<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>The Easter Bunny returns to River Park Square on April 1 - KXLY</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://www.kxly.com/content/uploads/2019/12/favicon.png">
		<link rel="apple-touch-icon" href="https://www.kxly.com/content/uploads/2020/07/kxly-touch-icon-120x120.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.kxly.com/content/uploads/2019/12/favicon.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kxly.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
			gtx_ads_conf.templates = {};
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-5573437 single-format-standard postname-the-easter-bunny-returns-to-river-park-square-april-1 term-category-events term-category-family term-category-holidays term-category-news term-category-spokane term-category-top-stories wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/the-easter-bunny-returns-to-river-park-square-april-1/";
		gtx_ads_conf.targetMap.post = "5573437";
		gtx_ads_conf.targetMap.category = ["events"];
		gtx_ads_conf.templates = {
			parallax: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-ad-manager/templates/parallax.js',
			reveal: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-ad-manager/templates/reveal.js'
		};
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><script>
		window.dataLayer = [{"townnews.product.software":"RAYOS","townnews.product.version":"1.13.1","rayos.customer.ga4":"G-H99W9V1EMC","rayos.post.id":5573437,"rayos.post.type":"post","rayos.post.title":"The Easter Bunny returns to River Park Square on April 1","rayos.post.author_name":["Will Wixey"],"rayos.post.primary_category":"Events","rayos.post.all_categories":["Events","Family","Holidays","News","Spokane","Top Stories"],"rayos.gallery.included":"No","rayos.video.included":"No","rayos.elections.widget_included":"No"}];
	</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PDQV3N');</script>
		<!-- End Google Tag Manager -->
		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K8H6L3P');</script>
			<!-- End Google Tag Manager -->
			<!-- OneTrust Cookies Consent Notice start -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="1fe63a29-a1d0-4138-b566-c20649f4c9f7"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Easter Bunny returns to River Park Square on April 1 - KXLY" />
	<meta property="og:description" content="SPOKANE, Wash. &#8212; It&#8217;s almost egg-hunting season, which means the Easter Bunny returns to River Park Square soon! The fluffy fantasy figure returns on April Fools Day, but he won&#8217;t be there long. You can take photos with the Easter Bunny on April 1-16, Monday through Saturday 11 a.m.-7 p.m. and Sundays from noon-6 p.m. You can reserve an appointment..." />
	<meta property="og:url" content="https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/" />
	<meta property="og:site_name" content="KXLY" />
	<meta property="article:publisher" content="https://www.facebook.com/KXLY4News" />
	<meta property="article:published_time" content="2022-03-28T23:30:00+00:00" />
	<meta property="article:modified_time" content="2022-03-28T23:30:52+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/easter-bunny-beck-s_4897921_ver1-0-e1648510028605.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="219" />
	<meta property="fb:app_id" content="135437939819920" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kxly4news" />
	<meta name="twitter:site" content="@kxly4news" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Will Wixey">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kxly.com/#organization","name":"KXLY","url":"https://www.kxly.com/","sameAs":["https://www.facebook.com/KXLY4News","https://www.instagram.com/explore/locations/246663447/kxly-4-news/","https://www.youtube.com/user/KXLY","https://twitter.com/kxly4news"],"logo":{"@type":"ImageObject","@id":"https://www.kxly.com/#logo","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/11/logo-main.png","width":1195,"height":339,"caption":"KXLY"},"image":{"@id":"https://www.kxly.com/#logo"}},{"@type":"WebSite","@id":"https://www.kxly.com/#website","url":"https://www.kxly.com/","name":"KXLY","description":"KXLY.com is your source for news, weather, sports, and entertainment headlines for Spokane, Coeur d&#039;Alene, and the Inland Northwest.","publisher":{"@id":"https://www.kxly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.kxly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/easter-bunny-beck-s_4897921_ver1-0-e1648510028605.jpg","width":400,"height":219,"caption":"Beck&#8217;s Harvest House opens for the season"},{"@type":"WebPage","@id":"https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/#webpage","url":"https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/","name":"The Easter Bunny returns to River Park Square on April 1 - KXLY","isPartOf":{"@id":"https://www.kxly.com/#website"},"primaryImageOfPage":{"@id":"https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/#primaryimage"},"datePublished":"2022-03-28T23:30:00+00:00","dateModified":"2022-03-28T23:30:52+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/"]}]},{"@type":"Article","@id":"https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/#article","isPartOf":{"@id":"https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/#webpage"},"author":{"@id":"https://www.kxly.com/#/schema/person/047e69ebabb887526fcc6fb436534a39"},"headline":"The Easter Bunny returns to River Park Square on April 1","datePublished":"2022-03-28T23:30:00+00:00","dateModified":"2022-03-28T23:30:52+00:00","mainEntityOfPage":{"@id":"https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/#webpage"},"publisher":{"@id":"https://www.kxly.com/#organization"},"image":{"@id":"https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/#primaryimage"},"keywords":"easter,easter bunny',photos","articleSection":"Events,Family,Holidays,News,Spokane,Top Stories","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.kxly.com/#/schema/person/047e69ebabb887526fcc6fb436534a39","name":"Will Wixey","image":{"@type":"ImageObject","@id":"https://www.kxly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a098f686b38f168bcf63ddf3776edfd9?s=96&d=mm&r=g","caption":"Will Wixey"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXLY &raquo; Feed" href="https://www.kxly.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kxly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='expand-search-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-expand-search/expand-search.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/css/style.css?ver=1645106708' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kxly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,700|Open+Sans:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-pro-public-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/footer-mega-grid-columns-pro/assets/css/fmgc-pro-public.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=42b0bdb2a502b2c0112dcd8afbb86c5c' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/kxly/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-kxly-css'  href='https://www.kxly.com/style/b6f1fffcf6428196b340b95714c4cd4c/kxly/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-teaser-widgets-css'  href='https://www.kxly.com/style/9ce4b60497ac9a92984ce02ce2230512/election-teaser-widgets/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-bar-css-css'  href='https://www.kxly.com/style/101b15db8eb17ec1ac412dc68a574a66/alert-bar-css/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kxly.com/style/fa51e79b487ee20c4ee427869d488994/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=fffd0e151a1bff6ded5efb47b4f516a2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/rayos-tracking//rayos-tracking.js?ver=787430dd007e3eaa5a3c8077862c07e9' id='rayos_tracking-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1' id='gtxcel-global-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1' id='mobile-nav-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.6' id='wpfc-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2022.01.11' id='gtx-elections-js'></script>
<script type='text/javascript' id='lightbox-script-js-extra'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/21745780820\/kxly\/entertainment\/events","slot_name":"lightbox_ad","post_title":"The Easter Bunny returns to River Park Square on April 1","post_type":"post","post_id":"5573437","post_cats":"Events, Family, Holidays, News, Spokane, Top Stories","author":"Will Wixey"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20' id='lightbox-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js' id='acf-repeater-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=4e79315747209fb076f17b0b006a98bd' id='rayos_alerts-js'></script>
<link rel="https://api.w.org/" href="https://www.kxly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kxly.com/wp-json/wp/v2/posts/5573437" /><link rel='shortlink' href='https://www.kxly.com/?p=5573437' />
<link rel="alternate" type="application/json+oembed" href="https://www.kxly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxly.com%2Fthe-easter-bunny-returns-to-river-park-square-april-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxly.com%2Fthe-easter-bunny-returns-to-river-park-square-april-1%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = 14729;
			_sf_async_config.domain = "kxly.com";
			_sf_async_config.useCanonical = true;
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<!-- OneTrust Cookies Consent Notice start -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="1fe63a29-a1d0-4138-b566-c20649f4c9f7"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><meta property="fb:app_id" content="135437939819920" />        <script type="text/javascript" src="//tags.crwdcntrl.net/c/15032/cc.js?ns=_cc15032" id="LOTCC_15032"></script>
        <script type="text/javascript" language="javascript">
            let CookiePro_active = '1';

            function isSupported(getStorage) {
                try {
                    const key = "__some_random_key_you_are_not_going_to_use__";
                    getStorage().setItem(key, key);
                    getStorage().removeItem(key);
                    return true;
                } catch (e) {
                    return false;
                }
            }

            function getCookie(cookie_name) {
                let cookie_value = '';

                let decoded_cookies = decodeURIComponent(document.cookie);
                let split_cookies = decoded_cookies.split(';');
                cookie_name = cookie_name + '=';

                for (let i = 0; i < split_cookies.length; i ++) {
                    let cookie = split_cookies[i].trim();
                    
                    if (cookie.indexOf(cookie_name) == 0) {
                        cookie_value = cookie.substring(cookie_name.length, cookie.length);
                    }
                }

                return cookie_value;
            }

            if (isSupported(() => localStorage)) {
                var Rayos_all_cookies_allowed = CookiePro_active ? (localStorage.getItem('rayos.privacy.cookies') || null) : 'yes';
                localStorage.setItem('rayos.privacy.cookies', Rayos_all_cookies_allowed);
            } else {
                var Rayos_all_cookies_allowed = CookiePro_active ? getCookie('rayos.privacy.cookies') : 'yes';
                document.cookie = "rayos.privacy.cookies=" + Rayos_all_cookies_allowed;
            }
            

            // Only allow data collection if all cookies are allowed.
            if (Rayos_all_cookies_allowed === 'yes') {
                try {
                    _cc15032.add("int", "Site Section : Events");_cc15032.add("int", "Page Title : The Easter Bunny returns to River Park Square on April 1");_cc15032.add("int", "Category : Events");_cc15032.add("int", "Category : Family");_cc15032.add("int", "Category : Holidays");_cc15032.add("int", "Category : News");_cc15032.add("int", "Category : Spokane");_cc15032.add("int", "Category : Top Stories");_cc15032.add("med", "Keyword : easter");_cc15032.add("med", "Keyword : easter bunny'");_cc15032.add("med", "Keyword : photos");_cc15032.bcp();                } catch (error) {
                    console.error('Lotame data collection failed. Please verify client settings.');
                }
            }
        </script>
        	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kxly.com/wp-login.php?action=logout&amp;_wpnonce=b07ae02e1e';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '265795884476835', {}, {
    "agent": "wordpress-5.5.3-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=265795884476835&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/amp/">        <script>
        (function () {
            let all_cookies_allowed = true;

            if (typeof isSupported === 'function' && isSupported(() => localStorage)) {
                all_cookies_allowed = (localStorage.getItem('rayos.privacy.cookies') !== null 
                && localStorage.getItem('rayos.privacy.cookies') === 'yes') ? true : false;
            } else if (typeof getCookie === 'function') {
                let cookie_value = getCookie('rayos.privacy.cookies');

                all_cookies_allowed = (cookie_value == 'yes') ? true : false;
            }

            // Only extract audiences if all cookies are allowed.
            if (all_cookies_allowed) {
                var extraction_script;
                var audience_storage;
                var clientID = "15032";

                try {
                    audience_storage = JSON.parse(sessionStorage.getItem('rayos.dmp.audiences'));

                    if (!audience_storage || !audience_storage.audiences || !audience_storage.expired) {
                        throw "Not in sessions storage.";
                    }

                    if (audience_storage.expired < Date.now()) {
                        sessionStorage.removeItem('rayos.dmp.audiences');
                        throw "Cache is expired";
                    }	
                } catch (Exception) {
                    if (!window.rayos_siteaud) {
                        window.rayos_siteaud = null;
                    }

                    extraction_script = document.createElement('script');
                    extraction_script.onload = function() {
                        try {
                            if (!window.rayos_siteaud) {
                                throw "Audiences not retrieved.";
                                return;
                            }

                            var audience_extraction = {
                                audiences : [],
                                expired : Date.now() + 86400000
                            }

                            for (var i = 0; i < window.rayos_siteaud.Profile.Audiences.Audience.length; i++) {
                                var audience_abbr = window.rayos_siteaud.Profile.Audiences.Audience[i].abbr;
                                audience_extraction.audiences[audience_extraction.audiences.length] = audience_abbr;
                            }

                            audience_extraction.audiences.sort();

                            sessionStorage.setItem('rayos.dmp.audiences', JSON.stringify(audience_extraction));
                        
                            // Track audience extraction
                            if (RAYOS && RAYOS.Tracking) {
                                var oTracker = RAYOS.Tracking.createBucket({
                                    'app': 'rayos-lotame',
                                    'metric': 'audience-extraction',
                                    'data': {
                                        name: 'client',
                                        value: clientID
                                    }
                                });

                                oTracker.addEvent(Date.now());
                            }
                        } catch (Exception) {
                            if (console && console.warn) {
                                console.warn('Failed to add Lotame audiences to session storage.');
                            }
                        }				
                    }

                    extraction_script.setAttribute('async', true);
                    extraction_script.setAttribute('src', '//ad.crwdcntrl.net/5/c=' + clientID + '/pe=y/var=rayos_siteaud');

                    var page_head = document.getElementsByTagName("head");
                    if (page_head && page_head[0]) {
                        page_head[0].appendChild(extraction_script);
                    }
                }
            }
        })();
        </script>
        <style type="text/css">

</style>
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/favicon.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/favicon.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/favicon.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- CS-3390 Implement Pre-bid
<script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready = false; function exec(cb) { return cb.call(googletag); } var overriden = false; googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k < cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) { cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }); } else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.adtcdn.com/prebidlink/' + cb + '/wrapper_hb_450266_11886.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script> -->

<script>
jQuery(document).ready(function(){
jQuery("div#extra-footer").insertAfter("div#container");
});
</script>

<!-- //Connect Container: www.kxly.com licensing --> <script src="//get.s-onetag.com/8d82e390-3000-4a25-a0bc-905bfb2d8f14/tag.min.js" async defer></script>

<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=646962668"></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="//apv-launcher.minute.ly/api/launcher/MIN-10710.js" async></script> 

<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<!--KXLY Google Search Console verification -->
<meta name="google-site-verification" content="Z_z7j6p7ob9cb0EZPmyaWjxJaof-Z4UAOpRKJKVGZgA" />

<img src="https://dlxpix.net/2ZQ71w9" target="_blank" width="1" height="1" style="position: absolute; left: -150px;" />	</head>

<body class="post-template-default single single-post postid-5573437 single-format-standard postname-the-easter-bunny-returns-to-river-park-square-april-1 term-category-events term-category-family term-category-holidays term-category-news term-category-spokane term-category-top-stories wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kxly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=RAYOS&amp;townnews.product.version=1.13.1&amp;rayos.customer.ga4=G-H99W9V1EMC&amp;rayos.post.id=5573437&amp;rayos.post.type=post&amp;rayos.post.title=The+Easter+Bunny+returns+to+River+Park+Square+on+April+1&amp;rayos.post.author_name.0=Will+Wixey&amp;rayos.post.primary_category=Events&amp;rayos.post.all_categories.0=Events&amp;rayos.post.all_categories.1=Family&amp;rayos.post.all_categories.2=Holidays&amp;rayos.post.all_categories.3=News&amp;rayos.post.all_categories.4=Spokane&amp;rayos.post.all_categories.5=Top+Stories&amp;rayos.gallery.included=No&amp;rayos.video.included=No&amp;rayos.elections.widget_included=No&amp;rayos.client.noscript=Yes"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
		<!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8H6L3P&amp;townnews.product.software=RAYOS&amp;townnews.product.version=1.13.1&amp;rayos.customer.ga4=G-H99W9V1EMC&amp;rayos.post.id=5573437&amp;rayos.post.type=post&amp;rayos.post.title=The+Easter+Bunny+returns+to+River+Park+Square+on+April+1&amp;rayos.post.author_name.0=Will+Wixey&amp;rayos.post.primary_category=Events&amp;rayos.post.all_categories.0=Events&amp;rayos.post.all_categories.1=Family&amp;rayos.post.all_categories.2=Holidays&amp;rayos.post.all_categories.3=News&amp;rayos.post.all_categories.4=Spokane&amp;rayos.post.all_categories.5=Top+Stories&amp;rayos.gallery.included=No&amp;rayos.video.included=No&amp;rayos.elections.widget_included=No&amp;rayos.client.noscript=Yes"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->
						<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-208554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208554"><a href="https://www.kxly.com/news/" data-menu-title="sections" data-menu-count="80" data-menu-index="1" id="menu-item-link-208554">News</a></li>
<li id="menu-item-208553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208553"><a href="https://www.kxly.com/weather/" data-menu-title="sections" data-menu-count="80" data-menu-index="2" id="menu-item-link-208553">Weather</a></li>
<li id="menu-item-208552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208552"><a href="https://www.kxly.com/sports/" data-menu-title="sections" data-menu-count="80" data-menu-index="3" id="menu-item-link-208552">Sports</a></li>
<li id="menu-item-209876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209876"><a href="https://www.kxly.com/obituaries/" data-menu-title="sections" data-menu-count="80" data-menu-index="4" id="menu-item-link-209876">Obits</a></li>
<li id="menu-item-209365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-209365"><a href="#" data-menu-title="sections" data-menu-count="80" data-menu-index="5" id="menu-item-link-209365">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-209877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-209877"><a href="https://www.kxly.com/" data-menu-title="sections" data-menu-count="80" data-menu-index="6" id="menu-item-link-209877">Home</a>
	<ul class="sub-menu">
		<li id="menu-item-209878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209878"><a href="https://www.kxly.com/station/about-us/" data-menu-title="sections" data-menu-count="80" data-menu-index="7" id="menu-item-link-209878">About Us</a></li>
		<li id="menu-item-385153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385153"><a href="https://www.kxly.com/station/jobs-with-kxly/" data-menu-title="sections" data-menu-count="80" data-menu-index="8" id="menu-item-link-385153">Jobs with KXLY</a></li>
		<li id="menu-item-382246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382246"><a href="https://www.kxly.com/station/meet-the-team/" data-menu-title="sections" data-menu-count="80" data-menu-index="9" id="menu-item-link-382246">Meet the Team</a></li>
		<li id="menu-item-382234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382234"><a href="https://www.kxly.com/mobile-apps/" data-menu-title="sections" data-menu-count="80" data-menu-index="10" id="menu-item-link-382234">Mobile Apps</a></li>
		<li id="menu-item-209879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209879"><a href="http://kxly920.com/" data-menu-title="sections" data-menu-count="80" data-menu-index="11" id="menu-item-link-209879">920 News Now</a></li>
		<li id="menu-item-382233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382233"><a href="https://www.kxly.com/radio-stations/" data-menu-title="sections" data-menu-count="80" data-menu-index="12" id="menu-item-link-382233">Radio Stations</a></li>
		<li id="menu-item-385198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385198"><a href="https://www.kxly.com/station/contact-kxly/" data-menu-title="sections" data-menu-count="80" data-menu-index="13" id="menu-item-link-385198">Contact 4 News Now</a></li>
		<li id="menu-item-382235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382235"><a href="https://www.kxly.com/survey/" data-menu-title="sections" data-menu-count="80" data-menu-index="14" id="menu-item-link-382235">Survey</a></li>
		<li id="menu-item-382236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382236"><a href="https://www.kxly.com/email-sign-up/" data-menu-title="sections" data-menu-count="80" data-menu-index="15" id="menu-item-link-382236">Email Sign Up</a></li>
		<li id="menu-item-3005900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3005900"><a href="https://jobs.kxly.com/" data-menu-title="sections" data-menu-count="80" data-menu-index="16" id="menu-item-link-3005900">Northwest Job Scout</a></li>
		<li id="menu-item-2507353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507353"><a href="https://www.kxly.com/submit-a-news-tip/" data-menu-title="sections" data-menu-count="80" data-menu-index="17" id="menu-item-link-2507353">Submit a News Tip</a></li>
		<li id="menu-item-2729889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729889"><a href="https://www.kxly.com/report-a-typo-or-error/" data-menu-title="sections" data-menu-count="80" data-menu-index="18" id="menu-item-link-2729889">Report a Typo or Error</a></li>
	</ul>
</li>
	<li id="menu-item-209885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209885"><a href="https://www.kxly.com/news/" data-menu-title="sections" data-menu-count="80" data-menu-index="19" id="menu-item-link-209885">News</a>
	<ul class="sub-menu">
		<li id="menu-item-5273676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5273676"><a href="https://www.kxly.com/spokanestadium/" data-menu-title="sections" data-menu-count="80" data-menu-index="20" id="menu-item-link-5273676">Downtown Spokane Stadium</a></li>
		<li id="menu-item-2598782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2598782"><a href="https://www.kxly.com/packedin/" data-menu-title="sections" data-menu-count="80" data-menu-index="21" id="menu-item-link-2598782">Packed In</a></li>
		<li id="menu-item-3005958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3005958"><a href="https://www.kxly.com/news/politics/4thepeople/" data-menu-title="sections" data-menu-count="80" data-menu-index="22" id="menu-item-link-3005958">#4ThePeople</a></li>
		<li id="menu-item-209918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209918"><a href="https://www.kxly.com/lifestyle/education/" data-menu-title="sections" data-menu-count="80" data-menu-index="23" id="menu-item-link-209918">Education</a></li>
		<li id="menu-item-1401810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401810"><a href="https://www.kxly.com/vaccine/" data-menu-title="sections" data-menu-count="80" data-menu-index="24" id="menu-item-link-1401810">Coronavirus Vaccine</a></li>
		<li id="menu-item-451159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451159"><a href="https://www.kxly.com/coronavirus/" data-menu-title="sections" data-menu-count="80" data-menu-index="25" id="menu-item-link-451159">Coronavirus</a></li>
		<li id="menu-item-1224583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224583"><a href="https://www.kxly.com/news/politics/election-results/" data-menu-title="sections" data-menu-count="80" data-menu-index="26" id="menu-item-link-1224583">Election Results</a></li>
		<li id="menu-item-1285163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285163"><a href="https://www.kxly.com/herrecession/" data-menu-title="sections" data-menu-count="80" data-menu-index="27" id="menu-item-link-1285163">Her Recession</a></li>
		<li id="menu-item-209886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209886"><a href="https://www.kxly.com/news/local-news/" data-menu-title="sections" data-menu-count="80" data-menu-index="28" id="menu-item-link-209886">Local News</a></li>
		<li id="menu-item-1071328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071328"><a href="https://www.kxly.com/4-news-now-qa/" data-menu-title="sections" data-menu-count="80" data-menu-index="29" id="menu-item-link-1071328">4 News Now Q&#038;A</a></li>
		<li id="menu-item-209892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209892"><a href="https://www.kxly.com/news/fire-watch/" data-menu-title="sections" data-menu-count="80" data-menu-index="30" id="menu-item-link-209892">Fire Watch</a></li>
		<li id="menu-item-209887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209887"><a href="https://www.kxly.com/news/northwest-news/" data-menu-title="sections" data-menu-count="80" data-menu-index="31" id="menu-item-link-209887">Northwest News</a></li>
		<li id="menu-item-209889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209889"><a href="https://www.kxly.com/news/nation-world/" data-menu-title="sections" data-menu-count="80" data-menu-index="32" id="menu-item-link-209889">Nation/World</a></li>
		<li id="menu-item-209890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209890"><a href="https://www.kxly.com/news/money/" data-menu-title="sections" data-menu-count="80" data-menu-index="33" id="menu-item-link-209890">Money</a></li>
		<li id="menu-item-209891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209891"><a href="https://www.kxly.com/news/politics/" data-menu-title="sections" data-menu-count="80" data-menu-index="34" id="menu-item-link-209891">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-209893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209893"><a href="https://www.kxly.com/weather/" data-menu-title="sections" data-menu-count="80" data-menu-index="35" id="menu-item-link-209893">Weather</a>
	<ul class="sub-menu">
		<li id="menu-item-257853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257853"><a href="https://www.kxly.com/weather/severe-weather/" data-menu-title="sections" data-menu-count="80" data-menu-index="36" id="menu-item-link-257853">Severe Weather</a></li>
		<li id="menu-item-257854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257854"><a href="https://www.kxly.com/weather/radar/" data-menu-title="sections" data-menu-count="80" data-menu-index="37" id="menu-item-link-257854">Radar</a></li>
		<li id="menu-item-257856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257856"><a href="https://www.kxly.com/weather/7-day-forecast/" data-menu-title="sections" data-menu-count="80" data-menu-index="38" id="menu-item-link-257856">7-Day Forecast</a></li>
		<li id="menu-item-257867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257867"><a href="https://www.kxly.com/weather/school-closures/" data-menu-title="sections" data-menu-count="80" data-menu-index="39" id="menu-item-link-257867">School Closures</a></li>
		<li id="menu-item-257855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257855"><a href="https://www.kxly.com/weather/coats4kids/" data-menu-title="sections" data-menu-count="80" data-menu-index="40" id="menu-item-link-257855">Coats 4 Kids</a></li>
	</ul>
</li>
	<li id="menu-item-209894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209894"><a href="https://www.kxly.com/sports/" data-menu-title="sections" data-menu-count="80" data-menu-index="41" id="menu-item-link-209894">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-209896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209896"><a href="https://www.kxly.com/sports/seahawks/" data-menu-title="sections" data-menu-count="80" data-menu-index="42" id="menu-item-link-209896">Seahawks</a></li>
		<li id="menu-item-209897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209897"><a href="https://www.kxly.com/sports/mariners/" data-menu-title="sections" data-menu-count="80" data-menu-index="43" id="menu-item-link-209897">Mariners</a></li>
		<li id="menu-item-2548590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2548590"><a href="https://www.kxly.com/seattle-kraken/" data-menu-title="sections" data-menu-count="80" data-menu-index="44" id="menu-item-link-2548590">Seattle Kraken</a></li>
		<li id="menu-item-209904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209904"><a href="https://www.kxly.com/sports/chiefs/" data-menu-title="sections" data-menu-count="80" data-menu-index="45" id="menu-item-link-209904">Chiefs</a></li>
		<li id="menu-item-382239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382239"><a href="https://www.kxly.com/sports/spokane-indians/" data-menu-title="sections" data-menu-count="80" data-menu-index="46" id="menu-item-link-382239">Spokane Indians</a></li>
		<li id="menu-item-209898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209898"><a href="https://www.kxly.com/sports/cougars/" data-menu-title="sections" data-menu-count="80" data-menu-index="47" id="menu-item-link-209898">Cougars</a></li>
		<li id="menu-item-209899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209899"><a href="https://www.kxly.com/sports/zags/" data-menu-title="sections" data-menu-count="80" data-menu-index="48" id="menu-item-link-209899">Zags</a></li>
		<li id="menu-item-209900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209900"><a href="https://www.kxly.com/sports/eagles/" data-menu-title="sections" data-menu-count="80" data-menu-index="49" id="menu-item-link-209900">Eagles</a></li>
		<li id="menu-item-209901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209901"><a href="https://www.kxly.com/sports/vandals/" data-menu-title="sections" data-menu-count="80" data-menu-index="50" id="menu-item-link-209901">Vandals</a></li>
		<li id="menu-item-209902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209902"><a href="https://www.kxly.com/sports/pirates/" data-menu-title="sections" data-menu-count="80" data-menu-index="51" id="menu-item-link-209902">Pirates</a></li>
		<li id="menu-item-209903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209903"><a href="https://www.kxly.com/sports/huskies/" data-menu-title="sections" data-menu-count="80" data-menu-index="52" id="menu-item-link-209903">Huskies</a></li>
		<li id="menu-item-209906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209906"><a href="https://www.kxly.com/sports/high-school/" data-menu-title="sections" data-menu-count="80" data-menu-index="53" id="menu-item-link-209906">High School</a></li>
		<li id="menu-item-382238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382238"><a href="https://www.kxly.com/sports/scoreboard/" data-menu-title="sections" data-menu-count="80" data-menu-index="54" id="menu-item-link-382238">Scoreboard</a></li>
		<li id="menu-item-209907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209907"><a href="https://www.kxly.com/sports/shining-stars/" data-menu-title="sections" data-menu-count="80" data-menu-index="55" id="menu-item-link-209907">Shining Stars</a></li>
		<li id="menu-item-1845372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845372"><a href="https://www.kxly.com/symetra/" data-menu-title="sections" data-menu-count="80" data-menu-index="56" id="menu-item-link-1845372">Symetra Tour</a></li>
		<li id="menu-item-209895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209895"><a href="https://www.kxly.com/sports/hoopfest/" data-menu-title="sections" data-menu-count="80" data-menu-index="57" id="menu-item-link-209895">Hoopfest</a></li>
	</ul>
</li>
	<li id="menu-item-209913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209913"><a href="https://www.kxly.com/entertainment/" data-menu-title="sections" data-menu-count="80" data-menu-index="58" id="menu-item-link-209913">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-382240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382240"><a href="https://www.kxly.com/tv-shows/" data-menu-title="sections" data-menu-count="80" data-menu-index="59" id="menu-item-link-382240">TV Shows</a></li>
		<li id="menu-item-209914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209914"><a href="https://www.kxly.com/entertainment/contests/" data-menu-title="sections" data-menu-count="80" data-menu-index="60" id="menu-item-link-209914">Contests</a></li>
		<li id="menu-item-382241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382241"><a href="https://www.kxly.com/entertainment/events/" data-menu-title="sections" data-menu-count="80" data-menu-index="61" id="menu-item-link-382241">Events</a></li>
	</ul>
</li>
	<li id="menu-item-209915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209915"><a href="https://www.kxly.com/lifestyle/" data-menu-title="sections" data-menu-count="80" data-menu-index="62" id="menu-item-link-209915">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-1295131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1295131"><a href="https://www.kxly.com/lifestyle/holidays/" data-menu-title="sections" data-menu-count="80" data-menu-index="63" id="menu-item-link-1295131">Holidays</a></li>
		<li id="menu-item-209916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209916"><a href="https://www.kxly.com/lifestyle/family/" data-menu-title="sections" data-menu-count="80" data-menu-index="64" id="menu-item-link-209916">Family</a></li>
		<li id="menu-item-209919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209919"><a href="https://www.kxly.com/lifestyle/pets-animals/" data-menu-title="sections" data-menu-count="80" data-menu-index="65" id="menu-item-link-209919">Pets and Animals</a></li>
		<li id="menu-item-209917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209917"><a href="https://www.kxly.com/lifestyle/health/" data-menu-title="sections" data-menu-count="80" data-menu-index="66" id="menu-item-link-209917">Health</a></li>
	</ul>
</li>
	<li id="menu-item-209921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209921"><a href="https://www.kxly.com/features/" data-menu-title="sections" data-menu-count="80" data-menu-index="67" id="menu-item-link-209921">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.kxly.com/features/air-4-adventures/" data-menu-title="sections" data-menu-count="80" data-menu-index="68" id="menu-item-link-209926">Air 4 Adventures</a></li>
		<li id="menu-item-382243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382243"><a href="https://www.kxly.com/features/extreme-team/" data-menu-title="sections" data-menu-count="80" data-menu-index="69" id="menu-item-link-382243">Extreme Team</a></li>
		<li id="menu-item-3015502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3015502"><a href="https://www.kxly.com/birthday/" data-menu-title="sections" data-menu-count="80" data-menu-index="70" id="menu-item-link-3015502">Look Who&#8217;s 4!</a></li>
		<li id="menu-item-209922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209922"><a href="https://www.kxly.com/features/made-in-the-northwest/" data-menu-title="sections" data-menu-count="80" data-menu-index="71" id="menu-item-link-209922">Made in the Northwest</a></li>
		<li id="menu-item-5238065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5238065"><a href="https://www.kxly.com/blackhistorymonth/" data-menu-title="sections" data-menu-count="80" data-menu-index="72" id="menu-item-link-5238065">Black History Month</a></li>
		<li id="menu-item-1581063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1581063"><a href="https://www.kxly.com/features/magic-of-storytelling/" data-menu-title="sections" data-menu-count="80" data-menu-index="73" id="menu-item-link-1581063">Magic Of Storytelling</a></li>
		<li id="menu-item-2865514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865514"><a href="https://www.kxly.com/inside-the-icu/" data-menu-title="sections" data-menu-count="80" data-menu-index="74" id="menu-item-link-2865514">Inside the ICU</a></li>
		<li id="menu-item-2707527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2707527"><a href="https://www.kxly.com/features/miraclemonday/" data-menu-title="sections" data-menu-count="80" data-menu-index="75" id="menu-item-link-2707527">Miracle Mondays</a></li>
		<li id="menu-item-209925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209925"><a href="https://www.kxly.com/features/spotlight-spokane/" data-menu-title="sections" data-menu-count="80" data-menu-index="76" id="menu-item-link-209925">Spotlight Spokane</a></li>
		<li id="menu-item-1165867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1165867"><a href="https://www.kxly.com/give-4-kids/" data-menu-title="sections" data-menu-count="80" data-menu-index="77" id="menu-item-link-1165867">Superheroes 4 Kids</a></li>
		<li id="menu-item-209923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209923"><a href="https://www.kxly.com/features/wednesdays-child/" data-menu-title="sections" data-menu-count="80" data-menu-index="78" id="menu-item-link-209923">Wednesday&#8217;s Child</a></li>
	</ul>
</li>
	<li id="menu-item-209927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209927"><a href="https://www.kxly.com/obituaries/" data-menu-title="sections" data-menu-count="80" data-menu-index="79" id="menu-item-link-209927">Obituaries</a>
	<ul class="sub-menu">
		<li id="menu-item-384465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384465"><a href="https://www.kxly.com/watch/" data-menu-title="sections" data-menu-count="80" data-menu-index="80" id="menu-item-link-384465">Watch</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-210754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210754"><a href="https://www.kxly.com/entertainment/contests/" data-menu-title="extras" data-menu-count="3" data-menu-index="1" id="menu-item-link-210754">Contests</a></li>
<li id="menu-item-210755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210755"><a href="https://www.kxly.com/email-sign-up/" data-menu-title="extras" data-menu-count="3" data-menu-index="2" id="menu-item-link-210755">Newsletters</a></li>
<li id="menu-item-210756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210756"><a href="https://www.kxly.com/mobile-apps/" data-menu-title="extras" data-menu-count="3" data-menu-index="3" id="menu-item-link-210756">Apps</a></li>
</ul></div><p class="mobile-nav-title">Watch Now</p><div class="menu-side"><ul id="menu-watch-now" class="menu"><li id="menu-item-384464" class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-384464"><a href="https://www.kxly.com/watch/" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-384464">Watch Now  <i class="fa fa-play-circle"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kxly.com" id="company-logo" style="background-image: url('https://www.kxly.com/content/uploads/2019/11/kxly-logo-main.png');">KXLY</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kxly.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-watch-now-1" class="nav top-nav"><li class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-384464"><a href="https://www.kxly.com/watch/" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-384464">Watch Now  <i class="fa fa-play-circle"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208554"><a href="https://www.kxly.com/news/" data-menu-title="sections" data-menu-count="80" data-menu-index="1" id="menu-item-link-208554">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208553"><a href="https://www.kxly.com/weather/" data-menu-title="sections" data-menu-count="80" data-menu-index="2" id="menu-item-link-208553">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208552"><a href="https://www.kxly.com/sports/" data-menu-title="sections" data-menu-count="80" data-menu-index="3" id="menu-item-link-208552">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209876"><a href="https://www.kxly.com/obituaries/" data-menu-title="sections" data-menu-count="80" data-menu-index="4" id="menu-item-link-209876">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-209365"><a href="#" data-menu-title="sections" data-menu-count="80" data-menu-index="5" id="menu-item-link-209365">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-209877"><a href="https://www.kxly.com/" data-menu-title="sections" data-menu-count="80" data-menu-index="6" id="menu-item-link-209877">Home</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209878"><a href="https://www.kxly.com/station/about-us/" data-menu-title="sections" data-menu-count="80" data-menu-index="7" id="menu-item-link-209878">About Us</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385153"><a href="https://www.kxly.com/station/jobs-with-kxly/" data-menu-title="sections" data-menu-count="80" data-menu-index="8" id="menu-item-link-385153">Jobs with KXLY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382246"><a href="https://www.kxly.com/station/meet-the-team/" data-menu-title="sections" data-menu-count="80" data-menu-index="9" id="menu-item-link-382246">Meet the Team</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382234"><a href="https://www.kxly.com/mobile-apps/" data-menu-title="sections" data-menu-count="80" data-menu-index="10" id="menu-item-link-382234">Mobile Apps</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209879"><a href="http://kxly920.com/" data-menu-title="sections" data-menu-count="80" data-menu-index="11" id="menu-item-link-209879">920 News Now</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382233"><a href="https://www.kxly.com/radio-stations/" data-menu-title="sections" data-menu-count="80" data-menu-index="12" id="menu-item-link-382233">Radio Stations</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385198"><a href="https://www.kxly.com/station/contact-kxly/" data-menu-title="sections" data-menu-count="80" data-menu-index="13" id="menu-item-link-385198">Contact 4 News Now</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382235"><a href="https://www.kxly.com/survey/" data-menu-title="sections" data-menu-count="80" data-menu-index="14" id="menu-item-link-382235">Survey</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382236"><a href="https://www.kxly.com/email-sign-up/" data-menu-title="sections" data-menu-count="80" data-menu-index="15" id="menu-item-link-382236">Email Sign Up</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3005900"><a href="https://jobs.kxly.com/" data-menu-title="sections" data-menu-count="80" data-menu-index="16" id="menu-item-link-3005900">Northwest Job Scout</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507353"><a href="https://www.kxly.com/submit-a-news-tip/" data-menu-title="sections" data-menu-count="80" data-menu-index="17" id="menu-item-link-2507353">Submit a News Tip</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729889"><a href="https://www.kxly.com/report-a-typo-or-error/" data-menu-title="sections" data-menu-count="80" data-menu-index="18" id="menu-item-link-2729889">Report a Typo or Error</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209885"><a href="https://www.kxly.com/news/" data-menu-title="sections" data-menu-count="80" data-menu-index="19" id="menu-item-link-209885">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5273676"><a href="https://www.kxly.com/spokanestadium/" data-menu-title="sections" data-menu-count="80" data-menu-index="20" id="menu-item-link-5273676">Downtown Spokane Stadium</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2598782"><a href="https://www.kxly.com/packedin/" data-menu-title="sections" data-menu-count="80" data-menu-index="21" id="menu-item-link-2598782">Packed In</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3005958"><a href="https://www.kxly.com/news/politics/4thepeople/" data-menu-title="sections" data-menu-count="80" data-menu-index="22" id="menu-item-link-3005958">#4ThePeople</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209918"><a href="https://www.kxly.com/lifestyle/education/" data-menu-title="sections" data-menu-count="80" data-menu-index="23" id="menu-item-link-209918">Education</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401810"><a href="https://www.kxly.com/vaccine/" data-menu-title="sections" data-menu-count="80" data-menu-index="24" id="menu-item-link-1401810">Coronavirus Vaccine</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451159"><a href="https://www.kxly.com/coronavirus/" data-menu-title="sections" data-menu-count="80" data-menu-index="25" id="menu-item-link-451159">Coronavirus</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224583"><a href="https://www.kxly.com/news/politics/election-results/" data-menu-title="sections" data-menu-count="80" data-menu-index="26" id="menu-item-link-1224583">Election Results</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285163"><a href="https://www.kxly.com/herrecession/" data-menu-title="sections" data-menu-count="80" data-menu-index="27" id="menu-item-link-1285163">Her Recession</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209886"><a href="https://www.kxly.com/news/local-news/" data-menu-title="sections" data-menu-count="80" data-menu-index="28" id="menu-item-link-209886">Local News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071328"><a href="https://www.kxly.com/4-news-now-qa/" data-menu-title="sections" data-menu-count="80" data-menu-index="29" id="menu-item-link-1071328">4 News Now Q&#038;A</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209892"><a href="https://www.kxly.com/news/fire-watch/" data-menu-title="sections" data-menu-count="80" data-menu-index="30" id="menu-item-link-209892">Fire Watch</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209887"><a href="https://www.kxly.com/news/northwest-news/" data-menu-title="sections" data-menu-count="80" data-menu-index="31" id="menu-item-link-209887">Northwest News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209889"><a href="https://www.kxly.com/news/nation-world/" data-menu-title="sections" data-menu-count="80" data-menu-index="32" id="menu-item-link-209889">Nation/World</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209890"><a href="https://www.kxly.com/news/money/" data-menu-title="sections" data-menu-count="80" data-menu-index="33" id="menu-item-link-209890">Money</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209891"><a href="https://www.kxly.com/news/politics/" data-menu-title="sections" data-menu-count="80" data-menu-index="34" id="menu-item-link-209891">Politics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209893"><a href="https://www.kxly.com/weather/" data-menu-title="sections" data-menu-count="80" data-menu-index="35" id="menu-item-link-209893">Weather</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257853"><a href="https://www.kxly.com/weather/severe-weather/" data-menu-title="sections" data-menu-count="80" data-menu-index="36" id="menu-item-link-257853">Severe Weather</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257854"><a href="https://www.kxly.com/weather/radar/" data-menu-title="sections" data-menu-count="80" data-menu-index="37" id="menu-item-link-257854">Radar</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257856"><a href="https://www.kxly.com/weather/7-day-forecast/" data-menu-title="sections" data-menu-count="80" data-menu-index="38" id="menu-item-link-257856">7-Day Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257867"><a href="https://www.kxly.com/weather/school-closures/" data-menu-title="sections" data-menu-count="80" data-menu-index="39" id="menu-item-link-257867">School Closures</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257855"><a href="https://www.kxly.com/weather/coats4kids/" data-menu-title="sections" data-menu-count="80" data-menu-index="40" id="menu-item-link-257855">Coats 4 Kids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209894"><a href="https://www.kxly.com/sports/" data-menu-title="sections" data-menu-count="80" data-menu-index="41" id="menu-item-link-209894">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209896"><a href="https://www.kxly.com/sports/seahawks/" data-menu-title="sections" data-menu-count="80" data-menu-index="42" id="menu-item-link-209896">Seahawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209897"><a href="https://www.kxly.com/sports/mariners/" data-menu-title="sections" data-menu-count="80" data-menu-index="43" id="menu-item-link-209897">Mariners</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2548590"><a href="https://www.kxly.com/seattle-kraken/" data-menu-title="sections" data-menu-count="80" data-menu-index="44" id="menu-item-link-2548590">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209904"><a href="https://www.kxly.com/sports/chiefs/" data-menu-title="sections" data-menu-count="80" data-menu-index="45" id="menu-item-link-209904">Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382239"><a href="https://www.kxly.com/sports/spokane-indians/" data-menu-title="sections" data-menu-count="80" data-menu-index="46" id="menu-item-link-382239">Spokane Indians</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209898"><a href="https://www.kxly.com/sports/cougars/" data-menu-title="sections" data-menu-count="80" data-menu-index="47" id="menu-item-link-209898">Cougars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209899"><a href="https://www.kxly.com/sports/zags/" data-menu-title="sections" data-menu-count="80" data-menu-index="48" id="menu-item-link-209899">Zags</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209900"><a href="https://www.kxly.com/sports/eagles/" data-menu-title="sections" data-menu-count="80" data-menu-index="49" id="menu-item-link-209900">Eagles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209901"><a href="https://www.kxly.com/sports/vandals/" data-menu-title="sections" data-menu-count="80" data-menu-index="50" id="menu-item-link-209901">Vandals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209902"><a href="https://www.kxly.com/sports/pirates/" data-menu-title="sections" data-menu-count="80" data-menu-index="51" id="menu-item-link-209902">Pirates</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209903"><a href="https://www.kxly.com/sports/huskies/" data-menu-title="sections" data-menu-count="80" data-menu-index="52" id="menu-item-link-209903">Huskies</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209906"><a href="https://www.kxly.com/sports/high-school/" data-menu-title="sections" data-menu-count="80" data-menu-index="53" id="menu-item-link-209906">High School</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382238"><a href="https://www.kxly.com/sports/scoreboard/" data-menu-title="sections" data-menu-count="80" data-menu-index="54" id="menu-item-link-382238">Scoreboard</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209907"><a href="https://www.kxly.com/sports/shining-stars/" data-menu-title="sections" data-menu-count="80" data-menu-index="55" id="menu-item-link-209907">Shining Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845372"><a href="https://www.kxly.com/symetra/" data-menu-title="sections" data-menu-count="80" data-menu-index="56" id="menu-item-link-1845372">Symetra Tour</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209895"><a href="https://www.kxly.com/sports/hoopfest/" data-menu-title="sections" data-menu-count="80" data-menu-index="57" id="menu-item-link-209895">Hoopfest</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209913"><a href="https://www.kxly.com/entertainment/" data-menu-title="sections" data-menu-count="80" data-menu-index="58" id="menu-item-link-209913">Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382240"><a href="https://www.kxly.com/tv-shows/" data-menu-title="sections" data-menu-count="80" data-menu-index="59" id="menu-item-link-382240">TV Shows</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209914"><a href="https://www.kxly.com/entertainment/contests/" data-menu-title="sections" data-menu-count="80" data-menu-index="60" id="menu-item-link-209914">Contests</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382241"><a href="https://www.kxly.com/entertainment/events/" data-menu-title="sections" data-menu-count="80" data-menu-index="61" id="menu-item-link-382241">Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209915"><a href="https://www.kxly.com/lifestyle/" data-menu-title="sections" data-menu-count="80" data-menu-index="62" id="menu-item-link-209915">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1295131"><a href="https://www.kxly.com/lifestyle/holidays/" data-menu-title="sections" data-menu-count="80" data-menu-index="63" id="menu-item-link-1295131">Holidays</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209916"><a href="https://www.kxly.com/lifestyle/family/" data-menu-title="sections" data-menu-count="80" data-menu-index="64" id="menu-item-link-209916">Family</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209919"><a href="https://www.kxly.com/lifestyle/pets-animals/" data-menu-title="sections" data-menu-count="80" data-menu-index="65" id="menu-item-link-209919">Pets and Animals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209917"><a href="https://www.kxly.com/lifestyle/health/" data-menu-title="sections" data-menu-count="80" data-menu-index="66" id="menu-item-link-209917">Health</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209921"><a href="https://www.kxly.com/features/" data-menu-title="sections" data-menu-count="80" data-menu-index="67" id="menu-item-link-209921">Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.kxly.com/features/air-4-adventures/" data-menu-title="sections" data-menu-count="80" data-menu-index="68" id="menu-item-link-209926">Air 4 Adventures</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382243"><a href="https://www.kxly.com/features/extreme-team/" data-menu-title="sections" data-menu-count="80" data-menu-index="69" id="menu-item-link-382243">Extreme Team</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3015502"><a href="https://www.kxly.com/birthday/" data-menu-title="sections" data-menu-count="80" data-menu-index="70" id="menu-item-link-3015502">Look Who&#8217;s 4!</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209922"><a href="https://www.kxly.com/features/made-in-the-northwest/" data-menu-title="sections" data-menu-count="80" data-menu-index="71" id="menu-item-link-209922">Made in the Northwest</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5238065"><a href="https://www.kxly.com/blackhistorymonth/" data-menu-title="sections" data-menu-count="80" data-menu-index="72" id="menu-item-link-5238065">Black History Month</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1581063"><a href="https://www.kxly.com/features/magic-of-storytelling/" data-menu-title="sections" data-menu-count="80" data-menu-index="73" id="menu-item-link-1581063">Magic Of Storytelling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865514"><a href="https://www.kxly.com/inside-the-icu/" data-menu-title="sections" data-menu-count="80" data-menu-index="74" id="menu-item-link-2865514">Inside the ICU</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2707527"><a href="https://www.kxly.com/features/miraclemonday/" data-menu-title="sections" data-menu-count="80" data-menu-index="75" id="menu-item-link-2707527">Miracle Mondays</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209925"><a href="https://www.kxly.com/features/spotlight-spokane/" data-menu-title="sections" data-menu-count="80" data-menu-index="76" id="menu-item-link-209925">Spotlight Spokane</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1165867"><a href="https://www.kxly.com/give-4-kids/" data-menu-title="sections" data-menu-count="80" data-menu-index="77" id="menu-item-link-1165867">Superheroes 4 Kids</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209923"><a href="https://www.kxly.com/features/wednesdays-child/" data-menu-title="sections" data-menu-count="80" data-menu-index="78" id="menu-item-link-209923">Wednesday&#8217;s Child</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209927"><a href="https://www.kxly.com/obituaries/" data-menu-title="sections" data-menu-count="80" data-menu-index="79" id="menu-item-link-209927">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384465"><a href="https://www.kxly.com/watch/" data-menu-title="sections" data-menu-count="80" data-menu-index="80" id="menu-item-link-384465">Watch</a></li>
	</ul>
</li>
</ul>
</li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210754"><a href="https://www.kxly.com/entertainment/contests/" data-menu-title="extras" data-menu-count="3" data-menu-index="1" id="menu-item-link-210754">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210755"><a href="https://www.kxly.com/email-sign-up/" data-menu-title="extras" data-menu-count="3" data-menu-index="2" id="menu-item-link-210755">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210756"><a href="https://www.kxly.com/mobile-apps/" data-menu-title="extras" data-menu-count="3" data-menu-index="3" id="menu-item-link-210756">Apps</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-weather" id="header-content-0">
								<div class="wrap">
									<iframe src="https://dgt.tv/mini-widget/" target="_blank" width="120" height="25" frameborder="0" scrolling="no"></iframe>								</div>
							</div>
																				<div class="header-weather-mobile" id="header-content-1">
								<div class="wrap">
									<iframe src="https://dgt.tv/mini-widget-mobile/" target="_blank" width="60" height="25" frameborder="0" scrolling="no" class="visible-xs visible-sm"></iframe>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="99999" data-delay="5" data-type="rotating"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-rotating rayos-alerts-container  rayos-alerts-limit-1  no-arrows " style=""><div id="rotating-alerts-banner" class="rotating-alerts-banner-wrapper"></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-211574-2"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"211574","ad_container":"div-ad-manager-211574-2","ad_placement":"leaderboard","ad_name":"ad-manager-211574-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-211574-2" data-ad-id="211574">
				<div id="wrapper-div-ad-manager-211574-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-211574-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-211574-2",
				slotName: "/21745780820/kxly/entertainment/events",
				placement: "leaderboard",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50]]],
				adName: "ad-manager-211574-2",
				adContainer: "div-ad-manager-211574-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-2658260-2"]= {"custom_css":[],"out_of_page_ad":true,"ad_id":"2658260","ad_container":"div-ad-manager-2658260-2","ad_placement":"oop","ad_name":"ad-manager-2658260-2","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-2658260-2" data-ad-id="2658260">
				<div id="wrapper-div-ad-manager-2658260-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-2658260-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-2658260-2",
				slotName: "/21745780820/kxly/entertainment/events",
				placement: "oop",
				position: "",
				sizes: {"1":[[1,1]],"9999":[[1,1]]},
				mapkeys: [],
				mapbreaks: [],
				adName: "ad-manager-2658260-2",
				adContainer: "div-ad-manager-2658260-2",
				outOfPage: 1,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-5573437" class="cf post-5573437 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-family category-holidays category-news category-spokane category-top-stories tag-easter tag-easter-bunny tag-photos single editable  cf" role="article" data-post-id="5573437"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">The Easter Bunny returns to River Park Square on April 1</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">March 28, 2022 4:30 PM</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.kxly.com/author/wwixey/">Will Wixey</a><span class="author-sep">, </span>
																		</div>
				    <div class="entry-meta post-date" id="gtx_custom_author_date_posted">Posted: <time class="updated entry-time" itemprop="datePublished">March 28, 2022 4:30 PM</time></div>
                    <div class="entry-meta post-author">
            <span class="by">by</span>
            <a href='https://www.kxly.com/author/wwixey/'>Will Wixey</a>        </div>
        		</div>
		<div><p><a href="https://www.kxly.com/content/uploads/2019/12/easter-bunny-beck-s_4897921_ver1-0-e1648510028605.jpg" data-lb-width="400" data-lb-height="219" class=" photoswipe gtxlightbox"><img loading="lazy" class="alignnone  wp-image-369512" src="https://www.kxly.com/content/uploads/2019/12/easter-bunny-beck-s_4897921_ver1-0-e1648510028605.jpg" alt="Beck&rsquo;s Harvest House opens for the season" width="776" height="425" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/easter-bunny-beck-s_4897921_ver1-0-e1648510028605.jpg 400w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/easter-bunny-beck-s_4897921_ver1-0-e1648510028605-300x164.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/easter-bunny-beck-s_4897921_ver1-0-e1648510028605-200x110.jpg 200w" sizes="(max-width: 776px) 100vw, 776px"></a></p>
<p>SPOKANE, Wash. &mdash; It&rsquo;s almost egg-hunting season, which means the Easter Bunny returns to River Park Square soon!</p>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-209287-2"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":209287,"ad_container":"div-ad-manager-209287-2","ad_placement":"in-article","ad_name":"ad-manager-209287-2","position":"in_article","article_position":1,"out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_3" id="ad-manager-209287-2" data-ad-id="209287">
				<div id="wrapper-div-ad-manager-209287-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209287-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-209287-2",
				slotName: "/21745780820/kxly/entertainment/events",
				placement: "in-article",
				position: "in_article",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-209287-2",
				adContainer: "div-ad-manager-209287-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><p>The fluffy fantasy figure returns on April Fools Day, but he won&rsquo;t be there long. You can take photos with the Easter Bunny on April 1-16, Monday through Saturday 11 a.m.-7 p.m. and Sundays from noon-6 p.m.</p>
<p>You can reserve an appointment with the Easter Bunny online <a href="https://whereisbunny.com/mall/1409/03-08-2022" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>It&rsquo;s the first time in two years that the Easter Bunny&rsquo;s back for public pictures. Photo provider Cherry Hill will be following safety protocols, such as requiring masks for employees, hand sanitizing stations and frequent deep cleaning.</p>
<p>There will also be times for sensory-friendly photos on April 3 from 9:30-11 a.m., and pet photos on April 4 and 11 from 4-7 p.m.</p>
<p>And don&rsquo;t miss Family Fun Day on April 16. There&rsquo;ll be an Easter Egg Hunt at Riverfront Park around 10 a.m. and lots of family-friendly activities at River Park Square from 11 a.m to 3 p.m. It&rsquo;ll include princess photos, balloon animals, spring crafts, and an enter-to-win.</p>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-209287"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":209287,"ad_container":"div-ad-manager-209287","ad_placement":"in-article","ad_name":"ad-manager-209287","position":"in_article","article_position":2,"out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_8" id="ad-manager-209287" data-ad-id="209287">
				<div id="wrapper-div-ad-manager-209287" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209287" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-209287",
				slotName: "/21745780820/kxly/entertainment/events",
				placement: "in-article",
				position: "in_article",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-209287",
				adContainer: "div-ad-manager-209287",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><p>&ldquo;We are thrilled to welcome back an Easter tradition that many families look forward to each year. It&rsquo;s wonderful to see the energy and buzz of community activities returning to Downtown. River Park Square is planning for a busy, vibrant spring season.&rdquo;</p>
<p><strong>RELATED: <a href="https://www.kxly.com/easter-egg-hunt-and-brunch-planned-at-riverfront-park/" target="_blank" rel="noopener noreferrer">Easter egg hunt and brunch planned at Riverfront Park</a></strong></p>
</div>
<p class="copyright">COPYRIGHT 2022 BY KXLY. ALL RIGHTS RESERVED. THIS MATERIAL MAY NOT BE PUBLISHED, BROADCAST, REWRITTEN OR REDISTRIBUTED.</p><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/&amp;text=The%20Easter%20Bunny%20returns%20to%20River%20Park%20Square%20on%20April%201%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="https://www.kxly.com/submit-a-news-tip/" target="_blank" rel="noopener noreferrer"><strong>Submit a news tip or story idea</strong></a> // <a href="https://www.kxly.com/report-a-typo-or-error/" target="_blank" rel="noopener noreferrer"><strong>Report a typo or error</strong></a></p>

		</div>
	</div>

	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<script type="text/javascript" class="teads" src="//a.teads.tv/page/43901/tag" async="true"></script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="https://www.kxly.com/" data-widget-id="TF_6"></div>
<div class="OUTBRAIN" data-src="https://www.kxly.com/" data-widget-id="AR_20"></div>
		</div>
	</div>
<style type="text/css" media="screen">

.clt-209359 .thumb-wrap {
	display: block;float: none;}

	.clt-209359 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-207502-209359" 
			class="content-list-wrapper   clt-209359 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="209359">

            
							<h2>Top Stories</h2>
											<div class="grid-wrapper col-span-4">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-5573643" class="cf post-5573643 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-newscasts category-spokane category-top-stories tag-college-admissions tag-healthcare-shortage tag-medical-cohort tag-medical-school tag-residency tag-washington-state-university tag-wsu tag-wsu-school-of-medicine post_content_term-contains-video has-video type-video single editable post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="5573643"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kxly.com/wsu-school-of-medicine-is-developing-home-grown-doctors/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/f/w/wsu-e1648517598669-1024x614.jpg"
                                            width="770"
                                            height="462"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/f/w/wsu-e1648517598669-1024x614.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/f/w/wsu-e1648517598669-300x180.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/f/w/wsu-e1648517598669-768x461.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/f/w/wsu-e1648517598669-1536x921.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/f/w/wsu-e1648517598669-200x120.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/f/w/wsu-e1648517598669-600x360.jpg 600w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/f/w/wsu-e1648517598669.jpg 2016w"
                                            alt="WSU School of Medicine student"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kxly.com/category/local-news/">Local News</a><span class="comma">,</span> <a href="https://www.kxly.com/category/news/">News</a><span class="comma">,</span> <a href="https://www.kxly.com/category/newscasts/">Newscasts</a><span class="comma">,</span> <a href="https://www.kxly.com/category/spokane/">Spokane</a></div><h3 class="h3 entry-title"><a href="https://www.kxly.com/wsu-school-of-medicine-is-developing-home-grown-doctors/" target="_self" rel="bookmark" title="WSU School of Medicine helping develop more home-grown doctors">WSU School of Medicine helping develop more home-grown doctors</a></h3></div></div></article><article id="post-5573601" class="cf post-5573601 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-news category-top-stories category-uncategorized tag-cdc-guidelines-covid tag-covid-isolation tag-isolation-calculator single editable post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="5573601"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kxly.com/exposed-to-covid-19-how-long-should-i-isolate-cdc-now-has-a-calculator-for-that/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2021/04/u/k/erik-mclean-vaikxzs4pa-unsplash-1024x683.jpg"
                                            width="770"
                                            height="514"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2021/04/u/k/erik-mclean-vaikxzs4pa-unsplash-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2021/04/u/k/erik-mclean-vaikxzs4pa-unsplash-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2021/04/u/k/erik-mclean-vaikxzs4pa-unsplash-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2021/04/u/k/erik-mclean-vaikxzs4pa-unsplash-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2021/04/u/k/erik-mclean-vaikxzs4pa-unsplash-2048x1365.jpg 2048w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2021/04/u/k/erik-mclean-vaikxzs4pa-unsplash-200x133.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2021/04/u/k/erik-mclean-vaikxzs4pa-unsplash-540x360.jpg 540w"
                                            alt="Quarantine"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kxly.com/category/coronavirus/">Coronavirus</a><span class="comma">,</span> <a href="https://www.kxly.com/category/health/">Health</a><span class="comma">,</span> <a href="https://www.kxly.com/category/news/">News</a></div><h3 class="h3 entry-title"><a href="https://www.kxly.com/exposed-to-covid-19-how-long-should-i-isolate-cdc-now-has-a-calculator-for-that/" target="_self" rel="bookmark" title="Exposed to COVID-19, how long should I isolate? CDC now has a calculator for that">Exposed to COVID-19, how long should I isolate? CDC now has a calculator for that</a></h3></div></div></article><article id="post-5573431" class="cf post-5573431 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news category-spokane category-top-stories tag-dui tag-spokane-dui tag-spokane-valley tag-spokane-valley-deputies single editable post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="5573431"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kxly.com/deputies-drunk-spokane-driver-switched-seats-to-avoid-dui-new-driver-rammed-into-patrol-car/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/b/o/microsoftteams-image-40-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/b/o/microsoftteams-image-40-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/b/o/microsoftteams-image-40-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/b/o/microsoftteams-image-40-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/b/o/microsoftteams-image-40-1536x864.png 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/b/o/microsoftteams-image-40-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/b/o/microsoftteams-image-40-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/b/o/microsoftteams-image-40.png 1920w"
                                            alt="patrol car damaged"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kxly.com/category/crime/">Crime</a><span class="comma">,</span> <a href="https://www.kxly.com/category/local-news/">Local News</a><span class="comma">,</span> <a href="https://www.kxly.com/category/news/">News</a><span class="comma">,</span> <a href="https://www.kxly.com/category/spokane/">Spokane</a></div><h3 class="h3 entry-title"><a href="https://www.kxly.com/deputies-drunk-spokane-driver-switched-seats-to-avoid-dui-new-driver-rammed-into-patrol-car/" target="_self" rel="bookmark" title="Deputies: Drunk Spokane driver switched seats to avoid DUI; new driver rammed into patrol car">Deputies: Drunk Spokane driver switched seats to avoid DUI; new driver rammed into patrol car</a></h3></div></div></article><article id="post-5573368" class="cf post-5573368 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local-politics category-news category-top-stories tag-bill tag-brad-little tag-businesses tag-coronavirus-pause-act tag-covid-19 tag-legislation tag-veto single editable post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="5573368"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kxly.com/gov-little-vetoes-coronavirus-pause-act/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/i/n/a499af9f8f21fb91f3816f67d7e85c761ca994f2-1024x682.jpg"
                                            width="770"
                                            height="513"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/i/n/a499af9f8f21fb91f3816f67d7e85c761ca994f2-1024x682.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/i/n/a499af9f8f21fb91f3816f67d7e85c761ca994f2-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/i/n/a499af9f8f21fb91f3816f67d7e85c761ca994f2-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/i/n/a499af9f8f21fb91f3816f67d7e85c761ca994f2-1536x1024.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/i/n/a499af9f8f21fb91f3816f67d7e85c761ca994f2-200x133.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/i/n/a499af9f8f21fb91f3816f67d7e85c761ca994f2-540x360.jpg 540w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/i/n/a499af9f8f21fb91f3816f67d7e85c761ca994f2.jpg 1763w"
                                            alt="Idaho Governor Signs Abortion Ban Modeled On Texas Law"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kxly.com/category/coronavirus/">Coronavirus</a><span class="comma">,</span> <a href="https://www.kxly.com/category/local-politics/">Local Politics</a><span class="comma">,</span> <a href="https://www.kxly.com/category/news/">News</a></div><h3 class="h3 entry-title"><a href="https://www.kxly.com/gov-little-vetoes-coronavirus-pause-act/" target="_self" rel="bookmark" title="Gov. Little vetoes Coronavirus Pause Act">Gov. Little vetoes Coronavirus Pause Act</a></h3></div></div></article><article id="post-5573624" class="cf post-5573624 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-north-idaho category-pets category-top-stories tag-cats tag-crisis-in-ukraine tag-mart-becker tag-pets tag-ukraine tag-veterinarian single editable post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="5573624"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kxly.com/sandpoint-veterinarian-headed-to-ukraine-border-to-help-fleeing-pets/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/j/f/dr-marty-becker.png"
                                            width="557"
                                            height="331"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/j/f/dr-marty-becker.png 557w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/j/f/dr-marty-becker-300x178.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/j/f/dr-marty-becker-200x119.png 200w"
                                            alt="Dr Marty Becker"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kxly.com/category/news/">News</a><span class="comma">,</span> <a href="https://www.kxly.com/category/north-idaho/">North Idaho</a><span class="comma">,</span> <a href="https://www.kxly.com/category/pets/">Pets and Animals</a></div><h3 class="h3 entry-title"><a href="https://www.kxly.com/sandpoint-veterinarian-headed-to-ukraine-border-to-help-fleeing-pets/" target="_self" rel="bookmark" title="Sandpoint veterinarian headed to Ukraine border to help fleeing pets">Sandpoint veterinarian headed to Ukraine border to help fleeing pets</a></h3></div></div></article><article id="post-5572925" class="cf post-5572925 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-northwest category-storytracker category-top-stories tag-crime tag-edmonds tag-las-vegas tag-officer tag-police tag-stabbing tag-steffins post_content_term-contains-video has-video type-video single editable post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="5572925"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kxly.com/off-duty-edmonds-police-officer-dies-in-las-vegas-stabbing/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/q/w/untitled-design-14-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/q/w/untitled-design-14-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/q/w/untitled-design-14-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/q/w/untitled-design-14-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/q/w/untitled-design-14-1536x864.png 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/q/w/untitled-design-14-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/q/w/untitled-design-14-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/q/w/untitled-design-14.png 1920w"
                                            alt="Officer Tyler Steffins"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kxly.com/category/crime/">Crime</a><span class="comma">,</span> <a href="https://www.kxly.com/category/news/">News</a><span class="comma">,</span> <a href="https://www.kxly.com/category/northwest/">Northwest</a></div><h3 class="h3 entry-title"><a href="https://www.kxly.com/off-duty-edmonds-police-officer-dies-in-las-vegas-stabbing/" target="_self" rel="bookmark" title="Off-duty Edmonds police officer killed in Las Vegas stabbing">Off-duty Edmonds police officer killed in Las Vegas stabbing</a></h3></div></div></article><article id="post-5573437" class="cf post-5573437 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-family category-holidays category-news category-spokane category-top-stories tag-easter tag-easter-bunny tag-photos single editable post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="5573437"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/easter-bunny-beck-s_4897921_ver1-0-e1648510028605.jpg"
                                            width="400"
                                            height="219"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/easter-bunny-beck-s_4897921_ver1-0-e1648510028605.jpg 400w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/easter-bunny-beck-s_4897921_ver1-0-e1648510028605-300x164.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/12/easter-bunny-beck-s_4897921_ver1-0-e1648510028605-200x110.jpg 200w"
                                            alt="Beck&#8217;s Harvest House opens for the season"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kxly.com/category/events/">Events</a><span class="comma">,</span> <a href="https://www.kxly.com/category/family/">Family</a><span class="comma">,</span> <a href="https://www.kxly.com/category/holidays/">Holidays</a><span class="comma">,</span> <a href="https://www.kxly.com/category/news/">News</a><span class="comma">,</span> <a href="https://www.kxly.com/category/spokane/">Spokane</a></div><h3 class="h3 entry-title"><a href="https://www.kxly.com/the-easter-bunny-returns-to-river-park-square-april-1/" target="_self" rel="bookmark" title="The Easter Bunny returns to River Park Square on April 1">The Easter Bunny returns to River Park Square on April 1</a></h3></div></div></article><article id="post-5573064" class="cf post-5573064 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-local-news category-sports category-top-stories tag-basketball tag-final-four tag-hull-twins tag-lacie-hull tag-lexie-hull tag-ncaa tag-spokane-arena tag-stanford tag-texas post_content_term-contains-gallery has-gallery single editable post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="5573064"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kxly.com/photos-stanford-hull-twins-beat-texas-in-spokane-arena-move-on-to-final-four/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/v/b/microsoftteams-image-69-scaled-e1648498160366-1024x632.jpg"
                                            width="770"
                                            height="475"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/v/b/microsoftteams-image-69-scaled-e1648498160366-1024x632.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/v/b/microsoftteams-image-69-scaled-e1648498160366-300x185.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/v/b/microsoftteams-image-69-scaled-e1648498160366-768x474.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/v/b/microsoftteams-image-69-scaled-e1648498160366-1536x948.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/v/b/microsoftteams-image-69-scaled-e1648498160366-2048x1264.jpg 2048w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/v/b/microsoftteams-image-69-scaled-e1648498160366-200x123.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2022/03/v/b/microsoftteams-image-69-scaled-e1648498160366-583x360.jpg 583w"
                                            alt="Microsoftteams Image 69"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kxly.com/category/events/">Events</a><span class="comma">,</span> <a href="https://www.kxly.com/category/local-news/">Local News</a><span class="comma">,</span> <a href="https://www.kxly.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kxly.com/photos-stanford-hull-twins-beat-texas-in-spokane-arena-move-on-to-final-four/" target="_self" rel="bookmark" title="PHOTOS: Stanford, Hull twins beat Texas in Elite Eight, move on to Final Four">PHOTOS: Stanford, Hull twins beat Texas in Elite Eight, move on to Final Four</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-209280-2"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"ad_id":"209280","ad_container":"div-ad-manager-209280-2","ad_placement":"flex","ad_name":"ad-manager-209280-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-209280-2" data-ad-id="209280">
				<div id="wrapper-div-ad-manager-209280-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209280-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-209280-2",
				slotName: "/21745780820/kxly/entertainment/events",
				placement: "flex",
				position: "",
				sizes: [[300,250],[300,600]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250],[300,600]]],
				adName: "ad-manager-209280-2",
				adContainer: "div-ad-manager-209280-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-207510 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-207510 .thumb-wrap {
        width: 30%;
        margin: 0 20px 0 0;
    }
}

.clt-207510 .thumb-wrap {
	display: block;float: left;}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-207504-207510" 
			class="content-list-wrapper  popular-posts has-title  clt-207510 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="207510">

            
							<h2>Popular Articles</h2>
						
			<div class="loop-wrapper articles"><article id="post-5569062" class="cf post-5569062 post type-post status-publish format-standard has-post-thumbnail hentry category-automotive category-crime category-local-news category-news category-northwest category-spokane category-top-stories tag-car tag-car-prowler tag-car-prowlers tag-car-thefts tag-crime tag-kxly tag-news tag-police tag-property-crime tag-property-crimes tag-spokane tag-thefts post_content_term-contains-video has-video type-video list editable post  cf" role="article" data-post-id="5569062"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/were-still-going-to-be-hit-in-spokane-dealerships-frustrated-by-thieves-and-prowlers/" target="_self" rel="bookmark" title="'We're still going to be hit in Spokane': Dealerships frustrated by thieves and prowlers">'We're still going to be hit in Spokane': Dealerships frustrated by thieves and prowlers</a></h3></div></div></article><article id="post-5570891" class="cf post-5570891 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-morning-sprint category-news category-spokane category-storytracker category-top-stories tag-commute tag-drivers tag-exit tag-freya tag-i-90 tag-off-ramp tag-plan-ahead tag-thor post_content_term-contains-video has-video type-video list editable post  cf" role="article" data-post-id="5570891"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/be-very-patient-how-to-navigate-the-months-long-construction-project-which-will-close-the-thor-freya-exit-on-i-90/" target="_self" rel="bookmark" title="'Be very patient': How to navigate the months-long construction project which closes the Thor-Freya exit on I-90">'Be very patient': How to navigate the months-long construction project which closes the Thor-Freya exit on I-90</a></h3></div></div></article><article id="post-5569095" class="cf post-5569095 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-spokane category-sports category-top-stories tag-broncos tag-local tag-russell-wilson tag-seahawks tag-sweet-16 list editable post  cf" role="article" data-post-id="5569095"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/qb-russell-wilson-at-womens-sweet-16-game-at-spokane-arena/" target="_self" rel="bookmark" title="QB Russell Wilson at women's Sweet 16 game at Spokane Arena">QB Russell Wilson at women's Sweet 16 game at Spokane Arena</a></h3></div></div></article><article id="post-5569050" class="cf post-5569050 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-newscasts category-spokane category-top-stories tag-healthcare tag-healthcare-staffing tag-hospital-shortage tag-hospitals tag-providence-sacred-heart post_content_term-contains-video has-video type-video list editable post  cf" role="article" data-post-id="5569050"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/providence-hospital-aims-to-solve-a-staffing-crisis-with-earn-to-learn-program/" target="_self" rel="bookmark" title="Providence hospital aims to solve a staffing crisis with 'earn while you learn' program">Providence hospital aims to solve a staffing crisis with 'earn while you learn' program</a></h3></div></div></article><article id="post-5570748" class="cf post-5570748 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-spokane category-top-stories tag-city-council tag-hiring tag-jobs tag-parks-and-rec tag-spokane tag-spokane-transit list editable post  cf" role="article" data-post-id="5570748"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/need-a-job-the-city-is-hiring/" target="_self" rel="bookmark" title="Need a job? The city is hiring!">Need a job? The city is hiring!</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-209281-3"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"209281","ad_container":"div-ad-manager-209281-3","ad_placement":"rectangle","ad_name":"ad-manager-209281-3","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-209281-3" data-ad-id="209281">
				<div id="wrapper-div-ad-manager-209281-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209281-3" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-209281-3",
				slotName: "/21745780820/kxly/entertainment/events",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-209281-3",
				adContainer: "div-ad-manager-209281-3",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-207510 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-207510 .thumb-wrap {
        width: 30%;
        margin: 0 20px 0 0;
    }
}

.clt-207510 .thumb-wrap {
	display: block;float: left;}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-207502-207510" 
			class="content-list-wrapper  has-title  clt-207510 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="207510">

            
							<h2>Latest News</h2>
						
			<div class="loop-wrapper articles"><article id="post-5573643" class="cf post-5573643 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-newscasts category-spokane category-top-stories tag-college-admissions tag-healthcare-shortage tag-medical-cohort tag-medical-school tag-residency tag-washington-state-university tag-wsu tag-wsu-school-of-medicine post_content_term-contains-video has-video type-video single editable post  pinned  cf" role="article" data-post-id="5573643"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/wsu-school-of-medicine-is-developing-home-grown-doctors/" target="_self" rel="bookmark" title="WSU School of Medicine helping develop more home-grown doctors">WSU School of Medicine helping develop more home-grown doctors</a></h3></div></div></article><article id="post-5573601" class="cf post-5573601 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-news category-top-stories category-uncategorized tag-cdc-guidelines-covid tag-covid-isolation tag-isolation-calculator single editable post  pinned  cf" role="article" data-post-id="5573601"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/exposed-to-covid-19-how-long-should-i-isolate-cdc-now-has-a-calculator-for-that/" target="_self" rel="bookmark" title="Exposed to COVID-19, how long should I isolate? CDC now has a calculator for that">Exposed to COVID-19, how long should I isolate? CDC now has a calculator for that</a></h3></div></div></article><article id="post-5573431" class="cf post-5573431 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news category-spokane category-top-stories tag-dui tag-spokane-dui tag-spokane-valley tag-spokane-valley-deputies single editable post  pinned  cf" role="article" data-post-id="5573431"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/deputies-drunk-spokane-driver-switched-seats-to-avoid-dui-new-driver-rammed-into-patrol-car/" target="_self" rel="bookmark" title="Deputies: Drunk Spokane driver switched seats to avoid DUI; new driver rammed into patrol car">Deputies: Drunk Spokane driver switched seats to avoid DUI; new driver rammed into patrol car</a></h3></div></div></article><article id="post-5573368" class="cf post-5573368 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local-politics category-news category-top-stories tag-bill tag-brad-little tag-businesses tag-coronavirus-pause-act tag-covid-19 tag-legislation tag-veto single editable post  pinned  cf" role="article" data-post-id="5573368"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/gov-little-vetoes-coronavirus-pause-act/" target="_self" rel="bookmark" title="Gov. Little vetoes Coronavirus Pause Act">Gov. Little vetoes Coronavirus Pause Act</a></h3></div></div></article><article id="post-5573624" class="cf post-5573624 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-north-idaho category-pets category-top-stories tag-cats tag-crisis-in-ukraine tag-mart-becker tag-pets tag-ukraine tag-veterinarian single editable post  pinned  cf" role="article" data-post-id="5573624"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/sandpoint-veterinarian-headed-to-ukraine-border-to-help-fleeing-pets/" target="_self" rel="bookmark" title="Sandpoint veterinarian headed to Ukraine border to help fleeing pets">Sandpoint veterinarian headed to Ukraine border to help fleeing pets</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-209281-4"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"209281","ad_container":"div-ad-manager-209281-4","ad_placement":"rectangle","ad_name":"ad-manager-209281-4","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-209281-4" data-ad-id="209281">
				<div id="wrapper-div-ad-manager-209281-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209281-4" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-209281-4",
				slotName: "/21745780820/kxly/entertainment/events",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-209281-4",
				adContainer: "div-ad-manager-209281-4",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-211574-4"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"211574","ad_container":"div-ad-manager-211574-4","ad_placement":"leaderboard","ad_name":"ad-manager-211574-4","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-211574-4" data-ad-id="211574">
				<div id="wrapper-div-ad-manager-211574-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-211574-4" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-211574-4",
				slotName: "/21745780820/kxly/entertainment/events",
				placement: "leaderboard",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50]]],
				adName: "ad-manager-211574-4",
				adContainer: "div-ad-manager-211574-4",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
												<p class="source-org copyright col-xs-12">&copy; 2022 KXLY.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="social-media" id="footer-content-0">
								<a class="logo-icon" href="/"><img src="https://www.kxly.com/content/uploads/2019/11/kxly-logo-main.png" alt="kxly logo"></a>
<a class="envelope-icon" href="/station/contact-kxly/"><i class="fa fa-envelope icon"></i><span style="text-indent: -99999px; position: absolute;">Email</span></a>
<a class="twitter-icon" href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i><span style="text-indent: -99999px; position: absolute;">Twitter</span></a>
<a class="facebook-icon" href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i><span style="text-indent: -99999px; position: absolute;">Facebook</span></a>
<a class="instagram-icon" href="https://www.instagram.com/4newsnow/"><i class="fa fa-instagram icon"></i><span style="text-indent: -99999px; position: absolute;">Instagram</span></a>
<a class="youtube-icon" href="https://www.youtube.com/user/KXLY"><i class="fa fa-youtube icon"></i><span style="text-indent: -99999px; position: absolute;">YouTube</span></a>
</div>							</div>
																				<div class="" id="footer-content-1">
								
<div class="footer-mega-col ">
	<div class="footer-mega-col-wrap">
		<aside id="custom_html-2" class="widget_text fmgcp-grid-3 live-tv widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Live TV</h2>
<p style="text-align: center;"><a class="btn btn-default btn-lg" href="/watch/">Watch Now <i class="fa fa-play-circle"></i></a></p>
<p style="text-align: center;"><a class="btn btn-default btn-lg" href="https://www.youtube.com/user/KXLY">View Archive <i class="fa fa-play-circle"></i></a></p></div></aside><aside id="custom_html-3" class="widget_text fmgcp-grid-3 footer-station-info widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>4 News Now</h2>
<ul>
 	<li><a href="/station/contact-kxly/">Contact 4 News Now</a></li>
 	<li><a href="/email-sign-up/">The Daily Local</a></li>
 	<li><a href="/weather/">Weather</a></li>
 	<li><a href="/mobile-apps/">Apps &amp; Downloads</a></li>
 	<li><a href="/station/meet-the-team/">Meet The Team</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text fmgcp-grid-3 community-resources widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Community Resources</h2>
<ul>
 	<li><a href="/weather/school-closures/">School Closings</a></li>
 	<li><a href="/features/extreme-team/">The Extreme Team</a></li>
 	<li><a href="/radio-stations/">Radio Stations</a></li>
	<li><a href="/entertainment/events/">Calendar</a></li>
</ul></div></aside><aside id="custom_html-5" class="widget_text fmgcp-grid-1 footer-divider widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="nav_menu-10" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-kxly-com-footer-container"><ul id="menu-kxly-com-footer" class="menu"><li id="menu-item-210493" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-210493"><a href="https://www.kxly.com/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="1" id="menu-item-link-210493">KXLY.com</a></li>
<li id="menu-item-209929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209929"><a href="https://www.kxly.com/station/about-us/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="2" id="menu-item-link-209929">About Us</a></li>
<li id="menu-item-385199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385199"><a href="https://www.kxly.com/station/contact-kxly/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="3" id="menu-item-link-385199">Contact 4 News Now</a></li>
<li id="menu-item-209932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209932"><a href="https://www.kxly.com/station/meet-the-team/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="4" id="menu-item-link-209932">Meet the Team</a></li>
<li id="menu-item-209931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209931"><a href="https://www.kxly.com/station/jobs-with-kxly/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="5" id="menu-item-link-209931">Jobs with 4 News Now</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382265"><a href="https://www.kxly.com/4-news-now-mission-statement/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="6" id="menu-item-link-382265">4 News Now Mission Statement</a></li>
<li id="menu-item-3005922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3005922"><a href="https://jobs.kxly.com/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="7" id="menu-item-link-3005922">Northwest Job Scout</a></li>
<li id="menu-item-382247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382247"><a href="https://www.kxly.com/email-sign-up/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="8" id="menu-item-link-382247">Email Sign Up</a></li>
<li id="menu-item-209937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209937"><a href="https://www.metv.com/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="9" id="menu-item-link-209937">MeTV</a></li>
<li id="menu-item-209938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209938"><a href="http://www.heroesandiconstv.com/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="10" id="menu-item-link-209938">Heroes and Icons</a></li>
<li id="menu-item-210113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210113"><a href="https://www.kxly.com/survey/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="11" id="menu-item-link-210113">Survey</a></li>
<li id="menu-item-386481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386481"><a href="https://www.kxly.com/station/about-us/advertise-with-us/" data-menu-title="kxly-com-footer" data-menu-count="12" data-menu-index="12" id="menu-item-link-386481">Advertise With Us</a></li>
</ul></div></aside><aside id="nav_menu-4" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-news-footer-container"><ul id="menu-news-footer" class="menu"><li id="menu-item-210492" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210492"><a href="https://www.kxly.com/news/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="1" id="menu-item-link-210492">News</a></li>
<li id="menu-item-2598787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2598787"><a href="https://www.kxly.com/packedin/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="2" id="menu-item-link-2598787">Packed In</a></li>
<li id="menu-item-3005923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3005923"><a href="https://www.kxly.com/news/politics/4thepeople/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="3" id="menu-item-link-3005923">#4ThePeople</a></li>
<li id="menu-item-1401813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401813"><a href="https://www.kxly.com/vaccine/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="4" id="menu-item-link-1401813">Coronavirus Vaccine</a></li>
<li id="menu-item-451141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451141"><a href="https://www.kxly.com/coronavirus/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="5" id="menu-item-link-451141">Coronavirus</a></li>
<li id="menu-item-1401814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1401814"><a href="https://www.kxly.com/herrecession/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="6" id="menu-item-link-1401814">Her Recession</a></li>
<li id="menu-item-209939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209939"><a href="https://www.kxly.com/news/fire-watch/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="7" id="menu-item-link-209939">Fire Watch</a></li>
<li id="menu-item-209940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209940"><a href="https://www.kxly.com/news/local-news/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="8" id="menu-item-link-209940">Local News</a></li>
<li id="menu-item-1071308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071308"><a href="https://www.kxly.com/4-news-now-qa/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="9" id="menu-item-link-1071308">4 News Now Q&#038;A</a></li>
<li id="menu-item-209943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209943"><a href="https://www.kxly.com/news/northwest-news/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="10" id="menu-item-link-209943">Northwest News</a></li>
<li id="menu-item-209942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209942"><a href="https://www.kxly.com/news/nation-world/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="11" id="menu-item-link-209942">Nation/World</a></li>
<li id="menu-item-209941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209941"><a href="https://www.kxly.com/news/money/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="12" id="menu-item-link-209941">Money</a></li>
<li id="menu-item-209944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209944"><a href="https://www.kxly.com/news/politics/" data-menu-title="news-footer" data-menu-count="13" data-menu-index="13" id="menu-item-link-209944">Politics</a></li>
</ul></div></aside><aside id="nav_menu-5" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-sports-footer-container"><ul id="menu-sports-footer" class="menu"><li id="menu-item-210491" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210491"><a href="https://www.kxly.com/sports/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="1" id="menu-item-link-210491">Sports</a></li>
<li id="menu-item-209955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209955"><a href="https://www.kxly.com/sports/seahawks/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="2" id="menu-item-link-209955">Seahawks</a></li>
<li id="menu-item-209952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209952"><a href="https://www.kxly.com/sports/mariners/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="3" id="menu-item-link-209952">Mariners</a></li>
<li id="menu-item-2548588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2548588"><a href="https://www.kxly.com/seattle-kraken/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="4" id="menu-item-link-2548588">Seattle Kraken</a></li>
<li id="menu-item-209946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209946"><a href="https://www.kxly.com/sports/chiefs/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="5" id="menu-item-link-209946">Chiefs</a></li>
<li id="menu-item-382249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382249"><a href="https://www.kxly.com/sports/spokane-indians/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="6" id="menu-item-link-382249">Spokane Indians</a></li>
<li id="menu-item-209947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209947"><a href="https://www.kxly.com/sports/cougars/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="7" id="menu-item-link-209947">Cougars</a></li>
<li id="menu-item-209958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209958"><a href="https://www.kxly.com/sports/zags/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="8" id="menu-item-link-209958">Zags</a></li>
<li id="menu-item-209948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209948"><a href="https://www.kxly.com/sports/eagles/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="9" id="menu-item-link-209948">Eagles</a></li>
<li id="menu-item-209957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209957"><a href="https://www.kxly.com/sports/vandals/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="10" id="menu-item-link-209957">Vandals</a></li>
<li id="menu-item-209953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209953"><a href="https://www.kxly.com/sports/pirates/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="11" id="menu-item-link-209953">Pirates</a></li>
<li id="menu-item-209951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209951"><a href="https://www.kxly.com/sports/huskies/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="12" id="menu-item-link-209951">Huskies</a></li>
<li id="menu-item-209949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209949"><a href="https://www.kxly.com/sports/high-school/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="13" id="menu-item-link-209949">High School</a></li>
<li id="menu-item-209956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209956"><a href="https://www.kxly.com/sports/shining-stars/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="14" id="menu-item-link-209956">Shining Stars</a></li>
<li id="menu-item-209954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209954"><a href="https://www.kxly.com/sports/scoreboard/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="15" id="menu-item-link-209954">Scoreboard</a></li>
<li id="menu-item-382250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382250"><a href="https://www.kxly.com/sports/hoopfest/" data-menu-title="sports-footer" data-menu-count="16" data-menu-index="16" id="menu-item-link-382250">Hoopfest</a></li>
</ul></div></aside><aside id="nav_menu-6" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-entertainment-footer-container"><ul id="menu-entertainment-footer" class="menu"><li id="menu-item-210490" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210490"><a href="https://www.kxly.com/entertainment/" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="1" id="menu-item-link-210490">Entertainment</a></li>
<li id="menu-item-382251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382251"><a href="https://www.kxly.com/tv-shows/" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="2" id="menu-item-link-382251">TV Shows</a></li>
<li id="menu-item-209959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209959"><a href="https://www.kxly.com/entertainment/contests/" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="3" id="menu-item-link-209959">Contests</a></li>
<li id="menu-item-210114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210114"><a href="https://www.kxly.com/entertainment/events/" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="4" id="menu-item-link-210114">Events</a></li>
<li id="menu-item-383641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383641"><a href="https://www.kxly.com/radio-stations/" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="5" id="menu-item-link-383641">Radio Stations</a></li>
</ul></div></aside><aside id="nav_menu-7" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-lifestyle-footer-container"><ul id="menu-lifestyle-footer" class="menu"><li id="menu-item-210489" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210489"><a href="https://www.kxly.com/lifestyle/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="1" id="menu-item-link-210489">Lifestyle</a></li>
<li id="menu-item-209962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209962"><a href="https://www.kxly.com/lifestyle/family/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="2" id="menu-item-link-209962">Family</a></li>
<li id="menu-item-209964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209964"><a href="https://www.kxly.com/lifestyle/health/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="3" id="menu-item-link-209964">Health</a></li>
<li id="menu-item-209961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209961"><a href="https://www.kxly.com/lifestyle/education/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="4" id="menu-item-link-209961">Education</a></li>
<li id="menu-item-209966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209966"><a href="https://www.kxly.com/lifestyle/pets-animals/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="5" id="menu-item-link-209966">Pets &#038; Animals</a></li>
<li id="menu-item-209965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209965"><a href="https://www.kxly.com/lifestyle/holidays/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="6" id="menu-item-link-209965">Holidays</a></li>
</ul></div></aside><aside id="nav_menu-8" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-features-footer-container"><ul id="menu-features-footer" class="menu"><li id="menu-item-210486" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210486"><a href="https://www.kxly.com/features/" data-menu-title="features-footer" data-menu-count="10" data-menu-index="1" id="menu-item-link-210486">Features</a></li>
<li id="menu-item-382252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382252"><a href="https://www.kxly.com/features/extreme-team/" data-menu-title="features-footer" data-menu-count="10" data-menu-index="2" id="menu-item-link-382252">Extreme Team</a></li>
<li id="menu-item-209969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209969"><a href="https://www.kxly.com/features/made-in-the-northwest/" data-menu-title="features-footer" data-menu-count="10" data-menu-index="3" id="menu-item-link-209969">Made in the Northwest</a></li>
<li id="menu-item-3006022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006022"><a href="https://www.kxly.com/features/miraclemonday/" data-menu-title="features-footer" data-menu-count="10" data-menu-index="4" id="menu-item-link-3006022">Miracle Mondays</a></li>
<li id="menu-item-209971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209971"><a href="https://www.kxly.com/features/wednesdays-child/" data-menu-title="features-footer" data-menu-count="10" data-menu-index="5" id="menu-item-link-209971">Wednesday&#8217;s Child</a></li>
<li id="menu-item-3005993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3005993"><a href="https://www.kxly.com/inside-the-icu/" data-menu-title="features-footer" data-menu-count="10" data-menu-index="6" id="menu-item-link-3005993">Inside the ICU</a></li>
<li id="menu-item-209968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209968"><a href="https://www.kxly.com/features/in-their-shoes/" data-menu-title="features-footer" data-menu-count="10" data-menu-index="7" id="menu-item-link-209968">In Their Shoes</a></li>
<li id="menu-item-382254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382254"><a href="https://www.kxly.com/features/air-4-adventures/" data-menu-title="features-footer" data-menu-count="10" data-menu-index="8" id="menu-item-link-382254">Air 4 Adventures</a></li>
<li id="menu-item-382253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382253"><a href="https://www.kxly.com/features/spotlight-spokane/" data-menu-title="features-footer" data-menu-count="10" data-menu-index="9" id="menu-item-link-382253">Spotlight Spokane</a></li>
<li id="menu-item-210115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210115"><a href="https://www.kxly.com/give-4-kids/" data-menu-title="features-footer" data-menu-count="10" data-menu-index="10" id="menu-item-link-210115">Superheroes 4 Kids</a></li>
</ul></div></aside><aside id="nav_menu-9" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-video-footer-container"><ul id="menu-video-footer" class="menu"><li id="menu-item-210487" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210487"><a href="https://www.kxly.com/watch/" data-menu-title="video-footer" data-menu-count="2" data-menu-index="1" id="menu-item-link-210487">Watch</a></li>
<li id="menu-item-384462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384462"><a href="https://www.kxly.com/watch/" data-menu-title="video-footer" data-menu-count="2" data-menu-index="2" id="menu-item-link-384462">Livestream</a></li>
</ul></div></aside><aside id="custom_html-6" class="widget_text fmgcp-grid-1 legal-links widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><a href="/terms-of-use/">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/your-california-privacy-rights/">Your California Privacy Rights</a> | <a href="/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a> | <a href="/fcc-applications/">FCC Applications</a> | <a href="/advertise-with-us/">Advertise</a></div></aside>	</div>
</div>							</div>
																				<div class="custom-copyright" id="footer-content-2">
								<a href="https://morganmurphymedia.com/" target="_blank">© <span>2022</span>, Morgan Murphy Media.</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
						<script type="text/javascript">
					 _sf_async_config.authors = "Will Wixey";
			_sf_async_config.sections = "Events, Family, Holidays, News, Spokane, Top Stories";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = '';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = '';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script>	  	<div id="fb-root"></div>
		<script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=135437939819920&autoLogAppEvents=1">
		</script>
	  	                <script>
                    var is_active = true; //If not, always set to refresh
                </script>
                    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-expand-search/expand-search.js?ver=1.0' id='expand-search-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v2/polyfill.js?features=IntersectionObserver&#038;ver=2019.11.19' id='intersectionobserver-polyfill-js'></script>
<script type='text/javascript' id='ad-manager-script-aps-js-extra'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kxly.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/21745780820\/kxly\/","dfp_path":"\/21745780820\/kxly\/entertainment\/events","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"3086"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19' id='ad-manager-script-aps-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17' id='gtx-ugc-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2' id='dgwt-justified-gallery-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2' id='dgwt-jg-photoswipe-ui-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2' id='dgwt-jg-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2' id='dgwt-jg-jquery-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10' id='scheduled-elements-script-js'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='rayos_alerts_VC-js-extra'>
/* <![CDATA[ */
var from_php = {"alerts":[],"alert_order":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=6043e1f967d1690a01428bfdfa35af88' id='rayos_alerts_VC-js'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- CS-3680 Extract Embargo Txt -->
<script>
jQuery( document ).ready(function( $ ) {
	var bodyTag = $('body');
	if ( bodyTag.hasClass('single-post') || bodyTag.hasClass('single-ingested_article') ) {
		$('p').has("strong:contains('This content carries a strict local market embargo')").remove();
	}
});
</script>			</body>

</html>
