<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Robert D. Doolittle - KXLY</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Mr. Robert D. Doolittle, 77, of Priest River, Idaho, died Tuesday, May 21, 2019, in the comfort of his own home." lang="en-US" /> <meta name="keywords" content="obituraries,obituary,Obituaries" lang="en-US" /> <meta property="og:title" content="Robert D. Doolittle"/><meta property="og:description" content="Mr. Robert D. Doolittle, 77, of Priest River, Idaho, died Tuesday, May 21, 2019, in the comfort of his own home. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kxly.com/obituaries/robert-d-doolittle/1082231008"/><meta property="og:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KXLY"/><meta property="fb:app_id" content="135437939819920"/><meta property="article:section" content="Obituaries"/><meta property="article:tag" content="obituraries, obituary"/><meta property="article:published_time" content="2019-05-30T16:43:36+00:00"/><meta property="article:modified_time" content="2019-05-30T16:43:36+00:00"/><meta property="article:expiration_time" content="2293-03-13T16:39:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Robert D. Doolittle"/><meta name="twitter:description" content="Mr. Robert D. Doolittle, 77, of Priest River, Idaho, died Tuesday, May 21, 2019, in the comfort of his own home. "/><meta name="twitter:site" content="KXLY"/><meta name="twitter:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kxly.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190530 16:43:36"/><Attribute name="edate" value="1559234616589"/><Attribute name="edateformat" value="20190530 16:43:36"/><Attribute name="sdate" value="1559234616627"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Obituaries"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Mr. Robert D. Doolittle, 77, of Priest River, Idaho, died Tuesday, May 21, 2019, in the comfort of his own home. "/><Attribute name="Headline" value="Robert D. Doolittle"/><Attribute name="Keywords" value="obituraries,obituary,Obituaries"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190530 16:43:36"/><Attribute name="PubDate" value="20190530 16:43:36"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="38530638"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="1082231049"/><Attribute name="URL" value="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_160_90.jpg"/><Attribute name="Title" value="Doolittle_1559234589685.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.kxly.com/obituaries/robert-d-doolittle/1082231008" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1567574300000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1567574300000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxly&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1567571404000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KXLY" , "logo": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.kxly.com/obituaries/robert-d-doolittle/1082231008" } , "headline": "Robert D. Doolittle", "description": "Mr. Robert D. Doolittle, 77, of Priest River, Idaho, died Tuesday, May 21, 2019, in the comfort of his own home.", "author": { "@type": "Organization", "name": "#printStr($site_name)"} , "datePublished": "2019-05-30T09:43:36-0700", "dateModified": "2019-05-30T09:43:36-0700", "articleBody": "&amp;lt;p&amp;gt;Mr. Robert D. Doolittle, 77, of Priest River, Idaho, died Tuesday, May 21, 2019, in the comfort of his own home.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;He was born July 3, 1941, in Priest River, Idaho to Vera Sherriff and Lyle Doolittle and was raised in Priest River, Idaho.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Robert married Yvonne and resided in Burien, WA for 16 years, then moved home to Priest River in 1980.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Mr. Doolittle retired as a self-employed, automotive mechanic for 45 years. He was an active outdoorsman and would lend a helping hand to anyone in need.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;He was a wonderful, caring and loving husband, friend, father, uncle, grandfather and great-grandfather.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;He was preceded in death by his parents, his sister and wife, Yvonne.&amp;lt;/p&amp;gt;&amp;lt;p style=&amp;#034;text-align: center;&amp;#034;&amp;gt;A service will be held on Saturday, June 29th at the Evergreen Cemetery in Priest River at 12:30pm. A celebration of life is to follow and will begin at 2:00pm at the Village Kitchen in Priest River.&amp;lt;/p&amp;gt;&amp;lt;p style=&amp;#034;text-align: center;&amp;#034;&amp;gt;Sherman-Campbell Funeral and Cremation Services in Priest River is in charge of arrangements. Family and friends are invited to sign the online guest book at shermancampbell.com.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;lt;br&amp;gt; &amp;amp;nbsp;&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 41},getRevision:function(){return"537.36"},getVersion:function(){return"41.0.2272.96"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.kxly.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"689934645"},getLayoutId:function(){return"146"},getLayoutURL:function(){return"https://www.kxly.com/obituaries-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"143"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"131656501"},getScopeGroupIdOrLiveGroupId:function(){return"131656501"},getParentGroupId:function(){return"131656501"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kxly.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131656501&refererPlid=689934645"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekxly\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1567574435000"},getBaseURL:function(){return"https://www.kxly.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1567574435000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1567574435000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="7CkYeQgD";Liferay.currentURL="\x2fobituaries\x2frobert-d-doolittle\x2f1082231008";Liferay.currentURLEncoded="%2Fobituaries%2Frobert-d-doolittle%2F1082231008";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.13.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.13.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_qjJg5FLtYcYH","101_INSTANCE_bcWPxd2FpDtM","56_INSTANCE_yGR9xHNR80Dw","56_INSTANCE_EtktLFQbjw6I","56_INSTANCE_N0ac9uKmDsXU","56_INSTANCE_nPO18Tz19yaP","56_INSTANCE_ayxWY9n1ijOI","56_INSTANCE_GHwF0UzbBTHh","56_INSTANCE_6sA5QyKrNH3D","56_INSTANCE_19XfzrC4kJT4","56_INSTANCE_mfAzI4kRHsZn"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KXLY"},getParentGroupName:function(){return"KXLY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.13.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kxly/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kxly-staging/-/";var viewGalleryUrl="/group/kxly/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131656504;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"131656507"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131656504"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.kxly.com/obituaries/robert-d-doolittle/1082231008",pageType:"story",pageKeywords:"obituraries,obituary",articleId:"1082231008",adUnitSubName:"/obituaries"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KXLY:UA-1618154-1,Client:UA-3014778-35,KXLY2:UA-17437714-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="kxly.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KXLY";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="none";l="1082231008";d="KXLY";f="Obituaries";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>(function(){var a="partner-pub-7445322572896342:s9ipgg-dokb";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = 'Obituaries'; _sf_async_config.authors = 'Staff Writer'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="kxly.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kxly")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="kxly controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-116411" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-116411")};</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/spo/230x90-sponsors/kxly-msp-testadvertiser-0x0-96267-03282014-696.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png" alt="KXLY"> <div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.kxly.com/weather">Forecast</a></li>
																	<li><a href="https://www.kxly.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.kxly.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                        				<ul>
                                                                                                                                                                                						<li><a href="https://www.kxly.com/weather">Spokane<span class="temp">84&deg;</span><i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/weather/radar_loop.gif);"><a href="/weather/radar"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    
    
            



















































			






























































































        








                
                





















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.kxly.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li>
                                                                                                                                                                            <li><a href="http://kxly920.com/">KXLY 920</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li>
                                                                                                                                                                            <li><a href="https://www.kxly.com/station/email-sign-up">EMAIL NEWSLETTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/survey">SURVEY</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/contact-kxly/171599929" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Contact&#x20;4&#x20;News&#x20;Now" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/station/contact-kxly/171599929" > Contact 4 News Now </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.kxly.com/station/meet-the-team" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Our&#x20;Staff" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.kxly.com/station/meet-the-team" > Our Staff </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="http://www.kxly.com/privacy-policy" >Privacy Policy</a></li> <li><a href="http://www.kxly.com/terms-of-use" >Terms of Use</a></li> <li><a href="http://www.kxly.com/station/jobs-with-kxly" >Jobs with 4 News Now</a></li> <li><a href="https://www.kxly.com/kxly4-news-mission-statement" >4 News Now Mission Statement</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.kxly.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/news/local-news">LOCAL NEWS</a></li> <li><a href="https://www.kxly.com/news/northwest-news">NORTHWEST NEWS</a></li> <li><a href="https://www.kxly.com/news/national-news">NATIONAL/WORLD NEWS</a></li> <li><a href="https://www.kxly.com/news/money">MONEY</a></li> <li><a href="https://www.kxly.com/news/politics">POLITICS</a></li> <li><a href="https://www.kxly.com/news/politics/election-results">LOCAL ELECTIONS</a></li> <li><a href="https://www.kxly.com/news/fire-watch">FIRE WATCH</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/officers-shoot-kill-man-in-neighborhood-north-of-coeur-d-alene/1117052014" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/CDA%20POLICE%20SHOOTING%203_1567620646914.jpg_39287169_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/CDA%20POLICE%20SHOOTING%203_1567620646914.jpg_39287169_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/CDA%20POLICE%20SHOOTING%203_1567620646914.jpg_39287169_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/CDA%20POLICE%20SHOOTING%203_1567620646914.jpg_39287169_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Man&#x20;shot&#x20;and&#x20;killed&#x20;by&#x20;officers&#x20;in&#x20;Coeur&#x20;d&#x27;Alene&#x20;identified" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/officers-shoot-kill-man-in-neighborhood-north-of-coeur-d-alene/1117052014" > Man shot and killed by officers in Coeur d'Alene identified </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/former-spokane-mayoral-candidate-shawn-poole-endorses-woodward/1115113212" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/20/Shawn%20Poole_1553115515870.jpg_37803004_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/20/Shawn%20Poole_1553115515870.jpg_37803004_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/20/Shawn%20Poole_1553115515870.jpg_37803004_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/20/Shawn%20Poole_1553115515870.jpg_37803004_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Former&#x20;Spokane&#x20;mayoral&#x20;candidate&#x20;Shawn&#x20;Poole&#x20;endorses&#x20;Woodward" /> </div> </div> </figure> </a> <small class="copyright">Shawn Poole for Mayor</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/former-spokane-mayoral-candidate-shawn-poole-endorses-woodward/1115113212" > Former Spokane mayoral candidate Shawn Poole endorses Woodward </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/local-non-profit-provides-showers-to-the-homeless/1117218258" >Local non-profit provides showers to the homeless</a></li> <li><a href="/news/man-taken-into-custody-following-hours-long-search-near-grangeville/1116604964" >Man taken into custody following hours-long search near Grangeville</a></li> <li><a href="/news/what-you-should-know-to-start-your-wednesday-1/1116882817" >What you should know to start your Wednesday</a></li> <li><a href="/news/local-news/police-man-threw-rocks-at-patrol-cars-knitting-factory-doors/1116898300" >Police: Man threw rocks at patrol cars, Knitting Factory doors</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.kxly.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/weather/radar">RADAR</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 DAY FORECAST</a></li> <li><a href="https://www.kxly.com/weather/alerts">SEVERE WEATHER</a></li> <li><a href="https://www.kxly.com/weather/school-closings">SCHOOL CLOSURES</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/bahamas-death-toll-likely-to-rise-authorities-say/1116872908" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Dorian%20rescues%20Bahamas.jpg_39290197_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Dorian%20rescues%20Bahamas.jpg_39290197_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Dorian%20rescues%20Bahamas.jpg_39290197_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Dorian%20rescues%20Bahamas.jpg_39290197_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Report&#x3a;&#x20;Death&#x20;toll&#x20;in&#x20;Bahamas&#x20;from&#x20;Hurricane&#x20;Dorian&#x20;rises&#x20;to&#x20;20" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/bahamas-death-toll-likely-to-rise-authorities-say/1116872908" > Report: Death toll in Bahamas from Hurricane Dorian rises to 20 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/sunny-warm-for-a-few-more-days-changes-coming-friday/1116908796" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/FRI904%5B1%5D_1567599922395_39287510_ver1.0_160_90.JPG" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/FRI904%5B1%5D_1567599922395_39287510_ver1.0_640_360.JPG 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/FRI904%5B1%5D_1567599922395_39287510_ver1.0_320_180.JPG 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/FRI904%5B1%5D_1567599922395_39287510_ver1.0_160_90.JPG 160w" data-sizes="160px" alt="Sunny&#x20;&#x26;&#x20;warm&#x20;for&#x20;a&#x20;few&#x20;more&#x20;days&#x2c;&#x20;changes&#x20;coming&#x20;Friday" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/sunny-warm-for-a-few-more-days-changes-coming-friday/1116908796" > Sunny & warm for a few more days, changes coming Friday </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/weather/summer-sunshine-continues-past-labor-day-a-warm-week-ahead/1116460190" >Summer sunshine continues past Labor Day: A warm week ahead</a></li> <li><a href="/news/world-news/florida-man-buys-100-generators-to-help-bahamas/1117251513" >Florida man buys 100 generators to help Bahamas</a></li> <li><a href="/news/politics/national-politics/trump-shows-apparently-altered-dorian-trajectory-map/1117189266" >Trump shows apparently altered Dorian trajectory map</a></li> <li><a href="/news/world-news/there-is-nothing-left-on-island-in-the-bahamas-after-dorian/1117152525" >'There is nothing left' on island in the Bahamas after Dorian</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.kxly.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/sports/hoopfest">HOOPFEST</a></li> <li><a href="https://www.kxly.com/sports/seahawks">SEAHAWKS</a></li> <li><a href="https://www.kxly.com/sports/mariners">MARINERS</a></li> <li><a href="https://www.kxly.com/sports/indians">INDIANS</a></li> <li><a href="https://www.kxly.com/sports/cougars">COUGARS</a></li> <li><a href="https://www.kxly.com/sports/zags">ZAGS</a></li> <li><a href="https://www.kxly.com/sports/eagles">EAGLES</a></li> <li><a href="https://www.kxly.com/sports/vandals">VANDALS</a></li> <li><a href="https://www.kxly.com/sports/pirates">PIRATES</a></li> <li><a href="https://www.kxly.com/sports/huskies">HUSKIES</a></li> <li><a href="https://www.kxly.com/sports/chiefs">CHIEFS</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">HIGH SCHOOL</a></li> <li><a href="https://www.kxly.com/sports/shining-star">SHINING STARS</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">SCOREBOARD</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/wsu-cougars/wsu-s-gordon-reflects-on-dream-like-first-start/1116699693" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Gordon%20reflects%20on%20magical%20first%20start%20for%20Cougars.jpg_39286004_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Gordon%20reflects%20on%20magical%20first%20start%20for%20Cougars.jpg_39286004_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Gordon%20reflects%20on%20magical%20first%20start%20for%20Cougars.jpg_39286004_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Gordon%20reflects%20on%20magical%20first%20start%20for%20Cougars.jpg_39286004_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="WSU&#x27;s&#x20;Gordon&#x20;reflects&#x20;on&#x20;dream-like&#x20;first&#x20;start" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/wsu-cougars/wsu-s-gordon-reflects-on-dream-like-first-start/1116699693" > WSU's Gordon reflects on dream-like first start </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/cougs-ranked-no-22-in-this-week-s-ap-top-25-poll/1116586553" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/01/ANTHONY_GORDON_WSU%5B1%5D_1567384915129_39267898_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/01/ANTHONY_GORDON_WSU%5B1%5D_1567384915129_39267898_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/01/ANTHONY_GORDON_WSU%5B1%5D_1567384915129_39267898_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/01/ANTHONY_GORDON_WSU%5B1%5D_1567384915129_39267898_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Cougs&#x20;ranked&#x20;no&#x2e;&#x20;22&#x20;in&#x20;this&#x20;week&#x27;s&#x20;AP&#x20;Top&#x20;25&#x20;poll" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/cougs-ranked-no-22-in-this-week-s-ap-top-25-poll/1116586553" > Cougs ranked no. 22 in this week's AP Top 25 poll </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/wsu-cougars/would-wsu-coach-mike-leach-join-the-area-51-raid-/1116244270" >Would WSU coach Mike Leach join the Area 51 raid?</a></li> <li><a href="/sports/seattle-mariners/seager-murphy-vogelbach-homer-mariners-rout-rangers-11-3/1115950523" >Seager, Murphy, Vogelbach homer, Mariners rout Rangers 11-3</a></li> <li><a href="/sports/wsu-cougars/wsu-qb-anthony-gordon-nearly-flawless-in-58-7-win-over-nmsu/1115638826" >WSU QB Anthony Gordon nearly flawless in 58-7 win over NMSU</a></li> <li><a href="/sports/spokane-empire/spokane-shock-set-to-return-it-ifl-in-2020/1115568312" >Spokane Shock set to return in IFL in 2020</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.kxly.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/entertainment/watch-abc">WATCH ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV SHOWS</a></li> <li><a href="https://www.kxly.com/entertainment/contests">CONTESTS</a></li> <li><a href="https://www.kxly.com/entertainment/events">EVENTS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/lashawn-daniels-grammywinning-songwriter-dead-at-41/1117091988" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Songwriter%20Lashawn%20Daniels.jpg.jpg_39292437_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Songwriter%20Lashawn%20Daniels.jpg.jpg_39292437_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Songwriter%20Lashawn%20Daniels.jpg.jpg_39292437_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Songwriter%20Lashawn%20Daniels.jpg.jpg_39292437_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Lashawn&#x20;Daniels&#x2c;&#x20;Grammy-winning&#x20;songwriter&#x2c;&#x20;dead&#x20;at&#x20;41" /> </div> </div> </figure> </a> <small class="copyright">Paras Griffin/Getty Images for BMI</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/lashawn-daniels-grammywinning-songwriter-dead-at-41/1117091988" > Lashawn Daniels, Grammy-winning songwriter, dead at 41 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/grace-and-frankie-to-end-with-season-7/1117060210" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Grace%20and%20Frankie%20Lily%20Tomlin%20Jane%20Fonda.jpg_39292356_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Grace%20and%20Frankie%20Lily%20Tomlin%20Jane%20Fonda.jpg_39292356_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Grace%20and%20Frankie%20Lily%20Tomlin%20Jane%20Fonda.jpg_39292356_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/09/04/Grace%20and%20Frankie%20Lily%20Tomlin%20Jane%20Fonda.jpg_39292356_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;Grace&#x20;and&#x20;Frankie&#x27;&#x20;to&#x20;end&#x20;with&#x20;Season&#x20;7" /> </div> </div> </figure> </a> <small class="copyright">Netflix</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/grace-and-frankie-to-end-with-season-7/1117060210" > 'Grace and Frankie' to end with Season 7 </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/entertainment/5-steve-irwin-quotes-that-are-also-just-great-life-advice/1116942678" >5 Steve Irwin quotes that are also just great life advice</a></li> <li><a href="/entertainment/ariana-grande-sues-forever-21-over-ads-featuring-lookalike-model/1116781393" >Ariana Grande sues Forever 21 over ads featuring 'look-alike model'</a></li> <li><a href="/news/national-news/judge-rules-wh-must-return-playboy-columnists-press-pass/1116687786" >Judge rules WH must return Playboy columnist's press pass</a></li> <li><a href="/entertainment/saved-by-the-bell-may-have-a-reunion/1116633455" >'Saved by the Bell' may have a reunion</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.kxly.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/lifestyle/family">FAMILY</a></li> <li><a href="https://www.kxly.com/lifestyle/health">HEALTH</a></li> <li><a href="https://www.kxly.com/lifestyle/education">EDUCATION</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">PETS</a></li> <li><a href="https://www.kxly.com/lifestyle/happy-life">#HAPPYLIFE</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/local-non-profit-provides-showers-to-the-homeless/1117218258" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/HomelessShower_1567640371661_39293915_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/HomelessShower_1567640371661_39293915_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/HomelessShower_1567640371661_39293915_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/04/HomelessShower_1567640371661_39293915_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Local&#x20;non-profit&#x20;provides&#x20;showers&#x20;to&#x20;the&#x20;homeless" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-non-profit-provides-showers-to-the-homeless/1117218258" > Local non-profit provides showers to the homeless </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national-news/united-will-allow-passengers-to-avoid-737-max-flights/1117175026" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/11/Boeing%20737%20MAX%20over%20New%20York.jpg_37877306_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/11/Boeing%20737%20MAX%20over%20New%20York.jpg_37877306_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/11/Boeing%20737%20MAX%20over%20New%20York.jpg_37877306_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/11/Boeing%20737%20MAX%20over%20New%20York.jpg_37877306_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="United&#x20;will&#x20;allow&#x20;passengers&#x20;to&#x20;avoid&#x20;737&#x20;Max&#x20;flights" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-news/united-will-allow-passengers-to-avoid-737-max-flights/1117175026" > United will allow passengers to avoid 737 Max flights </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/shareable-stories/oklahoma-boy-sells-his-toys-to-raise-money-for-uncles-funeral/1117049667" >Oklahoma boy sells his toys to raise money for uncle's funeral</a></li> <li><a href="/news/world-news/chef-jos-andrs-serving-meals-to-people-in-the-bahamas/1117022499" >Chef José Andrés serving meals to people in the Bahamas</a></li> <li><a href="/lifestyle/american-airlines-retires-classic-md80-planes/1116970077" >American Airlines retires classic MD-80 planes</a></li> <li><a href="/news/six-cases-of-hepatitis-a-in-august-in-spokane-county/1116641687" >Six cases of Hepatitis A diagnosed in August in Spokane County</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="https://www.kxly.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">FEATURES</a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/features/made-in-nw">MADE IN THE NORTHWEST</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">WEDNESDAY'S CHILD</a></li> <li><a href="https://www.kxly.com/features/extreme-team">EXTREME TEAM</a></li> <li><a href="https://www.kxly.com/in-their-shoes1">IN THEIR SHOES</a></li> <li><a href="https://www.kxly.com/spotlight-spokane">SPOTLIGHT: SPOKANE</a></li> <li><a href="https://www.kxly.com/air-4-adventures-drone-video">AIR 4 ADVENTURES</a></li> <li><a href="https://www.kxly.com/give-4-kids">SUPERHEROES 4 KIDS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/features/gonzaga-student-preserves-world-war-ii-stories/1116699494" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/WWII_1567562360848_39284552_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/WWII_1567562360848_39284552_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/WWII_1567562360848_39284552_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/WWII_1567562360848_39284552_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Gonzaga&#x20;student&#x20;preserves&#x20;World&#x20;War&#x20;II&#x20;stories" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/gonzaga-student-preserves-world-war-ii-stories/1116699494" > Gonzaga student preserves World War II stories </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/disabled-grandmother-s-plea-for-help-met-with-overwhelming-support/1116215990" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/02/ugly%20house_1567455935825.png_39276742_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/02/ugly%20house_1567455935825.png_39276742_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/02/ugly%20house_1567455935825.png_39276742_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/02/ugly%20house_1567455935825.png_39276742_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Disabled&#x20;grandmother&#x27;s&#x20;plea&#x20;for&#x20;help&#x20;met&#x20;with&#x20;overwhelming&#x20;support" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/disabled-grandmother-s-plea-for-help-met-with-overwhelming-support/1116215990" > Disabled grandmother's plea for help met with overwhelming support </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/miracle-monday-life-for-one-spokane-boy-after-he-was-diagnosed-with-cancer/1114809495" >Miracle Monday: Life for one Spokane boy after he was diagnosed with cancer</a></li> <li><a href="/news/fishing-trip-celebrates-empowers-local-kids/1115641160" >Fishing trip celebrates, empowers local kids</a></li> <li><a href="/news/made-in-the-northwest-lloyd-pans-5/1114942584" >Made in the Northwest: Lloyd Pans</a></li> <li><a href="/features/spotlight-spokane/spotlight-spokane-pig-out-in-the-park/1114779721" >Spotlight Spokane: Pig Out in the Park</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a> <a href="https://www.kxly.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">OBITS</a> <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/obituaries-story"></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/obituaries/jones-thane-lewis-sr/1116567768" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Thane_1567531332235_39283912_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Thane_1567531332235_39283912_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Thane_1567531332235_39283912_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Thane_1567531332235_39283912_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="JONES&#x2c;&#x20;Thane&#x20;Lewis&#x2c;&#x20;Sr&#x2e;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/jones-thane-lewis-sr/1116567768" > JONES, Thane Lewis, Sr. </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/obituaries/younker-mary-l-lynn-nee-cox-/1116565105" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Mary_1567531118097_39283910_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Mary_1567531118097_39283910_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Mary_1567531118097_39283910_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Mary_1567531118097_39283910_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Younker&#x2c;&#x20;Mary&#x20;L&#x2e;&#x20;&#x22;Lynn&#x22;&#x20;&#x28;née&#x20;Cox&#x29;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/younker-mary-l-lynn-nee-cox-/1116565105" > Younker, Mary L. "Lynn" (née Cox) </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/obituaries/dale-k-brown/1116563017" >Dale K. Brown</a></li> <li><a href="/obituaries/nick-j-staihar/1116561508" >Nick J. Staihar</a></li> <li><a href="/obituaries/robert-c-hammons-sr/1116550294" >Robert C. Hammons Sr.</a></li> <li><a href="/obituaries/james-leroy-allen/1116555660" >James Leroy Allen</a></li> </ul> </div> </li> <li><a href="https://www.kxly.com/watch">WATCH</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li> <li><a href="http://kxly920.com/">KXLY 920</a></li> <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">EMAIL NEWSLETTERS</a></li> <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li> <li><a href="https://www.kxly.com/survey">SURVEY</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qjJg5FLtYcYH_" > <span id="p_56_INSTANCE_qjJg5FLtYcYH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_bcWPxd2FpDtM_" > <span id="p_101_INSTANCE_bcWPxd2FpDtM"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/obituaries-archive" class="category">Obituaries</a> <h1 class="headline">Robert D. Doolittle</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> May 30, 2019 09:43 AM PDT</p> <p class="updated"><strong>Updated:</strong> May 30, 2019 09:43 AM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_160_90.jpg" srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_1280_720.jpg 1280w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_160_90.jpg 160w" sizes="160px" alt="Robert&#x20;D&#x2e;&#x20;Doolittle" /> </div> </div> </div> <small class="copyright"></small> </div> </a> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_1280_720.jpg 1280w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Doolittle_1559234589685_38530638_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Robert&#x20;D&#x2e;&#x20;Doolittle" /> </div> </div> </div> <small class="copyright"></small> </div> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>Mr. Robert D. Doolittle, 77, of Priest River, Idaho, died Tuesday, May 21, 2019, in the comfort of his own home.</p><p>He was born July 3, 1941, in Priest River, Idaho to Vera Sherriff and Lyle Doolittle and was raised in Priest River, Idaho.</p><p>Robert married Yvonne and resided in Burien, WA for 16 years, then moved home to Priest River in 1980.</p><p>Mr. Doolittle retired as a self-employed, automotive mechanic for 45 years. He was an active outdoorsman and would lend a helping hand to anyone in need.</p><p>He was a wonderful, caring and loving husband, friend, father, uncle, grandfather and great-grandfather.</p><p>He was preceded in death by his parents, his sister and wife, Yvonne.</p><p style="text-align: center;">A service will be held on Saturday, June 29th at the Evergreen Cemetery in Priest River at 12:30pm. A celebration of life is to follow and will begin at 2:00pm at the Village Kitchen in Priest River.</p><p style="text-align: center;">Sherman-Campbell Funeral and Cremation Services in Priest River is in charge of arrangements. Family and friends are invited to sign the online guest book at shermancampbell.com.</p><p><br> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright"></p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"kxly",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_yGR9xHNR80Dw_" > <span id="p_56_INSTANCE_yGR9xHNR80Dw"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_769976464_1.0"> <p>Get your weather forecast from people that actually live in your community. We update with short, easy-to-use video forecasts you can watch on your phone every day. Download the <a href="https://goo.gl/EeBCvq"><strong>iOS</strong></a> or <a href="https://goo.gl/3G6DLQ"><strong>Android</strong></a> app here.</p> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EtktLFQbjw6I_" > <span id="p_56_INSTANCE_EtktLFQbjw6I"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_690958535_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/obituaries/jones-thane-lewis-sr/1116567768" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Thane_1567531332235_39283912_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="JONES, Thane Lewis, Sr."></figure> <small class="copyright"></small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">JONES, Thane Lewis, Sr.</p> </a> <a href="/obituaries/younker-mary-l-lynn-nee-cox-/1116565105" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/09/03/Mary_1567531118097_39283910_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Younker, Mary L. "Lynn" (née Cox)"></figure> <small class="copyright"></small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Younker, Mary L. "Lynn" (née Cox)</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_N0ac9uKmDsXU_" > <span id="p_56_INSTANCE_N0ac9uKmDsXU"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476148_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-190552" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-190552")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_nPO18Tz19yaP_" > <span id="p_56_INSTANCE_nPO18Tz19yaP"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_158306754_1.2"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>LOCAL AND REGIONAL NEWS</h2> </header> <div id="content-mod-headline-list-158306754" class="mod-content"> <ul class="list lines"> <li > <a href="/news/spokane-city-office-candidates-prep-for-homeless-forum/1117251623" > Spokane city office candidates prep for Homeless Forum </a> </li> <li > <a href="/news/local-non-profit-provides-showers-to-the-homeless/1117218258" > Local non-profit provides showers to the homeless </a> </li> <li > <a href="/news/sneak-peek-check-out-the-new-us-pavilion-in-riverfront-park-before-it-s-grand-opening-friday/1117119073" > Sneak Peek! Check out the new U.S. Pavilion in Riverfront Park before it's grand opening Friday </a> </li> <li > <a href="/news/officers-shoot-kill-man-in-neighborhood-north-of-coeur-d-alene/1117052014" > Man shot and killed by officers in Coeur d'Alene identified </a> </li> <li > <a href="/news/former-spokane-mayoral-candidate-shawn-poole-endorses-woodward/1115113212" > Former Spokane mayoral candidate Shawn Poole endorses Woodward </a> </li> <li > <a href="/news/man-taken-into-custody-following-hours-long-search-near-grangeville/1116604964" > Man taken into custody following hours-long search near Grangeville </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.kxly.com/news/northwest-news">More Stories »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-158306754").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-158306754");d.empty();d.append("<div class='loader'><img src='https://www.kxly.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ayxWY9n1ijOI_" > <span id="p_56_INSTANCE_ayxWY9n1ijOI"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-127932" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-127932")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GHwF0UzbBTHh_" > <span id="p_56_INSTANCE_GHwF0UzbBTHh"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178206633_1.0"> <div class="mod-header"><h2>THIS WEEK'S CIRCULARS</h2></div> <div id="circularhub_module_8124"></div> <script src="//api.circularhub.com/8124/9d2fe663e78f1427/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6sA5QyKrNH3D_" > <span id="p_56_INSTANCE_6sA5QyKrNH3D"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476161_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-191550" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-191550")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_19XfzrC4kJT4_" > <span id="p_56_INSTANCE_19XfzrC4kJT4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-193369" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-193369")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_mfAzI4kRHsZn_" > <span id="p_56_INSTANCE_mfAzI4kRHsZn"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171481540_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-119323" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-119323")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KXLY"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.kxly.com/station/contact-kxly/171599929"><i class="fa fa-envelope icon"></i></a></li> <li class="rss"><a href="https://www.kxly.com/feeds/rssFeed?obfType=DOAPP_STORIES&siteId=400003&categoryId=10001"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/explore/locations/246663447/kxly-4-news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/KXLY"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KXLY"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.kxly.com/home">KXLY.COM</a></h4> <ul> <li><a href="https://www.kxly.com/station/about-us">About Us</a></li> <li><a href="https://www.kxly.com/station/meet-the-team">Meet the Team</a></li> <li><a href="https://www.kxly.com/station/contact-kxly/171599929">Contact KXLY</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">Email Newsletters & Alerts</a></li> <li><a href="https://www.kxly.com/station/radio-stations">Radio Stations</a></li> <li><a href="https://www.kxly.com/station/jobs-with-kxly">Jobs with KXLY</a></li> <li><a href="https://www.kxly.com/station/media-kit">Media Kit</a></li> <li><a href="www.kxly.com/survey">Survey</a></li> <li><a href="https://www.metv.com/">Me-TV</a></li> <li><a href="http://www.heroesandiconstv.com/">Heroes & Icons</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/news">NEWS</a></h4> <ul> <li><a href="https://www.kxly.com/news/local-news">Local News</a></li> <li><a href="https://www.kxly.com/news/northwest-news">Northwest News</a></li> <li><a href="https://www.kxly.com/news/national-news">National/World News</a></li> <li><a href="https://www.kxly.com/news/money">Money</a></li> <li><a href="https://www.kxly.com/news/politics">Politics</a></li> <li><a href="https://www.kxly.com/news/politics/election-results">Local Elections</a></li> <li><a href="https://www.kxly.com/news/fire-watch">Fire Watch</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/weather">WEATHER</a></h4> <ul> <li><a href="https://www.kxly.com/weather/radar">Radar</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li> <li><a href="https://www.kxly.com/weather/alerts">Severe Weather</a></li> <li><a href="https://www.kxly.com/weather/school-closings">School Closures</a></li> <li><a href="https://www.kxly.com/weather/coats-4-kids">Coats 4 Kids</a></li> <li><a href="https://www.kxly.com/weather/holiday-lights">Holiday Lights</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/sports">SPORTS</a></h4> <ul> <li><a href="https://www.kxly.com/sports/seahawks">Seahawks</a></li> <li><a href="https://www.kxly.com/sports/mariners">Mariners</a></li> <li><a href="https://www.kxly.com/sports/indians">Indians</a></li> <li><a href="https://www.kxly.com/sports/cougars">Cougars</a></li> <li><a href="https://www.kxly.com/sports/zags">Zags</a></li> <li><a href="https://www.kxly.com/sports/eagles">Eagles</a></li> <li><a href="https://www.kxly.com/sports/vandals">Vandals</a></li> <li><a href="https://www.kxly.com/sports/pirates">Pirates</a></li> <li><a href="https://www.kxly.com/sports/huskies">Huskies</a></li> <li><a href="https://www.kxly.com/sports/chiefs">Chiefs</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.kxly.com/sports/shining-star">Shining Stars</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">Scoreboard</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/entertainment">ENTERTAINMENT</a></h4> <ul> <li><a href="https://www.kxly.com/entertainment/watch-abc">Watch ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.kxly.com/entertainment/contests">Contests</a></li> <li><a href="https://www.kxly.com/entertainment/events">Events</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/lifestyle">LIFESTYLE</a></h4> <ul> <li><a href="https://www.kxly.com/lifestyle/family">Family</a></li> <li><a href="https://www.kxly.com/lifestyle/health">Health</a></li> <li><a href="https://www.kxly.com/lifestyle/education">Education</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.kxly.com/lifestyle/holidays">Holidays</a></li> <li><a href="https://www.kxly.com/lifestyle/happy-life">#happylife</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/features">FEATURES</a></h4> <ul> <li><a href="https://www.kxly.com/features/made-in-nw">Made in the NW</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">Wednesday's Child</a></li> <li><a href="https://www.kxly.com/features/extreme-team">Extreme Team</a></li> <li><a href="https://www.kxly.com/in-their-shoes1">In Their Shoes</a></li> <li><a href="https://www.kxly.com/northwest-heroes">Northwest Heroes</a></li> <li><a href="https://www.kxly.com/features/raise-flag">Raise the Flag</a></li> <li><a href="https://www.kxly.com/give-4-kids">Superheroes 4 Kids</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/watch">VIDEO</a></h4> <ul> <li><a href="">Livestream</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/logo-lakana_4467136_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937116_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.kxly.com/terms-of-use">Terms of Use</a></li> <li><a href="https://www.kxly.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.kxly.com/station/media-kit">Advertise</a></li> </ul> </div> <p class="copyright">&copy; 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.kxly.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1567571404000" type="text/javascript"></script> <script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> </body> </html> 