<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Emily Oliver, Kyle Simchuk"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>World War II pilot shares story ahead of his 100th birthday - KXLY</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A World War II pilot who shot down several planes never thought he would live to be 25. In just a few days, he’ll be turning 100." lang="en-US" /> <meta name="keywords" content="news,News,Top Stories" lang="en-US" /> <meta property="og:title" content="World War II pilot shares story ahead of his 100th birthday"/><meta property="og:description" content="A World War II pilot who shot down several planes never thought he would live to be 25. In just a few days, he’ll be turning 100. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kxly.com/news/world-war-ii-pilot-shares-story-ahead-of-his-100th-birthday/1131528478"/><meta property="og:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/12/Feightner_1570905318859_39508504_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KXLY"/><meta property="fb:app_id" content="135437939819920"/><meta property="article:section" content="News"/><meta property="article:tag" content="news"/><meta property="article:published_time" content="2019-10-12T18:38:27+00:00"/><meta property="article:modified_time" content="2019-10-12T18:38:27+00:00"/><meta property="article:expiration_time" content="2293-07-26T06:51:00+00:00"/><meta property="article:author" content="https://www.facebook.com/Kyle Simchuk KXLY"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="World War II pilot shares story ahead of his 100th birthday"/><meta name="twitter:description" content="A World War II pilot who shot down several planes never thought he would live to be 25. In just a few days, he’ll be turning 100. "/><meta name="twitter:site" content="KXLY"/><meta name="twitter:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/12/Feightner_1570905318859_39508504_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kxly.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191012 18:38:27"/><Attribute name="edate" value="1570905507334"/><Attribute name="edateformat" value="20191012 18:38:27"/><Attribute name="sdate" value="1570905507433"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A World War II pilot who shot down several planes never thought he would live to be 25. In just a few days, he’ll be turning 100. "/><Attribute name="Headline" value="World War II pilot shares story ahead of his 100th birthday"/><Attribute name="Keywords" value="news,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191012 18:38:27"/><Attribute name="PubDate" value="20191012 18:38:27"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>A World War II pilot who shot down several planes never thought he would live to be 25. In just a few days, he&rsquo;ll be turning 100.</p>"/><Attribute name="Category" value="[News]"/><Attribute name="CompID" value="1131597256"/><Attribute name="URL" value="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/12/Feightner_1570905318859_39508504_ver1.0_160_90.jpg"/><Attribute name="Title" value="World War II pilot shares story ahead of his 100th birthday"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.kxly.com/news/world-war-ii-pilot-shares-story-ahead-of-his-100th-birthday/1131528478" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1569886874000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1569886874000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxly&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1569886967000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KXLY" , "logo": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.kxly.com/news/world-war-ii-pilot-shares-story-ahead-of-his-100th-birthday/1131528478" } , "headline": "World War II pilot shares story ahead of his 100th birthday", "description": "A World War II pilot who shot down several planes never thought he would live to be 25. In just a few days, he’ll be turning 100.", "author": [{ "@type": "Person", "name": "#printStr($author.authorFirstName) #printStr($author.authorLastName)" },{ "@type": "Person", "name": "#printStr($author.authorFirstName) #printStr($author.authorLastName)" }], "datePublished": "2019-10-11T23:56:47-0700", "dateModified": "2019-10-12T11:38:27-0700", "dateline": "SPOKANE, Wash.", "articleBody": "&amp;lt;p&amp;gt;A World War II pilot who shot down several planes never thought he would live to be 25. In just a few days, he&amp;amp;rsquo;ll be turning 100.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Edward Feightner now struggles with dementia and has a hard time hearing, but the memories of his service are still with him. He says he can&amp;amp;rsquo;t believe he&amp;amp;rsquo;s still here.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;4 News Now spoke with Feightner&amp;amp;rsquo;s nephew, James McBride, who helped retell his story.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;ldquo;He said I think three times he thought it was all over, he was going to be killed&amp;amp;rdquo; said McBride.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Though Feightner may be questioning how he&amp;amp;rsquo;s still here, his stories make it apparent it was his bravery that helped him stay alive- and his ability to land a plane in any condition.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;ldquo;Ship said &amp;amp;lsquo;well what do you want to do?&amp;amp;rsquo; You want to ditch alongside or do you want to bail out?&amp;amp;rsquo; He said &amp;amp;lsquo;request permission to come aboard.&amp;amp;rsquo;&amp;amp;rdquo;&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;McBride tells the story well.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Then there was the time he was on mission over Japan, taking photos of an airbase.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;ldquo;He got hit with probably a 75mm before he was even out of the clouds,&amp;amp;rdquo; said McBride. &amp;amp;ldquo;He came out inverted and he recovered but he was only about 15 feet off the ground but the runway was right in front of him.&amp;amp;rdquo;&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Feightner&amp;amp;rsquo;s nephew does most of the talking now. He&amp;amp;rsquo;s heard the stories spanning his uncle&amp;amp;rsquo;s 33-year Navy career. He&amp;amp;rsquo;s credited with shooting down several enemy planes- even a 44,000 ton ship.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;ldquo;He has a great influence on our family. I became a Navy pilot because of his influence and my son became a marine pilot,&amp;amp;rdquo; said McBride.&amp;amp;nbsp;&amp;lt;/p&amp;gt; &amp;lt;hr /&amp;gt;&amp;lt;p&amp;gt;&amp;lt;a href=&amp;#034;http://bit.ly/2BMNptR &amp;#034;&amp;gt;&amp;lt;img alt=&amp;#034;&amp;#034; src=&amp;#034;https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/15/web%20gfx%204%20news%20now%20daily%20local%20FINAL_1563200300691.png_38988229_ver1.0.jpg&amp;#034; style=&amp;#034;width: 650px; height: 110px;&amp;#034; /&amp;gt;&amp;lt;/a&amp;gt;&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject" , "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/12/Feightner_1570905318859_39508504_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "World War II pilot shares story ahead of his 100th birthday", "thumbnailUrl": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/12/Feightner_1570905318859_39508504_ver1.0_160_90.jpg", "dateCreated": "2019-10-12T11:37:19-0700", "dateModified": "2019-10-12T11:37:19-0700", "description": " A World War II pilot who shot down several planes never thought he would live to be 25. In just a few days, he&rsquo;ll be turning 100. ", "uploadDate": "2019-10-12T11:37:19-0700" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.kxly.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"200526211"},getLayoutId:function(){return"88"},getLayoutURL:function(){return"https://www.kxly.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"2"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"131656501"},getScopeGroupIdOrLiveGroupId:function(){return"131656501"},getParentGroupId:function(){return"131656501"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kxly.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131656501&refererPlid=200526211"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekxly\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1569887010000"},getBaseURL:function(){return"https://www.kxly.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1569887010000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1569887010000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="LLd6jAC8";Liferay.currentURL="\x2fnews\x2fworld-war-ii-pilot-shares-story-ahead-of-his-100th-birthday\x2f1131528478";Liferay.currentURLEncoded="%2Fnews%2Fworld-war-ii-pilot-shares-story-ahead-of-his-100th-birthday%2F1131528478";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.14.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.14.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_Vxg3GhbrX2ry","101_INSTANCE_Hcy0raZtsgRr","56_INSTANCE_EaprqsBXc1Ss","56_INSTANCE_vJlWzIpa3Fld","56_INSTANCE_VjTi4z9iPIHm","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_37ocdDJl8oMJ","56_INSTANCE_Xjka0S3oAPk5","56_INSTANCE_asY1vdcPDFIe","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_gl3qXkXx0tsp","56_INSTANCE_d1UPd9K15p0L"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KXLY"},getParentGroupName:function(){return"KXLY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.14.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kxly/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kxly-staging/-/";var viewGalleryUrl="/group/kxly/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131656504;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"131656507"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131656504"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.kxly.com/news/world-war-ii-pilot-shares-story-ahead-of-his-100th-birthday/1131528478",pageType:"story",pageKeywords:"news",articleId:"1131528478",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KXLY:UA-1618154-1,Client:UA-3014778-35,KXLY2:UA-17437714-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="kxly.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KXLY";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Emily Oliver,Kyle Simchuk";l="1131528478";d="KXLY";f="News";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script src="//apv-launcher.minute.ly/api/launcher/MIN-10710.js" async></script> <script>(function(){var a="partner-pub-7445322572896342:s9ipgg-dokb";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = 'Local News,News,Top Stories'; _sf_async_config.authors = 'Emily Oliver,Kyle Simchuk'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="kxly.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kxly")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="kxly controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-187752" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-187752")};</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/spo/230x90-sponsors/kxly-msp-testadvertiser-0x0-96267-03282014-696.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png" alt="KXLY"> <div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <label class="visuallyhidden" for="site-search-mobile__field">Site Search</label>
                    <a href="#" title="Search" class="button" id="site-search-mobile__button">
                        <span class="visuallyhidden">Search</span>
                        <i class="fa fa-search"></i>
                    </a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.kxly.com/weather">Forecast</a></li>
																	<li><a href="https://www.kxly.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.kxly.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                        				<ul>
                                                                                                                                                                                						<li><a href="https://www.kxly.com/weather">Spokane<span class="temp">49&deg;</span><i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/weather/radar_loop.gif);"><a href="/weather/radar"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    
    
            



















































			






























































































        








                
                





















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.kxly.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li>
                                                                                                                                                                            <li><a href="http://kxly920.com/">KXLY 920</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li>
                                                                                                                                                                            <li><a href="https://www.kxly.com/station/email-sign-up">EMAIL NEWSLETTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/survey">SURVEY</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/contact-kxly/171599929" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Contact&#x20;4&#x20;News&#x20;Now" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/station/contact-kxly/171599929" > Contact 4 News Now </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.kxly.com/station/meet-the-team" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Our&#x20;Staff" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.kxly.com/station/meet-the-team" > Our Staff </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="http://www.kxly.com/privacy-policy" >Privacy Policy</a></li> <li><a href="http://www.kxly.com/terms-of-use" >Terms of Use</a></li> <li><a href="http://www.kxly.com/station/jobs-with-kxly" >Jobs with 4 News Now</a></li> <li><a href="https://www.kxly.com/kxly4-news-mission-statement" >4 News Now Mission Statement</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.kxly.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/news/local-news">LOCAL NEWS</a></li> <li><a href="https://www.kxly.com/news/northwest-news">NORTHWEST NEWS</a></li> <li><a href="https://www.kxly.com/news/national-news">NATIONAL/WORLD NEWS</a></li> <li><a href="https://www.kxly.com/news/money">MONEY</a></li> <li><a href="https://www.kxly.com/news/politics">POLITICS</a></li> <li><a href="https://www.kxly.com/news/politics/election-results">LOCAL ELECTIONS</a></li> <li><a href="https://www.kxly.com/news/fire-watch">FIRE WATCH</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/thousands-of-trees-planted-in-downtown-at-9th-annual-reforest-spokane/1131589832" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/12/Reforest%20Spokane_1570904921216.jpg_39508503_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/12/Reforest%20Spokane_1570904921216.jpg_39508503_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/12/Reforest%20Spokane_1570904921216.jpg_39508503_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/12/Reforest%20Spokane_1570904921216.jpg_39508503_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Thousands&#x20;of&#x20;trees&#x20;planted&#x20;in&#x20;downtown&#x20;at&#x20;9th&#x20;annual&#x20;Reforest&#x20;Spokane" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/thousands-of-trees-planted-in-downtown-at-9th-annual-reforest-spokane/1131589832" > Thousands of trees planted in downtown at 9th annual Reforest Spokane </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/jury-sides-with-gonzaga-over-owner-of-bulldog-maddie-in-discrimination-lawsuit/1131487432" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/Maddie%20Bulldog_1570856422040.jpg_39506842_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/Maddie%20Bulldog_1570856422040.jpg_39506842_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/Maddie%20Bulldog_1570856422040.jpg_39506842_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/Maddie%20Bulldog_1570856422040.jpg_39506842_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Jury&#x20;sides&#x20;with&#x20;Gonzaga&#x20;over&#x20;owner&#x20;of&#x20;bulldog&#x20;Maddie&#x20;in&#x20;discrimination&#x20;lawsuit" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/jury-sides-with-gonzaga-over-owner-of-bulldog-maddie-in-discrimination-lawsuit/1131487432" > Jury sides with Gonzaga over owner of bulldog Maddie in discrimination lawsuit </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/4-news-now-headed-to-small-aircraft-crash-at-coeur-d-alene-airport/1131417422" >Pilot overturns aircraft shortly after takeoff in North Idaho plane crash</a></li> <li><a href="/news/from-spokane-to-space-an-interview-with-nasa-astronaut-anne-mcclain/1131440396" >From Spokane to space: an interview with NASA Astronaut Anne McClain</a></li> <li><a href="/news/deputies-searching-for-car-that-hit-teenager-and-sped-off/1131509502" >Deputies searching for car that hit teenager and sped off</a></li> <li><a href="/news/driver-escapes-rollover-crash-with-minor-injuries/1131480221" >Driver escapes rollover crash with minor injuries</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.kxly.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/weather/radar">RADAR</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 DAY FORECAST</a></li> <li><a href="https://www.kxly.com/weather/alerts">SEVERE WEATHER</a></li> <li><a href="https://www.kxly.com/weather/school-closings">SCHOOL CLOSURES</a></li> <li><a href="https://www.kxly.com/weather/coats-4-kids">COAT 4 KIDS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/grab-the-sunglasses-but-keep-the-coats-on/1131242450" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/FRI%20OCT%2011_1570795057233.jpg_39502486_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/FRI%20OCT%2011_1570795057233.jpg_39502486_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/FRI%20OCT%2011_1570795057233.jpg_39502486_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/FRI%20OCT%2011_1570795057233.jpg_39502486_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Grab&#x20;the&#x20;sunglasses&#x2c;&#x20;but&#x20;you&#x27;ll&#x20;still&#x20;need&#x20;a&#x20;thick&#x20;coat" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/grab-the-sunglasses-but-keep-the-coats-on/1131242450" > Grab the sunglasses, but you'll still need a thick coat </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/new-abnormal-for-california-might-be-fires-no-power/1131541510" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/11/Calif%20wildfires_1570846259648.jpg.jpg.jpg_39507449_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/11/Calif%20wildfires_1570846259648.jpg.jpg.jpg_39507449_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/11/Calif%20wildfires_1570846259648.jpg.jpg.jpg_39507449_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/11/Calif%20wildfires_1570846259648.jpg.jpg.jpg_39507449_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;New&#x20;abnormal&#x27;&#x20;for&#x20;California&#x20;might&#x20;be&#x20;fires&#x2c;&#x20;no&#x20;power" /> </div> </div> </figure> </a> <small class="copyright">CNN Video</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/new-abnormal-for-california-might-be-fires-no-power/1131541510" > 'New abnormal' for California might be fires, no power </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/weather/subtropical-storm-melissa-leaves-new-england/1131536609" >Subtropical Storm Melissa leaves New England</a></li> <li><a href="/news/national-news/northern-california-power-almost-fully-restored/1131530942" >Northern California power almost fully restored</a></li> <li><a href="/weather/a-cool-but-calm-week-ahead/1131505941" >It looks like we'll have a cool but calm weekend</a></li> <li><a href="/weather/typhoon-hagibis-nears-japan-at-least-1-dead/1131488147" >Typhoon Hagibis makes landfall in Japan, leaving at least two dead</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.kxly.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/sports/hoopfest">HOOPFEST</a></li> <li><a href="https://www.kxly.com/sports/seahawks">SEAHAWKS</a></li> <li><a href="https://www.kxly.com/sports/mariners">MARINERS</a></li> <li><a href="https://www.kxly.com/sports/indians">INDIANS</a></li> <li><a href="https://www.kxly.com/sports/cougars">COUGARS</a></li> <li><a href="https://www.kxly.com/sports/zags">ZAGS</a></li> <li><a href="https://www.kxly.com/sports/eagles">EAGLES</a></li> <li><a href="https://www.kxly.com/sports/vandals">VANDALS</a></li> <li><a href="https://www.kxly.com/sports/pirates">PIRATES</a></li> <li><a href="https://www.kxly.com/sports/huskies">HUSKIES</a></li> <li><a href="https://www.kxly.com/sports/chiefs">CHIEFS</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">HIGH SCHOOL</a></li> <li><a href="https://www.kxly.com/sports/shining-star">SHINING STARS</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">SCOREBOARD</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/fnse-10112019-lake-city-and-post-falls-go-down-to-the-wire/1131527051" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/Friday%20Night%20Sports%20Extra%20Part%201.jpg_39507772_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/Friday%20Night%20Sports%20Extra%20Part%201.jpg_39507772_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/Friday%20Night%20Sports%20Extra%20Part%201.jpg_39507772_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/Friday%20Night%20Sports%20Extra%20Part%201.jpg_39507772_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="FNSE&#x20;10&#x2e;11&#x2e;2019&#x20;&#x23;1&#x20;Lake&#x20;City&#x20;and&#x20;Post&#x20;Falls&#x20;go&#x20;down&#x20;to&#x20;the&#x20;wire" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/fnse-10112019-lake-city-and-post-falls-go-down-to-the-wire/1131527051" > FNSE 10.11.2019 #1 Lake City and Post Falls go down to the wire </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/fnse-10112019-2-colville-edges-riverside/1131527490" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/RIVERSIDE-COLVILLE.Transcoded.01%5B1%5D_1570862863999_39507147_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/RIVERSIDE-COLVILLE.Transcoded.01%5B1%5D_1570862863999_39507147_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/RIVERSIDE-COLVILLE.Transcoded.01%5B1%5D_1570862863999_39507147_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/11/RIVERSIDE-COLVILLE.Transcoded.01%5B1%5D_1570862863999_39507147_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="FNSE&#x20;10&#x2e;11&#x2e;2019&#x20;&#x23;2&#x20;Colville&#x20;edges&#x20;Riverside" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/fnse-10112019-2-colville-edges-riverside/1131527490" > FNSE 10.11.2019 #2 Colville edges Riverside </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/fnse-10112019-3-wellpinit-takes-down-inchelium/1131528447" >FNSE 10.11.2019 #3 Wellpinit takes down Inchelium</a></li> <li><a href="/sports/gordon-added-to-2019-maxwell-award-watch-list/1131071929" >Gordon added to 2019 Maxwell Award watch list</a></li> <li><a href="/sports/shining-stars/lynch-proves-leadership-has-no-size-requirements/1129924369" >Lynch proves leadership has no size requirements</a></li> <li><a href="/sports/wsu-cougars/-everybody-was-pretty-stunned-leach-address-tracy-claeys-departure-as-dc/1129897767" >"Everybody was pretty stunned" Mike Leach addresses Tracy Claeys' departure</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.kxly.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/entertainment/watch-abc">WATCH ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV SHOWS</a></li> <li><a href="https://www.kxly.com/entertainment/contests">CONTESTS</a></li> <li><a href="https://www.kxly.com/entertainment/events">EVENTS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/oscar-nominee-robert-forster-dies-at-78/1131526572" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/12/1060362302_1570907572279_39508862_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/12/1060362302_1570907572279_39508862_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/12/1060362302_1570907572279_39508862_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/12/1060362302_1570907572279_39508862_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Oscar&#x20;nominee&#x20;Robert&#x20;Forster&#x20;dies&#x20;at&#x20;78" /> </div> </div> </figure> </a> <small class="copyright">Joe Scarnici/Getty Images for Visit Newport Beach</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/oscar-nominee-robert-forster-dies-at-78/1131526572" > Oscar nominee Robert Forster dies at 78 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/arts/kanye-west-brought-his-sunday-service-popup-to-howard-university/1131598086" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/26/kanye%20west%202012.jpg_38139765_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/26/kanye%20west%202012.jpg_38139765_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/26/kanye%20west%202012.jpg_38139765_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/26/kanye%20west%202012.jpg_38139765_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Kanye&#x20;West&#x20;brought&#x20;his&#x20;Sunday&#x20;Service&#x20;pop-up&#x20;to&#x20;Howard&#x20;University" /> </div> </div> </figure> </a> <small class="copyright">Pascal Le Segretain/Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/arts/kanye-west-brought-his-sunday-service-popup-to-howard-university/1131598086" > Kanye West brought his Sunday Service pop-up to Howard University </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/technology/blizzard-said-it-will-return-prize-money-to-hong-kong-esports-player/1131595056" >Blizzard said it will return prize money to Hong Kong esports player</a></li> <li><a href="/news/national-news/elaines-townhouse-from-seinfeld-is-on-sale-for-865-million/1131576497" >Elaine's townhouse from 'Seinfeld' is on sale for $8.65 million</a></li> <li><a href="/lifestyle/education/georgia-southern-students-burned-cuban-authors-books/1131478926" >Georgia Southern students burned Cuban author's books</a></li> <li><a href="/lifestyle/lost-chapter-of-the-worlds-first-novel-discovered-in-japan/1131378814" >Lost chapter of the world's first novel discovered in Japan</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.kxly.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/lifestyle/family">FAMILY</a></li> <li><a href="https://www.kxly.com/lifestyle/health">HEALTH</a></li> <li><a href="https://www.kxly.com/lifestyle/education">EDUCATION</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">PETS</a></li> <li><a href="https://www.kxly.com/lifestyle/happy-life">#HAPPYLIFE</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/world-news/huge-cruise-ship-squeezes-through-greek-canal-to-claim-record/1131590301" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/12/Huge%20cruise%20ship%20squeezes%20through%20Greek%20canal%20to%20claim%20record%202.JPG_39508655_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/12/Huge%20cruise%20ship%20squeezes%20through%20Greek%20canal%20to%20claim%20record%202.JPG_39508655_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/12/Huge%20cruise%20ship%20squeezes%20through%20Greek%20canal%20to%20claim%20record%202.JPG_39508655_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/12/Huge%20cruise%20ship%20squeezes%20through%20Greek%20canal%20to%20claim%20record%202.JPG_39508655_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Huge&#x20;cruise&#x20;ship&#x20;squeezes&#x20;through&#x20;Greek&#x20;canal&#x20;to&#x20;claim&#x20;record" /> </div> </div> </figure> </a> <small class="copyright">CNN image</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/world-news/huge-cruise-ship-squeezes-through-greek-canal-to-claim-record/1131590301" > Huge cruise ship squeezes through Greek canal to claim record </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/lifestyle/health/batwoman-star-ruby-rose-talks-depression/1131527617" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2017/10/05/Ruby%20Rose%20at%202017%20Costume%20Institute%20Gala.jpg_39318006_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2017/10/05/Ruby%20Rose%20at%202017%20Costume%20Institute%20Gala.jpg_39318006_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2017/10/05/Ruby%20Rose%20at%202017%20Costume%20Institute%20Gala.jpg_39318006_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2017/10/05/Ruby%20Rose%20at%202017%20Costume%20Institute%20Gala.jpg_39318006_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;Batwoman&#x27;&#x20;star&#x20;Ruby&#x20;Rose&#x20;talks&#x20;depression" /> </div> </div> </figure> </a> <small class="copyright">Dimitrios Kambouris/Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/health/batwoman-star-ruby-rose-talks-depression/1131527617" > 'Batwoman' star Ruby Rose talks depression </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/lifestyle/health/california-governor-signs-abortion-bill/1131476630" >California governor signs abortion bill</a></li> <li><a href="/lifestyle/health/cdc-answers-in-vaping-investigation-could-take-months/1131436542" >CDC: Answers in vaping investigation could take months</a></li> <li><a href="/news/shareable-stories/56pound-avocado-sets-new-world-record/1131392493" >5.6-pound avocado sets new world record</a></li> <li><a href="/lifestyle/lost-chapter-of-the-worlds-first-novel-discovered-in-japan/1131378814" >Lost chapter of the world's first novel discovered in Japan</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="https://www.kxly.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">FEATURES</a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/features/made-in-nw">MADE IN THE NORTHWEST</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">WEDNESDAY'S CHILD</a></li> <li><a href="https://www.kxly.com/features/extreme-team">EXTREME TEAM</a></li> <li><a href="https://www.kxly.com/in-their-shoes1">IN THEIR SHOES</a></li> <li><a href="https://www.kxly.com/spotlight-spokane">SPOTLIGHT: SPOKANE</a></li> <li><a href="https://www.kxly.com/air-4-adventures-drone-video">AIR 4 ADVENTURES</a></li> <li><a href="https://www.kxly.com/give-4-kids">SUPERHEROES 4 KIDS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/made-in-the-northwest-12-string-brewing-1/1131190031" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/10/12%20string_1570773789300.jpg_39502474_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/10/12%20string_1570773789300.jpg_39502474_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/10/12%20string_1570773789300.jpg_39502474_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/10/12%20string_1570773789300.jpg_39502474_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Made&#x20;in&#x20;the&#x20;Northwest&#x3a;&#x20;12&#x20;String&#x20;Brewing" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/made-in-the-northwest-12-string-brewing-1/1131190031" > Made in the Northwest: 12 String Brewing </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/spotlight-spokane-autumn-in-spokane-1/1131024230" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/10/Spotlight%20Spokane%20Autumn%20in%20Spokane.jpg_39502522_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/10/Spotlight%20Spokane%20Autumn%20in%20Spokane.jpg_39502522_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/10/Spotlight%20Spokane%20Autumn%20in%20Spokane.jpg_39502522_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/10/Spotlight%20Spokane%20Autumn%20in%20Spokane.jpg_39502522_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Spotlight&#x20;Spokane&#x3a;&#x20;Autumn&#x20;in&#x20;Spokane" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/spotlight-spokane-autumn-in-spokane-1/1131024230" > Spotlight Spokane: Autumn in Spokane </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/wednesday-s-child-jessy-1/1130765132" >Wednesday's Child: Jessy</a></li> <li><a href="/news/photos-fall-snow-storm-hits-spokane/1130498985" >PHOTOS: Fall snowstorm hits Spokane</a></li> <li><a href="/news/miracle-monday-art-therapy-program-helps-kids-heal-at-spokane-hospital/1129600915" >Miracle Monday: Art therapy program helps kids heal at Spokane hospital</a></li> <li><a href="/news/watch-dash-cam-video-captures-heartwarming-moment-between-child-trooper/1129559667" >WATCH: Dash cam video captures heartwarming moment between child, trooper</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a> <a href="https://www.kxly.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">OBITS</a> <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/obituaries-story"></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/obituaries/arlene-levitch/1128654941" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/03/Arlene_1570137459204_39474761_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/03/Arlene_1570137459204_39474761_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/03/Arlene_1570137459204_39474761_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/03/Arlene_1570137459204_39474761_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Arlene&#x20;Levitch" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/arlene-levitch/1128654941" > Arlene Levitch </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/obituaries/velma-jean-kita/1128653973" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/03/Velma_1570137123509_39474567_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/03/Velma_1570137123509_39474567_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/03/Velma_1570137123509_39474567_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/03/Velma_1570137123509_39474567_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Velma&#x20;Jean&#x20;Kita" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/velma-jean-kita/1128653973" > Velma Jean Kita </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/obituaries/joanne-l-cannon/1128652289" >JoAnne L. Cannon</a></li> <li><a href="/obituaries/mildred-helen-pederson/1128651707" >Mildred Helen Pederson</a></li> <li><a href="/obituaries/james-harrison-bibb/1128650970" >James Harrison Bibb</a></li> <li><a href="/obituaries/phyllis-larine-saute/1128644290" >Phyllis Larine Saute</a></li> </ul> </div> </li> <li><a href="https://www.kxly.com/watch">WATCH</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" title="Search" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <label class="visuallyhidden" for="site-search__field">Site Search</label> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li> <li><a href="http://kxly920.com/">KXLY 920</a></li> <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">EMAIL NEWSLETTERS</a></li> <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li> <li><a href="https://www.kxly.com/survey">SURVEY</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Vxg3GhbrX2ry_" > <span id="p_56_INSTANCE_Vxg3GhbrX2ry"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_Hcy0raZtsgRr_" > <span id="p_101_INSTANCE_Hcy0raZtsgRr"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">World War II pilot shares story ahead of his 100th birthday</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.kxly.com/meet-the-team/emily-oliver/1063209017">Emily Oliver</a> <ul class="author-social"> <li><a href="mailto:emilyo@kxly.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> <li class="author"> <a href="https://www.kxly.com/meet-the-team/kyle-simchuk/522629919">Kyle Simchuk</a> <ul class="author-social"> <li><a href="mailto:kyles@kxly.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="https://www.facebook.com/Kyle Simchuk KXLY"><i class="fa fa-facebook icon"></i></a></li> <li><a class="social" href="https://twitter.com/KyleKXLY"><i class="fa fa-twitter icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Oct 11, 2019 11:56 PM PDT</p> <p class="updated"><strong>Updated:</strong> Oct 12, 2019 11:38 AM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <!-- render audio/video/livestream story --> <!-- syndicaster video player in CORE_renderSubStoryType_Story --> <!-- add media syndicaster video --> <figure class="mod-inline media"> <div data-video-id=""> <div class="video-poster" id="video-poster_syndicaster_player_7574656_169563"> <div class="image-wrapper"> <a> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/12/Feightner_1570905318859_39508504_ver1.0_640_360.jpg');"> <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="World War II pilot shares story ahead of his 100th birthday"></figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"><a>World War II pilot shares story ahead of his 100th birthday<span class="timestamp"></span></a></h4> </div> </div> <!-- Syndicaster Video Player --> <div id="syndicaster_player_7574656_169563" class="responsive-wrapper syndicaster-player hide "> <img id="syndicaster_player_7574656_169563-image-placeholder" class="placeholder invisible" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="syndicaster_player_7574656_169563-loading-image" class="loading-animation ir"></div> </div> <script>$("#video-poster_syndicaster_player_7574656_169563").click(function(a){$("#video-poster_syndicaster_player_7574656_169563").addClass("hide");$("#syndicaster_player_7574656_169563").removeClass("hide");(function(b,c){function d(){b.ready("syndicaster-video-player",function(){var e={vid:"7574656",title:"World War II pilot shares story ahead of his 100th birthday",story_id:"1131597256",profile_id:"4110e8b0-34e3-0135-131e-0242ac110003",autostart:"true",forceMobileFullscreen:"false",vertical:"News"};EP.Utils.VideoUtils.embedSyndicasterWidget("syndicaster_player_7574656_169563",e)})}d()})(AUI(),jQuery)});</script> </div> <figcaption>World War II pilot shares story ahead of his 100th birthday</figcaption> </figure> <!-- render end --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SPOKANE, Wash. - A World War II pilot who shot down several planes never thought he would live to be 25. In just a few days, he&rsquo;ll be turning 100.</p><p>Edward Feightner now struggles with dementia and has a hard time hearing, but the memories of his service are still with him. He says he can&rsquo;t believe he&rsquo;s still here.&nbsp;</p><p>4 News Now spoke with Feightner&rsquo;s nephew, James McBride, who helped retell his story.&nbsp;</p><p>&ldquo;He said I think three times he thought it was all over, he was going to be killed&rdquo; said McBride.&nbsp;</p><p>Though Feightner may be questioning how he&rsquo;s still here, his stories make it apparent it was his bravery that helped him stay alive- and his ability to land a plane in any condition.&nbsp;</p><p>&ldquo;Ship said &lsquo;well what do you want to do?&rsquo; You want to ditch alongside or do you want to bail out?&rsquo; He said &lsquo;request permission to come aboard.&rsquo;&rdquo;&nbsp;</p><p>McBride tells the story well.</p><p>Then there was the time he was on mission over Japan, taking photos of an airbase.&nbsp;</p><p>&ldquo;He got hit with probably a 75mm before he was even out of the clouds,&rdquo; said McBride. &ldquo;He came out inverted and he recovered but he was only about 15 feet off the ground but the runway was right in front of him.&rdquo;&nbsp;</p><p>Feightner&rsquo;s nephew does most of the talking now. He&rsquo;s heard the stories spanning his uncle&rsquo;s 33-year Navy career. He&rsquo;s credited with shooting down several enemy planes- even a 44,000 ton ship.&nbsp;</p><p>&ldquo;He has a great influence on our family. I became a Navy pilot because of his influence and my son became a marine pilot,&rdquo; said McBride.&nbsp;</p> <hr /><p><a href="http://bit.ly/2BMNptR "><img alt="" src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/15/web%20gfx%204%20news%20now%20daily%20local%20FINAL_1563200300691.png_38988229_ver1.0.jpg" style="width: 650px; height: 110px;" /></a></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"kxly",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EaprqsBXc1Ss_" > <span id="p_56_INSTANCE_EaprqsBXc1Ss"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43901/tag"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vJlWzIpa3Fld_" > <span id="p_56_INSTANCE_vJlWzIpa3Fld"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_603294758_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/thousands-of-trees-planted-in-downtown-at-9th-annual-reforest-spokane/1131589832" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/10/12/Reforest%20Spokane_1570904921216.jpg_39508503_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Thousands of trees planted in downtown at 9th annual Reforest Spokane"></figure> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Thousands of trees planted in downtown at 9th annual Reforest Spokane</p> </a> <a href="/news/saddleridge-fire-in-california-only-19-contained/1131593109" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/12/Raging%20CA%20fire.JPG_39508670_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Saddleridge Fire in California only 19% contained"></figure> <small class="copyright">CNN image</small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Saddleridge Fire in California only 19% contained</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VjTi4z9iPIHm_" > <span id="p_56_INSTANCE_VjTi4z9iPIHm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="KXLY" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="KXLY" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="KXLY" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178357677_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.kxly.com/news/world-war-ii-pilot-shares-story-ahead-of-his-100th-birthday/1131528478" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476148_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-192040" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-192040")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_37ocdDJl8oMJ_" > <span id="p_56_INSTANCE_37ocdDJl8oMJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_158306754_1.2"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>LOCAL AND REGIONAL NEWS</h2> </header> <div id="content-mod-headline-list-158306754" class="mod-content"> <ul class="list lines"> <li > <a href="/news/thousands-of-trees-planted-in-downtown-at-9th-annual-reforest-spokane/1131589832" > Thousands of trees planted in downtown at 9th annual Reforest Spokane </a> </li> <li > <a href="/news/world-war-ii-pilot-shares-story-ahead-of-his-100th-birthday/1131528478" > World War II pilot shares story ahead of his 100th birthday </a> </li> <li > <a href="/news/deputies-searching-for-car-that-hit-teenager-and-sped-off/1131509502" > Deputies searching for car that hit teenager and sped off </a> </li> <li > <a href="/news/woodward-campaign-responds-to-citizens-for-liberty-and-labor-pac-ad/1131408017" > Woodward campaign responds to 'Citizens for Liberty and Labor' PAC ad </a> </li> <li > <a href="/news/jury-sides-with-gonzaga-over-owner-of-bulldog-maddie-in-discrimination-lawsuit/1131487432" > Jury sides with Gonzaga over owner of bulldog Maddie in discrimination lawsuit </a> </li> <li > <a href="/news/driver-escapes-rollover-crash-with-minor-injuries/1131480221" > Driver escapes rollover crash with minor injuries </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.kxly.com/news/northwest-news">More Stories »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-158306754").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-158306754");d.empty();d.append("<div class='loader'><img src='https://www.kxly.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Xjka0S3oAPk5_" > <span id="p_56_INSTANCE_Xjka0S3oAPk5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-185656" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-185656")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_asY1vdcPDFIe_" > <span id="p_56_INSTANCE_asY1vdcPDFIe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178206633_1.0"> <div class="mod-header"><h2>THIS WEEK'S CIRCULARS</h2></div> <div id="circularhub_module_8124"></div> <script src="//api.circularhub.com/8124/9d2fe663e78f1427/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476161_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-129372" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-129372")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-153681" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-153681")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_d1UPd9K15p0L_" > <span id="p_56_INSTANCE_d1UPd9K15p0L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171481540_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-144410" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-144410")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KXLY"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.kxly.com/station/contact-kxly/171599929"><i class="fa fa-envelope icon"></i></a></li> <li class="rss"><a href="https://www.kxly.com/feeds/rssFeed?obfType=DOAPP_STORIES&siteId=400003&categoryId=10001"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/explore/locations/246663447/kxly-4-news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/KXLY"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KXLY"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.kxly.com/home">KXLY.COM</a></h4> <ul> <li><a href="https://www.kxly.com/station/about-us">About Us</a></li> <li><a href="https://www.kxly.com/station/meet-the-team">Meet the Team</a></li> <li><a href="https://www.kxly.com/station/contact-kxly/171599929">Contact KXLY</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">Email Newsletters & Alerts</a></li> <li><a href="https://www.kxly.com/station/radio-stations">Radio Stations</a></li> <li><a href="https://www.kxly.com/station/jobs-with-kxly">Jobs with KXLY</a></li> <li><a href="https://www.kxly.com/station/media-kit">Media Kit</a></li> <li><a href="www.kxly.com/survey">Survey</a></li> <li><a href="https://www.metv.com/">Me-TV</a></li> <li><a href="http://www.heroesandiconstv.com/">Heroes & Icons</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/news">NEWS</a></h4> <ul> <li><a href="https://www.kxly.com/news/local-news">Local News</a></li> <li><a href="https://www.kxly.com/news/northwest-news">Northwest News</a></li> <li><a href="https://www.kxly.com/news/national-news">National/World News</a></li> <li><a href="https://www.kxly.com/news/money">Money</a></li> <li><a href="https://www.kxly.com/news/politics">Politics</a></li> <li><a href="https://www.kxly.com/news/politics/election-results">Local Elections</a></li> <li><a href="https://www.kxly.com/news/fire-watch">Fire Watch</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/weather">WEATHER</a></h4> <ul> <li><a href="https://www.kxly.com/weather/radar">Radar</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li> <li><a href="https://www.kxly.com/weather/alerts">Severe Weather</a></li> <li><a href="https://www.kxly.com/weather/school-closings">School Closures</a></li> <li><a href="https://www.kxly.com/weather/coats-4-kids">Coats 4 Kids</a></li> <li><a href="https://www.kxly.com/weather/holiday-lights">Holiday Lights</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/sports">SPORTS</a></h4> <ul> <li><a href="https://www.kxly.com/sports/seahawks">Seahawks</a></li> <li><a href="https://www.kxly.com/sports/mariners">Mariners</a></li> <li><a href="https://www.kxly.com/sports/indians">Indians</a></li> <li><a href="https://www.kxly.com/sports/cougars">Cougars</a></li> <li><a href="https://www.kxly.com/sports/zags">Zags</a></li> <li><a href="https://www.kxly.com/sports/eagles">Eagles</a></li> <li><a href="https://www.kxly.com/sports/vandals">Vandals</a></li> <li><a href="https://www.kxly.com/sports/pirates">Pirates</a></li> <li><a href="https://www.kxly.com/sports/huskies">Huskies</a></li> <li><a href="https://www.kxly.com/sports/chiefs">Chiefs</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.kxly.com/sports/shining-star">Shining Stars</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">Scoreboard</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/entertainment">ENTERTAINMENT</a></h4> <ul> <li><a href="https://www.kxly.com/entertainment/watch-abc">Watch ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.kxly.com/entertainment/contests">Contests</a></li> <li><a href="https://www.kxly.com/entertainment/events">Events</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/lifestyle">LIFESTYLE</a></h4> <ul> <li><a href="https://www.kxly.com/lifestyle/family">Family</a></li> <li><a href="https://www.kxly.com/lifestyle/health">Health</a></li> <li><a href="https://www.kxly.com/lifestyle/education">Education</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.kxly.com/lifestyle/holidays">Holidays</a></li> <li><a href="https://www.kxly.com/lifestyle/happy-life">#happylife</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/features">FEATURES</a></h4> <ul> <li><a href="https://www.kxly.com/features/made-in-nw">Made in the NW</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">Wednesday's Child</a></li> <li><a href="https://www.kxly.com/features/extreme-team">Extreme Team</a></li> <li><a href="https://www.kxly.com/in-their-shoes1">In Their Shoes</a></li> <li><a href="https://www.kxly.com/northwest-heroes">Northwest Heroes</a></li> <li><a href="https://www.kxly.com/features/raise-flag">Raise the Flag</a></li> <li><a href="https://www.kxly.com/give-4-kids">Superheroes 4 Kids</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/watch">VIDEO</a></h4> <ul> <li><a href="">Livestream</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/logo-lakana_4467136_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937116_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.kxly.com/terms-of-use">Terms of Use</a></li> <li><a href="https://www.kxly.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.kxly.com/station/media-kit">Advertise</a></li> </ul> </div> <p class="copyright">&copy; 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.kxly.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1569886967000" type="text/javascript"></script> <script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> </body> </html> 