<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Olivia Roberts"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Senate committee blocks Idaho Medicaid expansion bill - KXLY</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KXLY" , "logo": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.kxly.com/news/top-stories/senate-committee-blocks-idaho-medication-expansion-bill/1063279316" } , "headline": "Senate committee blocks Idaho Medicaid expansion bill", "description": "A Medicaid Expansion Bill requiring work requirements for some Medicaid expansion recipients in Idaho has failed, at least for now.&nbsp;", "author": { "@type": "Person", "name": "#printStr($author.authorFirstName) #printStr($author.authorLastName)" }, "datePublished": "2019-03-27T15:44:30-0700", "dateModified": "2019-03-27T15:51:52-0700", "dateline": "BOISE, Idaho", "articleBody": "&lt;p&gt;A Medicaid Expansion Bill requiring work requirements for some Medicaid expansion recipients in Idaho has failed, at least for now.&amp;nbsp;&lt;/p&gt;&lt;p&gt;By a 7-2 vote, the Senate Health and Welfare committee decided to &amp;#39;hold the bill&amp;#39; in the committee, which kills the bill.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The bill passed the House ealier this month.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;a href=&#034;https://legislature.idaho.gov/sessioninfo/2019/legislation/H0277/&#034;&gt;The legislation&lt;/a&gt; would have required a 20-hour-per-week work minimum and people who are between 100 and 138 percent of federal poverty level to continue paying for private insurance on the state-run health exchange.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Voters authorized Medicaid expansion with an initiative in November after years of inaction by the Idaho Legislature.&amp;nbsp;&lt;/p&gt;&lt;p&gt;However, many Republican lawmakers in the GOP-dominated Legislature oppose Medicaid expansion, including co-founder of Recalim Idaho, the grass roots organizationr responsible for Proposition Two, Luke Maryville.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;quot;Today is a major victory for all Idahoans who value working families and healthy communities,&amp;quot; Maryville said. &amp;quot;House Bill 277 would only inflict unnecessary pain on thousands of working Idahoans, do damage to rural communities all across the state, and invite costly litigation that taxpayers would foor the bill for.&amp;quot;&amp;nbsp;&lt;/p&gt;&lt;p&gt;A different Medicaid expansion bill with voluntary work requirements is currently in the Senate awaiting amendments.&amp;nbsp;&lt;/p&gt; &lt;hr /&gt;&lt;p&gt;Catch up on the day&amp;#39;s news and look ahead to tomorrow by signing up for the Daily Local email newsletter from KXLY4. Headlines, events, and staff picks every weeknight at 8 p.m. Sign up&amp;nbsp;&lt;a href=&#034;https://bit.ly/2BMNptR&#034;&gt;&lt;strong&gt;HERE&lt;/strong&gt;&lt;/a&gt; to get your news on the D.L.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/boise_1519678711537_10502594_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A Medicaid Expansion Bill requiring work requirements for some Medicaid expansion recipients in Idaho has failed, at least for now.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="news,News,Top Stories" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Senate committee blocks Idaho Medicaid expansion bill"/><meta property="og:description" content="A Medicaid Expansion Bill requiring work requirements for some Medicaid expansion recipients in Idaho has failed, at least for now.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kxly.com/news/top-stories/senate-committee-blocks-idaho-medication-expansion-bill/1063279316"/><meta property="og:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/boise_1519678711537_10502594_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KXLY"/><meta property="fb:app_id" content="135437939819920"/><meta property="article:section" content="Top Stories"/><meta property="article:tag" content="news, medicaid"/><meta property="article:published_time" content="2019-03-27T22:51:52+00:00"/><meta property="article:modified_time" content="2019-03-27T22:51:52+00:00"/><meta property="article:expiration_time" content="2293-01-08T22:25:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Senate committee blocks Idaho Medicaid expansion bill"/><meta name="twitter:description" content="A Medicaid Expansion Bill requiring work requirements for some Medicaid expansion recipients in Idaho has failed, at least for now.&nbsp; "/><meta name="twitter:site" content="KXLY"/><meta name="twitter:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/boise_1519678711537_10502594_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kxly.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190327 22:51:52"/><Attribute name="edate" value="1553727112160"/><Attribute name="edateformat" value="20190327 22:51:52"/><Attribute name="sdate" value="1553727112224"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="North Idaho"/><Attribute name="Category" value="Northwest"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Medicaid Expansion Bill requiring work requirements for some Medicaid expansion recipients in Idaho has failed, at least for now.&nbsp; "/><Attribute name="Headline" value="Senate committee blocks Idaho Medicaid expansion bill"/><Attribute name="Keywords" value="news,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190327 22:51:52"/><Attribute name="PubDate" value="20190327 22:51:52"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10502594"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="707952602"/><Attribute name="URL" value="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/boise_1519678711537_10502594_ver1.0_160_90.jpg"/><Attribute name="Title" value="boise%2B1_1519678711537.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.kxly.com/news/top-stories/senate-committee-blocks-idaho-medication-expansion-bill/1063279316" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1553718129000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1553718129000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxly&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1553718227000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 73},getRevision:function(){return"537.36"},getVersion:function(){return"73.0.3683.86"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.kxly.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"200526211"},getLayoutId:function(){return"88"},getLayoutURL:function(){return"https://www.kxly.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"2"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"131656501"},getScopeGroupIdOrLiveGroupId:function(){return"131656501"},getParentGroupId:function(){return"131656501"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kxly.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131656501&refererPlid=200526211"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekxly\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1553718259000"},getBaseURL:function(){return"https://www.kxly.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1553718259000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1553718259000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="AWFlD2OW";Liferay.currentURL="\x2fnews\x2ftop-stories\x2fsenate-committee-blocks-idaho-medication-expansion-bill\x2f1063279316";Liferay.currentURLEncoded="%2Fnews%2Ftop-stories%2Fsenate-committee-blocks-idaho-medication-expansion-bill%2F1063279316";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.5.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.5.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_Vxg3GhbrX2ry","101_INSTANCE_Hcy0raZtsgRr","56_INSTANCE_EaprqsBXc1Ss","56_INSTANCE_vJlWzIpa3Fld","56_INSTANCE_VjTi4z9iPIHm","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_37ocdDJl8oMJ","56_INSTANCE_Xjka0S3oAPk5","56_INSTANCE_asY1vdcPDFIe","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_gl3qXkXx0tsp","56_INSTANCE_d1UPd9K15p0L"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KXLY"},getParentGroupName:function(){return"KXLY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.5.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kxly/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kxly-staging/-/";var viewGalleryUrl="/group/kxly/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131656504;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"131656507"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131656504"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.kxly.com/news/top-stories/senate-committee-blocks-idaho-medication-expansion-bill/1063279316",pageType:"story",pageKeywords:"news,medicaid",articleId:"1063279316",adUnitSubName:"/news/top_stories"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KXLY:UA-1618154-1,Client:UA-3014778-35,KXLY2:UA-17437714-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="kxly.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KXLY";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Olivia Roberts";l="1063279316";d="KXLY";f="Top Stories";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>(function(){var a="partner-pub-7445322572896342:s9ipgg-dokb";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = ' '; _sf_async_config.authors = ' '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="kxly.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kxly")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="kxly controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-160635" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-160635")};</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/spo/230x90-sponsors/kxly-msp-testadvertiser-0x0-96267-03282014-696.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.kxly.com/weather"> <span class="region">Spokane</span> <h4 class="forecast">49&deg;<i class=" lwi lwi-day-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png" alt="KXLY"> <div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li>
																	<li><a href="https://www.kxly.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.kxly.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                    				<ul>
                                                                                                                                            						<li><a href="https://www.kxly.com/weather">Spokane<span class="temp">49&deg;</span><i class="    lwi lwi-day-cloudy small
    "></i></a></li>
                                                                        				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/06/kxly_header_radar_1481074114155_5082308_ver1.0.jpg);"><a href="/weather"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    



















































			





























































































        








                
                



















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.kxly.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li>
                                                                                                                                                                            <li><a href="http://kxly920.com/">KXLY 920</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/email-sign-up">ALERT CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/contact-kxly/171599929" >
                                                                	            								                        	        	        	                							            	                    	        	        	                							            	                    	        	        	                	            					<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/13/contact%20kxly_1481667313406_5187500_ver1.0_160_90.png" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/13/contact%20kxly_1481667313406_5187500_ver1.0_640_360.png 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/13/contact%20kxly_1481667313406_5187500_ver1.0_320_180.png 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/13/contact%20kxly_1481667313406_5187500_ver1.0_160_90.png 160w" data-sizes="160px" alt="Contact&#x20;KXLY" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/station/contact-kxly/171599929" > Contact KXLY </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.kxly.com/station/meet-the-team" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/28/TEMP%20ANCHOR%20SHOT_1551411894878.jpg_36486367_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/28/TEMP%20ANCHOR%20SHOT_1551411894878.jpg_36486367_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/28/TEMP%20ANCHOR%20SHOT_1551411894878.jpg_36486367_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/28/TEMP%20ANCHOR%20SHOT_1551411894878.jpg_36486367_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Our&#x20;Staff" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.kxly.com/station/meet-the-team" > Our Staff </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="http://www.kxly.com/privacy-policy" >Privacy Policy</a></li> <li><a href="http://www.kxly.com/terms-of-use" >Terms of Use</a></li> <li><a href="http://www.kxly.com/station/jobs-with-kxly" >Jobs With KXLY</a></li> <li><a href="https://www.kxly.com/kxly4-news-mission-statement" >KXLY4 News Mission Statement</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.kxly.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/news/local-news">LOCAL NEWS</a></li> <li><a href="https://www.kxly.com/news/northwest-news">NORTHWEST NEWS</a></li> <li><a href="https://www.kxly.com/news/national-news">NATIONAL/WORLD NEWS</a></li> <li><a href="https://www.kxly.com/news/money">MONEY</a></li> <li><a href="https://www.kxly.com/news/politics">POLITICS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/memorial-planned-for-fallen-kittitas-co-deputy/1061762527" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/20/Kittitas%20deputy%20shot.jpg_37800294_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/20/Kittitas%20deputy%20shot.jpg_37800294_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/20/Kittitas%20deputy%20shot.jpg_37800294_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/20/Kittitas%20deputy%20shot.jpg_37800294_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Community&#x20;to&#x20;honor&#x20;fallen&#x20;Kittitas&#x20;Co&#x2e;&#x20;deputy&#x20;at&#x20;public&#x20;memorial" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/memorial-planned-for-fallen-kittitas-co-deputy/1061762527" > Community to honor fallen Kittitas Co. deputy at public memorial </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/gonzaga-bulldogs/zag-mania-game-plan-for-march-28th-it-s-game-day-against-fsu/1063506761" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/032819%20zags%20game%20plan%20full_1553783027750.png_37879531_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/032819%20zags%20game%20plan%20full_1553783027750.png_37879531_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/032819%20zags%20game%20plan%20full_1553783027750.png_37879531_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/032819%20zags%20game%20plan%20full_1553783027750.png_37879531_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Zag&#x20;Mania&#x20;Game&#x20;Plan&#x20;for&#x20;March&#x20;28th&#x3a;&#x20;It&#x27;s&#x20;game&#x20;day&#x20;against&#x20;FSU" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/gonzaga-bulldogs/zag-mania-game-plan-for-march-28th-it-s-game-day-against-fsu/1063506761" > Zag Mania Game Plan for March 28th: It's game day against FSU </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/local-news/northwest/mom-in-amber-alert-planned-to-inject-daughter-with-bleach/1063546405" >Mom in Amber Alert planned to inject daughter with bleach</a></li> <li><a href="/news/high-speed-chase-ends-near-creston/1063360842" >Driver with blown tires leads WSP troopers on 50-mile chase</a></li> <li><a href="/news/luke-combs-to-play-spokane-arena-this-fall/1063535166" >Country star Luke Combs to play Spokane Arena this fall</a></li> <li><a href="/news/local-news/northwest/bill-allowing-idaho-needle-exchange-programs-signed-into-law/1063550983" >Bill allowing Idaho needle exchange programs signed into law</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.kxly.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/weather/radar">RADAR</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 DAY FORECAST</a></li> <li><a href="https://www.kxly.com/weather/alerts">SEVERE WEATHER</a></li> <li><a href="https://www.kxly.com/weather/school-closings">SCHOOL CLOSURES</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/northern-australia-braces-for-twin-cyclones/1061224390" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/21/Cyclone%20Trevor%20makes%20landfall%20in%20Queensland.jpg_37807507_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/21/Cyclone%20Trevor%20makes%20landfall%20in%20Queensland.jpg_37807507_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/21/Cyclone%20Trevor%20makes%20landfall%20in%20Queensland.jpg_37807507_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/21/Cyclone%20Trevor%20makes%20landfall%20in%20Queensland.jpg_37807507_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Northern&#x20;Australia&#x20;braces&#x20;for&#x20;twin&#x20;cyclones" /> </div> </div> </figure> </a> <small class="copyright">NASA SPORT via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/northern-australia-braces-for-twin-cyclones/1061224390" > Northern Australia braces for twin cyclones </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/more-sunshine-this-week-as-the-warm-up-continues/1060447289" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/18/Morning%20Weather%20Forecast%20for%20March%2018%202019.jpg_37775912_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/18/Morning%20Weather%20Forecast%20for%20March%2018%202019.jpg_37775912_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/18/Morning%20Weather%20Forecast%20for%20March%2018%202019.jpg_37775912_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/18/Morning%20Weather%20Forecast%20for%20March%2018%202019.jpg_37775912_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="More&#x20;sunshine&#x20;this&#x20;week&#x20;as&#x20;the&#x20;warm&#x20;up&#x20;continues" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/more-sunshine-this-week-as-the-warm-up-continues/1060447289" > More sunshine this week as the warm up continues </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/temperatures-stay-cool-today-while-conditions-dry-out/1058371217" >Temperatures stay cool today while conditions dry out</a></li> <li><a href="/news/politics/national-politics/puerto-rico-governor-sends-warning-to-trump/1063571722" >Puerto Rico governor sends warning to Trump</a></li> <li><a href="/weather/morning-forecast-for-march-28-4/1063531574" >Morning forecast for March 28</a></li> <li><a href="/news/world-news/rescuers-try-to-free-those-trapped-in-deadly-dhaka-tower-fire/1063495024" >Rescuers try to free those trapped in deadly Dhaka tower fire</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.kxly.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/sports/hoopfest">HOOPFEST</a></li> <li><a href="https://www.kxly.com/sports/seahawks">SEAHAWKS</a></li> <li><a href="https://www.kxly.com/sports/mariners">MARINERS</a></li> <li><a href="https://www.kxly.com/sports/cougars">COUGARS</a></li> <li><a href="https://www.kxly.com/sports/zags">ZAGS</a></li> <li><a href="https://www.kxly.com/sports/eagles">EAGLES</a></li> <li><a href="https://www.kxly.com/sports/vandals">VANDALS</a></li> <li><a href="https://www.kxly.com/sports/pirates">PIRATES</a></li> <li><a href="https://www.kxly.com/sports/huskies">HUSKIES</a></li> <li><a href="https://www.kxly.com/sports/chiefs">CHIEFS</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">HIGH SCHOOL</a></li> <li><a href="https://www.kxly.com/sports/shining-star">SHINING STAR</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">SCOREBOARD</a></li> <li><a href="http://700espn.com/">700 ESPN</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/gonzaga-bulldogs/inside-the-matchup-gonzaga-takes-on-florida-state-with-elite-eight-hopes-on-the-line/1063538710" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/25/Gonzaga%20Senior%20Night_33_1551127075792.jpg_35911096_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/25/Gonzaga%20Senior%20Night_33_1551127075792.jpg_35911096_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/25/Gonzaga%20Senior%20Night_33_1551127075792.jpg_35911096_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/25/Gonzaga%20Senior%20Night_33_1551127075792.jpg_35911096_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Inside&#x20;the&#x20;matchup&#x3a;&#x20;Gonzaga&#x20;takes&#x20;on&#x20;Florida&#x20;State&#x20;with&#x20;Elite&#x20;Eight&#x20;hopes&#x20;on&#x20;the&#x20;line" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/gonzaga-bulldogs/inside-the-matchup-gonzaga-takes-on-florida-state-with-elite-eight-hopes-on-the-line/1063538710" > Inside the matchup: Gonzaga takes on Florida State with Elite Eight hopes on the line </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/gonzaga-bulldogs/zag-mania-game-plan-for-march-28th-it-s-game-day-against-fsu/1063506761" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/032819%20zags%20game%20plan%20full_1553783027750.png_37879531_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/032819%20zags%20game%20plan%20full_1553783027750.png_37879531_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/032819%20zags%20game%20plan%20full_1553783027750.png_37879531_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/032819%20zags%20game%20plan%20full_1553783027750.png_37879531_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Zag&#x20;Mania&#x20;Game&#x20;Plan&#x20;for&#x20;March&#x20;28th&#x3a;&#x20;It&#x27;s&#x20;game&#x20;day&#x20;against&#x20;FSU" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/gonzaga-bulldogs/zag-mania-game-plan-for-march-28th-it-s-game-day-against-fsu/1063506761" > Zag Mania Game Plan for March 28th: It's game day against FSU </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/gonzaga-bulldogs/guillermo-from-jimmy-kimmel-interviews-gonzaga-players-in-locker-room-wednesday/1063297652" >Guillermo from Jimmy Kimmel interviews Gonzaga players in locker room Wednesday</a></li> <li><a href="/sports/gonzaga-bulldogs/same-matchup-better-teams-a-look-at-improved-gonzaga-and-florida-state-teams-in-2019/1063298380" >Same matchup, better teams; improved Gonzaga and Florida State rosters square off in 2019</a></li> <li><a href="/sports/gonzaga-bulldogs/zag-mania-game-plan-wednesday-march-27th/1063110800" >Zag Mania Game Plan: Wednesday, March 27th</a></li> <li><a href="/sports/the-secret-to-the-zags-success-pants/1062988025" >The secret to the Zags' success? Air pants</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.kxly.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/entertainment/watch-abc">WATCH ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV SHOWS</a></li> <li><a href="https://www.kxly.com/entertainment/contests">CONTESTS</a></li> <li><a href="https://www.kxly.com/entertainment/events">EVENTS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/the-big-bang-theory-breaks-major-tv-milestone/1063583004" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/28/Big%20Bang%20Theory%20cast.jpg_37887903_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/28/Big%20Bang%20Theory%20cast.jpg_37887903_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/28/Big%20Bang%20Theory%20cast.jpg_37887903_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/28/Big%20Bang%20Theory%20cast.jpg_37887903_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;The&#x20;Big&#x20;Bang&#x20;Theory&#x27;&#x20;breaks&#x20;major&#x20;TV&#x20;milestone" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/the-big-bang-theory-breaks-major-tv-milestone/1063583004" > 'The Big Bang Theory' breaks major TV milestone </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national-news/chicago-police-release-portion-of-smollett-investigation-reports/1063517117" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/27/Jussie%20Smollett%20outside%20court.jpg_37872587_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/27/Jussie%20Smollett%20outside%20court.jpg_37872587_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/27/Jussie%20Smollett%20outside%20court.jpg_37872587_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/27/Jussie%20Smollett%20outside%20court.jpg_37872587_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Chicago&#x20;police&#x20;release&#x20;portion&#x20;of&#x20;Smollett&#x20;investigation&#x20;reports" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-news/chicago-police-release-portion-of-smollett-investigation-reports/1063517117" > Chicago police release portion of Smollett investigation reports </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/politics/national-politics/trump-announces-fbi-justice-department-probe-into-smollett-case/1063506242" >Trump announces FBI, Justice Department probe into Smollett case</a></li> <li><a href="/news/national-news/decision-to-drop-jussie-smolletts-charges-draws-backlash/1063457433" >Anger over Jussie Smollett's charges getting dropped lead to Chicago's mayor and Trump promising</a></li> <li><a href="/entertainment/avengers-endgame-promises-to-be-a-very-long-sit/1063434125" >'Avengers: Endgame' promises to be a very long sit</a></li> <li><a href="/entertainment/33-surprising-facts-about-lady-gaga-for-her-33rd-birthday/1063416908" >33 surprising facts about Lady Gaga for her 33rd birthday</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.kxly.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/lifestyle/family">FAMILY</a></li> <li><a href="https://www.kxly.com/lifestyle/health">HEALTH</a></li> <li><a href="https://www.kxly.com/lifestyle/education">EDUCATION</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">PETS</a></li> <li><a href="https://www.kxly.com/lifestyle/happy-life">#HAPPYLIFE</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/health/new-york-ag-files-lawsuit-against-opioid-manufacturers-sackler-family/1063588183" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/18/opioid%20pill%20bottle%20opioids.JPG_37888142_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/18/opioid%20pill%20bottle%20opioids.JPG_37888142_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/18/opioid%20pill%20bottle%20opioids.JPG_37888142_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/18/opioid%20pill%20bottle%20opioids.JPG_37888142_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="New&#x20;York&#x20;AG&#x20;files&#x20;lawsuit&#x20;against&#x20;opioid&#x20;manufacturers&#x2c;&#x20;Sackler&#x20;family" /> </div> </div> </figure> </a> <small class="copyright">Shutterstock via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/health/new-york-ag-files-lawsuit-against-opioid-manufacturers-sackler-family/1063588183" > New York AG files lawsuit against opioid manufacturers, Sackler family </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/firefighters-help-dog-that-jumped-out-of-van-onto-highway/1063576465" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/FIREFIGHTER%20DOG%201_1553795115346.jpg_37879770_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/FIREFIGHTER%20DOG%201_1553795115346.jpg_37879770_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/FIREFIGHTER%20DOG%201_1553795115346.jpg_37879770_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/28/FIREFIGHTER%20DOG%201_1553795115346.jpg_37879770_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Firefighters&#x20;help&#x20;dog&#x20;that&#x20;jumped&#x20;out&#x20;of&#x20;van&#x20;onto&#x20;highway" /> </div> </div> </figure> </a> <small class="copyright">Spokane County Fire District 9</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/firefighters-help-dog-that-jumped-out-of-van-onto-highway/1063576465" > Firefighters help dog that jumped out of van onto highway </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/lifestyle/health/indian-teen-dies-of-tapeworm-egg-infestation-in-brain/1063578320" >Indian teen dies of tapeworm egg infestation in brain</a></li> <li><a href="/lifestyle/family/disney-bans-smoking-large-strollers-from-us-parks/1063573429" >Disney bans smoking, large strollers from US parks</a></li> <li><a href="/lifestyle/is-this-the-coolest-resort-in-las-vegas/1063560717" >Is this the coolest resort in Las Vegas?</a></li> <li><a href="/lifestyle/why-its-now-cheaper-than-ever-to-fly-across-the-atlantic/1063550216" >Why it's now cheaper than ever to fly across the Atlantic</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="https://www.kxly.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">FEATURES</a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/features/made-in-nw">MADE IN THE NORTHWEST</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">WEDNESDAY'S CHILD</a></li> <li><a href="https://www.kxly.com/features/extreme-team">EXTREME TEAM</a></li> <li><a href="https://www.kxly.com/spotlight-spokane">SPOTLIGHT: SPOKANE</a></li> <li><a href="https://www.kxly.com/air-4-adventures-drone-video">AIR 4 ADVENTURES</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/jingle-the-miracle-corgi/1062530328" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/25/JINGLE%206_1553547558175.jpg_37847571_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/25/JINGLE%206_1553547558175.jpg_37847571_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/25/JINGLE%206_1553547558175.jpg_37847571_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/25/JINGLE%206_1553547558175.jpg_37847571_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Jingle&#x20;the&#x20;Miracle&#x20;Corgi" /> </div> </div> </figure> </a> <small class="copyright">Rescue 4 All</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/jingle-the-miracle-corgi/1062530328" > Jingle the Miracle Corgi </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/made-in-the-northwest-english-setter-brewing-co-1/1061470223" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/21/Made%20in%20the%20Northwest%20English%20Setter%20Brewing%20Co.jpg_37816188_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/21/Made%20in%20the%20Northwest%20English%20Setter%20Brewing%20Co.jpg_37816188_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/21/Made%20in%20the%20Northwest%20English%20Setter%20Brewing%20Co.jpg_37816188_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/21/Made%20in%20the%20Northwest%20English%20Setter%20Brewing%20Co.jpg_37816188_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Made&#x20;in&#x20;the&#x20;Northwest&#x3a;&#x20;English&#x20;Setter&#x20;Brewing&#x20;Co&#x2e;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/made-in-the-northwest-english-setter-brewing-co-1/1061470223" > Made in the Northwest: English Setter Brewing Co. </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/made-in-the-northwest-english-setter-brewing-co/1061384523" >Made in the Northwest: English Setter Brewing Co.</a></li> <li><a href="/features/wednesday-s-child/wednesday-s-child-reunion-with-jared/1061171358" >Wednesday's Child: Reunion with Jared</a></li> <li><a href="/news/firefighters-battle-downtown-spokane-apartment-fire/1061073394" >Firefighters battle downtown Spokane apartment fire</a></li> <li><a href="/news/spokane-grandma-designs-adaptive-socks-for-all-ages/1060532181" >Spokane grandma designs adaptive socks for all ages</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a> <a href="https://www.kxly.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">OBITS</a> <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href=""></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/obituaries/donna-l-hanson/1063264566" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/27/donnahanson_1553721566252_37873947_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/27/donnahanson_1553721566252_37873947_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/27/donnahanson_1553721566252_37873947_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/27/donnahanson_1553721566252_37873947_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Donna&#x20;L&#x2e;&#x20;Hanson" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/donna-l-hanson/1063264566" > Donna L. Hanson </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/obituaries/gene-lee-dundas/1063262699" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/27/genedundas_1553721443675_37873946_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/27/genedundas_1553721443675_37873946_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/27/genedundas_1553721443675_37873946_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/27/genedundas_1553721443675_37873946_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Gene&#x20;Lee&#x20;Dundas" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/gene-lee-dundas/1063262699" > Gene Lee Dundas </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/obituaries/lenny-toland/1063262228" >Lenny Toland</a></li> <li><a href="/obituaries/william-vance-caswell/1063261676" >William Vance Caswell</a></li> <li><a href="/obituaries/frank-t-faha/1063261417" >Frank T. Faha</a></li> <li><a href="/obituaries/betty-jane-thompson/1063261239" >Betty Jane Thompson</a></li> </ul> </div> </li> <li><a href="https://www.kxly.com/video">WATCH</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li> <li><a href="http://kxly920.com/">KXLY 920</a></li> <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">ALERT CENTER</a></li> <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Vxg3GhbrX2ry_" > <span id="p_56_INSTANCE_Vxg3GhbrX2ry"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_Hcy0raZtsgRr_" > <span id="p_101_INSTANCE_Hcy0raZtsgRr"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Top Stories</a> <h1 class="headline">Senate committee blocks Idaho Medicaid expansion bill</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.kxly.com/meet-the-team/olivia-roberts/698016918">Olivia Roberts</a> <ul class="author-social"> <li><a href="mailto:oliviar@kxly.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Mar 27, 2019 03:44 PM PDT</p> <p class="updated"><strong>Updated:</strong> Mar 27, 2019 03:51 PM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper crop-photo" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/boise_1519678711537_10502594_ver1.0_640_360.jpg');"> <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Senate committee blocks Idaho Medicaid expansion bill"> <small class="copyright"></small> </div> </a> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/boise_1519678711537_10502594_ver1.0_640_360.jpg" alt="Senate committee blocks Idaho Medicaid expansion bill"> <small class="copyright"></small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>BOISE, Idaho - A Medicaid Expansion Bill requiring work requirements for some Medicaid expansion recipients in Idaho has failed, at least for now.&nbsp;</p><p>By a 7-2 vote, the Senate Health and Welfare committee decided to &#39;hold the bill&#39; in the committee, which kills the bill.&nbsp;</p><p>The bill passed the House ealier this month.&nbsp;</p><p><a href="https://legislature.idaho.gov/sessioninfo/2019/legislation/H0277/">The legislation</a> would have required a 20-hour-per-week work minimum and people who are between 100 and 138 percent of federal poverty level to continue paying for private insurance on the state-run health exchange.&nbsp;</p><p>Voters authorized Medicaid expansion with an initiative in November after years of inaction by the Idaho Legislature.&nbsp;</p><p>However, many Republican lawmakers in the GOP-dominated Legislature oppose Medicaid expansion, including co-founder of Recalim Idaho, the grass roots organizationr responsible for Proposition Two, Luke Maryville.&nbsp;</p><p>&quot;Today is a major victory for all Idahoans who value working families and healthy communities,&quot; Maryville said. &quot;House Bill 277 would only inflict unnecessary pain on thousands of working Idahoans, do damage to rural communities all across the state, and invite costly litigation that taxpayers would foor the bill for.&quot;&nbsp;</p><p>A different Medicaid expansion bill with voluntary work requirements is currently in the Senate awaiting amendments.&nbsp;</p> <hr /><p>Catch up on the day&#39;s news and look ahead to tomorrow by signing up for the Daily Local email newsletter from KXLY4. Headlines, events, and staff picks every weeknight at 8 p.m. Sign up&nbsp;<a href="https://bit.ly/2BMNptR"><strong>HERE</strong></a> to get your news on the D.L.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"kxly",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EaprqsBXc1Ss_" > <span id="p_56_INSTANCE_EaprqsBXc1Ss"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43901/tag"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vJlWzIpa3Fld_" > <span id="p_56_INSTANCE_vJlWzIpa3Fld"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_603294758_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/watch-the-zags-for-free-at-the-bing-crosby-theater/1063287147" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/27/BING%20CROSBY%20THEATER_1553728116573.jpg_37875542_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Watch the Zags for FREE at the Bing Crosby Theater"></figure> <small class="copyright"></small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Watch the Zags for FREE at the Bing Crosby Theater</p> </a> <a href="/news/moses-lake-dutch-bros-donating-drink-proceeds-in-honor-of-kittitas-officer-and-deputy/1063267995" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/03/27/Kittitas1_1553723363030_37875533_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Moses Lake Dutch Bros donating drink proceeds in honor of Kittitas officer and deputy"></figure> <small class="copyright"></small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Moses Lake Dutch Bros donating drink proceeds in honor of Kittitas officer and deputy</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VjTi4z9iPIHm_" > <span id="p_56_INSTANCE_VjTi4z9iPIHm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="KXLY" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="KXLY" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="KXLY" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178357677_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.kxly.com/news/top-stories/senate-committee-blocks-idaho-medication-expansion-bill/1063279316" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476148_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-138360" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-138360")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_37ocdDJl8oMJ_" > <span id="p_56_INSTANCE_37ocdDJl8oMJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_158306754_1.2"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>LOCAL AND REGIONAL NEWS</h2> </header> <div id="content-mod-headline-list-158306754" class="mod-content"> <ul class="list lines"> <li > <a href="/news/firefighters-help-dog-that-jumped-out-of-van-onto-highway/1063576465" > Firefighters help dog that jumped out of van onto highway </a> </li> <li > <a href="/news/local-news/northwest/mom-in-amber-alert-planned-to-inject-daughter-with-bleach/1063546405" > Mom in Amber Alert planned to inject daughter with bleach </a> </li> <li > <a href="/news/local-news/northwest/bill-allowing-idaho-needle-exchange-programs-signed-into-law/1063550983" > Bill allowing Idaho needle exchange programs signed into law </a> </li> <li > <a href="/news/high-speed-chase-ends-near-creston/1063360842" > Driver with blown tires leads WSP troopers on 50-mile chase </a> </li> <li > <a href="/news/watch-the-zags-game-on-the-big-screen-for-free-at-local-theaters/1063537623" > Watch the Zags game on the big screen for free at local theaters </a> </li> <li > <a href="/news/luke-combs-to-play-spokane-arena-this-fall/1063535166" > Country star Luke Combs to play Spokane Arena this fall </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.kxly.com/news/northwest-news">More Stories »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-158306754").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-158306754");d.empty();d.append("<div class='loader'><img src='https://www.kxly.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Xjka0S3oAPk5_" > <span id="p_56_INSTANCE_Xjka0S3oAPk5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-146269" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-146269")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_asY1vdcPDFIe_" > <span id="p_56_INSTANCE_asY1vdcPDFIe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178206633_1.0"> <div class="mod-header"><h2>THIS WEEK'S CIRCULARS</h2></div> <div id="circularhub_module_8124"></div> <script src="//api.circularhub.com/8124/9d2fe663e78f1427/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476161_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-143440" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-143440")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-175479" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-175479")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_d1UPd9K15p0L_" > <span id="p_56_INSTANCE_d1UPd9K15p0L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171481540_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-194943" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-194943")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KXLY"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/18/KXLY-Logo-170x72-png_4899952_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/18/KXLY-Logo-170x72-png_4899952_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.kxly.com/station/contact-kxly/171599929"><i class="fa fa-envelope icon"></i></a></li> <li class="rss"><a href="https://www.kxly.com/feeds/rssFeed?obfType=DOAPP_STORIES&siteId=400003&categoryId=10001"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/explore/locations/246663447/kxly-4-news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/KXLY"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KXLY"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.kxly.com/home">KXLY.COM</a></h4> <ul> <li><a href="https://www.kxly.com/station/about-us">About Us</a></li> <li><a href="https://www.kxly.com/station/meet-the-team">Meet the Team</a></li> <li><a href="https://www.kxly.com/station/contact-kxly/171599929">Contact KXLY</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">Email Newsletters & Alerts</a></li> <li><a href="https://www.kxly.com/station/radio-stations">Radio Stations</a></li> <li><a href="https://www.kxly.com/station/jobs-with-kxly">Jobs with KXLY</a></li> <li><a href="https://www.kxly.com/station/media-kit">Media Kit</a></li> <li><a href="https://www.metv.com/">Me-TV</a></li> <li><a href="http://www.heroesandiconstv.com/">Heroes & Icons</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/news">NEWS</a></h4> <ul> <li><a href="https://www.kxly.com/news/local-news">Local News</a></li> <li><a href="https://www.kxly.com/news/northwest-news">Northwest News</a></li> <li><a href="https://www.kxly.com/news/national-news">National/World News</a></li> <li><a href="https://www.kxly.com/news/money">Money</a></li> <li><a href="https://www.kxly.com/news/politics">Politics</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/weather">WEATHER</a></h4> <ul> <li><a href="https://www.kxly.com/weather/radar">Radar</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li> <li><a href="https://www.kxly.com/weather/alerts">Severe Weather</a></li> <li><a href="https://www.kxly.com/weather/school-closings">School Closures</a></li> <li><a href="https://www.kxly.com/weather/coats-4-kids">Coats 4 Kids</a></li> <li><a href="https://www.kxly.com/weather/holiday-lights">Holiday Lights</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/sports">SPORTS</a></h4> <ul> <li><a href="https://www.kxly.com/sports/seahawks">Seahawks</a></li> <li><a href="https://www.kxly.com/sports/mariners">Mariners</a></li> <li><a href="https://www.kxly.com/sports/cougars">Cougars</a></li> <li><a href="https://www.kxly.com/sports/zags">Zags</a></li> <li><a href="https://www.kxly.com/sports/eagles">Eagles</a></li> <li><a href="https://www.kxly.com/sports/vandals">Vandals</a></li> <li><a href="https://www.kxly.com/sports/pirates">Pirates</a></li> <li><a href="https://www.kxly.com/sports/huskies">Huskies</a></li> <li><a href="https://www.kxly.com/sports/chiefs">Chiefs</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.kxly.com/sports/shining-star">Shining Star</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">Scoreboard</a></li> <li><a href="http://www.700espn.com/">700 ESPN</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/entertainment">ENTERTAINMENT</a></h4> <ul> <li><a href="https://www.kxly.com/entertainment/watch-abc">Watch ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.kxly.com/entertainment/contests">Contests</a></li> <li><a href="https://www.kxly.com/entertainment/events">Events</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/lifestyle">LIFESTYLE</a></h4> <ul> <li><a href="https://www.kxly.com/lifestyle/family">Family</a></li> <li><a href="https://www.kxly.com/lifestyle/health">Health</a></li> <li><a href="https://www.kxly.com/lifestyle/education">Education</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.kxly.com/lifestyle/superheroes-4-kids">Give 4 Kids</a></li> <li><a href="https://www.kxly.com/lifestyle/holidays">Holidays</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/features">FEATURES</a></h4> <ul> <li><a href="https://www.kxly.com/features/made-in-nw">Made in the NW</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">Wednesday's Child</a></li> <li><a href="https://www.kxly.com/features/extreme-team">Extreme Team</a></li> <li><a href="https://www.kxly.com/northwest-heroes">Northwest Heroes</a></li> <li><a href="https://www.kxly.com/features/raise-flag">Raise the Flag</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/watch">VIDEO</a></h4> <ul> <li><a href="">Livestream</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/logo-lakana_4467136_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937116_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.kxly.com/terms-of-use">Terms of Use</a></li> <li><a href="https://www.kxly.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.kxly.com/station/media-kit">Advertise</a></li> </ul> </div> <p class="copyright">&copy; 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.kxly.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1553718227000" type="text/javascript"></script> <script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> </body> </html> 