<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Connor Sarles"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Spokane County Fire contains several brush fires on 395 north of Spokane - KXLY</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Spokane County Fire responded&amp;nbsp;to several brush fires off of Highway 395, just north of Spokane." lang="en-US" /> <meta name="keywords" content="news,News,Top Stories" lang="en-US" /> <meta property="og:title" content="Spokane County Fire contains several brush fires on 395 north of Spokane"/><meta property="og:description" content="Spokane County Fire responded&amp;nbsp;to several brush fires off of Highway 395, just north of Spokane. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kxly.com/news/spokane-county-fire-fights-several-brush-fires-on-395-north-of-spokane/1097986312"/><meta property="og:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KXLY"/><meta property="fb:app_id" content="135437939819920"/><meta property="article:section" content="News"/><meta property="article:tag" content="news, fire, deer park, highway 395, brush fire"/><meta property="article:published_time" content="2019-07-22T00:46:18+00:00"/><meta property="article:modified_time" content="2019-07-22T00:46:18+00:00"/><meta property="article:expiration_time" content="2293-05-04T22:52:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Spokane County Fire contains several brush fires on 395 north of Spokane"/><meta name="twitter:description" content="Spokane County Fire responded&amp;nbsp;to several brush fires off of Highway 395, just north of Spokane. "/><meta name="twitter:site" content="KXLY"/><meta name="twitter:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kxly.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190722 00:46:18"/><Attribute name="edate" value="1563756378138"/><Attribute name="edateformat" value="20190722 00:46:18"/><Attribute name="sdate" value="1563756378255"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Fire Watch"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Northwest"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Spokane County Fire responded&nbsp;to several brush fires off of Highway 395, just north of Spokane. "/><Attribute name="Headline" value="Spokane County Fire contains several brush fires on 395 north of Spokane"/><Attribute name="Keywords" value="news,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190722 00:46:18"/><Attribute name="PubDate" value="20190722 00:46:18"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Just north of Spokane...a string of brush fires along Highway 395 near Colbert has kept firefighters busy this evening.</p> "/><Attribute name="Category" value="[News]"/><Attribute name="CompID" value="1097999374"/><Attribute name="URL" value="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_160_90.jpg"/><Attribute name="Title" value="Firefighters extinguish several brush fires north of Spokane"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="39016098"/><Attribute name="Caption" value="<p>The multiple brush fires north of Spokane have been mostly knocked down, crews are currently mopping up the damage.</p> "/><Attribute name="Credit" value="Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission."/><Attribute name="CompID" value="1097990338"/><Attribute name="URL" value="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_160_90.jpg"/><Attribute name="Title" value="DEER+PARK+FIRE_1563751455853.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.kxly.com/news/spokane-county-fire-fights-several-brush-fires-on-395-north-of-spokane/1097986312" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1562733960000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1562733960000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxly&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1562734139000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KXLY" , "logo": { "@type": "ImageObject", "url": " https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png " } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.kxly.com/news/spokane-county-fire-fights-several-brush-fires-on-395-north-of-spokane/1097986312" } , "headline": "Spokane County Fire contains several brush fires on 395 north of Spokane", "description": "Spokane County Fire responded&amp;nbsp;to several brush fires off of Highway 395, just north of Spokane.", "author": { "@type": "Person", "name": "#printStr($author.authorFirstName) #printStr($author.authorLastName)" }, "datePublished": "2019-07-21T15:52:58-0700", "dateModified": "2019-07-21T17:46:18-0700", "dateline": "SPOKANE, Wash.", "articleBody": "&amp;lt;p&amp;gt;Spokane County Fire is mopping up the last of several brush fires&amp;amp;nbsp;near Highway 395, six miles north of Spokane, by Deer Park. The fires were near both northbound and southbound lanes, the largest of which was nearly an acre in size. One of the northbound lanes was blocked while fire crews worked.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;There is no official report on acres burned yet, but the scene is mostly clear, with cleanup efforts currently underway.&amp;lt;/p&amp;gt; &amp;lt;hr /&amp;gt; &amp;lt;p&amp;gt;&amp;lt;a href=&amp;#034;http://bit.ly/2BMNptR &amp;#034;&amp;gt;&amp;lt;img alt=&amp;#034;&amp;#034; src=&amp;#034;https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/15/web%20gfx%204%20news%20now%20daily%20local%20FINAL_1563200300691.png_38988229_ver1.0.jpg&amp;#034; style=&amp;#034;width: 650px; height: 110px;&amp;#034; /&amp;gt;&amp;lt;/a&amp;gt;&amp;lt;/p&amp;gt; ", "image": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "image": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Firefighters extinguish several brush fires north of Spokane", "thumbnailUrl": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_160_90.jpg", "dateCreated": "2019-07-21T17:40:31-0700", "dateModified": "2019-07-21T17:40:31-0700", "description": " Just north of Spokane...a string of brush fires along Highway 395 near Colbert has kept firefighters busy this evening. ", "uploadDate": "2019-07-21T17:40:31-0700" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 605.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"605.1.15"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.kxly.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"200526211"},getLayoutId:function(){return"88"},getLayoutURL:function(){return"https://www.kxly.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"2"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"131656501"},getScopeGroupIdOrLiveGroupId:function(){return"131656501"},getParentGroupId:function(){return"131656501"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kxly.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131656501&refererPlid=200526211"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekxly\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1562734176000"},getBaseURL:function(){return"https://www.kxly.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1562734176000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1562734176000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="6SGE0dy5";Liferay.currentURL="\x2fnews\x2fspokane-county-fire-fights-several-brush-fires-on-395-north-of-spokane\x2f1097986312";Liferay.currentURLEncoded="%2Fnews%2Fspokane-county-fire-fights-several-brush-fires-on-395-north-of-spokane%2F1097986312";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.10.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.10.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_Vxg3GhbrX2ry","101_INSTANCE_Hcy0raZtsgRr","56_INSTANCE_EaprqsBXc1Ss","56_INSTANCE_vJlWzIpa3Fld","56_INSTANCE_VjTi4z9iPIHm","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_37ocdDJl8oMJ","56_INSTANCE_Xjka0S3oAPk5","56_INSTANCE_asY1vdcPDFIe","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_gl3qXkXx0tsp","56_INSTANCE_d1UPd9K15p0L"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KXLY"},getParentGroupName:function(){return"KXLY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.10.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kxly/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kxly-staging/-/";var viewGalleryUrl="/group/kxly/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131656504;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"131656507"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131656504"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.kxly.com/news/spokane-county-fire-fights-several-brush-fires-on-395-north-of-spokane/1097986312",pageType:"story",pageKeywords:"news,fire,deer park,highway 395,brush fire",articleId:"1097986312",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KXLY:UA-1618154-1,Client:UA-3014778-35,KXLY2:UA-17437714-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="kxly.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KXLY";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Connor Sarles";l="1097986312";d="KXLY";f="News";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>(function(){var a="partner-pub-7445322572896342:s9ipgg-dokb";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = 'Fire Watch,Local News,News,Northwest,Top Stories'; _sf_async_config.authors = 'Connor Sarles'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="kxly.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kxly")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="kxly controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-147463" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-147463")};</script> <!-- End: Ad --> </div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src=" https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png " alt="KXLY"> <div class="site-logo-wrapper" style="background:url( https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png )"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																			<li><a href=""></a></li>
				</ul>
			</div>
            <div class="weather">	
                    				<ul>
                                                                                                                        						<li><a href="
								
							">Spokane<span class="temp">88&deg;</span><i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url();"><a href=""><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    
    
            



















































			






























































































        








                
                




















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.kxly.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li>
                                                                                                                                                                            <li><a href="http://kxly920.com/">KXLY 920</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li>
                                                                                                                                                                            <li><a href="https://www.kxly.com/station/email-sign-up">EMAIL NEWSLETTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/survey">SURVEY</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/contact-kxly/171599929" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Contact&#x20;4&#x20;News&#x20;Now" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/station/contact-kxly/171599929" > Contact 4 News Now </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.kxly.com/station/meet-the-team" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Our&#x20;Staff" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.kxly.com/station/meet-the-team" > Our Staff </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="http://www.kxly.com/privacy-policy" >Privacy Policy</a></li> <li><a href="http://www.kxly.com/terms-of-use" >Terms of Use</a></li> <li><a href="http://www.kxly.com/station/jobs-with-kxly" >Jobs with 4 News Now</a></li> <li><a href="https://www.kxly.com/kxly4-news-mission-statement" >4 News Now Mission Statement</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.kxly.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/news/local-news">LOCAL NEWS</a></li> <li><a href="https://www.kxly.com/news/northwest-news">NORTHWEST NEWS</a></li> <li><a href="https://www.kxly.com/news/national-news">NATIONAL/WORLD NEWS</a></li> <li><a href="https://www.kxly.com/news/money">MONEY</a></li> <li><a href="https://www.kxly.com/news/politics">POLITICS</a></li> <li><a href="https://www.kxly.com/news/politics/election-results">LOCAL ELECTIONS</a></li> <li><a href="https://www.kxly.com/news/fire-watch">FIRE WATCH</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/car-crash-is-blocking-the-roadway-on-us-95-near-athol/1097918104" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/20/police-lights_4952708_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/20/police-lights_4952708_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/20/police-lights_4952708_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/20/police-lights_4952708_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="19-year-old&#x20;hit&#x20;by&#x20;vehicle&#x20;near&#x20;Athol" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/car-crash-is-blocking-the-roadway-on-us-95-near-athol/1097918104" > 19-year-old hit by vehicle near Athol </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/valley-girl-triathlon-ends-after-a-16-year-run/1097994918" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/VALLEY%20GIRL%20TRIATHLON_1563758332177.jpg_39023710_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/VALLEY%20GIRL%20TRIATHLON_1563758332177.jpg_39023710_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/VALLEY%20GIRL%20TRIATHLON_1563758332177.jpg_39023710_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/VALLEY%20GIRL%20TRIATHLON_1563758332177.jpg_39023710_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Valley&#x20;Girl&#x20;Triathlon&#x20;ends&#x20;after&#x20;a&#x20;16-year&#x20;run" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/valley-girl-triathlon-ends-after-a-16-year-run/1097994918" > Valley Girl Triathlon ends after a 16-year run </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/spokane-police-lt-remembered-as-larger-than-life-/1097726696" >Spokane Police Lt. remembered as 'larger than life'</a></li> <li><a href="/news/inland-empire-way-partially-closed-while-spd-investigates-vehicle-theft/1097920219" >Inland Empire Way reopened after SPD investigation and DUI pursuit</a></li> <li><a href="/news/spokane-community-steps-up-in-a-big-way-to-help-teen/1097982446" >Spokane community steps up in a big way to help teen</a></li> <li><a href="/news/head-on-crash-kills-82-year-old-driver/1097892451" >Head-on crash kills 82-year-old driver</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.kxly.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/weather/radar">RADAR</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 DAY FORECAST</a></li> <li><a href="https://www.kxly.com/weather/alerts">SEVERE WEATHER</a></li> <li><a href="https://www.kxly.com/weather/school-closings">SCHOOL CLOSURES</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/grab-the-sunscreen-and-hit-the-pool-this-weekend/1097472150" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/19/Forecast%20Focus%20for%20July%2019%202019.jpg_39016305_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/19/Forecast%20Focus%20for%20July%2019%202019.jpg_39016305_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/19/Forecast%20Focus%20for%20July%2019%202019.jpg_39016305_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/19/Forecast%20Focus%20for%20July%2019%202019.jpg_39016305_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Grab&#x20;the&#x20;sunscreen&#x20;and&#x20;hit&#x20;the&#x20;pool&#x20;this&#x20;weekend" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/grab-the-sunscreen-and-hit-the-pool-this-weekend/1097472150" > Grab the sunscreen and hit the pool this weekend </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/a-beautiful-weekend-is-on-the-way/1097179986" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/11/sunshine_1560268408824_38648571_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/11/sunshine_1560268408824_38648571_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/11/sunshine_1560268408824_38648571_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/11/sunshine_1560268408824_38648571_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="A&#x20;beautiful&#x20;weekend&#x20;is&#x20;on&#x20;the&#x20;way" /> </div> </div> </figure> </a> <small class="copyright">chuttersnap on Unsplash</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/a-beautiful-weekend-is-on-the-way/1097179986" > A beautiful weekend is on the way </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/shareable-stories/zoo-animals-keeping-cool-with-popsicles-hosedowns-and-ice-blocks/1097988746" >Zoo animals keeping cool with popsicles, hose-downs and ice blocks</a></li> <li><a href="/weather/same-heat-sunday-cold-front-coming-soon/1097809191" >Same heat Sunday, cold front coming soon</a></li> <li><a href="/weather/lake-worthy-weather-for-tomorrow/1097729898" >Lake-worthy weather for tomorrow</a></li> <li><a href="/news/shareable-stories/police-ask-residents-to-hold-off-on-crime-until-after-heat-wave/1097700599" >Police ask residents to hold off on crime until after heat wave</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.kxly.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/sports/hoopfest">HOOPFEST</a></li> <li><a href="https://www.kxly.com/sports/seahawks">SEAHAWKS</a></li> <li><a href="https://www.kxly.com/sports/mariners">MARINERS</a></li> <li><a href="https://www.kxly.com/sports/cougars">COUGARS</a></li> <li><a href="https://www.kxly.com/sports/zags">ZAGS</a></li> <li><a href="https://www.kxly.com/sports/eagles">EAGLES</a></li> <li><a href="https://www.kxly.com/sports/vandals">VANDALS</a></li> <li><a href="https://www.kxly.com/sports/pirates">PIRATES</a></li> <li><a href="https://www.kxly.com/sports/huskies">HUSKIES</a></li> <li><a href="https://www.kxly.com/sports/chiefs">CHIEFS</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">HIGH SCHOOL</a></li> <li><a href="https://www.kxly.com/sports/shining-star">SHINING STARS</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">SCOREBOARD</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/seattle-mariners/mariner-s-legend-edgar-martinez-inducted-into-baseball-s-hall-of-fame/1098025172" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/EDGAR_HOF_SPORTS%5B1%5D_1563759438730_39019883_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/EDGAR_HOF_SPORTS%5B1%5D_1563759438730_39019883_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/EDGAR_HOF_SPORTS%5B1%5D_1563759438730_39019883_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/EDGAR_HOF_SPORTS%5B1%5D_1563759438730_39019883_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Mariner&#x27;s&#x20;legend&#x20;Edgar&#x20;Martinez&#x20;inducted&#x20;into&#x20;baseball&#x27;s&#x20;Hall&#x20;of&#x20;Fame" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/seattle-mariners/mariner-s-legend-edgar-martinez-inducted-into-baseball-s-hall-of-fame/1098025172" > Mariner's legend Edgar Martinez inducted into baseball's Hall of Fame </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/seattle-mariners/pujols-trout-homer-goodwin-2-hrs-angels-beat-mariners-9-3/1098026678" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/08/Mariners%20Logo_1531080632302.jpg_12282517_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/08/Mariners%20Logo_1531080632302.jpg_12282517_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/08/Mariners%20Logo_1531080632302.jpg_12282517_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/08/Mariners%20Logo_1531080632302.jpg_12282517_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Pujols&#x2c;&#x20;Trout&#x20;homer&#x2c;&#x20;Goodwin&#x20;2&#x20;HRs&#x2c;&#x20;Angels&#x20;beat&#x20;Mariners&#x20;9-3" /> </div> </div> </figure> </a> <small class="copyright">Seattle Mariners</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/seattle-mariners/pujols-trout-homer-goodwin-2-hrs-angels-beat-mariners-9-3/1098026678" > Pujols, Trout homer, Goodwin 2 HRs, Angels beat Mariners 9-3 </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/lambert-leads-prugh-stays-in-top-5-after-round-two-at-rosauers-open/1097729758" >Lambert leads, Prugh stays in top 5 after round two at Rosauers Open</a></li> <li><a href="/sports/seattle-mariners/m-s-leake-loses-perfect-game-in-9th-blanks-la/1097531766" >M's Leake loses perfect game in 9th, blanks L.A.</a></li> <li><a href="/sports/wsu-cougars/mauigoa-named-to-2019-rimington-trophy-watch-list/1097376815" >Mauigoa named to 2019 Rimington Trophy Watch List</a></li> <li><a href="/sports/wsu-cougars/wsu-athletics-conclude-record-revenue-year/1097374076" >WSU Athletics: Cougars conclude record revenue year</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.kxly.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/entertainment/watch-abc">WATCH ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV SHOWS</a></li> <li><a href="https://www.kxly.com/entertainment/contests">CONTESTS</a></li> <li><a href="https://www.kxly.com/entertainment/events">EVENTS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/arts/shannen-doherty-to-guest-in-riverdale-tribute-to-luke-perry/1097974016" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2016/08/02/Shannen%20Doherty%2C%20November%202015.jpg_38340118_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2016/08/02/Shannen%20Doherty%2C%20November%202015.jpg_38340118_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/08/02/Shannen%20Doherty%2C%20November%202015.jpg_38340118_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/08/02/Shannen%20Doherty%2C%20November%202015.jpg_38340118_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Shannen&#x20;Doherty&#x20;to&#x20;guest&#x20;in&#x20;&#x27;Riverdale&#x27;&#x20;tribute&#x20;to&#x20;Luke&#x20;Perry" /> </div> </div> </figure> </a> <small class="copyright">Frederick M. Brown/Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/arts/shannen-doherty-to-guest-in-riverdale-tribute-to-luke-perry/1097974016" > Shannen Doherty to guest in 'Riverdale' tribute to Luke Perry </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/arts/black-widow-cast-drops-hints-about-the-superheros-ledger/1097968875" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2018/10/12/Scarlett%20Johansson%20Black%20Widow%20payday.jpg_39023318_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2018/10/12/Scarlett%20Johansson%20Black%20Widow%20payday.jpg_39023318_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/10/12/Scarlett%20Johansson%20Black%20Widow%20payday.jpg_39023318_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/10/12/Scarlett%20Johansson%20Black%20Widow%20payday.jpg_39023318_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;Black&#x20;Widow&#x27;&#x20;cast&#x20;drops&#x20;hints&#x20;about&#x20;the&#x20;superhero&#x27;s&#x20;ledger" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/arts/black-widow-cast-drops-hints-about-the-superheros-ledger/1097968875" > 'Black Widow' cast drops hints about the superhero's ledger </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/entertainment/arts/portman-will-bring-the-hammer-as-a-female-thor-in-love-and-thunder/1097941116" >Portman will bring the hammer as a female Thor in 'Love and Thunder'</a></li> <li><a href="/entertainment/the-lion-king-rules-with-big-box-office-opening-for-disney/1097878637" >'The Lion King' rules with big box office opening for Disney</a></li> <li><a href="/entertainment/simu-liu-marvels-latest-leading-man-will-soon-be-a-household-name/1097851094" >Simu Liu, Marvel's latest leading man, will soon be a 'household name'</a></li> <li><a href="/entertainment/arts/lil-nas-x-leads-country-raps-growth/1097753626" >Lil Nas X leads country rap's growth</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.kxly.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/lifestyle/family">FAMILY</a></li> <li><a href="https://www.kxly.com/lifestyle/health">HEALTH</a></li> <li><a href="https://www.kxly.com/lifestyle/education">EDUCATION</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">PETS</a></li> <li><a href="https://www.kxly.com/lifestyle/happy-life">#HAPPYLIFE</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/cesar-pelli-architect-of-iconic-buildings-worldwide-dies/1097934707" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/21/94566199_1563739560232_39023027_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/21/94566199_1563739560232_39023027_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/21/94566199_1563739560232_39023027_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/21/94566199_1563739560232_39023027_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Cesar&#x20;Pelli&#x2c;&#x20;architect&#x20;of&#x20;iconic&#x20;buildings&#x20;worldwide&#x2c;&#x20;dies" /> </div> </div> </figure> </a> <small class="copyright">Ethan Miller/Getty Images for CityCenter</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/cesar-pelli-architect-of-iconic-buildings-worldwide-dies/1097934707" > Cesar Pelli, architect of iconic buildings worldwide, dies </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/world-news/tainted-alcohol-kills-19-in-costa-rica-ministry-says-urging-caution/1097883254" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2016/04/06/Alcohol%2C%20bar%2C%20cocktails%2C%20booze_35874898.jpg_38232491_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2016/04/06/Alcohol%2C%20bar%2C%20cocktails%2C%20booze_35874898.jpg_38232491_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/04/06/Alcohol%2C%20bar%2C%20cocktails%2C%20booze_35874898.jpg_38232491_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/04/06/Alcohol%2C%20bar%2C%20cocktails%2C%20booze_35874898.jpg_38232491_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Tainted&#x20;alcohol&#x20;kills&#x20;19&#x20;in&#x20;Costa&#x20;Rica&#x2c;&#x20;ministry&#x20;says&#x2c;&#x20;urging&#x20;caution" /> </div> </div> </figure> </a> <small class="copyright">FreeImages.com/jeremy sanders</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/world-news/tainted-alcohol-kills-19-in-costa-rica-ministry-says-urging-caution/1097883254" > Tainted alcohol kills 19 in Costa Rica, ministry says, urging caution </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/national-news/virgin-holidays-stops-marine-tourism/1097757634" >Virgin Holidays stops marine tourism</a></li> <li><a href="/news/world-news/british-airways-lufthansa-cancel-flights-to-cairo/1097708233" >British Airways, Lufthansa cancel flights to Cairo</a></li> <li><a href="/lifestyle/health/sandwiches-and-salads-sold-at-target-fresh-market-recalled/1097693248" >Sandwiches and salads sold at Target, Fresh Market recalled</a></li> <li><a href="/lifestyle/health/us-cities-losing-millions-of-trees-why-it-matters-and-how-to-stop-it/1097671188" >US cities are losing millions of trees. Why it matters and how to stop it</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="https://www.kxly.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">FEATURES</a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/features/made-in-nw">MADE IN THE NORTHWEST</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">WEDNESDAY'S CHILD</a></li> <li><a href="https://www.kxly.com/features/extreme-team">EXTREME TEAM</a></li> <li><a href="https://www.kxly.com/in-their-shoes1">IN THEIR SHOES</a></li> <li><a href="https://www.kxly.com/spotlight-spokane">SPOTLIGHT: SPOKANE</a></li> <li><a href="https://www.kxly.com/air-4-adventures-drone-video">AIR 4 ADVENTURES</a></li> <li><a href="https://www.kxly.com/give-4-kids">SUPERHEROES 4 KIDS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/made-in-the-northwest-sherpa-trailers-1/1097061563" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/Sherpatrailers_1563516993257_39008611_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/Sherpatrailers_1563516993257_39008611_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/Sherpatrailers_1563516993257_39008611_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/Sherpatrailers_1563516993257_39008611_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Made&#x20;in&#x20;the&#x20;Northwest&#x3a;&#x20;Sherpa&#x20;Trailers" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/made-in-the-northwest-sherpa-trailers-1/1097061563" > Made in the Northwest: Sherpa Trailers </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/made-in-the-northwest-advanced-forest-equipment-1/1093090775" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/08/Advanced%20Forest%20Equipment_1562599178959.jpg_38945704_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/08/Advanced%20Forest%20Equipment_1562599178959.jpg_38945704_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/08/Advanced%20Forest%20Equipment_1562599178959.jpg_38945704_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/08/Advanced%20Forest%20Equipment_1562599178959.jpg_38945704_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Made&#x20;in&#x20;the&#x20;Northwest&#x3a;&#x20;Advanced&#x20;Forest&#x20;Equipment" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/made-in-the-northwest-advanced-forest-equipment-1/1093090775" > Made in the Northwest: Advanced Forest Equipment </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/made-in-the-northwest-advanced-forest-equipment/1093088237" >Made in the Northwest: Advanced Forest Equipment</a></li> <li><a href="/news/local-fireworks-shows-this-4th-of-july/1091490411" >Enjoy 4th of July fireworks at these local shows</a></li> <li><a href="/news/miracle-monday-spokane-kids-have-better-recovery-through-innovative-hospital-program/1090680488" >Miracle Monday: Spokane kids have better recovery through innovative hospital program</a></li> <li><a href="/news/photos-4-news-now-debuts-new-look/1089946754" >PHOTOS: 4 News Now debuts new look</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a> <a href="https://www.kxly.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">OBITS</a> <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/obituaries-story"></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/obituaries/dorothy-enid-romp/1096839358" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1563471814865_39006112_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1563471814865_39006112_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1563471814865_39006112_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1563471814865_39006112_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Dorothy&#x20;Enid&#x20;Romp" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/dorothy-enid-romp/1096839358" > Dorothy Enid Romp </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/obituaries/dominic-ortiz-bonilla/1096838026" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1563471372786_39006111_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1563471372786_39006111_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1563471372786_39006111_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1563471372786_39006111_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Dominic&#x20;Ortiz&#x20;Bonilla" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/dominic-ortiz-bonilla/1096838026" > Dominic Ortiz Bonilla </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/obituaries/sylvia-geraldine-obermeyer/1096142933" >Sylvia Geraldine Obermeyer</a></li> <li><a href="/obituaries/terry-l-chambard/1096141846" >Terry L. Chambard</a></li> <li><a href="/obituaries/steven-p-malone/1096140660" >Steven P. Malone</a></li> <li><a href="/obituaries/julia-julie-louise-whiting-young/1096038713" >Julia (Julie) Louise (Whiting)Young</a></li> </ul> </div> </li> <li><a href="https://www.kxly.com/watch">WATCH</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li> <li><a href="http://kxly920.com/">KXLY 920</a></li> <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">EMAIL NEWSLETTERS</a></li> <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li> <li><a href="https://www.kxly.com/survey">SURVEY</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Vxg3GhbrX2ry_" > <span id="p_56_INSTANCE_Vxg3GhbrX2ry"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_Hcy0raZtsgRr_" > <span id="p_101_INSTANCE_Hcy0raZtsgRr"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Spokane County Fire contains several brush fires on 395 north of Spokane</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.kxly.com/meet-the-team/connor-sarles/1086966117">Connor Sarles</a> <ul class="author-social"> <li><a href="mailto:connors@kxly.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jul 21, 2019 03:52 PM PDT</p> <p class="updated"><strong>Updated:</strong> Jul 21, 2019 05:46 PM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Spokane County Fire contains several brush fires on 395 north of Spokane</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1097990338"> <figure class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_160_90.jpg" srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_160_90.jpg 160w" sizes="160px" alt="DEER&#x20;PARK&#x20;FIRE_1563751455853&#x2e;jpg&#x2e;jpg" /> </div> </div> </div> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </figure> </a> <figcaption class="headline-wrapper overlay"> <p class="crop-ellipsis toggle"> The multiple brush fires north of Spokane have been mostly knocked down, crews are currently mopping up the damage. <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p> </figcaption> </div> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <!-- syndicaster player in CORE_renderVideo_Story --> <div data-video-id=""> <div class="video-poster" id="video-poster_syndicaster_player_7541750_189672"> <div class="image-wrapper"> <a> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_640_360.jpg');"> <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Firefighters extinguish several brush fires north of Spokane"></figure> </a> <small class="copyright"><p>The multiple brush fires north of Spokane have been mostly knocked down, crews are currently mopping up the damage.</p></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"><a>Firefighters extinguish several brush fires north of Spokane<span class="timestamp"></span></a></h4> </div> </div> <!-- Syndicaster Video Player --> <div id="syndicaster_player_7541750_189672" class="responsive-wrapper syndicaster-player hide "> <img id="syndicaster_player_7541750_189672-image-placeholder" class="placeholder invisible" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="syndicaster_player_7541750_189672-loading-image" class="loading-animation ir"></div> </div> <script>$("#video-poster_syndicaster_player_7541750_189672").click(function(a){$("#video-poster_syndicaster_player_7541750_189672").addClass("hide");$("#syndicaster_player_7541750_189672").removeClass("hide");(function(b,c){function d(){b.ready("syndicaster-video-player",function(){var e={vid:"7541750",title:"Firefighters extinguish several brush fires north of Spokane",story_id:"1097999374",profile_id:"4110e8b0-34e3-0135-131e-0242ac110003",autostart:"true",forceMobileFullscreen:"false",vertical:"News"};EP.Utils.VideoUtils.embedSyndicasterWidget("syndicaster_player_7541750_189672",e)})}d()})(AUI(),jQuery)});</script> </div> </div> </div> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="responsive-wrapper image r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="DEER&#x20;PARK&#x20;FIRE_1563751455853&#x2e;jpg&#x2e;jpg" /> </div> </div> </figure> </div> </div> <div class="item media"> <div class="image-wrapper"> <figure class="responsive-wrapper image r1x1 add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Firefighters&#x20;extinguish&#x20;several&#x20;brush&#x20;fires&#x20;north&#x20;of&#x20;Spokane" /> </div> </div> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var m="";var t="";var f=(typeof $isEmbed==="undefined")?false:true;if(f){m=b("#carousel-gallery-");t=b("#carousel-gallery--thumbnails")}else{m=b("#mutiple-media-contents");t=b("#mutiple-media-thumbnails")}var A="/news/spokane-county-fire-fights-several-brush-fires-on-395-north-of-spokane/1097986312";var i=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var C={};C={baseAdUnitPath:"kxly",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var G=true;var I=true;var w=true,B=-1;m.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:K,pagination:false,afterInit:function(M){var L;m.closest(".media-container").on("mouseenter click touchstart",function(){if(L){clearTimeout(L)}M.find(".owl-controls").css("visibility","");L=setTimeout(function(){M.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){M.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(L){return false}});t.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(L){L.find(".owl-item").eq(0).addClass("active")}});var h,J,n,d=b("#close-gallery-interstitial"),E=b(".owl-next"),D=b(".owl-prev");if(f){h=b("#gallery-interstitial-overlay-");J=b("#gallery-interstitial-wrap-");n=b("#gallery-interstitial-lock-overlay-")}else{h=b("#gallery-interstitial-overlay");J=b("#gallery-interstitial-wrap");n=b("#gallery-interstitial-lock-overlay")}function K(L){var M=this.currentItem,N=M!==B;B=M;t.find(".owl-item").removeClass("active").eq(M).addClass("active");if(t.data("owlCarousel")!==undefined){H(M)}if(N){o(this)}}var x=0,p=4?4:null,s=0,g=6?6:6,v=false,l=false;function z(){var N=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(N.length>0){var L=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(N);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3086",L);googletag.pubads().clearTargeting("amznslots")}catch(M){}}x=0}function r(){v=true;s=0;EP.Utils.AdUtils.createIncrementingContent(C,J,"append");n.removeClass("lock-shown");h.addClass("interstitial-shown");J.addClass("interstitial-shown")}function e(){v=false;J.find(".ep-ad-slot").remove();h.removeClass("interstitial-shown");J.removeClass("interstitial-shown")}function y(){n.addClass("lock-shown")}function u(){return x===p}function F(){return s===g}function k(){if(v){e()}var L=g-s;if(L===2){y()}if(F()){r()}s++}function q(){x++;if(u()){z()}}function j(){if(!v){EPCOREVirtualPageview(A,i)}if(w){if(I){k()}if(G){q()}}}b(document).on("click",".embed-carousel .image-wrapper.has-category",function(){s=0;e()});b(document).on("click",".gallery-interstitial-lock-overlay",function(){r()});b(document).on("click","#close-gallery-interstitial",function(){e()});t.on("click",".owl-item",function(M){M.preventDefault();var L=b(this).data("owlItem");m.trigger("owl.goTo",L)});m.on("owl.slideChanged",function(L){j()});function H(O){var L=t.data("owlCarousel").owl.visibleItems;var M=O;var P=false;for(var N in L){if(M===L[N]){P=true}}if(P===false){if(M>L[L.length-1]){t.trigger("owl.goTo",M-L.length+2)}else{if(M-1===-1){M=0}t.trigger("owl.goTo",M)}}else{if(M===L[L.length-1]){t.trigger("owl.goTo",L[1])}else{if(M===L[0]){t.trigger("owl.goTo",M-1)}}}}function o(S){var Q=EP.Utils.VideoUtils.playerVids;if(S){var L=S["$userItems"][S.currentItem]}if(Q){for(var U in Q){var T=Q[U].playerType;if(T==="kaltura-video"||T==="generic-video"){if(Q[U].targetId){var R=document.getElementById(Q[U].targetId);if(R&&R.sendNotification){R.sendNotification("doPause")}}}else{if(T==="uplynk-video"){if(Q[U].playerInstance){var R=Q[U].playerInstance;if(R&&R.pause){R.pause()}}}else{if(T==="syndicaster-video"){if(typeof(L)!="undefined"&&Q[U].targetId){var M=b(L).find("#"+Q[U].targetId);if(M.length>0&&Q[U].playerInstance){var R=Q[U].playerInstance;M.empty();if(R&&R.run){R.run()}}else{b("#"+Q[U].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var O=window.anvp.getAll();for(var P=0;P<O.length;P++){var N=O[P];if(window.anvp[N]&&window.anvp[N].pause){window.anvp[N].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> <div id="modal-magnify-photo-1097990338" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_1280_720.jpg 1280w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/DEER%20PARK%20FIRE_1563751455853.jpg_39016098_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x20;The&#x20;multiple&#x20;brush&#x20;fires&#x20;north&#x20;of&#x20;Spokane&#x20;have&#x20;been&#x20;mostly&#x20;knocked&#x20;down&#x2c;&#x20;crews&#x20;are&#x20;currently&#x20;mopping&#x20;up&#x20;the&#x20;damage&#x2e;&#x20;&#x0a;" /> </div> </div> </div> </div> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> <figcaption class="headline-wrapper overlay"> <p class="crop-ellipsis toggle"> The multiple brush fires north of Spokane have been mostly knocked down, crews are currently mopping up the damage. <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p> </figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SPOKANE, Wash. - Spokane County Fire is mopping up the last of several brush fires&nbsp;near Highway 395, six miles north of Spokane, by Deer Park. The fires were near both northbound and southbound lanes, the largest of which was nearly an acre in size. One of the northbound lanes was blocked while fire crews worked.</p> <p>There is no official report on acres burned yet, but the scene is mostly clear, with cleanup efforts currently underway.</p> <hr /> <p><a href="http://bit.ly/2BMNptR "><img alt="" src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/15/web%20gfx%204%20news%20now%20daily%20local%20FINAL_1563200300691.png_38988229_ver1.0.jpg" style="width: 650px; height: 110px;" /></a></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"kxly",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EaprqsBXc1Ss_" > <span id="p_56_INSTANCE_EaprqsBXc1Ss"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43901/tag"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vJlWzIpa3Fld_" > <span id="p_56_INSTANCE_vJlWzIpa3Fld"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_603294758_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/valley-girl-triathlon-ends-after-a-16-year-run/1097994918" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/21/VALLEY%20GIRL%20TRIATHLON_1563758332177.jpg_39023710_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Valley Girl Triathlon ends after a 16-year run"></figure> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Valley Girl Triathlon ends after a 16-year run</p> </a> <a href="/news/university-of-idaho-professor-to-receive-presidential-award/1097995996" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2017/04/14/University%20of%20Idaho%20seal.jpg_6467680_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="University of Idaho professor to receive presidential award"></figure> <small class="copyright">University of Idaho/Facebook via CNN</small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">University of Idaho professor to receive presidential award</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VjTi4z9iPIHm_" > <span id="p_56_INSTANCE_VjTi4z9iPIHm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="KXLY" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="KXLY" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="KXLY" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178357677_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.kxly.com/news/spokane-county-fire-fights-several-brush-fires-on-395-north-of-spokane/1097986312" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476148_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-177624" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-177624")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_37ocdDJl8oMJ_" > <span id="p_56_INSTANCE_37ocdDJl8oMJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_158306754_1.2"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>LOCAL AND REGIONAL NEWS</h2> </header> <div id="content-mod-headline-list-158306754" class="mod-content"> <ul class="list lines"> <li > <a href="/news/valley-girl-triathlon-ends-after-a-16-year-run/1097994918" > Valley Girl Triathlon ends after a 16-year run </a> </li> <li > <a href="/news/university-of-idaho-professor-to-receive-presidential-award/1097995996" > University of Idaho professor to receive presidential award </a> </li> <li > <a href="/news/spokane-community-steps-up-in-a-big-way-to-help-teen/1097982446" > Spokane community steps up in a big way to help teen </a> </li> <li > <a href="/news/spokane-county-fire-fights-several-brush-fires-on-395-north-of-spokane/1097986312" > Spokane County Fire contains several brush fires on 395 north of Spokane </a> </li> <li > <a href="/news/inland-empire-way-partially-closed-while-spd-investigates-vehicle-theft/1097920219" > Inland Empire Way reopened after SPD investigation and DUI pursuit </a> </li> <li > <a href="/news/car-crash-is-blocking-the-roadway-on-us-95-near-athol/1097918104" > 19-year-old hit by vehicle near Athol </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.kxly.com/news/northwest-news">More Stories »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-158306754").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-158306754");d.empty();d.append("<div class='loader'><img src='https://www.kxly.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Xjka0S3oAPk5_" > <span id="p_56_INSTANCE_Xjka0S3oAPk5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-147116" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-147116")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_asY1vdcPDFIe_" > <span id="p_56_INSTANCE_asY1vdcPDFIe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178206633_1.0"> <div class="mod-header"><h2>THIS WEEK'S CIRCULARS</h2></div> <div id="circularhub_module_8124"></div> <script src="//api.circularhub.com/8124/9d2fe663e78f1427/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476161_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-160723" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-160723")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-133050" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-133050")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_d1UPd9K15p0L_" > <span id="p_56_INSTANCE_d1UPd9K15p0L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171481540_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-164809" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-164809")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KXLY"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.kxly.com/station/contact-kxly/171599929"><i class="fa fa-envelope icon"></i></a></li> <li class="rss"><a href="https://www.kxly.com/feeds/rssFeed?obfType=DOAPP_STORIES&siteId=400003&categoryId=10001"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/explore/locations/246663447/kxly-4-news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/KXLY"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KXLY"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.kxly.com/home">KXLY.COM</a></h4> <ul> <li><a href="https://www.kxly.com/station/about-us">About Us</a></li> <li><a href="https://www.kxly.com/station/meet-the-team">Meet the Team</a></li> <li><a href="https://www.kxly.com/station/contact-kxly/171599929">Contact KXLY</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">Email Newsletters & Alerts</a></li> <li><a href="https://www.kxly.com/station/radio-stations">Radio Stations</a></li> <li><a href="https://www.kxly.com/station/jobs-with-kxly">Jobs with KXLY</a></li> <li><a href="https://www.kxly.com/station/media-kit">Media Kit</a></li> <li><a href="www.kxly.com/survey">Survey</a></li> <li><a href="https://www.metv.com/">Me-TV</a></li> <li><a href="http://www.heroesandiconstv.com/">Heroes & Icons</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/news">NEWS</a></h4> <ul> <li><a href="https://www.kxly.com/news/local-news">Local News</a></li> <li><a href="https://www.kxly.com/news/northwest-news">Northwest News</a></li> <li><a href="https://www.kxly.com/news/national-news">National/World News</a></li> <li><a href="https://www.kxly.com/news/money">Money</a></li> <li><a href="https://www.kxly.com/news/politics">Politics</a></li> <li><a href="https://www.kxly.com/news/politics/election-results">Local Elections</a></li> <li><a href="https://www.kxly.com/news/fire-watch">Fire Watch</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/weather">WEATHER</a></h4> <ul> <li><a href="https://www.kxly.com/weather/radar">Radar</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li> <li><a href="https://www.kxly.com/weather/alerts">Severe Weather</a></li> <li><a href="https://www.kxly.com/weather/school-closings">School Closures</a></li> <li><a href="https://www.kxly.com/weather/coats-4-kids">Coats 4 Kids</a></li> <li><a href="https://www.kxly.com/weather/holiday-lights">Holiday Lights</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/sports">SPORTS</a></h4> <ul> <li><a href="https://www.kxly.com/sports/seahawks">Seahawks</a></li> <li><a href="https://www.kxly.com/sports/mariners">Mariners</a></li> <li><a href="https://www.kxly.com/sports/cougars">Cougars</a></li> <li><a href="https://www.kxly.com/sports/zags">Zags</a></li> <li><a href="https://www.kxly.com/sports/eagles">Eagles</a></li> <li><a href="https://www.kxly.com/sports/vandals">Vandals</a></li> <li><a href="https://www.kxly.com/sports/pirates">Pirates</a></li> <li><a href="https://www.kxly.com/sports/huskies">Huskies</a></li> <li><a href="https://www.kxly.com/sports/chiefs">Chiefs</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.kxly.com/sports/shining-star">Shining Stars</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">Scoreboard</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/entertainment">ENTERTAINMENT</a></h4> <ul> <li><a href="https://www.kxly.com/entertainment/watch-abc">Watch ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.kxly.com/entertainment/contests">Contests</a></li> <li><a href="https://www.kxly.com/entertainment/events">Events</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/lifestyle">LIFESTYLE</a></h4> <ul> <li><a href="https://www.kxly.com/lifestyle/family">Family</a></li> <li><a href="https://www.kxly.com/lifestyle/health">Health</a></li> <li><a href="https://www.kxly.com/lifestyle/education">Education</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.kxly.com/lifestyle/holidays">Holidays</a></li> <li><a href="https://www.kxly.com/lifestyle/happy-life">#happylife</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/features">FEATURES</a></h4> <ul> <li><a href="https://www.kxly.com/features/made-in-nw">Made in the NW</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">Wednesday's Child</a></li> <li><a href="https://www.kxly.com/features/extreme-team">Extreme Team</a></li> <li><a href="https://www.kxly.com/in-their-shoes1">In Their Shoes</a></li> <li><a href="https://www.kxly.com/northwest-heroes">Northwest Heroes</a></li> <li><a href="https://www.kxly.com/features/raise-flag">Raise the Flag</a></li> <li><a href="https://www.kxly.com/give-4-kids">Superheroes 4 Kids</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/watch">VIDEO</a></h4> <ul> <li><a href="">Livestream</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/logo-lakana_4467136_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937116_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.kxly.com/terms-of-use">Terms of Use</a></li> <li><a href="https://www.kxly.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.kxly.com/station/media-kit">Advertise</a></li> </ul> </div> <p class="copyright">&copy; 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.kxly.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1562734139000" type="text/javascript"></script> <script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> </body> </html> 