<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Dax McCoy"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Lewiston well experiences mechanical failure - KXLY</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KXLY", "logo": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.kxly.com/news/lewiston-well-suffers-mechanical-failure/762209505" } , "headline": "Lewiston well experiences mechanical failure", "description": "The City of Lewiston's is experiencing mechanical failure in one of its wells.&nbsp;", "author": { "@type": "Person", "name": "Dax McCoy" }, "datePublished": "2018-07-02T15:43:05-0700", "dateModified": "2018-07-02T15:52:42-0700", "dateline": "Lewiston, Idaho", "articleBody": "&lt;p&gt;The City of Lewiston&amp;#39;s is experiencing mechanical failure in one of its wells.&amp;nbsp;&lt;/p&gt;&lt;p&gt;This specific&amp;nbsp;well is tasked with irrigating the Normal Hill Cemetery&amp;nbsp;and does not present any problems to any living residents.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Some irrigation restrictions could be necessary which could cause the grounds to become dry during the repair process.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The projected time needed to repair the well will carry into October according to the Lewiston Public Works Department.&amp;nbsp;&lt;/p&gt;" } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The City of Lewiston&#039;s is experiencing mechanical failure in one of its wells.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Lewiston well experiences mechanical failure"/><meta property="og:description" content="The City of Lewiston's is experiencing mechanical failure in one of its wells.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kxly.com/news/lewiston-well-suffers-mechanical-failure/762209505"/><meta property="og:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/21/KXLY%20Default%20Images_4966904_ver1.0.jpg"/><meta property="og:image:width" content="4966904"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KXLY"/><meta property="fb:app_id" content="135437939819920"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-07-02T22:52:42+0000"/><meta property="article:modified_time" content="2018-07-02T22:52:42+0000"/><meta property="article:expiration_time" content="2292-04-15T22:19:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Lewiston well experiences mechanical failure"/><meta name="twitter:description" content="The City of Lewiston's is experiencing mechanical failure in one of its wells.&nbsp; "/><meta name="twitter:site" content="KXLY"/><meta name="twitter:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/21/KXLY%20Default%20Images_4966904_ver1.0.jpg"/><meta name="twitter:domain" content="https://www.kxly.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180702 22:52:42"/><Attribute name="edate" value="1530571962589"/><Attribute name="edateformat" value="20180702 22:52:42"/><Attribute name="sdate" value="1530571962657"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The City of Lewiston&#39;s is experiencing mechanical failure in one of its wells.&nbsp; "/><Attribute name="Headline" value="Lewiston well experiences mechanical failure"/><Attribute name="Keywords" value="News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180702 22:52:42"/><Attribute name="PubDate" value="20180702 22:52:42"/><Attribute name="type" value="story"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.kxly.com/news/lewiston-well-suffers-mechanical-failure/762209505" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530073225000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530073225000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxly&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1530073364000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"200526211"},getLayoutId:function(){return"88"},getLayoutURL:function(){return"https://www.kxly.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"2"},getScopeGroupId:function(){return"131656501"},getScopeGroupIdOrLiveGroupId:function(){return"131656501"},getParentGroupId:function(){return"131656501"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kxly.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131656501&refererPlid=200526211"},getURLHome:function(){return"https://www.kxly.com/web/guest"},getSessionId:function(){return"915D82B59042EBB03DB2838F9D5D53B3"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.kxly.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1530073411000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6110&t=1530073411000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flewiston-well-suffers-mechanical-failure\x2f762209505";Liferay.currentURLEncoded="%2Fnews%2Flewiston-well-suffers-mechanical-failure%2F762209505";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.31.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=1.31.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_Vxg3GhbrX2ry","101_INSTANCE_Hcy0raZtsgRr","56_INSTANCE_EaprqsBXc1Ss","56_INSTANCE_vJlWzIpa3Fld","56_INSTANCE_VjTi4z9iPIHm","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_37ocdDJl8oMJ","56_INSTANCE_Xjka0S3oAPk5","56_INSTANCE_asY1vdcPDFIe","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_gl3qXkXx0tsp","56_INSTANCE_d1UPd9K15p0L"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KXLY"},getParentGroupName:function(){return"KXLY"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=1.31.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/kxly/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kxly-staging/-/";var viewGalleryUrl="/group/kxly/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131656504;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"131656507"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131656504"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.kxly.com/news/lewiston-well-suffers-mechanical-failure/762209505",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"762209505",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var switchTo5x=true;/*]]>*/</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">/*<![CDATA[*/stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});/*]]>*/</script> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KXLY:UA-1618154-1,Client:UA-3014778-35,KXLY2:UA-17437714-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="kxly.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KXLY";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Dax McCoy";k="762209505";d="KXLY";f="News";e="core";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>/*<![CDATA[*/(function(){var a="partner-pub-7445322572896342:s9ipgg-dokb";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <!-- begin Amazon A9 script --> <script type="text/javascript">/*<![CDATA[*/!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});/*]]>*/</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = ' '; _sf_async_config.authors = ' '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">/*<![CDATA[*/var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="kxly.com";var _sf_startpt=(new Date()).getTime();/*]]>*/</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script>/*<![CDATA[*/(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();/*]]>*/</script> <!-- Head client custom content --> </head> <body class="kxly controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-154232" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-154232")};/*]]>*/</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/spo/230x90-sponsors/kxly-msp-testadvertiser-0x0-96267-03282014-696.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.kxly.com/weather"> <span class="region">Spokane</span> <h4 class="forecast">51&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png" alt="KXLY"> <div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li>
																	<li><a href="https://www.kxly.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.kxly.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                        <div class="weather-alert-badge">
                    <a href="https://www.kxly.com/weather/alerts">Weather Alert</a>
                </div>
                        				<ul>
                                                                                                                                            						<li><a href="https://www.kxly.com/weather">Spokane<span class="temp">51&deg;</span><i class="    lwi lwi-night-partly-cloudy small
    "></i></a></li>
                                                                        				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/06/kxly_header_radar_1481074114155_5082308_ver1.0.jpg);"><a href="/weather"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    



















































			






























































        








                
                


















 









 
 

































 








<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.kxly.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li>
                                                                                                                                                                            <li><a href="http://kxly920.com/">KXLY 920</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/email-sign-up">ALERT CENTER</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/contact-kxly/171599929" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/13/contact%20kxly_1481667313406_5187500_ver1.0_640_360.png');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Contact KXLY">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/station/contact-kxly/171599929" >
                                                                    Contact KXLY
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.kxly.com/station/meet-the-team" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/21/16x9%20anchors%20copy_1479752387986_4966901_ver1.0_640_360.png');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Our Staff">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.kxly.com/station/meet-the-team" >
                                                                    Our Staff
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="http://www.kxly.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="http://www.kxly.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="http://www.kxly.com/station/jobs-with-kxly" >Jobs With KXLY</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="https://www.kxly.com/kxly4-news-mission-statement" >KXLY4 News Mission Statement</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.kxly.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/local-news">LOCAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/northwest-news">NORTHWEST NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/national-news">NATIONAL/WORLD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/money">MONEY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/politics">POLITICS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                                                                        
                                                                                                        
                                                        
    
                                                                
        
        
                    
                            
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/kootenaihealth-patient-concerned-with-hospital-policy/762277069" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/02/KootenaiHealth%20patient%20concerned%20with%20hospital%20policy.jpg_12208961_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Kootenai Health patient concerned with hospital policy">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/kootenaihealth-patient-concerned-with-hospital-policy/762277069" >
                                                                    Kootenai Health patient concerned with hospital policy
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                                                                        
                                                                                                        
                                                        
    
                                                                
        
        
                    
                            
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-businesses-net-profits-during-hoopfest-weekend/762355522" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/02/Local%20businesses%20net%20profits%20during%20Hoopfest%20weekend.jpg_12208959_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Local businesses net profits during Hoopfest weekend">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-businesses-net-profits-during-hoopfest-weekend/762355522" >
                                                                    Local businesses net profits during Hoopfest weekend
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/the-home-ignition-zone-how-to-eliminate-fire-fuel-around-your-house/762240043" >The home ignition zone: How to eliminate fire fuel around your house</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/slpdwarns-of-suspicious-male-near-city-park-taking-pictures-of-kids/762290398" >SLPD warns of suspicious male near City Park taking pictures of kids</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/fourth-of-july-2018-what-you-need-to-know-about-fireworks/762238217" >Fourth of July 2018: What you need to know about fireworks</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/multi-agency-operation-leads-to-arrest-of-62-violent-offenders/762186325" >Multi-agency operation leads to arrest of 62 violent offenders</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.kxly.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/radar">RADAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/7-day-forecast">7 DAY FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/alerts">SEVERE WEATHER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/school-closings">SCHOOL CLOSURES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national-news/nearly-1800-puerto-rican-hurricane-survivors-to-lose-fema-housing-assistance/760931375" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/05/San%20Isidro%20Puerto%20Rico%20Hurricane%20Maria%20damage.jpg.jpg_11780924_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Nearly 1,800 Puerto Rican hurricane survivors to lose FEMA housing assistance">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Mario Tama/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national-news/nearly-1800-puerto-rican-hurricane-survivors-to-lose-fema-housing-assistance/760931375" >
                                                                    Nearly 1,800 Puerto Rican hurricane survivors to lose FEMA housing assistance
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national-news/for-5-days-in-a-row-kilauea-explosions-had-force-of-53-magnitude/758903684" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/26/Kilauea%20lava%20flow.jpg_12091384_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="For 5 days in a row, Kilauea explosions had force of 5.3 magnitude">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">USGS via CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national-news/for-5-days-in-a-row-kilauea-explosions-had-force-of-53-magnitude/758903684" >
                                                                    For 5 days in a row, Kilauea explosions had force of 5.3 magnitude
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/martian-dust-storm-has-become-planetencircling-nasa-says/756308456" >Martian dust storm has become 'planet-encircling,' NASA says</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/technology/drought-woes-this-tech-can-make-it-rain/754829745" >Drought woes? This tech can make it rain</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/tropical-storm-bud-on-its-way-to-second-landfall/753650388" >Tropical Storm Bud on its way to second landfall</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national-news/6-people-injured-after-strong-storms-sweep-through-pennsylvania/752972455" >Pennsylvania town surveys damage after tornado hit</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.kxly.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/hoopfest">HOOPFEST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/seahawks">SEAHAWKS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/mariners">MARINERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/cougars">COUGARS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/zags">ZAGS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/eagles">EAGLES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/vandals">VANDALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/pirates">PIRATES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/huskies">HUSKIES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/chiefs">CHIEFS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/high-school-sports">HIGH SCHOOL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/shining-star">SHINING STAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/scoreboard">SCOREBOARD</a></li>
                                                                                                                                                                            <li><a href="http://700espn.com/">700 ESPN</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                                                                        
                                                                                                        
                                                        
    
                                                                
        
        
                    
                            
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/racquet-king-77-year-old-troutt-just-keeps-winning/762311602" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/02/Troutt%20is%20king%20of%20the%20court%20at%20age%2077.jpg_12206360_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Racquet King:  77 year-old Troutt just keeps winning">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/racquet-king-77-year-old-troutt-just-keeps-winning/762311602" >
                                                                    Racquet King:  77 year-old Troutt just keeps winning
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/seattle-mariners/diaz-named-al-reliever-of-the-month/762376985" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/15/MARINERS-LOGO_4735359_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Diaz named AL Reliever of the Month">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/seattle-mariners/diaz-named-al-reliever-of-the-month/762376985" >
                                                                    Diaz named AL Reliever of the Month
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/seattle-mariners/mariners-beat-royals-1-0-for-7th-straight-victory/761932500" >Mariners beat Royals 1-0 for 7th straight victory</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/ewu-eagles/ewu-football-coach-aaron-best-enjoys-quiet-time-at-hoopfest/761862961" >EWU Football coach Aaron Best enjoys "quiet time" at Hoopfest</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/hoopfest/high-school-usa-3x3-team-wins-women-s-elite-at-hoopfest/761739239" >High school USA 3x3 team wins women's elite at Hoopfest</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/hoopfest/isaiah-edwards-crowned-hoopfest-dunk-champion/761744765" >Isaiah Edwards crowned Hoopfest dunk champion</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a>
                                                            <a href="https://www.kxly.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/watch-abc">WATCH ABC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/tv-shows">TV SHOWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/contests">CONTESTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/events">EVENTS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/money/moviepass-running-out-of-money-needs-to-raise-12-billion/762154048" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/02/08/moviepass_10303675_ver1.0_640_360.JPG');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="MoviePass running out of money, needs to raise $1.2 billion">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">AMC theaters via CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/money/moviepass-running-out-of-money-needs-to-raise-12-billion/762154048" >
                                                                    MoviePass running out of money, needs to raise $1.2 billion
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/entertainment-tonight/chris-pine-stars-in-tension-filled-trailer-for-039-i-am-the-night-039-limited-series/762134105" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/02/chris_pine_i_am_the_night_12202096_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Chris Pine Stars in Tension-Filled Trailer for &#039;I Am the Night&#039; Limited Series">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright (c) 2018 CBS Studios Inc. All Rights Reserved.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/entertainment-tonight/chris-pine-stars-in-tension-filled-trailer-for-039-i-am-the-night-039-limited-series/762134105" >
                                                                    Chris Pine Stars in Tension-Filled Trailer for &#039;I Am the Night&#039; Limited Series
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/entertainment/entertainment-tonight/roseanne-barr-says-she-s-been-offered-so-many-projects-since-being-fired/761750414" >Roseanne Barr says she's been offered 'so many' projects since being fired</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/us-box-office-sees-record-quarter-thanks-to-string-of-summer-hits/762103147" >US box office sees record quarter thanks to string of summer hits</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/ben-stiller-named-un-goodwill-ambassador/762084288" >Ben Stiller named UN Goodwill Ambassador</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/roseanne-barr-mulls-her-return-to-tv/762075635" >Roseanne Barr mulls her return to TV</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.kxly.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/family">FAMILY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/health">HEALTH</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/education">EDUCATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/pets">PETS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/health/hardworking-women-go-home-earlier-to-avoid-this-disease/762339269" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/02/women%20at%20work.jpg_12206767_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Hard-working women, go home earlier to avoid this disease">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/health/hardworking-women-go-home-earlier-to-avoid-this-disease/762339269" >
                                                                    Hard-working women, go home earlier to avoid this disease
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/health/philippines-christians-apologize-for-lgbt-treatment/762336486" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/02/christian%20apologies.jpg_12206749_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Philippines Christians apologize for LGBT treatment">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Kohlin M Lallabban/Twitter via CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/health/philippines-christians-apologize-for-lgbt-treatment/762336486" >
                                                                    Philippines Christians apologize for LGBT treatment
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/lifestyle/health/cancer-survivor-serves-as-flower-girl/762242231" >Cancer survivor serves as flower girl</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/lifestyle/health/south-korea-cuts-its-work-limit-from-68-hours-a-week-to-52/762236572" >South Korea cuts its work limit from 68 hours a week to 52</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/politics/national-politics/obamacare-enrollment-inches-higher/762219777" >Obamacare enrollment inches higher</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/world-news/butchers-seek-government-help-to-combat-militant-vegans/762195567" >Butchers seek government help to combat militant vegans</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a>
                                                            <a href="https://www.kxly.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">FEATURES</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/features/made-in-nw">MADE IN THE NORTHWEST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/features/wednesday-child">WEDNESDAY'S CHILD</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/features/extreme-team">EXTREME TEAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/spotlight-spokane">SPOTLIGHT: SPOKANE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/air-4-adventures-drone-video">AIR 4 ADVENTURES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/features/wednesday-s-child/wednesdays-child-james-1/716505457" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/03/14/5dbe8030dc1f46138b20f71373222ebb_10693391_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Wednesday's Child: James">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/features/wednesday-s-child/wednesdays-child-james-1/716505457" >
                                                                    Wednesday's Child: James
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                                                                        
                                                                                                        
                                                        
    
                                                                
        
        
                    
                            
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/made-in-the-northwest-barrister-winery-2/756778042" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/06/21/Made%20in%20the%20Northwest%20Barrister%20Winery.jpg_12017332_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Made in the Northwest: Barrister Winery">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/made-in-the-northwest-barrister-winery-2/756778042" >
                                                                    Made in the Northwest: Barrister Winery
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/wednesday-s-child-nate/756677136" >Wednesday's Child: Nate</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/features/made-in-the-northwest/made-in-the-northwest-summit-equipment/481428718" >Made in the Northwest: Summit Equipment</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/wednesday-s-child-kylie/752652916" >Wednesday's Child: Kylie</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/features/wednesday-s-child/wednesday-s-child-kylie-1/752833801" >Wednesday's Child: Kylie</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.kxly.com/video">VIDEO</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a>
                                                            <a href="https://www.kxly.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">OBITS</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                            <li><a href=""></a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/obituaries/apolonia-liling-felomino-carrera/760990317" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/06/29/apoloniacarrera_1530312852694_12178401_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Apolonia "Liling" Felomino Carrera">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/obituaries/apolonia-liling-felomino-carrera/760990317" >
                                                                    Apolonia "Liling" Felomino Carrera
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/obituaries/dorothy-e-remmers-benshoof/760986753" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/06/29/dorothybenshoof_1530312488158_12172896_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Dorothy E. (Remmers) Benshoof">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/obituaries/dorothy-e-remmers-benshoof/760986753" >
                                                                    Dorothy E. (Remmers) Benshoof
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/obituaries/carolyn-m-rearick/760985509" >Carolyn M. Rearick</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/frederick-l-mccain/760984486" >Frederick L. McCain</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/benjamin-peter-tibbetts/760984138" >Benjamin Peter Tibbetts</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/shirley-and-john-sprowl/760983711" >Shirley and John Sprowl</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li> <li><a href="http://kxly920.com/">KXLY 920</a></li> <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">ALERT CENTER</a></li> </ul> </div> </div> </nav> <script>/*<![CDATA[*/(function(a){a("#header").addClass("with-sub-nav")})(jQuery);/*]]>*/</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_Vxg3GhbrX2ry_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Vxg3GhbrX2ry"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_Hcy0raZtsgRr_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_Hcy0raZtsgRr"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div class="portlet-boundary"> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Lewiston well experiences mechanical failure</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.kxly.com/meet-the-team/dax-mccoy/748538670">Dax McCoy</a> <ul class="author-social"> <li><a href="mailto:daxm@kxly.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jul 02, 2018 03:43 PM PDT</p> <p class="updated"><strong>Updated:</strong> Jul 02, 2018 03:52 PM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content"> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>Lewiston, Idaho - The City of Lewiston&#39;s is experiencing mechanical failure in one of its wells.&nbsp;</p><p>This specific&nbsp;well is tasked with irrigating the Normal Hill Cemetery&nbsp;and does not present any problems to any living residents.&nbsp;</p><p>Some irrigation restrictions could be necessary which could cause the grounds to become dry during the repair process.&nbsp;</p><p>The projected time needed to repair the well will carry into October according to the Lewiston Public Works Department.&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"kxly",contentId:"",isCompanion:false,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_EaprqsBXc1Ss_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_EaprqsBXc1Ss"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43901/tag"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_vJlWzIpa3Fld_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_vJlWzIpa3Fld"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_603294758_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/spokane-valley-k9-unit-arrests-wanted-felon/762213301" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/02/k9%20unit_1530570761007.jpg_12201368_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Spokane Valley K9 unit arrests wanted felon"></figure> <small class="copyright">Spokane County Sheriff's Office</small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Spokane Valley K9 unit arrests wanted felon</p> </a> <a href="/news/avista-to-decrease-rates-in-idaho/762186475" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2017/11/06/Avista%20Logo%20EDIT_1510014706208_9240027_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Avista to decrease rates in Idaho"></figure> <small class="copyright">Avista Corporation</small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Avista to decrease rates in Idaho</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_VjTi4z9iPIHm_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_VjTi4z9iPIHm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">/*<![CDATA[*/(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="KXLY" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="KXLY" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="KXLY" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);/*]]>*/</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178357677_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.kxly.com/news/lewiston-well-suffers-mechanical-failure/762209505" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476148_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-150308" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-150308")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_37ocdDJl8oMJ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_37ocdDJl8oMJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_158306754_1.2"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>LOCAL AND REGIONAL NEWS</h2> </header> <div id="content-mod-headline-list-158306754" class="mod-content"> <ul class="list lines"> <li > <a href="/news/kootenaihealth-patient-concerned-with-hospital-policy/762277069" > Kootenai Health patient concerned with hospital policy </a> </li> <li > <a href="/news/miracle-monday-new-program-provides-courage-and-hope-at-the-hospital/760548543" > Miracle Monday: New program provides courage and hope at the hospital </a> </li> <li > <a href="/news/local-vet-celebrates-105thbirthday/762302414" > Local vet celebrates 105th birthday </a> </li> <li > <a href="/news/slpdwarns-of-suspicious-male-near-city-park-taking-pictures-of-kids/762290398" > SLPD warns of suspicious male near City Park taking pictures of kids </a> </li> <li > <a href="/news/fourth-of-july-2018-what-you-need-to-know-about-fireworks/762238217" > Fourth of July 2018: What you need to know about fireworks </a> </li> <li > <a href="/news/police-arrest-man-for-alleged-week-long-crime-spree/762240171" > Police arrest man for alleged week-long crime spree </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.kxly.com/news/northwest-news">More Stories »</a> </span> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-158306754").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-158306754");d.empty();d.append("<div class='loader'><img src='https://www.kxly.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Xjka0S3oAPk5_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Xjka0S3oAPk5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-110497" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-110497")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_asY1vdcPDFIe_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_asY1vdcPDFIe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178206633_1.0"> <div class="mod-header"><h2>THIS WEEK'S CIRCULARS</h2></div> <div id="circularhub_module_8124"></div> <script src="//api.circularhub.com/8124/9d2fe663e78f1427/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476161_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-143852" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-143852")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-191081" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-191081")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_d1UPd9K15p0L_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_d1UPd9K15p0L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171481540_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-181794" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":true,"networkID":"3468","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-181794")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KXLY"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/18/KXLY-Logo-170x72-png_4899952_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/18/KXLY-Logo-170x72-png_4899952_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="news4@kxly.com"><i class="fa fa-envelope icon"></i></a></li> <li class="rss"><a href="https://www.kxly.com/feeds/rssFeed?obfType=DOAPP_STORIES&siteId=400003&categoryId=10001"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/explore/locations/246663447/kxly-4-news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/KXLY"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KXLY"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.kxly.com/home">KXLY.COM</a></h4> <ul> <li><a href="https://www.kxly.com/station/about-us">About Us</a></li> <li><a href="https://www.kxly.com/station/meet-the-team">Meet the Team</a></li> <li><a href="https://www.kxly.com/station/contact-kxly/171599929">Contact KXLY</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">Alert Center</a></li> <li><a href="https://www.kxly.com/station/radio-stations">Radio Stations</a></li> <li><a href="https://www.kxly.com/station/jobs-with-kxly">Jobs with KXLY</a></li> <li><a href="https://www.kxly.com/station/media-kit">Media Kit</a></li> <li><a href="https://www.metv.com/">Me-TV</a></li> <li><a href="http://www.heroesandiconstv.com/">Heroes & Icons</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/news">NEWS</a></h4> <ul> <li><a href="https://www.kxly.com/news/local-news">Local News</a></li> <li><a href="https://www.kxly.com/news/northwest-news">Northwest News</a></li> <li><a href="https://www.kxly.com/news/national-news">National/World News</a></li> <li><a href="https://www.kxly.com/news/money">Money</a></li> <li><a href="https://www.kxly.com/news/politics">Politics</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/weather">WEATHER</a></h4> <ul> <li><a href="https://www.kxly.com/weather/radar">Radar</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li> <li><a href="https://www.kxly.com/weather/alerts">Severe Weather</a></li> <li><a href="https://www.kxly.com/weather/school-closings">School Closures</a></li> <li><a href="https://www.kxly.com/weather/coats-4-kids">Coats 4 Kids</a></li> <li><a href="https://www.kxly.com/weather/holiday-lights">Holiday Lights</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/sports">SPORTS</a></h4> <ul> <li><a href="https://www.kxly.com/sports/seahawks">Seahawks</a></li> <li><a href="https://www.kxly.com/sports/mariners">Mariners</a></li> <li><a href="https://www.kxly.com/sports/cougars">Cougars</a></li> <li><a href="https://www.kxly.com/sports/zags">Zags</a></li> <li><a href="https://www.kxly.com/sports/eagles">Eagles</a></li> <li><a href="https://www.kxly.com/sports/vandals">Vandals</a></li> <li><a href="https://www.kxly.com/sports/pirates">Pirates</a></li> <li><a href="https://www.kxly.com/sports/huskies">Huskies</a></li> <li><a href="https://www.kxly.com/sports/chiefs">Chiefs</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.kxly.com/sports/shining-star">Shining Star</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">Scoreboard</a></li> <li><a href="http://www.700espn.com/">700 ESPN</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/entertainment">ENTERTAINMENT</a></h4> <ul> <li><a href="https://www.kxly.com/entertainment/watch-abc">Watch ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.kxly.com/entertainment/contests">Contests</a></li> <li><a href="https://www.kxly.com/entertainment/events">Events</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/lifestyle">LIFESTYLE</a></h4> <ul> <li><a href="https://www.kxly.com/lifestyle/family">Family</a></li> <li><a href="https://www.kxly.com/lifestyle/health">Health</a></li> <li><a href="https://www.kxly.com/lifestyle/education">Education</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.kxly.com/lifestyle/give-4-kids">Give 4 Kids</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/features">FEATURES</a></h4> <ul> <li><a href="https://www.kxly.com/features/made-in-nw">Made in the NW</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">Wednesday's Child</a></li> <li><a href="https://www.kxly.com/features/extreme-team">Extreme Team</a></li> <li><a href="https://www.kxly.com/northwest-heroes">Northwest Heroes</a></li> <li><a href="https://www.kxly.com/features/raise-flag">Raise the Flag</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/video">VIDEO</a></h4> <ul> <li><a href="">Livestream</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/logo-lakana_4467136_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937116_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.kxly.com/terms-of-use">Terms of Use</a></li> <li><a href="https://www.kxly.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.kxly.com/station/media-kit">Advertise</a></li> </ul> </div> <p class="copyright">&copy; 2018, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.kxly.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1530073364000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);/*]]>*/</script> </body> </html> 