<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Hawk Hammer"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Hammers, chisels, and rocks galore-Republic WA home to a family friendly fossil dig - KXLY</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="In the tiny town of Republic about two and a half hours&amp;nbsp;northwest&amp;nbsp;of Spokane, the locals are proud of the area&#039;s beauty, the delightful downtown with a happening brewery and one other..." lang="en-US" /> <meta name="keywords" content="news,News,Top Stories" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Hammers, chisels, and rocks galore-Republic WA home to a family friendly fossil dig"/><meta property="og:description" content="In the tiny town of Republic about two and a half hours&nbsp;northwest&nbsp;of Spokane, the locals are proud of the area's beauty, the delightful downtown with a happening brewery and one other thing you might not expect. Their fossil dig. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kxly.com/news/hammers-chisels-and-rocks-galore-republic-wa-home-to-a-family-friendly-fossil-dig/1082591979"/><meta property="og:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/paleontologist_1559368468577_38555951_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KXLY"/><meta property="fb:app_id" content="135437939819920"/><meta property="article:section" content="News"/><meta property="article:tag" content="news"/><meta property="article:published_time" content="2019-06-01T03:09:08+00:00"/><meta property="article:modified_time" content="2019-06-01T03:09:08+00:00"/><meta property="article:expiration_time" content="2293-03-14T22:29:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Hammers, chisels, and rocks galore-Republic WA home to a family friendly fossil dig"/><meta name="twitter:description" content="In the tiny town of Republic about two and a half hours&nbsp;northwest&nbsp;of Spokane, the locals are proud of the area's beauty, the delightful downtown with a happening brewery and one other thing you might not expect. Their fossil dig. "/><meta name="twitter:site" content="KXLY"/><meta name="twitter:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/paleontologist_1559368468577_38555951_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kxly.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190601 03:09:08"/><Attribute name="edate" value="1559358548074"/><Attribute name="edateformat" value="20190601 03:09:08"/><Attribute name="sdate" value="1559358548240"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="In the tiny town of Republic about two and a half hours&nbsp;northwest&nbsp;of Spokane, the locals are proud of the area&#39;s beauty, the delightful downtown with a happening brewery and one other thing you might not expect. Their fossil dig. "/><Attribute name="Headline" value="Hammers, chisels, and rocks galore-Republic WA home to a family friendly fossil dig"/><Attribute name="Keywords" value="news,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190601 03:09:08"/><Attribute name="PubDate" value="20190601 03:09:08"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Hawk Hammer visits Stonerose, considered to be one of the best fossil dig sites in the country.</p>"/><Attribute name="Category" value="[News]"/><Attribute name="CompID" value="1082632951"/><Attribute name="URL" value="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/paleontologist_1559368468577_38555951_ver1.0_160_90.jpg"/><Attribute name="Title" value="Stonerose Fossils"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.kxly.com/news/hammers-chisels-and-rocks-galore-republic-wa-home-to-a-family-friendly-fossil-dig/1082591979" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558579356000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558579356000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxly&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558579549000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 4},getRevision:function(){return"537.36"},getVersion:function(){return"4.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.kxly.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"200526211"},getLayoutId:function(){return"88"},getLayoutURL:function(){return"https://www.kxly.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"2"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"131656501"},getScopeGroupIdOrLiveGroupId:function(){return"131656501"},getParentGroupId:function(){return"131656501"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kxly.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131656501&refererPlid=200526211"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekxly\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1558579592000"},getBaseURL:function(){return"https://www.kxly.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1558579592000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1558579592000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="tzzf1cOc";Liferay.currentURL="\x2fnews\x2fhammers-chisels-and-rocks-galore-republic-wa-home-to-a-family-friendly-fossil-dig\x2f1082591979";Liferay.currentURLEncoded="%2Fnews%2Fhammers-chisels-and-rocks-galore-republic-wa-home-to-a-family-friendly-fossil-dig%2F1082591979";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_Vxg3GhbrX2ry","101_INSTANCE_Hcy0raZtsgRr","56_INSTANCE_EaprqsBXc1Ss","56_INSTANCE_vJlWzIpa3Fld","56_INSTANCE_VjTi4z9iPIHm","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_37ocdDJl8oMJ","56_INSTANCE_Xjka0S3oAPk5","56_INSTANCE_asY1vdcPDFIe","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_gl3qXkXx0tsp","56_INSTANCE_d1UPd9K15p0L"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KXLY"},getParentGroupName:function(){return"KXLY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kxly/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kxly-staging/-/";var viewGalleryUrl="/group/kxly/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131656504;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"131656507"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131656504"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.kxly.com/news/hammers-chisels-and-rocks-galore-republic-wa-home-to-a-family-friendly-fossil-dig/1082591979",pageType:"story",pageKeywords:"news",articleId:"1082591979",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KXLY:UA-1618154-1,Client:UA-3014778-35,KXLY2:UA-17437714-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="kxly.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KXLY";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Hawk Hammer";l="1082591979";d="KXLY";f="News";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>(function(){var a="partner-pub-7445322572896342:s9ipgg-dokb";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = 'News,Top Stories'; _sf_async_config.authors = 'Hawk Hammer'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="kxly.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kxly")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="kxly controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-107056" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-107056")};</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/spo/230x90-sponsors/kxly-msp-testadvertiser-0x0-96267-03282014-696.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.kxly.com/weather"> <span class="region">Spokane</span> <h4 class="forecast">68&deg;<i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png" alt="KXLY"> <div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li>
																	<li><a href="https://www.kxly.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.kxly.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                    				<ul>
                                                                                                                                            						<li><a href="https://www.kxly.com/weather">Spokane<span class="temp">68&deg;</span><i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></a></li>
                                                                        				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/06/kxly_header_radar_1481074114155_5082308_ver1.0.jpg);"><a href="/weather"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    



















































			






























































































        








                
                




















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.kxly.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li>
                                                                                                                                                                            <li><a href="http://kxly920.com/">KXLY 920</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li>
                                                                                                                                                                            <li><a href="https://www.kxly.com/station/email-sign-up">EMAIL NEWSLETTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/survey">SURVEY</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/contact-kxly/171599929" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            					<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/13/contact%20kxly_1481667313406_5187500_ver1.0_160_90.png" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/13/contact%20kxly_1481667313406_5187500_ver1.0_640_360.png 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/13/contact%20kxly_1481667313406_5187500_ver1.0_320_180.png 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/13/contact%20kxly_1481667313406_5187500_ver1.0_160_90.png 160w" data-sizes="160px" alt="Contact&#x20;KXLY" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/station/contact-kxly/171599929" > Contact KXLY </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.kxly.com/station/meet-the-team" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/28/TEMP%20ANCHOR%20SHOT_1551411894878.jpg_36486367_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/28/TEMP%20ANCHOR%20SHOT_1551411894878.jpg_36486367_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/28/TEMP%20ANCHOR%20SHOT_1551411894878.jpg_36486367_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/02/28/TEMP%20ANCHOR%20SHOT_1551411894878.jpg_36486367_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Our&#x20;Staff" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.kxly.com/station/meet-the-team" > Our Staff </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="http://www.kxly.com/privacy-policy" >Privacy Policy</a></li> <li><a href="http://www.kxly.com/terms-of-use" >Terms of Use</a></li> <li><a href="http://www.kxly.com/station/jobs-with-kxly" >Jobs With KXLY</a></li> <li><a href="https://www.kxly.com/kxly4-news-mission-statement" >KXLY4 News Mission Statement</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.kxly.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/news/local-news">LOCAL NEWS</a></li> <li><a href="https://www.kxly.com/news/northwest-news">NORTHWEST NEWS</a></li> <li><a href="https://www.kxly.com/news/national-news">NATIONAL/WORLD NEWS</a></li> <li><a href="https://www.kxly.com/news/money">MONEY</a></li> <li><a href="https://www.kxly.com/news/politics">POLITICS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/adopted-colbert-teens-learn-shocking-news/1082667900" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/EthiopianSiblings_1559370787625_38555268_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/EthiopianSiblings_1559370787625_38555268_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/EthiopianSiblings_1559370787625_38555268_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/EthiopianSiblings_1559370787625_38555268_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Adopted&#x20;Colbert&#x20;teens&#x20;learn&#x20;shocking&#x20;news" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/adopted-colbert-teens-learn-shocking-news/1082667900" > Adopted Colbert teens learn shocking news </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-businessman-adds-to-the-conversation-over-downtown-safety-saying-he-s-considering-moving/1082603159" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/window_1559369130627_38555261_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/window_1559369130627_38555261_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/window_1559369130627_38555261_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/window_1559369130627_38555261_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Local&#x20;businessman&#x20;adds&#x20;to&#x20;the&#x20;conversation&#x20;over&#x20;downtown&#x20;safety&#x20;saying&#x20;he&#x27;s&#x20;considering&#x20;moving" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-businessman-adds-to-the-conversation-over-downtown-safety-saying-he-s-considering-moving/1082603159" > Local businessman adds to the conversation over downtown safety saying he's considering moving </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/local-news/is-your-child-kindergarten-ready-/1082630873" >Is your child 'kindergarten ready'?</a></li> <li><a href="/news/hammers-chisels-and-rocks-galore-republic-wa-home-to-a-family-friendly-fossil-dig/1082591979" >Hammers, chisels, and rocks galore-Republic WA home to a family friendly fossil dig</a></li> <li><a href="/news/scso-detectives-searching-for-missing-24-year-old-woman/1082632188" >SCSO detectives searching for missing 24-year-old woman</a></li> <li><a href="/news/16th-annual-parade-of-paws-set-to-take-place-in-june/1082641101" >16th annual Parade of Paws set to take place in June</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.kxly.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/weather/radar">RADAR</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 DAY FORECAST</a></li> <li><a href="https://www.kxly.com/weather/alerts">SEVERE WEATHER</a></li> <li><a href="https://www.kxly.com/weather/school-closings">SCHOOL CLOSURES</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/family-survives-katrina-now-flooded-in-arkansas/1082781551" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Katrina%20survivor%20in%20Arkansas%20flood_1559405614039.jpg.jpg.jpg_38562165_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Katrina%20survivor%20in%20Arkansas%20flood_1559405614039.jpg.jpg.jpg_38562165_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Katrina%20survivor%20in%20Arkansas%20flood_1559405614039.jpg.jpg.jpg_38562165_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Katrina%20survivor%20in%20Arkansas%20flood_1559405614039.jpg.jpg.jpg_38562165_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Family&#x20;survives&#x20;Katrina&#x2c;&#x20;now&#x20;flooded&#x20;in&#x20;Arkansas" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/family-survives-katrina-now-flooded-in-arkansas/1082781551" > Family survives Katrina, now flooded in Arkansas </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/get-ready-for-a-hot-weekend-with-blue-skies-and-sunshine/1082657234" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/Forecast%20Focus%20for%20May%2031%202019.jpg_38557540_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/Forecast%20Focus%20for%20May%2031%202019.jpg_38557540_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/Forecast%20Focus%20for%20May%2031%202019.jpg_38557540_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/Forecast%20Focus%20for%20May%2031%202019.jpg_38557540_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Get&#x20;ready&#x20;for&#x20;a&#x20;hot&#x20;weekend&#x20;with&#x20;blue&#x20;skies&#x20;and&#x20;sunshine" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/get-ready-for-a-hot-weekend-with-blue-skies-and-sunshine/1082657234" > Get ready for a hot weekend with blue skies and sunshine </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/local-news/northwest/smoke-from-canadian-wildfires-drifts-into-5-us-states/1082506517" >Light smoke, haze from Alberta fires will sit over the Inland Northwest on Friday</a></li> <li><a href="/weather/expect-a-warm-sunny-friday-with-chance-of-thunderstorms/1082377633" >Expect a warm, sunny Friday with chance of thunderstorms</a></li> <li><a href="/news/summer-is-that-you-a-warm-and-sunny-weekend-on-the-way/1082170471" >Summer, is that you? A warm and sunny weekend on the way</a></li> <li><a href="/weather/continental-us-has-wettest-year-on-record/1082225317" >Continental US has wettest year on record</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.kxly.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/sports/hoopfest">HOOPFEST</a></li> <li><a href="https://www.kxly.com/sports/seahawks">SEAHAWKS</a></li> <li><a href="https://www.kxly.com/sports/mariners">MARINERS</a></li> <li><a href="https://www.kxly.com/sports/cougars">COUGARS</a></li> <li><a href="https://www.kxly.com/sports/zags">ZAGS</a></li> <li><a href="https://www.kxly.com/sports/eagles">EAGLES</a></li> <li><a href="https://www.kxly.com/sports/vandals">VANDALS</a></li> <li><a href="https://www.kxly.com/sports/pirates">PIRATES</a></li> <li><a href="https://www.kxly.com/sports/huskies">HUSKIES</a></li> <li><a href="https://www.kxly.com/sports/chiefs">CHIEFS</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">HIGH SCHOOL</a></li> <li><a href="https://www.kxly.com/sports/shining-star">SHINING STARS</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">SCOREBOARD</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/seattle-mariners/bruce-hits-300th-hr-to-help-mariners-beat-angels-4-3/1082680748" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/08/Seattle%20Mariners%20Logo_1531080632302.jpg.jpg82308213.jpg_38509358_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/08/Seattle%20Mariners%20Logo_1531080632302.jpg.jpg82308213.jpg_38509358_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/08/Seattle%20Mariners%20Logo_1531080632302.jpg.jpg82308213.jpg_38509358_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/08/Seattle%20Mariners%20Logo_1531080632302.jpg.jpg82308213.jpg_38509358_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Bruce&#x20;hits&#x20;300th&#x20;HR&#x20;to&#x20;help&#x20;Mariners&#x20;beat&#x20;Angels&#x20;4-3" /> </div> </div> </figure> </a> <small class="copyright">Seattle Mariners</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/seattle-mariners/bruce-hits-300th-hr-to-help-mariners-beat-angels-4-3/1082680748" > Bruce hits 300th HR to help Mariners beat Angels 4-3 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/idaho-men-s-basketball-coach-put-on-administrative-leave/1081842204" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/20/University-of-Idaho-Vandals_4945384_ver1.0.gif" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/20/University-of-Idaho-Vandals_4945384_ver1.0.gif 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/20/University-of-Idaho-Vandals_4945384_ver1.0.gif 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/20/University-of-Idaho-Vandals_4945384_ver1.0.gif 160w" data-sizes="160px" alt="Idaho&#x20;men&#x27;s&#x20;basketball&#x20;coach&#x20;put&#x20;on&#x20;administrative&#x20;leave" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/idaho-men-s-basketball-coach-put-on-administrative-leave/1081842204" > Idaho men's basketball coach put on administrative leave </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/killian-tillie-reportedly-returning-to-gonzaga-withdrawing-from-nba-draft/1081642603" >Killian Tillie reportedly returning to Gonzaga, withdrawing from NBA Draft</a></li> <li><a href="/sports/gonzaga-bulldogs/petrusev-returning-to-gonzaga-for-sophomore-season/1081674338" >Petrusev returning to Gonzaga for Sophomore season</a></li> <li><a href="/sports/spokane-chiefs/beckman-invited-to-nhl-combine/1081674319" >Beckman invited to NHL combine</a></li> <li><a href="/sports/seattle-mariners/mariners-snap-6-game-skid-with-6-2-win-over-rangers/1081487596" >Mariners snap 6-game skid with 6-2 win over Rangers</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.kxly.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/entertainment/watch-abc">WATCH ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV SHOWS</a></li> <li><a href="https://www.kxly.com/entertainment/contests">CONTESTS</a></li> <li><a href="https://www.kxly.com/entertainment/events">EVENTS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/elton-john-slams-russian-distributors-censorship-of-rocketman/1082779207" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Taron%20Egerton%20as%20Elton%20John%20in%20Rocketman_1559404230357.jpg.jpg.jpg_38562218_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Taron%20Egerton%20as%20Elton%20John%20in%20Rocketman_1559404230357.jpg.jpg.jpg_38562218_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Taron%20Egerton%20as%20Elton%20John%20in%20Rocketman_1559404230357.jpg.jpg.jpg_38562218_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Taron%20Egerton%20as%20Elton%20John%20in%20Rocketman_1559404230357.jpg.jpg.jpg_38562218_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Elton&#x20;John&#x20;slams&#x20;Russian&#x20;distributor&#x27;s&#x20;censorship&#x20;of&#x20;&#x27;Rocketman&#x27;" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/elton-john-slams-russian-distributors-censorship-of-rocketman/1082779207" > Elton John slams Russian distributor's censorship of 'Rocketman' </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/sacha-cohen-claims-borat-responsible-for-pamela-andersons-divorce/1082765055" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/15/sacha%20baron%20cohen_1531675066630.jpg.jpg.jpg_38561745_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/15/sacha%20baron%20cohen_1531675066630.jpg.jpg.jpg_38561745_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/15/sacha%20baron%20cohen_1531675066630.jpg.jpg.jpg_38561745_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/15/sacha%20baron%20cohen_1531675066630.jpg.jpg.jpg_38561745_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sacha&#x20;Cohen&#x20;claims&#x20;&#x27;Borat&#x27;&#x20;responsible&#x20;for&#x20;Pamela&#x20;Anderson&#x27;s&#x20;divorce" /> </div> </div> </figure> </a> <small class="copyright">Jason Merritt/Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/sacha-cohen-claims-borat-responsible-for-pamela-andersons-divorce/1082765055" > Sacha Cohen claims 'Borat' responsible for Pamela Anderson's divorce </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/entertainment/lil-nas-x-surprises-elementary-school-kids/1082763877" >Lil Nas X surprises elementary school kids</a></li> <li><a href="/entertainment/weve-been-saying-rihannas-name-wrong/1082762420" >We've been saying Rihanna's name wrong</a></li> <li><a href="/lifestyle/galaxys-edge-what-you-need-to-know/1082745561" >Galaxy's Edge: What you need to know</a></li> <li><a href="/entertainment/jeopardy-champ-james-holzhauer-donates-10000-to-charity/1082711032" >'Jeopardy!' champ James Holzhauer donates $10,000 to charity</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.kxly.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/lifestyle/family">FAMILY</a></li> <li><a href="https://www.kxly.com/lifestyle/health">HEALTH</a></li> <li><a href="https://www.kxly.com/lifestyle/education">EDUCATION</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">PETS</a></li> <li><a href="https://www.kxly.com/lifestyle/happy-life">#HAPPYLIFE</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/airbus-a300-plane-that-launched-an-empire/1082768170" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Airbus%20A300_1559400987124.jpg.jpg.jpg_38561786_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Airbus%20A300_1559400987124.jpg.jpg.jpg_38561786_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Airbus%20A300_1559400987124.jpg.jpg.jpg_38561786_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/06/01/via%20CNN%20Airbus%20A300_1559400987124.jpg.jpg.jpg_38561786_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Airbus&#x20;A300&#x3a;&#x20;Plane&#x20;that&#x20;launched&#x20;an&#x20;empire" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/airbus-a300-plane-that-launched-an-empire/1082768170" > Airbus A300: Plane that launched an empire </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/lifestyle/health/fungus-modified-with-spider-venom-offers-new-hope-against-malaria/1082765452" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/Mosquito%20Zika%20virus_37645052.jpg_38561666_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/Mosquito%20Zika%20virus_37645052.jpg_38561666_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/Mosquito%20Zika%20virus_37645052.jpg_38561666_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/Mosquito%20Zika%20virus_37645052.jpg_38561666_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Fungus&#x20;modified&#x20;with&#x20;spider&#x20;venom&#x20;offers&#x20;new&#x20;hope&#x20;against&#x20;malaria" /> </div> </div> </figure> </a> <small class="copyright">James Gathany/CDC</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/health/fungus-modified-with-spider-venom-offers-new-hope-against-malaria/1082765452" > Fungus modified with spider venom offers new hope against malaria </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/lifestyle/education/lawyers-scientists-healthcare-pros-struggle-to-pay-off-student-loans/1082761801" >Lawyers, scientists, healthcare pros struggle to pay off student loans</a></li> <li><a href="/lifestyle/emirates-to-offer-worlds-shortest-super-jumbo-a380-flight/1082759560" >Emirates to offer world's shortest super jumbo A380 flight</a></li> <li><a href="/lifestyle/seven-climbers-and-their-guide-missing-in-indian-himalayas/1082749139" >Seven climbers and their guide missing in Indian Himalayas</a></li> <li><a href="/lifestyle/education/7-of-the-8-spelling-bee-winners-are-indian-americans/1082747648" >7 of the 8 Spelling Bee winners are Indian Americans</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="https://www.kxly.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">FEATURES</a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/features/made-in-nw">MADE IN THE NORTHWEST</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">WEDNESDAY'S CHILD</a></li> <li><a href="https://www.kxly.com/features/extreme-team">EXTREME TEAM</a></li> <li><a href="https://www.kxly.com/in-their-shoes1">IN THEIR SHOES</a></li> <li><a href="https://www.kxly.com/spotlight-spokane">SPOTLIGHT: SPOKANE</a></li> <li><a href="https://www.kxly.com/air-4-adventures-drone-video">AIR 4 ADVENTURES</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/made-in-the-northwest-winescape-winery/1082291635" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/WinescapeWeb_1559248005734_38542934_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/WinescapeWeb_1559248005734_38542934_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/WinescapeWeb_1559248005734_38542934_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/WinescapeWeb_1559248005734_38542934_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Made&#x20;in&#x20;the&#x20;Northwest&#x3a;&#x20;Winescape&#x20;Winery" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/made-in-the-northwest-winescape-winery/1082291635" > Made in the Northwest: Winescape Winery </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/wednesday-s-child-ru-1/1082036577" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/29/Wednesdays%20Child%20Ru.jpg_38529251_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/29/Wednesdays%20Child%20Ru.jpg_38529251_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/29/Wednesdays%20Child%20Ru.jpg_38529251_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/29/Wednesdays%20Child%20Ru.jpg_38529251_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Wednesday&#x27;s&#x20;Child&#x3a;&#x20;Ru" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/wednesday-s-child-ru-1/1082036577" > Wednesday's Child: Ru </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/features/extreme-team/extreme-team-reveals-2019-diamonds-dreams-project/1081570721" >Extreme Team reveals 2019 Diamonds & Dreams project</a></li> <li><a href="/features/extreme-team/extreme-team-behind-the-scenes-diamonds-and-dreams-2019/1081399073" >Extreme Team Behind the Scenes: Diamonds and Dreams 2019</a></li> <li><a href="/features/extreme-team/extreme-team-diamonds-and-dreams-reveal-part-1/1081388296" >Extreme Team: Diamonds and Dreams Reveal Part 1</a></li> <li><a href="/features/extreme-team/extreme-team-diamonds-and-dreams-reveal-part-2/1081388148" >Extreme Team: Diamonds and Dreams Reveal Part 2</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a> <a href="https://www.kxly.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">OBITS</a> <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/obituaries-story"></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/obituaries/patrick-lee-mckinney/1082255510" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Patrick_1559241020907_38530587_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Patrick_1559241020907_38530587_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Patrick_1559241020907_38530587_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/Patrick_1559241020907_38530587_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Patrick&#x20;Lee&#x20;McKinney" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/patrick-lee-mckinney/1082255510" > Patrick Lee McKinney </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/obituaries/john-daniel-munn-the-xiv/1082249005" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/John_1559238804431_38530581_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/John_1559238804431_38530581_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/John_1559238804431_38530581_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/30/John_1559238804431_38530581_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="John&#x20;Daniel&#x20;Munn&#x20;the&#x20;XIV" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/john-daniel-munn-the-xiv/1082249005" > John Daniel Munn the XIV </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/obituaries/milton-asher/1082246831" >Milton Asher</a></li> <li><a href="/obituaries/alyce-jean-fandrich-bennett/1082245046" >Alyce Jean Fandrich Bennett</a></li> <li><a href="/obituaries/raymond-ellis-corkrum/1082243938" >Raymond Ellis Corkrum</a></li> <li><a href="/obituaries/robert-ramey-stansbury/1082242953" >Robert Ramey Stansbury</a></li> </ul> </div> </li> <li><a href="https://www.kxly.com/watch">WATCH</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li> <li><a href="http://kxly920.com/">KXLY 920</a></li> <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">EMAIL NEWSLETTERS</a></li> <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li> <li><a href="https://www.kxly.com/survey">SURVEY</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Vxg3GhbrX2ry_" > <span id="p_56_INSTANCE_Vxg3GhbrX2ry"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_Hcy0raZtsgRr_" > <span id="p_101_INSTANCE_Hcy0raZtsgRr"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Hammers, chisels, and rocks galore-Republic WA home to a family friendly fossil dig</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.kxly.com/meet-the-team/hawk-hammer/589488220">Hawk Hammer</a> <ul class="author-social"> <li><a href="mailto:hawkh@kxly.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="https://twitter.com/HawkKXLY"><i class="fa fa-twitter icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 31, 2019 07:17 PM PDT</p> <p class="updated"><strong>Updated:</strong> May 31, 2019 08:09 PM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <!-- render audio/video/livestream story --> <!-- syndicaster video player in CORE_renderSubStoryType_Story --> <!-- add media syndicaster video --> <figure class="mod-inline media"> <div data-video-id=""> <div class="video-poster" id="video-poster_syndicaster_player_7522655_197345"> <div class="image-wrapper"> <a> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/paleontologist_1559368468577_38555951_ver1.0_640_360.jpg');"> <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Stonerose Fossils"></figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"><a>Stonerose Fossils<span class="timestamp"></span></a></h4> </div> </div> <!-- Syndicaster Video Player --> <div id="syndicaster_player_7522655_197345" class="responsive-wrapper syndicaster-player hide "> <img id="syndicaster_player_7522655_197345-image-placeholder" class="placeholder invisible" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="syndicaster_player_7522655_197345-loading-image" class="loading-animation ir"></div> </div> <script>$("#video-poster_syndicaster_player_7522655_197345").click(function(a){$("#video-poster_syndicaster_player_7522655_197345").addClass("hide");$("#syndicaster_player_7522655_197345").removeClass("hide");(function(b,c){function d(){b.ready("syndicaster-video-player",function(){var e={vid:"7522655",title:"Stonerose Fossils",story_id:"1082632951",profile_id:"4110e8b0-34e3-0135-131e-0242ac110003",autostart:"true",forceMobileFullscreen:"false",vertical:"News"};EP.Utils.VideoUtils.embedSyndicasterWidget("syndicaster_player_7522655_197345",e)})}d()})(AUI(),jQuery)});</script> </div> <figcaption>Stonerose Fossils</figcaption> </figure> <!-- render end --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>In the tiny town of Republic about two and a half hours&nbsp;northwest&nbsp;of Spokane, the locals are proud of the area's beauty, the delightful downtown with a happening brewery and one other thing you might not expect. Their fossil dig.</p><p>Stonerose Interpretive Center and its Eocene fossil site attracts hundreds of people each summer to come and try their hand at cracking rocks. Its the excited squeal that lets you know when they've found something good!</p><p>"When you come here you get to look for fossils and looking for fossils is fun," said first grader Pyper Orestead, who was there with her teachers and a few classmates.</p><p>New to fossil digging, she quickly learned how to handle the hammer, as her teachers held the rock and chisel.</p><p>The site is a hotbed of fossils because of what was there 50,000,000 years ago, a lake.</p><p>"At that time, there were alligators above the arctic circle, there were palm trees above the arctic circle and the Earth was extremely warm," said Stonerose Board Member and fossil hound Michael Sternberg. "The fossils here tell that story."</p><p>He notes that the rocks with layers in them are the most likely candidates to be fossil bearing because that is how fossils works.</p><p>"Layers of mud were just laid down and laid down and laid down, and if a leaf or something else fell in, it was preserved," he said. "The plant fossils we see here are the carbon residue after the leaf has slightly decomposed in the lake sediment."</p><p>When you find a fossil, its a special moment.</p><p>"When you sit here and slowly chip and open up a fossil rock, and there's a leaf there, you are the first one to see it since it fell in the lake 50,000,000 years ago," he said, "that's an oh my gosh moment."</p><p>The site at Stonerose is extraordinarily prolific and has contributed to scientific advancement.</p><p>"We have over 60 families of insects identified, over 350 species of plants, maybe 8-10 species of fish and then birds and whatnot," he said.</p><p>The best part, you get to keep what you find up, assuming its not scientifically unique or overly rare. If it is a new species, it has become a Stonerose tradition to name the new species after its finder.</p><p>For more information on Stonerose click <a href="https://stonerosefossil.org/">here</a> to go their website.</p><p>&nbsp;</p><hr><p>Catch up on the day's news and look ahead to tomorrow by signing up for the Daily Local email newsletter from KXLY4. Headlines, events, and staff picks every weeknight at 8 p.m. Sign up&nbsp;<a href="https://bit.ly/2BMNptR"><strong>HERE</strong></a> to get your news on the D.L.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"kxly",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EaprqsBXc1Ss_" > <span id="p_56_INSTANCE_EaprqsBXc1Ss"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43901/tag"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vJlWzIpa3Fld_" > <span id="p_56_INSTANCE_vJlWzIpa3Fld"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_603294758_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/local-businessman-adds-to-the-conversation-over-downtown-safety-saying-he-s-considering-moving/1082603159" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/window_1559369130627_38555261_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Local businessman adds to the conversation over downtown safety saying he's considering moving"></figure> <small class="copyright"></small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Local businessman adds to the conversation over downtown safety saying he's considering moving</p> </a> <a href="/news/local-news/is-your-child-kindergarten-ready-/1082630873" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/05/31/kindergarten_1559357396369_38555944_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Is your child 'kindergarten ready'?"></figure> <small class="copyright"></small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Is your child 'kindergarten ready'?</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VjTi4z9iPIHm_" > <span id="p_56_INSTANCE_VjTi4z9iPIHm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="KXLY" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="KXLY" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="KXLY" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178357677_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.kxly.com/news/hammers-chisels-and-rocks-galore-republic-wa-home-to-a-family-friendly-fossil-dig/1082591979" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476148_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-168885" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-168885")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_37ocdDJl8oMJ_" > <span id="p_56_INSTANCE_37ocdDJl8oMJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_158306754_1.2"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>LOCAL AND REGIONAL NEWS</h2> </header> <div id="content-mod-headline-list-158306754" class="mod-content"> <ul class="list lines"> <li > <a href="/news/spokane-police-arrest-two-for-stolen-truck-possession-of-drugs/1082787508" > Spokane Police arrest two for stolen truck, possession of drugs </a> </li> <li > <a href="/news/adopted-colbert-teens-learn-shocking-news/1082667900" > Adopted Colbert teens learn shocking news </a> </li> <li > <a href="/news/16th-annual-parade-of-paws-set-to-take-place-in-june/1082641101" > 16th annual Parade of Paws set to take place in June </a> </li> <li > <a href="/news/local-news/is-your-child-kindergarten-ready-/1082630873" > Is your child 'kindergarten ready'? </a> </li> <li > <a href="/news/crosswalk-on-57th-avenue-to-honor-killed-south-hill-resident/1082603570" > Crosswalk on 57th Avenue to honor killed South Hill resident </a> </li> <li > <a href="/news/community-divided-over-upcoming-spokane-drag-queen-story-hour/1082597025" > Community divided over upcoming Spokane drag queen story hour </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.kxly.com/news/northwest-news">More Stories »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-158306754").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-158306754");d.empty();d.append("<div class='loader'><img src='https://www.kxly.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Xjka0S3oAPk5_" > <span id="p_56_INSTANCE_Xjka0S3oAPk5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-192599" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-192599")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_asY1vdcPDFIe_" > <span id="p_56_INSTANCE_asY1vdcPDFIe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178206633_1.0"> <div class="mod-header"><h2>THIS WEEK'S CIRCULARS</h2></div> <div id="circularhub_module_8124"></div> <script src="//api.circularhub.com/8124/9d2fe663e78f1427/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476161_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-196610" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-196610")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-182965" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-182965")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_d1UPd9K15p0L_" > <span id="p_56_INSTANCE_d1UPd9K15p0L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171481540_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-100873" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-100873")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KXLY"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/18/KXLY-Logo-170x72-png_4899952_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/18/KXLY-Logo-170x72-png_4899952_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.kxly.com/station/contact-kxly/171599929"><i class="fa fa-envelope icon"></i></a></li> <li class="rss"><a href="https://www.kxly.com/feeds/rssFeed?obfType=DOAPP_STORIES&siteId=400003&categoryId=10001"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/explore/locations/246663447/kxly-4-news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/KXLY"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KXLY"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.kxly.com/home">KXLY.COM</a></h4> <ul> <li><a href="https://www.kxly.com/station/about-us">About Us</a></li> <li><a href="https://www.kxly.com/station/meet-the-team">Meet the Team</a></li> <li><a href="https://www.kxly.com/station/contact-kxly/171599929">Contact KXLY</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">Email Newsletters & Alerts</a></li> <li><a href="https://www.kxly.com/station/radio-stations">Radio Stations</a></li> <li><a href="https://www.kxly.com/station/jobs-with-kxly">Jobs with KXLY</a></li> <li><a href="https://www.kxly.com/station/media-kit">Media Kit</a></li> <li><a href="www.kxly.com/survey">Survey</a></li> <li><a href="https://www.metv.com/">Me-TV</a></li> <li><a href="http://www.heroesandiconstv.com/">Heroes & Icons</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/news">NEWS</a></h4> <ul> <li><a href="https://www.kxly.com/news/local-news">Local News</a></li> <li><a href="https://www.kxly.com/news/northwest-news">Northwest News</a></li> <li><a href="https://www.kxly.com/news/national-news">National/World News</a></li> <li><a href="https://www.kxly.com/news/money">Money</a></li> <li><a href="https://www.kxly.com/news/politics">Politics</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/weather">WEATHER</a></h4> <ul> <li><a href="https://www.kxly.com/weather/radar">Radar</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li> <li><a href="https://www.kxly.com/weather/alerts">Severe Weather</a></li> <li><a href="https://www.kxly.com/weather/school-closings">School Closures</a></li> <li><a href="https://www.kxly.com/weather/coats-4-kids">Coats 4 Kids</a></li> <li><a href="https://www.kxly.com/weather/holiday-lights">Holiday Lights</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/sports">SPORTS</a></h4> <ul> <li><a href="https://www.kxly.com/sports/seahawks">Seahawks</a></li> <li><a href="https://www.kxly.com/sports/mariners">Mariners</a></li> <li><a href="https://www.kxly.com/sports/cougars">Cougars</a></li> <li><a href="https://www.kxly.com/sports/zags">Zags</a></li> <li><a href="https://www.kxly.com/sports/eagles">Eagles</a></li> <li><a href="https://www.kxly.com/sports/vandals">Vandals</a></li> <li><a href="https://www.kxly.com/sports/pirates">Pirates</a></li> <li><a href="https://www.kxly.com/sports/huskies">Huskies</a></li> <li><a href="https://www.kxly.com/sports/chiefs">Chiefs</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.kxly.com/sports/shining-star">Shining Stars</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">Scoreboard</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/entertainment">ENTERTAINMENT</a></h4> <ul> <li><a href="https://www.kxly.com/entertainment/watch-abc">Watch ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.kxly.com/entertainment/contests">Contests</a></li> <li><a href="https://www.kxly.com/entertainment/events">Events</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/lifestyle">LIFESTYLE</a></h4> <ul> <li><a href="https://www.kxly.com/lifestyle/family">Family</a></li> <li><a href="https://www.kxly.com/lifestyle/health">Health</a></li> <li><a href="https://www.kxly.com/lifestyle/education">Education</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.kxly.com/lifestyle/superheroes-4-kids">Give 4 Kids</a></li> <li><a href="https://www.kxly.com/lifestyle/holidays">Holidays</a></li> <li><a href="https://www.kxly.com/lifestyle/happy-life">#happylife</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/features">FEATURES</a></h4> <ul> <li><a href="https://www.kxly.com/features/made-in-nw">Made in the NW</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">Wednesday's Child</a></li> <li><a href="https://www.kxly.com/features/extreme-team">Extreme Team</a></li> <li><a href="https://www.kxly.com/in-their-shoes1">In Their Shoes</a></li> <li><a href="https://www.kxly.com/northwest-heroes">Northwest Heroes</a></li> <li><a href="https://www.kxly.com/features/raise-flag">Raise the Flag</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/watch">VIDEO</a></h4> <ul> <li><a href="">Livestream</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/logo-lakana_4467136_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937116_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.kxly.com/terms-of-use">Terms of Use</a></li> <li><a href="https://www.kxly.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.kxly.com/station/media-kit">Advertise</a></li> </ul> </div> <p class="copyright">&copy; 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.kxly.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558579549000" type="text/javascript"></script> <script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> </body> </html> 