<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>CDC: Updated guidelines for concussions - KXLY</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KXLY" , "logo": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.kxly.com/news/cdc-updated-guidelines-for-concussions-1/790516756" } , "headline": "CDC: Updated guidelines for concussions", "description": "As summer comes to a close, parents are gearing up for the back-to-school frenzy. For parents of children in contact sports, the worry of a head injury is very real.", "datePublished": "2018-09-04T17:53:25-0700", "dateModified": "2018-09-04T17:53:24-0700", "dateline": "SPOKANE, Wash.", "articleBody": "&lt;p&gt;As summer comes to a close, parents are gearing up for the back-to-school frenzy. For parents of children in contact sports, the worry of a head injury is very real.&lt;/p&gt;&lt;p&gt;The Centers for Disease Control and Prevention has released updated guidelines for concussions that both parents and doctors should know.&lt;/p&gt;&lt;p&gt;According to the new guidelines, even a minor head injury should be taken seriously.&lt;/p&gt;&lt;p&gt;Children six years and older that experience symptoms like headaches, nausea, or vomiting following a head injury should be seen by a doctor within 48 hours of the injury.&lt;/p&gt;&lt;p&gt;For children less than six years of age who may have more subtle symptoms, go see a doctor as soon as possible for a complete exam.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The guidelines also encourage close monitoring, re-evaluation before returning to full activity, and asking as many questions as possible when your child&amp;#39;s health is at stake.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/CDC%20Updated%20guidelines%20for%20concussions.jpg_13070270_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "CDC: Updated guidelines for concussions", "thumbnailUrl": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/CDC%20Updated%20guidelines%20for%20concussions.jpg_13070270_ver1.0_160_90.jpg", "dateCreated": "2018-09-04T17:52:24-0700", "dateModified": "2018-09-04T17:52:29-0700", "description": " KXLY 4&#39;s Melissa Luck reports. ", "uploadDate": "2018-09-04T17:52:24-0700" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="As summer comes to a close, parents are gearing up for the back-to-school frenzy. For parents of children in contact sports, the worry of a head injury is very real." lang="en-US" /> <meta name="keywords" content="News,Top Stories,Health,Lifestyle" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="CDC: Updated guidelines for concussions"/><meta property="og:description" content="As summer comes to a close, parents are gearing up for the back-to-school frenzy. For parents of children in contact sports, the worry of a head injury is very real. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kxly.com/news/cdc-updated-guidelines-for-concussions-1/790516756"/><meta property="og:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/CDC%20Updated%20guidelines%20for%20concussions.jpg_13070270_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KXLY"/><meta property="fb:app_id" content="135437939819920"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-09-05T00:53:25+0000"/><meta property="article:modified_time" content="2018-09-05T00:53:24+0000"/><meta property="article:expiration_time" content="2292-06-19T00:51:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="CDC: Updated guidelines for concussions"/><meta name="twitter:description" content="As summer comes to a close, parents are gearing up for the back-to-school frenzy. For parents of children in contact sports, the worry of a head injury is very real. "/><meta name="twitter:site" content="KXLY"/><meta name="twitter:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/CDC%20Updated%20guidelines%20for%20concussions.jpg_13070270_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kxly.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180905 00:53:25"/><Attribute name="edate" value="1536108804973"/><Attribute name="edateformat" value="20180905 00:53:24"/><Attribute name="sdate" value="1536108805031"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Lifestyle"/><Attribute name="Category" value="Health"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="As summer comes to a close, parents are gearing up for the back-to-school frenzy. For parents of children in contact sports, the worry of a head injury is very real. "/><Attribute name="Headline" value="CDC: Updated guidelines for concussions"/><Attribute name="Keywords" value="News,Top Stories,Health,Lifestyle"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180905 00:53:24"/><Attribute name="PubDate" value="20180905 00:53:25"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>KXLY 4&#39;s Melissa Luck reports.</p>"/><Attribute name="CompID" value="790518386"/><Attribute name="URL" value="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/CDC%20Updated%20guidelines%20for%20concussions.jpg_13070270_ver1.0_160_90.jpg"/><Attribute name="Title" value="CDC: Updated guidelines for concussions"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="13070270"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="790518356"/><Attribute name="URL" value="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/CDC%20Updated%20guidelines%20for%20concussions.jpg_13070270_ver1.0_160_90.jpg"/><Attribute name="Title" value="CDC_+Updated+guidelines+for+concussions_20180905005103"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.kxly.com/news/cdc-updated-guidelines-for-concussions-1/790516756" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535471019000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535471019000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxly&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535471172000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 8},getRevision:function(){return"600.1.25"},getVersion:function(){return"8.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"200526211"},getLayoutId:function(){return"88"},getLayoutURL:function(){return"https://www.kxly.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"2"},getScopeGroupId:function(){return"131656501"},getScopeGroupIdOrLiveGroupId:function(){return"131656501"},getParentGroupId:function(){return"131656501"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kxly.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131656501&refererPlid=200526211"},getURLHome:function(){return"https://www.kxly.com/web/guest"},getSessionId:function(){return"465BA23A1648D53AC345716B511194FA"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.kxly.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1535471218000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6110&t=1535471218000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fcdc-updated-guidelines-for-concussions-1\x2f790516756";Liferay.currentURLEncoded="%2Fnews%2Fcdc-updated-guidelines-for-concussions-1%2F790516756";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.2.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_Vxg3GhbrX2ry","101_INSTANCE_Hcy0raZtsgRr","56_INSTANCE_EaprqsBXc1Ss","56_INSTANCE_FSEBJeANy6bK","56_INSTANCE_vJlWzIpa3Fld","56_INSTANCE_VjTi4z9iPIHm","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_37ocdDJl8oMJ","56_INSTANCE_Xjka0S3oAPk5","56_INSTANCE_asY1vdcPDFIe","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_gl3qXkXx0tsp","56_INSTANCE_d1UPd9K15p0L"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KXLY"},getParentGroupName:function(){return"KXLY"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.2.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/kxly/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kxly-staging/-/";var viewGalleryUrl="/group/kxly/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131656504;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"131656507"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131656504"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.kxly.com/news/cdc-updated-guidelines-for-concussions-1/790516756",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"790516756",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var switchTo5x=true;/*]]>*/</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">/*<![CDATA[*/stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});/*]]>*/</script> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KXLY:UA-1618154-1,Client:UA-3014778-35,KXLY2:UA-17437714-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="kxly.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KXLY";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="none";k="790516756";d="KXLY";f="News";e="core";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>/*<![CDATA[*/(function(){var a="partner-pub-7445322572896342:s9ipgg-dokb";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <!-- begin Amazon A9 script --> <script type="text/javascript">/*<![CDATA[*/!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});/*]]>*/</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = ' '; _sf_async_config.authors = ' '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">/*<![CDATA[*/var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="kxly.com";var _sf_startpt=(new Date()).getTime();/*]]>*/</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script>/*<![CDATA[*/(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();/*]]>*/</script> <!-- Head client custom content --> </head> <body class="kxly controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-167466" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-167466")};/*]]>*/</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/spo/230x90-sponsors/kxly-msp-testadvertiser-0x0-96267-03282014-696.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.kxly.com/weather"> <span class="region">Spokane</span> <h4 class="forecast">47&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png" alt="KXLY"> <div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li>
																	<li><a href="https://www.kxly.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.kxly.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                    				<ul>
                                                                                                                                            						<li><a href="https://www.kxly.com/weather">Spokane<span class="temp">47&deg;</span><i class="    lwi lwi-night-clear small
    "></i></a></li>
                                                                        				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/06/kxly_header_radar_1481074114155_5082308_ver1.0.jpg);"><a href="/weather"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    



















































			






































































        








                
                










































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.kxly.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li>
                                                                                                                                                                            <li><a href="http://kxly920.com/">KXLY 920</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/email-sign-up">ALERT CENTER</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/contact-kxly/171599929" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/13/contact%20kxly_1481667313406_5187500_ver1.0_640_360.png');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Contact KXLY">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/station/contact-kxly/171599929" >
                                                                    Contact KXLY
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.kxly.com/station/meet-the-team" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/21/16x9%20anchors%20copy_1479752387986_4966901_ver1.0_640_360.png');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Our Staff">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.kxly.com/station/meet-the-team" >
                                                                    Our Staff
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="http://www.kxly.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="http://www.kxly.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="http://www.kxly.com/station/jobs-with-kxly" >Jobs With KXLY</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="https://www.kxly.com/kxly4-news-mission-statement" >KXLY4 News Mission Statement</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.kxly.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/local-news">LOCAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/northwest-news">NORTHWEST NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/national-news">NATIONAL/WORLD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/money">MONEY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/politics">POLITICS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                                                                        
                                                                                                        
                                                        
    
                                                            
    
    
                    
                            
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/spokane-weighs-in-on-nike-kaepernick-partnership/790639689" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/Spokane%20weighs%20in%20on%20Nike%20Kaepernick%20partnership.jpg_13074280_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Spokane weighs in on Nike, Kaepernick partnership">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/spokane-weighs-in-on-nike-kaepernick-partnership/790639689" >
                                                                    Spokane weighs in on Nike, Kaepernick partnership
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/spokane-police-search-for-missing-man/790657674" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/Missing%20Adult_1536129703143.jpg_13071340_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="UPDATE: Missing vulnerable adult found safe">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright 2018 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/spokane-police-search-for-missing-man/790657674" >
                                                                    UPDATE: Missing vulnerable adult found safe
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/convicted-child-molester-gets-probation-after-serving-less-than-a-year/790497755" >Convicted child molester gets probation after serving less than a year</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/saving-nolan-boy-gets-first-day-of-school-surprise-from-spokane-fire-department/790577207" >Saving Nolan: Boy gets first day of school surprise from Spokane Fire Department</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/lime-bikes-are-officially-here-/790507511" >Lime Bikes are officially here!</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/top-stories/prison-program-pairs-dogs-with-offenders/769983414" >Prison program pairs dogs with offenders</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.kxly.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/radar">RADAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/7-day-forecast">7 DAY FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/alerts">SEVERE WEATHER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/school-closings">SCHOOL CLOSURES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/gulf-coast-prepares-for-gordons-expected-arrival-as-hurricane/790212102" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/04/gordon%20arrival%20radar.jpg_13071483_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Gordon makes landfall on Gulf Coast">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/gulf-coast-prepares-for-gordons-expected-arrival-as-hurricane/790212102" >
                                                                    Gordon makes landfall on Gulf Coast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/world-news/typhoon-jebi-hits-japan-with-heavy-winds-pounding-rain/790215859" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/04/typhoon%20jebi%20coast.jpg_13062104_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Typhoon Jebi leaves trail of destruction in Japan">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">TV Asahi via CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/world-news/typhoon-jebi-hits-japan-with-heavy-winds-pounding-rain/790215859" >
                                                                    Typhoon Jebi leaves trail of destruction in Japan
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/national-news/tropical-storm-watch-issued-for-parts-of-the-gulf-coast/789838215" >Gordon brings hurricane warning for parts of Gulf Coast</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/thousands-flee-flooding-as-myanmar-dam-bursts/787911230" >Thousands flee flooding as Myanmar dam bursts</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national-news/hurricane-maria-killed-as-many-as-911/787730463" >Hurricane Maria killed as many as 9/11</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national-news/hurricane-lane-dumped-52-inches-of-rain-on-hawaii/787326460" >Hurricane Lane dumped 52 inches of rain on Hawaii</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.kxly.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/hoopfest">HOOPFEST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/seahawks">SEAHAWKS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/mariners">MARINERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/cougars">COUGARS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/zags">ZAGS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/eagles">EAGLES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/vandals">VANDALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/pirates">PIRATES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/huskies">HUSKIES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/chiefs">CHIEFS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/high-school-sports">HIGH SCHOOL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/shining-star">SHINING STAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/scoreboard">SCOREBOARD</a></li>
                                                                                                                                                                            <li><a href="http://700espn.com/">700 ESPN</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/seattle-mariners/mariners-fall-to-the-lowly-o-s-at-home/790639270" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/07/08/Mariners%20Logo_1531080632302.jpg_12282517_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Mariners fall to the lowly O's at home.">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Seattle Mariners</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/seattle-mariners/mariners-fall-to-the-lowly-o-s-at-home/790639270" >
                                                                    Mariners fall to the lowly O's at home.
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/storm-advance-to-wnba-finals/790622643" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/20/seattle-storm-gif_4938816_ver1.0.gif');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Storm advance to WNBA Finals">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/storm-advance-to-wnba-finals/790622643" >
                                                                    Storm advance to WNBA Finals
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/seattle-mariners/fight-breaks-out-in-mariners-clubhouse/790570956" >Fight breaks out in Mariners clubhouse</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/seattle-mariners/mariners-closer-honored-by-american-league-yet-again/790578078" >Mariners closer honored by American League yet again</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/seattle-mariners/ramirez-mariners-bullpen-shut-down-orioles-in-2-1-win/790209308" >Ramirez, Mariners' bullpen shut down Orioles in 2-1 win</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/coug-fans-be-aware-of-new-bag-policy-at-martin-stadium/790058719" >Coug fans: Be aware of new bag policy at Martin Stadium</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a>
                                                            <a href="https://www.kxly.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/watch-abc">WATCH ABC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/tv-shows">TV SHOWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/contests">CONTESTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/events">EVENTS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/law-order-hate-crimes-coming-to-nbc/790671387" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/05/dick%20wolf.jpg_13074510_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="'Law & Order: Hate Crimes' coming to NBC">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Santiago Felipe/Getty Images via CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/law-order-hate-crimes-coming-to-nbc/790671387" >
                                                                    'Law & Order: Hate Crimes' coming to NBC
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/politics/national-politics/fabricated-stories-white-house-pushes-back-against-woodwards-book/790444817" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/07/18/What%20does%20Trumps%20no%20mean_1531963286993.jpg.jpg.jpg_12465240_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Trump amps up attacks on Woodward">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">CNN Video</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/politics/national-politics/fabricated-stories-white-house-pushes-back-against-woodwards-book/790444817" >
                                                                    Trump amps up attacks on Woodward
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/entertainment/eminems-album-kamikaze-is-on-track-to-break-records/790412610" >Eminem's album 'Kamikaze' is on track to break records</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/politics/national-politics/bob-woodward-trumps-aides-stole-his-papers-to-protect-the-country/790355449" >Bob Woodward: Trump's aides stole his papers 'to protect the country'</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/former-cosby-actor-has-a-message-for-jobshamers/790403014" >Former Cosby actor has a message for job-shamers</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/henry-cavill-will-lead-the-witcher-series-for-netflix/790398461" >Henry Cavill will lead 'The Witcher' series for Netflix</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.kxly.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/family">FAMILY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/health">HEALTH</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/education">EDUCATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/pets">PETS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/health/gop-lawsuit-targeting-obamacare-goes-to-court/790717617" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2016/12/01/Obamacare%20sign%20in%20Miami_5044796_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="GOP lawsuit targeting Obamacare goes to court">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Joe Raedle/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/health/gop-lawsuit-targeting-obamacare-goes-to-court/790717617" >
                                                                    GOP lawsuit targeting Obamacare goes to court
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/health/4-million-uk-children-too-poor-for-healthy-diet-report-finds/790707519" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/05/british%20fruit.jpg_13075187_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="4 million UK children too poor for healthy diet, report finds">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Anna Webber/Getty Images for CMT</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/health/4-million-uk-children-too-poor-for-healthy-diet-report-finds/790707519" >
                                                                    4 million UK children too poor for healthy diet, report finds
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/lifestyle/health/avoid-the-backtoschool-plague-of-flu-cold/790704615" >Avoid the 'back-to-school plague' of flu, cold</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/lifestyle/health/pandemic-of-inactivity-increases-disease-risk-worldwide-who-study-says/790659375" >'Pandemic' of inactivity increases disease risk worldwide, WHO study says</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/cdc-updated-guidelines-for-concussions-1/790516756" >CDC: Updated guidelines for concussions</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/lifestyle/health/cdc-issues-first-guidelines-to-treat-youth-concussions/790470111" >CDC issues first guidelines to treat youth concussions</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a>
                                                            <a href="https://www.kxly.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">FEATURES</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/features/made-in-nw">MADE IN THE NORTHWEST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/features/wednesday-child">WEDNESDAY'S CHILD</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/features/extreme-team">EXTREME TEAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/spotlight-spokane">SPOTLIGHT: SPOKANE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/air-4-adventures-drone-video">AIR 4 ADVENTURES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/spokane-valley-fire-dept-celebrates-man-s-37-year-long-career/790176033" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/03/40797630_2329385910409608_5455329741252853760_n_1536035165009_13057755_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Spokane Valley Fire Dept. celebrates man's 37-year-long career">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Spokane Valley Fire Dept.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/spokane-valley-fire-dept-celebrates-man-s-37-year-long-career/790176033" >
                                                                    Spokane Valley Fire Dept. celebrates man's 37-year-long career
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                                                                        
                                                                                                        
                                                        
    
                                                            
    
    
                    
                            
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/miracle-monday-baby-goes-home-after-record-stay-in-hospital/789057568" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/03/Miracle%20Monday%20Baby%20goes%20home%20after%20record%20stay%20in%20hospital.jpg_13058252_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Miracle Monday: Baby goes home after record stay in hospital">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/miracle-monday-baby-goes-home-after-record-stay-in-hospital/789057568" >
                                                                    Miracle Monday: Baby goes home after record stay in hospital
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/spokane-restaurant-to-be-featured-on-guy-fieri-show/789807956" >Spokane restaurant to be featured on Guy Fieri show</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/spokane-barber-offers-free-back-to-school-haircuts-again/789758732" >Spokane barber offers free back-to-school haircuts again</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/free-symphony-performance-monday-in-spokane/789749425" >Free symphony performance Monday in Spokane</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/citizens-use-hashtag-to-share-ideas-for-downtown-spokane/789422707" >Citizens use hashtag to share ideas for downtown Spokane</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.kxly.com/video">VIDEO</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a>
                                                            <a href="https://www.kxly.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">OBITS</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                            <li><a href=""></a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/obituaries/betty-nataline-earl-jones-/790372779" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/Betty%20Nataline%20Earl%20_OP_Jones_CP__1536079209980.jpg_13065720_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Betty Nataline Earl (Jones)">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/obituaries/betty-nataline-earl-jones-/790372779" >
                                                                    Betty Nataline Earl (Jones)
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/obituaries/margaret-peggylee-hallinan/789004414" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/08/31/margarethallinan_1535751460774_13020557_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Margaret "Peggylee" Hallinan">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/obituaries/margaret-peggylee-hallinan/789004414" >
                                                                    Margaret "Peggylee" Hallinan
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/obituaries/marilyn-may-carr-monson/789003614" >Marilyn May Carr Monson</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/diane-stiles/789001696" >Diane Stiles</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/janet-marie-bird-hammer/789000441" >Janet Marie Bird-Hammer</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/david-chris-carlson/787835599" >David "Chris" Carlson</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li> <li><a href="http://kxly920.com/">KXLY 920</a></li> <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">ALERT CENTER</a></li> </ul> </div> </div> </nav> <script>/*<![CDATA[*/(function(a){a("#header").addClass("with-sub-nav")})(jQuery);/*]]>*/</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_Vxg3GhbrX2ry_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Vxg3GhbrX2ry"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_Hcy0raZtsgRr_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_Hcy0raZtsgRr"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div class="portlet-boundary"> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">CDC: Updated guidelines for concussions</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Sep 04, 2018 05:53 PM PDT</p> <p class="updated"><strong>Updated:</strong> Sep 04, 2018 05:53 PM PDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content"> <!-- Geocode starts --> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>CDC: Updated guidelines for concussions</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <!-- syndicaster player in renderVideo --> <div data-video-id=""> <div class="video-poster" id="video-poster_syndicaster_player_7408525_154300"> <div class="image-wrapper"> <a> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/CDC%20Updated%20guidelines%20for%20concussions.jpg_13070270_ver1.0_640_360.jpg');"> <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="CDC: Updated guidelines for concussions"></figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"><a>CDC: Updated guidelines for concussions<span class="timestamp"></span></a></h4> </div> </div> <!-- Syndicaster Video Player --> <div id="syndicaster_player_7408525_154300" class="responsive-wrapper syndicaster-player hide "> <img id="syndicaster_player_7408525_154300-image-placeholder" class="placeholder invisible" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="syndicaster_player_7408525_154300-loading-image" class="loading-animation ir"></div> </div> <script>/*<![CDATA[*/$("#video-poster_syndicaster_player_7408525_154300").click(function(a){$("#video-poster_syndicaster_player_7408525_154300").addClass("hide");$("#syndicaster_player_7408525_154300").removeClass("hide");(function(b,c){function d(){b.ready("syndicaster-video-player",function(){var e={vid:"7408525",title:"CDC: Updated guidelines for concussions",story_id:"790518386",profile_id:"4110e8b0-34e3-0135-131e-0242ac110003",autostart:"true",vertical:"News"};EP.Utils.VideoUtils.embedSyndicasterWidget("syndicaster_player_7408525_154300",e)})}d()})(AUI(),jQuery)});/*]]>*/</script> </div> </div> </div> </div> <div class="item"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-790518356"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/CDC%20Updated%20guidelines%20for%20concussions.jpg_13070270_ver1.0_640_360.jpg" alt="CDC_ Updated guidelines for concussions_20180905005103" /> <small class="copyright"></small> </figure> </a> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/CDC%20Updated%20guidelines%20for%20concussions.jpg_13070270_ver1.0_640_360.jpg"> <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg" alt="CDC: Updated guidelines for concussions"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/CDC%20Updated%20guidelines%20for%20concussions.jpg_13070270_ver1.0_160_90.jpg"> <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg" alt="CDC_ Updated guidelines for concussions_20180905005103"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/cdc-updated-guidelines-for-concussions-1/790516756";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var y={};y={baseAdUnitPath:"KXLY",contentId:"",isCompanion:false,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var C=true;var E=true;var s=true,x=-1;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:G,pagination:false,afterInit:function(I){var H;i.closest(".media-container").on("mouseenter click touchstart",function(){if(H){clearTimeout(H)}I.find(".owl-controls").css("visibility","");H=setTimeout(function(){I.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){I.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(H){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(H){H.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),F=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),A=$(".owl-next"),z=$(".owl-prev");function G(H){var I=this.currentItem,J=I!==x;x=I;p.find(".owl-item").removeClass("active").eq(I).addClass("active");if(p.data("owlCarousel")!==undefined){D(I)}if(J){k(this)}}var t=0,l=4?4:null,o=0,c=6?6:6,r=false,h=false;function v(){var J=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(J.length>0){var H=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(J);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3086",H);googletag.pubads().clearTargeting("amznslots")}catch(I){}}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(y,F,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");F.addClass("interstitial-shown")}function b(){r=false;F.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");F.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function B(){return o===c}function g(){if(r){b()}var H=c-o;if(H===2){u()}if(B()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(E){g()}if(C){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(I){I.preventDefault();var H=$(this).data("owlItem");i.trigger("owl.goTo",H)});i.on("owl.slideChanged",function(H){f()});function D(K){var H=p.data("owlCarousel").owl.visibleItems;var I=K;var L=false;for(var J in H){if(I===H[J]){L=true}}if(L===false){if(I>H[H.length-1]){p.trigger("owl.goTo",I-H.length+2)}else{if(I-1===-1){I=0}p.trigger("owl.goTo",I)}}else{if(I===H[H.length-1]){p.trigger("owl.goTo",H[1])}else{if(I===H[0]){p.trigger("owl.goTo",I-1)}}}}function k(O){var M=EP.Utils.VideoUtils.playerVids;if(O){var H=O["$userItems"][O.currentItem]}if(M){for(var Q in M){var P=M[Q].playerType;if(P==="kaltura-video"||P==="generic-video"){if(M[Q].targetId){var N=document.getElementById(M[Q].targetId);if(N&&N.sendNotification){N.sendNotification("doPause")}}}else{if(P==="uplynk-video"){if(M[Q].playerInstance){var N=M[Q].playerInstance;if(N&&N.pause){N.pause()}}}else{if(P==="syndicaster-video"){if(typeof(H)!="undefined"&&M[Q].targetId){var I=$(H).find("#"+M[Q].targetId);if(I.length>0&&M[Q].playerInstance){var N=M[Q].playerInstance;I.empty();if(N&&N.run){N.run()}}else{$("#"+M[Q].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var K=window.anvp.getAll();for(var L=0;L<K.length;L++){var J=K[L];if(window.anvp[J]&&window.anvp[J].pause){window.anvp[J].pause()}}}}});/*]]>*/</script> <div id="modal-magnify-photo-790518356" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img class="delay-load" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/CDC%20Updated%20guidelines%20for%20concussions.jpg_13070270_ver1.0_640_360.jpg" alt="CDC_ Updated guidelines for concussions_20180905005103" /> </div> <small class="copyright"></small> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SPOKANE, Wash. - As summer comes to a close, parents are gearing up for the back-to-school frenzy. For parents of children in contact sports, the worry of a head injury is very real.</p><p>The Centers for Disease Control and Prevention has released updated guidelines for concussions that both parents and doctors should know.</p><p>According to the new guidelines, even a minor head injury should be taken seriously.</p><p>Children six years and older that experience symptoms like headaches, nausea, or vomiting following a head injury should be seen by a doctor within 48 hours of the injury.</p><p>For children less than six years of age who may have more subtle symptoms, go see a doctor as soon as possible for a complete exam.&nbsp;</p><p>The guidelines also encourage close monitoring, re-evaluation before returning to full activity, and asking as many questions as possible when your child&#39;s health is at stake.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">CNN 2018</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"kxly",contentId:"",isCompanion:false,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_EaprqsBXc1Ss_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_EaprqsBXc1Ss"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43901/tag"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_FSEBJeANy6bK_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_FSEBJeANy6bK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_769976464_1.0"> <p>Be the first to know with the KXLY news app. Breaking news alerts, watch live newscasts and get the most up-to-date local news on the go. &nbsp;Click here to download for<strong><a href="https://goo.gl/zUs5Xs"> iOS</a></strong>&nbsp;and <strong><a href="https://goo.gl/mnb4ro">Android</a></strong>.</p> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_vJlWzIpa3Fld_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_vJlWzIpa3Fld"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_603294758_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/convicted-child-molester-gets-probation-after-serving-less-than-a-year/790497755" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/Convicted%20child%20molester%20gets%20probation%20after%20serving%20less%20than%20a%20year.jpg_13070530_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Convicted child molester gets probation after serving less than a year"></figure> <small class="copyright"></small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Convicted child molester gets probation after serving less than a year</p> </a> <a href="/news/officials-investigate-officer-involved-shooting-in-cheney/790491568" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/09/04/Officials%20investigate%20officer-involved%20shooting%20in%20Cheney.jpg_13070343_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Officials investigate officer-involved shooting in Cheney"></figure> <small class="copyright"></small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Officials investigate officer-involved shooting in Cheney</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_VjTi4z9iPIHm_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_VjTi4z9iPIHm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">/*<![CDATA[*/(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="KXLY" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="KXLY" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="KXLY" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);/*]]>*/</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178357677_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.kxly.com/news/cdc-updated-guidelines-for-concussions-1/790516756" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476148_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-173310" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-173310")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_37ocdDJl8oMJ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_37ocdDJl8oMJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_158306754_1.2"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>LOCAL AND REGIONAL NEWS</h2> </header> <div id="content-mod-headline-list-158306754" class="mod-content"> <ul class="list lines"> <li > <a href="/news/spokane-police-search-for-missing-man/790657674" > UPDATE: Missing vulnerable adult found safe </a> </li> <li > <a href="/news/local-news/north-idaho/court-criminalizing-homeless-for-sleeping-outdoors-is-cruel/790605564" > Court: Criminalizing homeless for sleeping outdoors is cruel </a> </li> <li > <a href="/news/local-news/saving-nolan-boy-gets-first-day-of-school-surprise-from-spokane-fire-department/790577207" > Saving Nolan: Boy gets first day of school surprise from Spokane Fire Department </a> </li> <li > <a href="/news/local-news/lime-bikes-are-officially-here-/790507511" > Lime Bikes are officially here! </a> </li> <li > <a href="/news/convicted-child-molester-gets-probation-after-serving-less-than-a-year/790497755" > Convicted child molester gets probation after serving less than a year </a> </li> <li > <a href="/news/officials-investigate-officer-involved-shooting-in-cheney/790491568" > Officials investigate officer-involved shooting in Cheney </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.kxly.com/news/northwest-news">More Stories »</a> </span> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-158306754").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-158306754");d.empty();d.append("<div class='loader'><img src='https://www.kxly.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Xjka0S3oAPk5_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Xjka0S3oAPk5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-162153" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-162153")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_asY1vdcPDFIe_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_asY1vdcPDFIe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178206633_1.0"> <div class="mod-header"><h2>THIS WEEK'S CIRCULARS</h2></div> <div id="circularhub_module_8124"></div> <script src="//api.circularhub.com/8124/9d2fe663e78f1427/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476161_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-184351" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-184351")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-179264" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-179264")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_d1UPd9K15p0L_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_d1UPd9K15p0L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171481540_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-110921" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":true,"networkID":"3468","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-110921")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KXLY"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/18/KXLY-Logo-170x72-png_4899952_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/18/KXLY-Logo-170x72-png_4899952_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.kxly.com/station/contact-kxly/171599929"><i class="fa fa-envelope icon"></i></a></li> <li class="rss"><a href="https://www.kxly.com/feeds/rssFeed?obfType=DOAPP_STORIES&siteId=400003&categoryId=10001"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/explore/locations/246663447/kxly-4-news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/KXLY"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KXLY"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.kxly.com/home">KXLY.COM</a></h4> <ul> <li><a href="https://www.kxly.com/station/about-us">About Us</a></li> <li><a href="https://www.kxly.com/station/meet-the-team">Meet the Team</a></li> <li><a href="https://www.kxly.com/station/contact-kxly/171599929">Contact KXLY</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">Alert Center</a></li> <li><a href="https://www.kxly.com/station/radio-stations">Radio Stations</a></li> <li><a href="https://www.kxly.com/station/jobs-with-kxly">Jobs with KXLY</a></li> <li><a href="https://www.kxly.com/station/media-kit">Media Kit</a></li> <li><a href="https://www.metv.com/">Me-TV</a></li> <li><a href="http://www.heroesandiconstv.com/">Heroes & Icons</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/news">NEWS</a></h4> <ul> <li><a href="https://www.kxly.com/news/local-news">Local News</a></li> <li><a href="https://www.kxly.com/news/northwest-news">Northwest News</a></li> <li><a href="https://www.kxly.com/news/national-news">National/World News</a></li> <li><a href="https://www.kxly.com/news/money">Money</a></li> <li><a href="https://www.kxly.com/news/politics">Politics</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/weather">WEATHER</a></h4> <ul> <li><a href="https://www.kxly.com/weather/radar">Radar</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li> <li><a href="https://www.kxly.com/weather/alerts">Severe Weather</a></li> <li><a href="https://www.kxly.com/weather/school-closings">School Closures</a></li> <li><a href="https://www.kxly.com/weather/coats-4-kids">Coats 4 Kids</a></li> <li><a href="https://www.kxly.com/weather/holiday-lights">Holiday Lights</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/sports">SPORTS</a></h4> <ul> <li><a href="https://www.kxly.com/sports/seahawks">Seahawks</a></li> <li><a href="https://www.kxly.com/sports/mariners">Mariners</a></li> <li><a href="https://www.kxly.com/sports/cougars">Cougars</a></li> <li><a href="https://www.kxly.com/sports/zags">Zags</a></li> <li><a href="https://www.kxly.com/sports/eagles">Eagles</a></li> <li><a href="https://www.kxly.com/sports/vandals">Vandals</a></li> <li><a href="https://www.kxly.com/sports/pirates">Pirates</a></li> <li><a href="https://www.kxly.com/sports/huskies">Huskies</a></li> <li><a href="https://www.kxly.com/sports/chiefs">Chiefs</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.kxly.com/sports/shining-star">Shining Star</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">Scoreboard</a></li> <li><a href="http://www.700espn.com/">700 ESPN</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/entertainment">ENTERTAINMENT</a></h4> <ul> <li><a href="https://www.kxly.com/entertainment/watch-abc">Watch ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.kxly.com/entertainment/contests">Contests</a></li> <li><a href="https://www.kxly.com/entertainment/events">Events</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/lifestyle">LIFESTYLE</a></h4> <ul> <li><a href="https://www.kxly.com/lifestyle/family">Family</a></li> <li><a href="https://www.kxly.com/lifestyle/health">Health</a></li> <li><a href="https://www.kxly.com/lifestyle/education">Education</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.kxly.com/lifestyle/superheroes-4-kids">Give 4 Kids</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/features">FEATURES</a></h4> <ul> <li><a href="https://www.kxly.com/features/made-in-nw">Made in the NW</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">Wednesday's Child</a></li> <li><a href="https://www.kxly.com/features/extreme-team">Extreme Team</a></li> <li><a href="https://www.kxly.com/northwest-heroes">Northwest Heroes</a></li> <li><a href="https://www.kxly.com/features/raise-flag">Raise the Flag</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/video">VIDEO</a></h4> <ul> <li><a href="">Livestream</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/logo-lakana_4467136_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937116_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.kxly.com/terms-of-use">Terms of Use</a></li> <li><a href="https://www.kxly.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.kxly.com/station/media-kit">Advertise</a></li> </ul> </div> <p class="copyright">&copy; 2018, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.kxly.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535471172000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);/*]]>*/</script> </body> </html> 