<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Erin Robinson"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>'Game of Thrones' actor filming new movie in Spokane - KXLY</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="You may see a movie crew around Spokane for the next few weeks.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="news,all those small things,james faulkner,News,Top Stories,Local News,Spokane,Entertainment" lang="en-US" /> <meta property="og:title" content="'Game of Thrones' actor filming new movie in Spokane"/><meta property="og:description" content="You may see a movie crew around Spokane for the next few weeks.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kxly.com/news/-game-of-thrones-actor-filming-new-movie-in-spokane/1143981659"/><meta property="og:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Spokane%20to%20be%20on%20the%20big%20screen%20again.jpg_39649621_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KXLY"/><meta property="fb:app_id" content="135437939819920"/><meta property="article:section" content="News"/><meta property="article:tag" content="news, all those small things, james faulkner"/><meta property="article:published_time" content="2019-11-20T18:58:59+00:00"/><meta property="article:modified_time" content="2019-11-20T18:58:59+00:00"/><meta property="article:expiration_time" content="2293-09-03T16:12:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="'Game of Thrones' actor filming new movie in Spokane"/><meta name="twitter:description" content="You may see a movie crew around Spokane for the next few weeks.&nbsp; "/><meta name="twitter:site" content="KXLY"/><meta name="twitter:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Spokane%20to%20be%20on%20the%20big%20screen%20again.jpg_39649621_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kxly.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191120 18:58:59"/><Attribute name="edate" value="1574276339776"/><Attribute name="edateformat" value="20191120 18:58:59"/><Attribute name="sdate" value="1574276339861"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Entertainment"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Spokane"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="You may see a movie crew around Spokane for the next few weeks.&nbsp; "/><Attribute name="Headline" value="&#39;Game of Thrones&#39; actor filming new movie in Spokane"/><Attribute name="Keywords" value="news,all those small things,james faulkner,News,Top Stories,Local News,Spokane,Entertainment"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191120 18:58:59"/><Attribute name="PubDate" value="20191120 18:58:59"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Spokane to be on the big screen again</p> "/><Attribute name="Category" value="[News]"/><Attribute name="CompID" value="1143992270"/><Attribute name="URL" value="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Spokane%20to%20be%20on%20the%20big%20screen%20again.jpg_39649621_ver1.0_160_90.jpg"/><Attribute name="Title" value="Spokane to be on the big screen again"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="39646164"/><Attribute name="Caption" value="<p>North by Northwest is helping film a new movie in the Garland District.&nbsp;</p> "/><Attribute name="Credit" value="Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission."/><Attribute name="CompID" value="1143986584"/><Attribute name="URL" value="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_160_90.jpg"/><Attribute name="Title" value="north+by+northwest+camera+crew_1574267667198.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.kxly.com/news/-game-of-thrones-actor-filming-new-movie-in-spokane/1143981659" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1573104369000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1573104369000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxly&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1573104545000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KXLY" , "logo": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.kxly.com/news/-game-of-thrones-actor-filming-new-movie-in-spokane/1143981659" } , "headline": "&#039;Game of Thrones&#039; actor filming new movie in Spokane", "description": "You may see a movie crew around Spokane for the next few weeks.&amp;nbsp;", "author": { "@type": "Person", "name": "#printStr($author.authorFirstName) #printStr($author.authorLastName)" }, "datePublished": "2019-11-20T08:34:48-0800", "dateModified": "2019-11-20T10:58:59-0800", "dateline": "SPOKANE, Wash", "articleBody": "&amp;lt;p&amp;gt;You may see a movie crew around Spokane for the next few weeks.&amp;amp;nbsp;&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;Local production company North by Northwest is helping shoot a movie called &amp;amp;ldquo;All Those Small Things.&amp;amp;rdquo;&amp;amp;nbsp;&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;The film, written by Spokane-based screenwriter and director Andrew Hyatt, follows a British game show host who loses a close friend.&amp;amp;nbsp;&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;The host, played by Game of Thrones actor James Faulkner, begins to take a look at his own life and mortality. But first, he gets a letter from an American fan, so he heads to the backwoods of the Pacific Northwest in search of a deeper meaning for his life.&amp;amp;nbsp;&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;The movie crew will be shooting the film around Spokane through December 2. There is no word yet on when it will be released.&amp;amp;nbsp;&amp;lt;/p&amp;gt; &amp;lt;hr /&amp;gt; &amp;lt;p&amp;gt;&amp;lt;a href=&amp;#034;http://bit.ly/2BMNptR &amp;#034;&amp;gt;&amp;lt;img alt=&amp;#034;&amp;#034; src=&amp;#034;https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/15/daily%20local%20webpage%20insert_1573848296316.png_39631162_ver1.0.jpg&amp;#034; style=&amp;#034;width: 650px; height: 110px;&amp;#034; /&amp;gt;&amp;lt;/a&amp;gt;&amp;lt;/p&amp;gt; ", "image": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "image": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Spokane to be on the big screen again", "thumbnailUrl": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Spokane%20to%20be%20on%20the%20big%20screen%20again.jpg_39649621_ver1.0_160_90.jpg", "dateCreated": "2019-11-20T08:33:32-0800", "dateModified": "2019-11-20T08:33:32-0800", "description": " Spokane to be on the big screen again ", "uploadDate": "2019-11-20T08:33:32-0800" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 4},getRevision:function(){return"537.36"},getVersion:function(){return"4.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.kxly.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"200526211"},getLayoutId:function(){return"88"},getLayoutURL:function(){return"https://www.kxly.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"2"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"131656501"},getScopeGroupIdOrLiveGroupId:function(){return"131656501"},getParentGroupId:function(){return"131656501"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kxly.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131656501&refererPlid=200526211"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekxly\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1573104583000"},getBaseURL:function(){return"https://www.kxly.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1573104583000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6102&t=1573104583000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="MrWKW58C";Liferay.currentURL="\x2fnews\x2f-game-of-thrones-actor-filming-new-movie-in-spokane\x2f1143981659";Liferay.currentURLEncoded="%2Fnews%2F-game-of-thrones-actor-filming-new-movie-in-spokane%2F1143981659";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.16.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.16.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_Vxg3GhbrX2ry","101_INSTANCE_Hcy0raZtsgRr","56_INSTANCE_EaprqsBXc1Ss","56_INSTANCE_vJlWzIpa3Fld","56_INSTANCE_VjTi4z9iPIHm","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_37ocdDJl8oMJ","56_INSTANCE_Xjka0S3oAPk5","56_INSTANCE_asY1vdcPDFIe","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_gl3qXkXx0tsp","56_INSTANCE_d1UPd9K15p0L"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KXLY"},getParentGroupName:function(){return"KXLY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.16.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kxly/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kxly-staging/-/";var viewGalleryUrl="/group/kxly/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131656504;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"131656507"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131656504"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.kxly.com/news/-game-of-thrones-actor-filming-new-movie-in-spokane/1143981659",pageType:"story",pageKeywords:"news,all those small things,james faulkner",articleId:"1143981659",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KXLY:UA-1618154-1,Client:UA-3014778-35,KXLY2:UA-17437714-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="kxly.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KXLY";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Erin Robinson";l="1143981659";d="KXLY";f="News";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script src="//apv-launcher.minute.ly/api/launcher/MIN-10710.js" async></script> <script>(function(){var a="partner-pub-7445322572896342:s9ipgg-dokb";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = 'Entertainment,Local News,News,Spokane,Top Stories'; _sf_async_config.authors = 'Erin Robinson'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="kxly.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kxly")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="kxly controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-142780" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-142780")};</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/spo/230x90-sponsors/kxly-msp-testadvertiser-0x0-96267-03282014-696.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png" alt="KXLY"> <div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <label class="visuallyhidden" for="site-search-mobile__field">Site Search</label>
                    <a href="#" title="Search" class="button" id="site-search-mobile__button">
                        <span class="visuallyhidden">Search</span>
                        <i class="fa fa-search"></i>
                    </a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.kxly.com/weather">Forecast</a></li>
																	<li><a href="https://www.kxly.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.kxly.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                        				<ul>
                                                                                                                                                                                						<li><a href="https://www.kxly.com/weather">Spokane<span class="temp">47&deg;</span><i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/weather/radar_loop.gif);"><a href="/weather/radar"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    
    
            



















































			






























































































        








                
                





















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.kxly.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li>
                                                                                                                                                                            <li><a href="http://kxly920.com/">KXLY 920</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li>
                                                                                                                                                                            <li><a href="https://www.kxly.com/station/email-sign-up">EMAIL NEWSLETTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/survey">SURVEY</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/contact-kxly/171599929" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/06/30/Contact3%201920x1080_1561920751492.png_38848790_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Contact&#x20;4&#x20;News&#x20;Now" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/station/contact-kxly/171599929" > Contact 4 News Now </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.kxly.com/station/meet-the-team" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/07/02/anchor%20id%27s_1562089940269.png_38869497_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Our&#x20;Staff" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.kxly.com/station/meet-the-team" > Our Staff </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="http://www.kxly.com/privacy-policy" >Privacy Policy</a></li> <li><a href="http://www.kxly.com/terms-of-use" >Terms of Use</a></li> <li><a href="http://www.kxly.com/station/jobs-with-kxly" >Jobs with 4 News Now</a></li> <li><a href="https://www.kxly.com/kxly4-news-mission-statement" >4 News Now Mission Statement</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.kxly.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/news/local-news">LOCAL NEWS</a></li> <li><a href="https://www.kxly.com/news/northwest-news">NORTHWEST NEWS</a></li> <li><a href="https://www.kxly.com/news/national-news">NATIONAL/WORLD NEWS</a></li> <li><a href="https://www.kxly.com/news/money">MONEY</a></li> <li><a href="https://www.kxly.com/news/politics">POLITICS</a></li> <li><a href="https://www.kxly.com/news/politics/election-results">LOCAL ELECTIONS</a></li> <li><a href="https://www.kxly.com/news/fire-watch">FIRE WATCH</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/you-may-be-able-to-see-the-northern-lights-on-wednesday/1143995356" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/22/Northern%20lights%20aurora%20borealis.jpg_37824128_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/22/Northern%20lights%20aurora%20borealis.jpg_37824128_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/22/Northern%20lights%20aurora%20borealis.jpg_37824128_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/22/Northern%20lights%20aurora%20borealis.jpg_37824128_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="You&#x20;may&#x20;be&#x20;able&#x20;to&#x20;see&#x20;the&#x20;Northern&#x20;Lights&#x20;on&#x20;Wednesday" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/you-may-be-able-to-see-the-northern-lights-on-wednesday/1143995356" > You may be able to see the Northern Lights on Wednesday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/today-will-be-the-warmest-day-for-the-near-future/1143929458" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/Enjoy%20the%20warm%20weather%20before%20its%20gone.jpg_39649470_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/Enjoy%20the%20warm%20weather%20before%20its%20gone.jpg_39649470_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/Enjoy%20the%20warm%20weather%20before%20its%20gone.jpg_39649470_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/Enjoy%20the%20warm%20weather%20before%20its%20gone.jpg_39649470_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Today&#x20;will&#x20;be&#x20;the&#x20;warmest&#x20;day&#x20;for&#x20;the&#x20;near&#x20;future" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/today-will-be-the-warmest-day-for-the-near-future/1143929458" > Today will be the warmest day for the near future </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/crime/moses-lake-police-searching-for-woman-accused-of-stealing-punching-home-depot-employee/1144026948" >Moses Lake police searching for woman accused of stealing, punching Home Depot employee</a></li> <li><a href="/news/race-for-spokane-mayor-comes-down-to-849-votes/1143991958" >Race for Spokane Mayor comes down to 849 votes</a></li> <li><a href="/news/who-shot-two-calves-local-farmer-searches-for-answers/1143813690" >Who shot two calves? Local farmer searches for answers</a></li> <li><a href="/news/newly-elected-officials-push-for-new-downtown-police-precinct/1143790909" >Newly-elected officials push for new downtown police precinct</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.kxly.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/weather/radar">RADAR</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 DAY FORECAST</a></li> <li><a href="https://www.kxly.com/weather/alerts">SEVERE WEATHER</a></li> <li><a href="https://www.kxly.com/weather/school-closings">SCHOOL CLOSURES</a></li> <li><a href="https://www.kxly.com/weather/coats-4-kids">COAT 4 KIDS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/you-may-be-able-to-see-the-northern-lights-on-wednesday/1143995356" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/22/Northern%20lights%20aurora%20borealis.jpg_37824128_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/22/Northern%20lights%20aurora%20borealis.jpg_37824128_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/22/Northern%20lights%20aurora%20borealis.jpg_37824128_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/03/22/Northern%20lights%20aurora%20borealis.jpg_37824128_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="You&#x20;may&#x20;be&#x20;able&#x20;to&#x20;see&#x20;the&#x20;Northern&#x20;Lights&#x20;on&#x20;Wednesday" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/you-may-be-able-to-see-the-northern-lights-on-wednesday/1143995356" > You may be able to see the Northern Lights on Wednesday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/today-will-be-the-warmest-day-for-the-near-future/1143929458" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/Enjoy%20the%20warm%20weather%20before%20its%20gone.jpg_39649470_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/Enjoy%20the%20warm%20weather%20before%20its%20gone.jpg_39649470_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/Enjoy%20the%20warm%20weather%20before%20its%20gone.jpg_39649470_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/Enjoy%20the%20warm%20weather%20before%20its%20gone.jpg_39649470_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Today&#x20;will&#x20;be&#x20;the&#x20;warmest&#x20;day&#x20;for&#x20;the&#x20;near&#x20;future" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/today-will-be-the-warmest-day-for-the-near-future/1143929458" > Today will be the warmest day for the near future </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/snow-could-be-on-the-way-for-thanksgiving/1143709563" >Snow could be on the way for Thanksgiving</a></li> <li><a href="/news/world-news/mysterious-comet-will-cause-rare-unicorn-meteor-storm-this-week/1143990116" >Mysterious comet will cause rare 'Unicorn' meteor storm this week</a></li> <li><a href="/news/national-news/northern-lights-will-be-visible-in-parts-of-us-wednesday-night/1143976943" >Northern lights will be visible in parts of US Wednesday night</a></li> <li><a href="/news/national-news/more-than-20-people-injured-in-bronx-apartment-fire-including-police/1143921843" >More than 20 people injured in Bronx apartment fire including police</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.kxly.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/sports/hoopfest">HOOPFEST</a></li> <li><a href="https://www.kxly.com/sports/seahawks">SEAHAWKS</a></li> <li><a href="https://www.kxly.com/sports/mariners">MARINERS</a></li> <li><a href="https://www.kxly.com/sports/indians">INDIANS</a></li> <li><a href="https://www.kxly.com/sports/cougars">COUGARS</a></li> <li><a href="https://www.kxly.com/sports/zags">ZAGS</a></li> <li><a href="https://www.kxly.com/sports/eagles">EAGLES</a></li> <li><a href="https://www.kxly.com/sports/vandals">VANDALS</a></li> <li><a href="https://www.kxly.com/sports/pirates">PIRATES</a></li> <li><a href="https://www.kxly.com/sports/huskies">HUSKIES</a></li> <li><a href="https://www.kxly.com/sports/chiefs">CHIEFS</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">HIGH SCHOOL</a></li> <li><a href="https://www.kxly.com/sports/shining-star">SHINING STARS</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">SCOREBOARD</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/gonzaga-bulldogs/zags-stay-undefeated-in-tillie-s-return/1143809141" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Zags6_1574235561843_39646041_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Zags6_1574235561843_39646041_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Zags6_1574235561843_39646041_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Zags6_1574235561843_39646041_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Zags&#x20;stay&#x20;undefeated&#x20;in&#x20;Tillie&#x27;s&#x20;return" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/gonzaga-bulldogs/zags-stay-undefeated-in-tillie-s-return/1143809141" > Zags stay undefeated in Tillie's return </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/gonzaga-bulldogs/no-8-gonzaga-looks-to-go-5-0-hosting-u-t-arlington/1143768652" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/04/ZAGS.transfer1_1572937174579_39591128_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/04/ZAGS.transfer1_1572937174579_39591128_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/04/ZAGS.transfer1_1572937174579_39591128_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/04/ZAGS.transfer1_1572937174579_39591128_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="No&#x2e;&#x20;8&#x20;Gonzaga&#x20;looks&#x20;to&#x20;go&#x20;5-0&#x20;hosting&#x20;U-T&#x20;Arlington" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/gonzaga-bulldogs/no-8-gonzaga-looks-to-go-5-0-hosting-u-t-arlington/1143768652" > No. 8 Gonzaga looks to go 5-0 hosting U-T Arlington </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/wsu-cougars/-please-stay-one-extra-day-coach-leach-urges-wsu-students-to-stay-in-town-for-saturday-s-game/1143631930" >'Please stay one extra day': Coach Leach urges WSU students to stay in town for Saturday's game</a></li> <li><a href="/news/wsu-fans-can-get-coach-leach-bobbleheads-during-senior-night/1143433113" >WSU fans can get Coach Leach bobbleheads during senior night</a></li> <li><a href="/sports/shining-stars/perry-uses-positive-energy-to-lead-mt-spokane-from-the-sideline/1143459573" >Perry uses positive energy to lead Mt. Spokane from the sideline</a></li> <li><a href="/sports/gonzaga-bulldogs/gonzaga-s-petrusev-named-wcc-player-of-the-week/1143512402" >Gonzaga's Petrusev named WCC Player of the Week</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.kxly.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/entertainment/watch-abc">WATCH ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV SHOWS</a></li> <li><a href="https://www.kxly.com/entertainment/contests">CONTESTS</a></li> <li><a href="https://www.kxly.com/entertainment/events">EVENTS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/hollywood-exec-wanted-julia-roberts-to-play-harriet-tubman-in-biopic/1143991372" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Tubman%20Roberts%20-%20DO%20NOT%20REUSE.jpg_39649724_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Tubman%20Roberts%20-%20DO%20NOT%20REUSE.jpg_39649724_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Tubman%20Roberts%20-%20DO%20NOT%20REUSE.jpg_39649724_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Tubman%20Roberts%20-%20DO%20NOT%20REUSE.jpg_39649724_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Hollywood&#x20;exec&#x20;wanted&#x20;Julia&#x20;Roberts&#x20;to&#x20;play&#x20;Harriet&#x20;Tubman&#x20;in&#x20;biopic" /> </div> </div> </figure> </a> <small class="copyright">Getty Images via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/hollywood-exec-wanted-julia-roberts-to-play-harriet-tubman-in-biopic/1143991372" > Hollywood exec wanted Julia Roberts to play Harriet Tubman in biopic </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/why-everyone-is-talking-about-baby-yoda/1143985025" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Baby%20Yoda.jpg_39649499_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Baby%20Yoda.jpg_39649499_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Baby%20Yoda.jpg_39649499_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Baby%20Yoda.jpg_39649499_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Why&#x20;everyone&#x20;is&#x20;talking&#x20;about&#x20;&#x27;Baby&#x20;Yoda&#x27;" /> </div> </div> </figure> </a> <small class="copyright">Disney+ via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/why-everyone-is-talking-about-baby-yoda/1143985025" > Why everyone is talking about 'Baby Yoda' </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/entertainment/mandy-moore-announces-first-tour-in-more-than-a-decade/1143983544" >Mandy Moore announces first tour in more than a decade</a></li> <li><a href="/entertainment/nipsey-hussle-scores-3-posthumous-grammy-nominations/1143977852" >Nipsey Hussle scores 3 posthumous Grammy nominations</a></li> <li><a href="/entertainment/how-to-watch-the-grammy-nominations/1143927259" >Grammy nominees revealed</a></li> <li><a href="/entertainment/tyler-perry-studios-reshapes-hollywood-from-atlanta/1143907430" >Tyler Perry Studios reshapes Hollywood from Atlanta</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.kxly.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/lifestyle/family">FAMILY</a></li> <li><a href="https://www.kxly.com/lifestyle/health">HEALTH</a></li> <li><a href="https://www.kxly.com/lifestyle/education">EDUCATION</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">PETS</a></li> <li><a href="https://www.kxly.com/lifestyle/happy-life">#HAPPYLIFE</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/pets/oregon-mans-missing-cat-found-5-years-later-in-new-mexico/1144028885" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Missing%20cat%20in%20Oregon.jpg_39650107_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Missing%20cat%20in%20Oregon.jpg_39650107_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Missing%20cat%20in%20Oregon.jpg_39650107_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/20/Missing%20cat%20in%20Oregon.jpg_39650107_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Oregon&#x20;man&#x27;s&#x20;missing&#x20;cat&#x20;found&#x20;5&#x20;years&#x20;later&#x20;in&#x20;New&#x20;Mexico" /> </div> </div> </figure> </a> <small class="copyright">KPTV via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/pets/oregon-mans-missing-cat-found-5-years-later-in-new-mexico/1144028885" > Oregon man's missing cat found 5 years later in New Mexico </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/first-look-inside-the-new-ronald-mcdonald-house-charities-of-the-inland-northwest-facility/1144021188" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/03/08/ronald%20mcdonald%20house_1520554605219.jpg_10630464_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/03/08/ronald%20mcdonald%20house_1520554605219.jpg_10630464_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/03/08/ronald%20mcdonald%20house_1520554605219.jpg_10630464_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/03/08/ronald%20mcdonald%20house_1520554605219.jpg_10630464_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="First&#x20;look&#x20;inside&#x20;the&#x20;new&#x20;Ronald&#x20;McDonald&#x20;House&#x20;Charities&#x20;of&#x20;the&#x20;Inland&#x20;Northwest&#x20;facility" /> </div> </div> </figure> </a> <small class="copyright">www.rmhc.org</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/first-look-inside-the-new-ronald-mcdonald-house-charities-of-the-inland-northwest-facility/1144021188" > First look inside the new Ronald McDonald House Charities of the Inland Northwest facility </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/shareable-stories/daughters-christmas-wishlist-sends-dad-and-internet-into-hysterics/1144015993" >Daughter's Christmas wishlist sends dad — and internet — into hysterics</a></li> <li><a href="/news/world-news/new-sesame-street-show-in-arabic-aims-to-help-refugee-children/1144011722" >New 'Sesame Street' show in Arabic aims to help refugee children</a></li> <li><a href="/lifestyle/japanese-hotel-room-costs-1-a-night-if-you-livestream-your-stay/1143991682" >Japanese hotel room costs $1 a night — if you livestream your stay</a></li> <li><a href="/news/technology/these-are-the-creepiest-holiday-gifts-of-2019/1143980289" >These are the creepiest holiday gifts of 2019</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="https://www.kxly.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">FEATURES</a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/features/made-in-nw">MADE IN THE NORTHWEST</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">WEDNESDAY'S CHILD</a></li> <li><a href="https://www.kxly.com/features/extreme-team">EXTREME TEAM</a></li> <li><a href="https://www.kxly.com/in-their-shoes1">IN THEIR SHOES</a></li> <li><a href="https://www.kxly.com/spotlight-spokane">SPOTLIGHT: SPOKANE</a></li> <li><a href="https://www.kxly.com/air-4-adventures-drone-video">AIR 4 ADVENTURES</a></li> <li><a href="https://www.kxly.com/give-4-kids">SUPERHEROES 4 KIDS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/made-in-the-northwest-square-wheel-brewing-1/1142430666" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/14/Square%20Wheel%20Brewing_1573754827783.jpg_39626752_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/14/Square%20Wheel%20Brewing_1573754827783.jpg_39626752_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/14/Square%20Wheel%20Brewing_1573754827783.jpg_39626752_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/14/Square%20Wheel%20Brewing_1573754827783.jpg_39626752_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Made&#x20;in&#x20;the&#x20;Northwest&#x3a;&#x20;Square&#x20;Wheel&#x20;Brewing" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/made-in-the-northwest-square-wheel-brewing-1/1142430666" > Made in the Northwest: Square Wheel Brewing </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/made-in-the-northwest-square-wheel-brewing/1142250996" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/14/Square%20Wheel%20Brewing_1573754827783.jpg_39626752_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/14/Square%20Wheel%20Brewing_1573754827783.jpg_39626752_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/14/Square%20Wheel%20Brewing_1573754827783.jpg_39626752_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/14/Square%20Wheel%20Brewing_1573754827783.jpg_39626752_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Made&#x20;in&#x20;the&#x20;Northwest&#x3a;&#x20;Square&#x20;Wheel&#x20;Brewing" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/made-in-the-northwest-square-wheel-brewing/1142250996" > Made in the Northwest: Square Wheel Brewing </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/wednesday-s-child-kadin/1142006135" >Wednesday's Child: Kadin</a></li> <li><a href="/features/spokane-woman-opens-new-senior-gathering-center/1141607309" >Spokane woman opens new senior gathering center</a></li> <li><a href="/news/photos-extreme-team-helps-raise-the-barn-at-vanessa-behan-crisis-nursery/1141077220" >PHOTOS: Extreme Team helps raise the barn at Vanessa Behan Crisis Nursery</a></li> <li><a href="/news/extreme-team-helping-vanessa-behan-help-more-children/1141071613" >Extreme Team: Helping Vanessa Behan help more children</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a> <a href="https://www.kxly.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">OBITS</a> <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.kxly.com/obituaries-story"></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/obituaries/david-charles-gindraux/1143356475" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1574104399892_39641702_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1574104399892_39641702_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1574104399892_39641702_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1574104399892_39641702_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="David&#x20;Charles&#x20;Gindraux" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/david-charles-gindraux/1143356475" > David Charles Gindraux </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/obituaries/oksana-petrovna-cherkashina/1143372009" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1574107712691_39641705_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1574107712691_39641705_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1574107712691_39641705_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/18/obitdefault_1517952935424_10264762_ver1.0_1280_720_1574107712691_39641705_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Oksana&#x20;Petrovna&#x20;Cherkashina" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/obituaries/oksana-petrovna-cherkashina/1143372009" > Oksana Petrovna Cherkashina </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/obituaries/michael-douglas-day/1142325344" >Michael Douglas Day</a></li> <li><a href="/obituaries/william-j-cooney/1142311750" >William J Cooney</a></li> <li><a href="/obituaries/jeannette-rosemary-stoker/1142260600" >Jeannette Rosemary Stoker</a></li> <li><a href="/obituaries/david-earl-ausman/1142242896" >David Earl Ausman</a></li> </ul> </div> </li> <li><a href="https://www.kxly.com/watch">WATCH</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" title="Search" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <label class="visuallyhidden" for="site-search__field">Site Search</label> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li> <li><a href="http://kxly920.com/">KXLY 920</a></li> <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">EMAIL NEWSLETTERS</a></li> <li><a href="https://www.kxly.com/mobile-apps">MOBILE APPS</a></li> <li><a href="https://www.kxly.com/survey">SURVEY</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Vxg3GhbrX2ry_" > <span id="p_56_INSTANCE_Vxg3GhbrX2ry"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_Hcy0raZtsgRr_" > <span id="p_101_INSTANCE_Hcy0raZtsgRr"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">'Game of Thrones' actor filming new movie in Spokane</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.kxly.com/meet-the-team/erin-robinson/1060749499">Erin Robinson</a> <ul class="author-social"> <li><a href="mailto:erinr@kxly.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="https://twitter.com/imerinrobinson"><i class="fa fa-twitter icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Nov 20, 2019 08:34 AM PST</p> <p class="updated"><strong>Updated:</strong> Nov 20, 2019 10:58 AM PST</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>'Game of Thrones' actor filming new movie in Spokane</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1143986584"> <figure class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_160_90.jpg" srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_1280_720.jpg 1280w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_160_90.jpg 160w" sizes="160px" alt="north&#x20;by&#x20;northwest&#x20;camera&#x20;crew_1574267667198&#x2e;jpg&#x2e;jpg" /> </div> </div> </div> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> </figure> </a> <figcaption class="headline-wrapper overlay"> <p class="crop-ellipsis toggle"> North by Northwest is helping film a new movie in the Garland District.&nbsp; <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p> </figcaption> </div> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <!-- syndicaster player in CORE_renderVideo_Story --> <div data-video-id=""> <div class="video-poster" id="video-poster_syndicaster_player_7588843_101424"> <div class="image-wrapper"> <a> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Spokane%20to%20be%20on%20the%20big%20screen%20again.jpg_39649621_ver1.0_640_360.jpg');"> <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Spokane to be on the big screen again"></figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"><a>Spokane to be on the big screen again<span class="timestamp"></span></a></h4> </div> </div> <!-- Syndicaster Video Player --> <div id="syndicaster_player_7588843_101424" class="responsive-wrapper syndicaster-player hide "> <img id="syndicaster_player_7588843_101424-image-placeholder" class="placeholder invisible" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="syndicaster_player_7588843_101424-loading-image" class="loading-animation ir"></div> </div> <script>$("#video-poster_syndicaster_player_7588843_101424").click(function(a){$("#video-poster_syndicaster_player_7588843_101424").addClass("hide");$("#syndicaster_player_7588843_101424").removeClass("hide");(function(b,c){function d(){b.ready("syndicaster-video-player",function(){var e={vid:"7588843",title:"Spokane to be on the big screen again",story_id:"1143992270",profile_id:"4110e8b0-34e3-0135-131e-0242ac110003",autostart:"true",forceMobileFullscreen:"false",vertical:"News"};EP.Utils.VideoUtils.embedSyndicasterWidget("syndicaster_player_7588843_101424",e)})}d()})(AUI(),jQuery)});</script> </div> </div> </div> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="responsive-wrapper image r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="north&#x20;by&#x20;northwest&#x20;camera&#x20;crew_1574267667198&#x2e;jpg&#x2e;jpg" /> </div> </div> </figure> </div> </div> <div class="item media"> <div class="image-wrapper"> <figure class="responsive-wrapper image r1x1 add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Spokane%20to%20be%20on%20the%20big%20screen%20again.jpg_39649621_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Spokane%20to%20be%20on%20the%20big%20screen%20again.jpg_39649621_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Spokane%20to%20be%20on%20the%20big%20screen%20again.jpg_39649621_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/19/Spokane%20to%20be%20on%20the%20big%20screen%20again.jpg_39649621_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Spokane&#x20;to&#x20;be&#x20;on&#x20;the&#x20;big&#x20;screen&#x20;again" /> </div> </div> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var m="";var t="";var f=(typeof $isEmbed==="undefined")?false:true;if(f){m=b("#carousel-gallery-");t=b("#carousel-gallery--thumbnails")}else{m=b("#mutiple-media-contents");t=b("#mutiple-media-thumbnails")}var A="/news/-game-of-thrones-actor-filming-new-movie-in-spokane/1143981659?fbclid=IwAR1HeWeuJi7ktI3oaFZntHPwLj_S-7RkcEVqM7A0YVzAInJblKO3UB2kbUk";var i=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var C={};C={baseAdUnitPath:"kxly",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var G=true;var I=true;var w=true,B=-1;m.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:K,pagination:false,afterInit:function(M){var L;m.closest(".media-container").on("mouseenter click touchstart",function(){if(L){clearTimeout(L)}M.find(".owl-controls").css("visibility","");L=setTimeout(function(){M.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){M.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(L){return false}});t.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(L){L.find(".owl-item").eq(0).addClass("active")}});var h,J,n,d=b("#close-gallery-interstitial"),E=b(".owl-next"),D=b(".owl-prev");if(f){h=b("#gallery-interstitial-overlay-");J=b("#gallery-interstitial-wrap-");n=b("#gallery-interstitial-lock-overlay-")}else{h=b("#gallery-interstitial-overlay");J=b("#gallery-interstitial-wrap");n=b("#gallery-interstitial-lock-overlay")}function K(L){var M=this.currentItem,N=M!==B;B=M;t.find(".owl-item").removeClass("active").eq(M).addClass("active");if(t.data("owlCarousel")!==undefined){H(M)}if(N){o(this)}}var x=0,p=4?4:null,s=0,g=6?6:6,v=false,l=false;function z(){var N=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(N.length>0){var L=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(N);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3086",L);googletag.pubads().clearTargeting("amznslots")}catch(M){}}x=0}function r(){v=true;s=0;EP.Utils.AdUtils.createIncrementingContent(C,J,"append");n.removeClass("lock-shown");h.addClass("interstitial-shown");J.addClass("interstitial-shown")}function e(){v=false;J.find(".ep-ad-slot").remove();h.removeClass("interstitial-shown");J.removeClass("interstitial-shown")}function y(){n.addClass("lock-shown")}function u(){return x===p}function F(){return s===g}function k(){if(v){e()}var L=g-s;if(L===2){y()}if(F()){r()}s++}function q(){x++;if(u()){z()}}function j(){if(!v){EPCOREVirtualPageview(A,i)}if(w){if(I){k()}if(G){q()}}}b(document).on("click",".embed-carousel .image-wrapper.has-category",function(){s=0;e()});b(document).on("click",".gallery-interstitial-lock-overlay",function(){r()});b(document).on("click","#close-gallery-interstitial",function(){e()});t.on("click",".owl-item",function(M){M.preventDefault();var L=b(this).data("owlItem");m.trigger("owl.goTo",L)});m.on("owl.slideChanged",function(L){j()});function H(O){var L=t.data("owlCarousel").owl.visibleItems;var M=O;var P=false;for(var N in L){if(M===L[N]){P=true}}if(P===false){if(M>L[L.length-1]){t.trigger("owl.goTo",M-L.length+2)}else{if(M-1===-1){M=0}t.trigger("owl.goTo",M)}}else{if(M===L[L.length-1]){t.trigger("owl.goTo",L[1])}else{if(M===L[0]){t.trigger("owl.goTo",M-1)}}}}function o(S){var Q=EP.Utils.VideoUtils.playerVids;if(S){var L=S["$userItems"][S.currentItem]}if(Q){for(var U in Q){var T=Q[U].playerType;if(T==="kaltura-video"||T==="generic-video"){if(Q[U].targetId){var R=document.getElementById(Q[U].targetId);if(R&&R.sendNotification){R.sendNotification("doPause")}}}else{if(T==="uplynk-video"){if(Q[U].playerInstance){var R=Q[U].playerInstance;if(R&&R.pause){R.pause()}}}else{if(T==="syndicaster-video"){if(typeof(L)!="undefined"&&Q[U].targetId){var M=b(L).find("#"+Q[U].targetId);if(M.length>0&&Q[U].playerInstance){var R=Q[U].playerInstance;M.empty();if(R&&R.run){R.run()}}else{b("#"+Q[U].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var O=window.anvp.getAll();for(var P=0;P<O.length;P++){var N=O[P];if(window.anvp[N]&&window.anvp[N].pause){window.anvp[N].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> <div id="modal-magnify-photo-1143986584" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_160_90.jpg" data-srcset="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_1280_720.jpg 1280w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_640_360.jpg 640w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_320_180.jpg 320w, https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/north%20by%20northwest%20camera%20crew_1574267667198.jpg_39646164_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x20;North&#x20;by&#x20;Northwest&#x20;is&#x20;helping&#x20;film&#x20;a&#x20;new&#x20;movie&#x20;in&#x20;the&#x20;Garland&#x20;District&#x2e;&#x26;nbsp&#x3b;&#x20;&#x0a;" /> </div> </div> </div> </div> <small class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</small> <figcaption class="headline-wrapper overlay"> <p class="crop-ellipsis toggle"> North by Northwest is helping film a new movie in the Garland District.&nbsp; <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p> </figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SPOKANE, Wash - You may see a movie crew around Spokane for the next few weeks.&nbsp;</p> <p>Local production company North by Northwest is helping shoot a movie called &ldquo;All Those Small Things.&rdquo;&nbsp;</p> <p>The film, written by Spokane-based screenwriter and director Andrew Hyatt, follows a British game show host who loses a close friend.&nbsp;</p> <p>The host, played by Game of Thrones actor James Faulkner, begins to take a look at his own life and mortality. But first, he gets a letter from an American fan, so he heads to the backwoods of the Pacific Northwest in search of a deeper meaning for his life.&nbsp;</p> <p>The movie crew will be shooting the film around Spokane through December 2. There is no word yet on when it will be released.&nbsp;</p> <hr /> <p><a href="http://bit.ly/2BMNptR "><img alt="" src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/15/daily%20local%20webpage%20insert_1573848296316.png_39631162_ver1.0.jpg" style="width: 650px; height: 110px;" /></a></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"kxly",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EaprqsBXc1Ss_" > <span id="p_56_INSTANCE_EaprqsBXc1Ss"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43901/tag"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vJlWzIpa3Fld_" > <span id="p_56_INSTANCE_vJlWzIpa3Fld"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_603294758_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/crime/moses-lake-police-searching-for-woman-accused-of-stealing-punching-home-depot-employee/1144026948" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/11/20/misty%20baker_1574277579977.jpg_39646081_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Moses Lake police searching for woman accused of stealing, punching Home Depot employee"></figure> <small class="copyright">Moses Lake Police Department</small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Moses Lake police searching for woman accused of stealing, punching Home Depot employee</p> </a> <a href="/news/first-look-inside-the-new-ronald-mcdonald-house-charities-of-the-inland-northwest-facility/1144021188" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/03/08/ronald%20mcdonald%20house_1520554605219.jpg_10630464_ver1.0_640_360.jpg');"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="First look inside the new Ronald McDonald House Charities of the Inland Northwest facility"></figure> <small class="copyright">www.rmhc.org</small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">First look inside the new Ronald McDonald House Charities of the Inland Northwest facility</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VjTi4z9iPIHm_" > <span id="p_56_INSTANCE_VjTi4z9iPIHm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="KXLY" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="KXLY" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="KXLY" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178357677_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.kxly.com/news/-game-of-thrones-actor-filming-new-movie-in-spokane/1143981659" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476148_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-143204" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-143204")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_37ocdDJl8oMJ_" > <span id="p_56_INSTANCE_37ocdDJl8oMJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_158306754_1.2"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>LOCAL AND REGIONAL NEWS</h2> </header> <div id="content-mod-headline-list-158306754" class="mod-content"> <ul class="list lines"> <li > <a href="/news/crime/moses-lake-police-searching-for-woman-accused-of-stealing-punching-home-depot-employee/1144026948" > Moses Lake police searching for woman accused of stealing, punching Home Depot employee </a> </li> <li > <a href="/news/first-look-inside-the-new-ronald-mcdonald-house-charities-of-the-inland-northwest-facility/1144021188" > First look inside the new Ronald McDonald House Charities of the Inland Northwest facility </a> </li> <li > <a href="/news/yakima-co-woman-s-baby-stolen-by-sex-offender-she-met-on-dating-app-court-docs-say/1144019712" > Yakima Co. woman's baby stolen by sex offender she met on dating app, court docs say </a> </li> <li > <a href="/news/you-may-be-able-to-see-the-northern-lights-on-wednesday/1143995356" > You may be able to see the Northern Lights on Wednesday </a> </li> <li > <a href="/news/race-for-spokane-mayor-comes-down-to-849-votes/1143991958" > Race for Spokane Mayor comes down to 849 votes </a> </li> <li > <a href="/news/-game-of-thrones-actor-filming-new-movie-in-spokane/1143981659" > 'Game of Thrones' actor filming new movie in Spokane </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.kxly.com/news/northwest-news">More Stories »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-158306754").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-158306754");d.empty();d.append("<div class='loader'><img src='https://www.kxly.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Xjka0S3oAPk5_" > <span id="p_56_INSTANCE_Xjka0S3oAPk5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-193089" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-193089")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_asY1vdcPDFIe_" > <span id="p_56_INSTANCE_asY1vdcPDFIe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178206633_1.0"> <div class="mod-header"><h2>THIS WEEK'S CIRCULARS</h2></div> <div id="circularhub_module_8124"></div> <script src="//api.circularhub.com/8124/9d2fe663e78f1427/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476161_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-172807" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-172807")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-139167" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-139167")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_d1UPd9K15p0L_" > <span id="p_56_INSTANCE_d1UPd9K15p0L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171481540_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-101664" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-101664")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KXLY"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/logo-main.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.kxly.com/station/contact-kxly/171599929"><i class="fa fa-envelope icon"></i></a></li> <li class="rss"><a href="https://www.kxly.com/feeds/rssFeed?obfType=DOAPP_STORIES&siteId=400003&categoryId=10001"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/explore/locations/246663447/kxly-4-news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/KXLY"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KXLY"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.kxly.com/home">KXLY.COM</a></h4> <ul> <li><a href="https://www.kxly.com/station/about-us">About Us</a></li> <li><a href="https://www.kxly.com/station/meet-the-team">Meet the Team</a></li> <li><a href="https://www.kxly.com/station/contact-kxly/171599929">Contact KXLY</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">Email Newsletters & Alerts</a></li> <li><a href="https://www.kxly.com/station/radio-stations">Radio Stations</a></li> <li><a href="https://www.kxly.com/station/jobs-with-kxly">Jobs with KXLY</a></li> <li><a href="https://www.kxly.com/station/media-kit">Media Kit</a></li> <li><a href="www.kxly.com/survey">Survey</a></li> <li><a href="https://www.metv.com/">Me-TV</a></li> <li><a href="http://www.heroesandiconstv.com/">Heroes & Icons</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/news">NEWS</a></h4> <ul> <li><a href="https://www.kxly.com/news/local-news">Local News</a></li> <li><a href="https://www.kxly.com/news/northwest-news">Northwest News</a></li> <li><a href="https://www.kxly.com/news/national-news">National/World News</a></li> <li><a href="https://www.kxly.com/news/money">Money</a></li> <li><a href="https://www.kxly.com/news/politics">Politics</a></li> <li><a href="https://www.kxly.com/news/politics/election-results">Local Elections</a></li> <li><a href="https://www.kxly.com/news/fire-watch">Fire Watch</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/weather">WEATHER</a></h4> <ul> <li><a href="https://www.kxly.com/weather/radar">Radar</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li> <li><a href="https://www.kxly.com/weather/alerts">Severe Weather</a></li> <li><a href="https://www.kxly.com/weather/school-closings">School Closures</a></li> <li><a href="https://www.kxly.com/weather/coats-4-kids">Coats 4 Kids</a></li> <li><a href="https://www.kxly.com/weather/holiday-lights">Holiday Lights</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/sports">SPORTS</a></h4> <ul> <li><a href="https://www.kxly.com/sports/seahawks">Seahawks</a></li> <li><a href="https://www.kxly.com/sports/mariners">Mariners</a></li> <li><a href="https://www.kxly.com/sports/indians">Indians</a></li> <li><a href="https://www.kxly.com/sports/cougars">Cougars</a></li> <li><a href="https://www.kxly.com/sports/zags">Zags</a></li> <li><a href="https://www.kxly.com/sports/eagles">Eagles</a></li> <li><a href="https://www.kxly.com/sports/vandals">Vandals</a></li> <li><a href="https://www.kxly.com/sports/pirates">Pirates</a></li> <li><a href="https://www.kxly.com/sports/huskies">Huskies</a></li> <li><a href="https://www.kxly.com/sports/chiefs">Chiefs</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.kxly.com/sports/shining-star">Shining Stars</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">Scoreboard</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/entertainment">ENTERTAINMENT</a></h4> <ul> <li><a href="https://www.kxly.com/entertainment/watch-abc">Watch ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.kxly.com/entertainment/contests">Contests</a></li> <li><a href="https://www.kxly.com/entertainment/events">Events</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/lifestyle">LIFESTYLE</a></h4> <ul> <li><a href="https://www.kxly.com/lifestyle/family">Family</a></li> <li><a href="https://www.kxly.com/lifestyle/health">Health</a></li> <li><a href="https://www.kxly.com/lifestyle/education">Education</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.kxly.com/lifestyle/holidays">Holidays</a></li> <li><a href="https://www.kxly.com/lifestyle/happy-life">#happylife</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/features">FEATURES</a></h4> <ul> <li><a href="https://www.kxly.com/features/made-in-nw">Made in the NW</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">Wednesday's Child</a></li> <li><a href="https://www.kxly.com/features/extreme-team">Extreme Team</a></li> <li><a href="https://www.kxly.com/in-their-shoes1">In Their Shoes</a></li> <li><a href="https://www.kxly.com/northwest-heroes">Northwest Heroes</a></li> <li><a href="https://www.kxly.com/features/raise-flag">Raise the Flag</a></li> <li><a href="https://www.kxly.com/give-4-kids">Superheroes 4 Kids</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/watch">VIDEO</a></h4> <ul> <li><a href="">Livestream</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/logo-lakana_4467136_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937116_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.kxly.com/terms-of-use">Terms of Use</a></li> <li><a href="https://www.kxly.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.kxly.com/station/media-kit">Advertise</a></li> </ul> </div> <p class="copyright">&copy; 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.kxly.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1573104545000" type="text/javascript"></script> <script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> </body> </html> 