<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Gusty tonight, gusty tomorrow - KXLY</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://images.kxly.com/wp-content/uploads/2019/12/apple-touch-icon.png">
		<link rel="icon" href="https://images.kxly.com/wp-content/uploads/2019/12/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://images.kxly.com/wp-content/uploads/2019/12/favicon.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.kxly.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kxly.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-281794 single-format-standard postname-gusty-tonight-gusty-tomorrow term-category-news term-category-top-stories term-category-weather has-gallery wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/gusty-tonight-gusty-tomorrow/";
		gtx_ads_conf.targetMap.post = "281794";
		gtx_ads_conf.targetMap.category = ["news","top-stories","weather"];
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kxly.com/gusty-tonight-gusty-tomorrow/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gusty tonight, gusty tomorrow - KXLY" />
<meta property="og:description" content="Happy Saturday - regionally, we saw partly cloudy skies and some breezy conditions. Some were lucky to see some periods of sunshine today, too." />
<meta property="og:url" content="https://www.kxly.com/gusty-tonight-gusty-tomorrow/" />
<meta property="og:site_name" content="KXLY" />
<meta property="article:publisher" content="https://www.facebook.com/KXLY4News" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-23T07:28:30+00:00" />
<meta property="article:modified_time" content="2019-12-19T01:23:11+00:00" />
<meta property="og:updated_time" content="2019-12-19T01:23:11+00:00" />
<meta property="fb:app_id" content="135437939819920" />
<meta property="og:image" content="https://images.kxly.com/wp-content/uploads/2019/12/7-day-june-22-2019_1561246284602-jpg_38770643_ver1-0.jpg" />
<meta property="og:image:secure_url" content="https://images.kxly.com/wp-content/uploads/2019/12/7-day-june-22-2019_1561246284602-jpg_38770643_ver1-0.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Happy Saturday - regionally, we saw partly cloudy skies and some breezy conditions. Some were lucky to see some periods of sunshine today, too." />
<meta name="twitter:title" content="Gusty tonight, gusty tomorrow - KXLY" />
<meta name="twitter:site" content="@kxly4news" />
<meta name="twitter:image" content="https://images.kxly.com/wp-content/uploads/2019/12/7-day-june-22-2019_1561246284602-jpg_38770643_ver1-0.jpg" />
<meta name="twitter:creator" content="@kxly4news" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kxly.com/#organization","name":"KXLY","url":"https://www.kxly.com/","sameAs":["https://www.facebook.com/KXLY4News","https://www.instagram.com/explore/locations/246663447/kxly-4-news/","https://www.youtube.com/user/KXLY","https://twitter.com/kxly4news"],"logo":{"@type":"ImageObject","@id":"https://www.kxly.com/#logo","url":"https://images.kxly.com/wp-content/uploads/2019/11/logo-main.png","width":1195,"height":339,"caption":"KXLY"},"image":{"@id":"https://www.kxly.com/#logo"}},{"@type":"WebSite","@id":"https://www.kxly.com/#website","url":"https://www.kxly.com/","name":"KXLY","publisher":{"@id":"https://www.kxly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.kxly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kxly.com/gusty-tonight-gusty-tomorrow/#primaryimage","url":"https://images.kxly.com/wp-content/uploads/2019/12/7-day-june-22-2019_1561246284602-jpg_38770643_ver1-0.jpg","width":1200,"height":667,"caption":"Gusty tonight, gusty tomorrow"},{"@type":"WebPage","@id":"https://www.kxly.com/gusty-tonight-gusty-tomorrow/#webpage","url":"https://www.kxly.com/gusty-tonight-gusty-tomorrow/","inLanguage":"en-US","name":"Gusty tonight, gusty tomorrow - KXLY","isPartOf":{"@id":"https://www.kxly.com/#website"},"primaryImageOfPage":{"@id":"https://www.kxly.com/gusty-tonight-gusty-tomorrow/#primaryimage"},"datePublished":"2019-06-23T07:28:30+00:00","dateModified":"2019-12-19T01:23:11+00:00"},{"@type":"Article","@id":"https://www.kxly.com/gusty-tonight-gusty-tomorrow/#article","isPartOf":{"@id":"https://www.kxly.com/gusty-tonight-gusty-tomorrow/#webpage"},"author":{"@id":"https://www.kxly.com/#/schema/person/1a229f8581b769d063783d3ffebdc658"},"headline":"Gusty tonight, gusty tomorrow","datePublished":"2019-06-23T07:28:30+00:00","dateModified":"2019-12-19T01:23:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kxly.com/gusty-tonight-gusty-tomorrow/#webpage"},"publisher":{"@id":"https://www.kxly.com/#organization"},"image":{"@id":"https://www.kxly.com/gusty-tonight-gusty-tomorrow/#primaryimage"},"keywords":"news","articleSection":"News,Top Stories,Weather"},{"@type":["Person"],"@id":"https://www.kxly.com/#/schema/person/1a229f8581b769d063783d3ffebdc658","name":"Nikki Torres","image":{"@type":"ImageObject","@id":"https://www.kxly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d123f22c8a0902a00753ca14a693987c?s=96&d=mm&r=g","caption":"Nikki Torres"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXLY &raquo; Feed" href="https://www.kxly.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kxly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='expand-search-css'  href='https://www.kxly.com/wp-content/plugins/gtx-expand-search/expand-search.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.kxly.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.kxly.com/wp-content/themes/gtxcel/library/css/style.css?ver=1577980865' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.kxly.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kxly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.kxly.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.kxly.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.kxly.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,700|Open+Sans:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://www.kxly.com/wp-content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-pro-public-style-css'  href='https://www.kxly.com/wp-content/plugins/footer-mega-grid-columns-pro/assets/css/fmgc-pro-public.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.kxly.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.kxly.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.kxly.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.kxly.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.kxly.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.kxly.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.kxly.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kxly.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kxly.com/wp-content/themes/kxly/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-bar-css-css'  href='https://www.kxly.com/style/1d8f2dc3cf2ac4eadcadbd5705a688fe/alert-bar-css/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kxly.com/style/5493eefe18ca6c97b554f2fa223dcec8/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.kxly.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://www.kxly.com/wp-content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://www.kxly.com/wp-content/plugins/gtx-app-breaking-news/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.kxly.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.kxly.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.kxly.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-elections/js/gtx-elections.js?ver=2018.04.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/21745780820\/kxly\/news","slot_name":"lightbox_ad","post_title":"Gusty tonight, gusty tomorrow","post_type":"post","post_id":"281794","post_cats":"News, Top Stories, Weather","author":"Nikki Torres"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"5902483af7dbb8fffc545d99487d053c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"38863","publication_name":"KXLY","post_title":"Gusty tonight, gusty tomorrow","post_id":"281794"};
var trackingConf = {"contains":"[\"gallery\"]","categories":"[\"News\",\"Top Stories\",\"Weather\"]","author":"[\"Nikki Torres\"]","post_id":"281794","post id":"281794","type":"article view","page_type":"single","is_webview":"false","title":"Gusty tonight, gusty tomorrow"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.kxly.com/wp-json/' />
<link rel='shortlink' href='https://www.kxly.com/?p=281794' />
<link rel="alternate" type="application/json+oembed" href="https://www.kxly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxly.com%2Fgusty-tonight-gusty-tomorrow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxly.com%2Fgusty-tonight-gusty-tomorrow%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kxly.com/wp-login.php?action=logout&amp;_wpnonce=6b18fa9e05';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kxly.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">

</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script>
jQuery(document).ready(function(){
jQuery("div#extra-footer").insertAfter("div#container");
});
</script>

<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=646962668"></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script src="//apv-launcher.minute.ly/api/launcher/MIN-10710.js" async></script> 

<!-- //Connect Container: kxly.com licensing --> <script src=""//get.s-onetag.com/8d82e390-3000-4a25-a0bc-905bfb2d8f14/tag.min.js"" async defer></script>

<script type='text/javascript'>
    (function() {
        /** DETERMINE DYNAMIC VALUES **/
        var cb_title = (typeof gtxMpArgs.post_title === 'undefined')? '':gtxMpArgs.post_title;
        var cb_author = (typeof trackingConf.author === 'undefined')? '':trackingConf.author.replace(/"/g,'').replace('[','').replace(']','');
        var cb_category = (typeof trackingConf.categories === 'undefined')? '':trackingConf.categories.replace(/"/g,'').replace('[','').replace(']','');
 
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
 
        _sf_async_config.uid = 14729; 
        _sf_async_config.domain = 'kxly.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = cb_category;
        _sf_async_config.authors = cb_author;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1618154-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1618154-1');
</script>

<!--KXLY Google Search Console verification -->
<meta name="google-site-verification" content="Z_z7j6p7ob9cb0EZPmyaWjxJaof-Z4UAOpRKJKVGZgA" />
	</head>
<body class="post-template-default single single-post postid-281794 single-format-standard postname-gusty-tonight-gusty-tomorrow term-category-news term-category-top-stories term-category-weather has-gallery wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-208554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208554"><a href="https://www.kxly.com/news/" data-mp-destination-post-ID="207491" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="63" data-menu-index="1" id="menu-item-link-208554">News</a></li>
<li id="menu-item-208553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208553"><a href="https://www.kxly.com/weather/" data-mp-destination-post-ID="207493" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="63" data-menu-index="2" id="menu-item-link-208553">Weather</a></li>
<li id="menu-item-208552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208552"><a href="https://www.kxly.com/sports/" data-mp-destination-post-ID="207495" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="63" data-menu-index="3" id="menu-item-link-208552">Sports</a></li>
<li id="menu-item-209876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209876"><a href="https://www.kxly.com/obituaries/" data-mp-destination-post-ID="209651" data-mp-destination-post-title="Obituaries" data-menu-title="sections" data-menu-count="63" data-menu-index="4" id="menu-item-link-209876">Obits</a></li>
<li id="menu-item-209365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-209365"><a href="#" data-mp-destination-post-ID="209365" data-mp-destination-post-title="More " data-menu-title="sections" data-menu-count="63" data-menu-index="5" id="menu-item-link-209365">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-209877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-209877"><a href="https://www.kxly.com/" data-mp-destination-post-ID="6" data-mp-destination-post-title="!Homepage" data-menu-title="sections" data-menu-count="63" data-menu-index="6" id="menu-item-link-209877">Home</a>
	<ul class="sub-menu">
		<li id="menu-item-209878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209878"><a href="https://www.kxly.com/station/about-us/" data-mp-destination-post-ID="208560" data-mp-destination-post-title="About Us" data-menu-title="sections" data-menu-count="63" data-menu-index="7" id="menu-item-link-209878">About Us</a></li>
		<li id="menu-item-385153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385153"><a href="https://www.kxly.com/station/jobs-with-kxly/" data-mp-destination-post-ID="209719" data-mp-destination-post-title="Jobs with KXLY" data-menu-title="sections" data-menu-count="63" data-menu-index="8" id="menu-item-link-385153">Jobs with KXLY</a></li>
		<li id="menu-item-382246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382246"><a href="https://www.kxly.com/station/meet-the-team/" data-mp-destination-post-ID="208564" data-mp-destination-post-title="Meet the Team" data-menu-title="sections" data-menu-count="63" data-menu-index="9" id="menu-item-link-382246">Meet the Team</a></li>
		<li id="menu-item-382234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382234"><a href="https://www.kxly.com/mobile-apps/" data-mp-destination-post-ID="210357" data-mp-destination-post-title="Mobile Apps" data-menu-title="sections" data-menu-count="63" data-menu-index="10" id="menu-item-link-382234">Mobile Apps</a></li>
		<li id="menu-item-209879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209879"><a href="http://kxly920.com/" data-mp-destination-post-ID="209879" data-mp-destination-post-title="920 News Now" data-menu-title="sections" data-menu-count="63" data-menu-index="11" id="menu-item-link-209879">920 News Now</a></li>
		<li id="menu-item-382233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382233"><a href="https://www.kxly.com/radio-stations/" data-mp-destination-post-ID="210030" data-mp-destination-post-title="Radio Stations" data-menu-title="sections" data-menu-count="63" data-menu-index="12" id="menu-item-link-382233">Radio Stations</a></li>
		<li id="menu-item-385198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385198"><a href="https://www.kxly.com/station/contact-kxly/" data-mp-destination-post-ID="210279" data-mp-destination-post-title="Contact 4 News Now" data-menu-title="sections" data-menu-count="63" data-menu-index="13" id="menu-item-link-385198">Contact 4 News Now</a></li>
		<li id="menu-item-382235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382235"><a href="https://www.kxly.com/survey/" data-mp-destination-post-ID="210061" data-mp-destination-post-title="Survey" data-menu-title="sections" data-menu-count="63" data-menu-index="14" id="menu-item-link-382235">Survey</a></li>
		<li id="menu-item-382236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382236"><a href="https://www.kxly.com/email-sign-up/" data-mp-destination-post-ID="210051" data-mp-destination-post-title="Email Sign Up" data-menu-title="sections" data-menu-count="63" data-menu-index="15" id="menu-item-link-382236">Email Sign Up</a></li>
	</ul>
</li>
	<li id="menu-item-209885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209885"><a href="https://www.kxly.com/news/" data-mp-destination-post-ID="207491" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="63" data-menu-index="16" id="menu-item-link-209885">News</a>
	<ul class="sub-menu">
		<li id="menu-item-209886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209886"><a href="https://www.kxly.com/news/local-news/" data-mp-destination-post-ID="209516" data-mp-destination-post-title="Local News" data-menu-title="sections" data-menu-count="63" data-menu-index="17" id="menu-item-link-209886">Local News</a></li>
		<li id="menu-item-209887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209887"><a href="https://www.kxly.com/news/northwest-news/" data-mp-destination-post-ID="209518" data-mp-destination-post-title="Northwest News" data-menu-title="sections" data-menu-count="63" data-menu-index="18" id="menu-item-link-209887">Northwest News</a></li>
		<li id="menu-item-209889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209889"><a href="https://www.kxly.com/news/nation-world/" data-mp-destination-post-ID="209520" data-mp-destination-post-title="Nation/World" data-menu-title="sections" data-menu-count="63" data-menu-index="19" id="menu-item-link-209889">Nation/World</a></li>
		<li id="menu-item-209890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209890"><a href="https://www.kxly.com/news/money/" data-mp-destination-post-ID="209524" data-mp-destination-post-title="Money" data-menu-title="sections" data-menu-count="63" data-menu-index="20" id="menu-item-link-209890">Money</a></li>
		<li id="menu-item-209891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209891"><a href="https://www.kxly.com/news/politics/" data-mp-destination-post-ID="209526" data-mp-destination-post-title="Politics" data-menu-title="sections" data-menu-count="63" data-menu-index="21" id="menu-item-link-209891">Politics</a></li>
		<li id="menu-item-209892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209892"><a href="https://www.kxly.com/news/fire-watch/" data-mp-destination-post-ID="209522" data-mp-destination-post-title="Fire Watch" data-menu-title="sections" data-menu-count="63" data-menu-index="22" id="menu-item-link-209892">Fire Watch</a></li>
		<li id="menu-item-382237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382237"><a href="https://www.kxly.com/news/news-links/" data-mp-destination-post-ID="209728" data-mp-destination-post-title="News Links" data-menu-title="sections" data-menu-count="63" data-menu-index="23" id="menu-item-link-382237">News Links</a></li>
	</ul>
</li>
	<li id="menu-item-209893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209893"><a href="https://www.kxly.com/weather/" data-mp-destination-post-ID="207493" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="63" data-menu-index="24" id="menu-item-link-209893">Weather</a>
	<ul class="sub-menu">
		<li id="menu-item-257854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257854"><a href="https://www.kxly.com/weather/radar/" data-mp-destination-post-ID="210680" data-mp-destination-post-title="Radar" data-menu-title="sections" data-menu-count="63" data-menu-index="25" id="menu-item-link-257854">Radar</a></li>
		<li id="menu-item-257856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257856"><a href="https://www.kxly.com/weather/7-day-forecast/" data-mp-destination-post-ID="210683" data-mp-destination-post-title="7-Day Forecast" data-menu-title="sections" data-menu-count="63" data-menu-index="26" id="menu-item-link-257856">7-Day Forecast</a></li>
		<li id="menu-item-257853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257853"><a href="https://www.kxly.com/weather/severe-weather/" data-mp-destination-post-ID="210481" data-mp-destination-post-title="Severe Weather" data-menu-title="sections" data-menu-count="63" data-menu-index="27" id="menu-item-link-257853">Severe Weather</a></li>
		<li id="menu-item-257867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257867"><a href="https://www.kxly.com/weather/school-closures/" data-mp-destination-post-ID="210071" data-mp-destination-post-title="School Closures" data-menu-title="sections" data-menu-count="63" data-menu-index="28" id="menu-item-link-257867">School Closures</a></li>
		<li id="menu-item-257855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257855"><a href="https://www.kxly.com/weather/coats-4-kids/" data-mp-destination-post-ID="210064" data-mp-destination-post-title="Coats 4 Kids" data-menu-title="sections" data-menu-count="63" data-menu-index="29" id="menu-item-link-257855">Coats 4 Kids</a></li>
	</ul>
</li>
	<li id="menu-item-209894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209894"><a href="https://www.kxly.com/sports/" data-mp-destination-post-ID="207495" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="63" data-menu-index="30" id="menu-item-link-209894">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-209896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209896"><a href="https://www.kxly.com/sports/seahawks/" data-mp-destination-post-ID="209528" data-mp-destination-post-title="Seahawks" data-menu-title="sections" data-menu-count="63" data-menu-index="31" id="menu-item-link-209896">Seahawks</a></li>
		<li id="menu-item-209897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209897"><a href="https://www.kxly.com/sports/mariners/" data-mp-destination-post-ID="209530" data-mp-destination-post-title="Mariners" data-menu-title="sections" data-menu-count="63" data-menu-index="32" id="menu-item-link-209897">Mariners</a></li>
		<li id="menu-item-209904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209904"><a href="https://www.kxly.com/sports/chiefs/" data-mp-destination-post-ID="209564" data-mp-destination-post-title="Chiefs" data-menu-title="sections" data-menu-count="63" data-menu-index="33" id="menu-item-link-209904">Chiefs</a></li>
		<li id="menu-item-382239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382239"><a href="https://www.kxly.com/sports/spokane-indians/" data-mp-destination-post-ID="210018" data-mp-destination-post-title="Spokane Indians" data-menu-title="sections" data-menu-count="63" data-menu-index="34" id="menu-item-link-382239">Spokane Indians</a></li>
		<li id="menu-item-209898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209898"><a href="https://www.kxly.com/sports/cougars/" data-mp-destination-post-ID="209532" data-mp-destination-post-title="Cougars" data-menu-title="sections" data-menu-count="63" data-menu-index="35" id="menu-item-link-209898">Cougars</a></li>
		<li id="menu-item-209899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209899"><a href="https://www.kxly.com/sports/zags/" data-mp-destination-post-ID="209536" data-mp-destination-post-title="Zags" data-menu-title="sections" data-menu-count="63" data-menu-index="36" id="menu-item-link-209899">Zags</a></li>
		<li id="menu-item-209900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209900"><a href="https://www.kxly.com/sports/eagles/" data-mp-destination-post-ID="209539" data-mp-destination-post-title="Eagles" data-menu-title="sections" data-menu-count="63" data-menu-index="37" id="menu-item-link-209900">Eagles</a></li>
		<li id="menu-item-209901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209901"><a href="https://www.kxly.com/sports/vandals/" data-mp-destination-post-ID="209542" data-mp-destination-post-title="Vandals" data-menu-title="sections" data-menu-count="63" data-menu-index="38" id="menu-item-link-209901">Vandals</a></li>
		<li id="menu-item-209902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209902"><a href="https://www.kxly.com/sports/pirates/" data-mp-destination-post-ID="209555" data-mp-destination-post-title="Pirates" data-menu-title="sections" data-menu-count="63" data-menu-index="39" id="menu-item-link-209902">Pirates</a></li>
		<li id="menu-item-209903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209903"><a href="https://www.kxly.com/sports/huskies/" data-mp-destination-post-ID="209552" data-mp-destination-post-title="Huskies" data-menu-title="sections" data-menu-count="63" data-menu-index="40" id="menu-item-link-209903">Huskies</a></li>
		<li id="menu-item-209906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209906"><a href="https://www.kxly.com/sports/high-school/" data-mp-destination-post-ID="209545" data-mp-destination-post-title="High School" data-menu-title="sections" data-menu-count="63" data-menu-index="41" id="menu-item-link-209906">High School</a></li>
		<li id="menu-item-209907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209907"><a href="https://www.kxly.com/sports/shining-stars/" data-mp-destination-post-ID="209558" data-mp-destination-post-title="Shining Stars" data-menu-title="sections" data-menu-count="63" data-menu-index="42" id="menu-item-link-209907">Shining Stars</a></li>
		<li id="menu-item-382238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382238"><a href="https://www.kxly.com/sports/scoreboard/" data-mp-destination-post-ID="209909" data-mp-destination-post-title="Scoreboard" data-menu-title="sections" data-menu-count="63" data-menu-index="43" id="menu-item-link-382238">Scoreboard</a></li>
		<li id="menu-item-209895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209895"><a href="https://www.kxly.com/sports/hoopfest/" data-mp-destination-post-ID="209548" data-mp-destination-post-title="Hoopfest" data-menu-title="sections" data-menu-count="63" data-menu-index="44" id="menu-item-link-209895">Hoopfest</a></li>
	</ul>
</li>
	<li id="menu-item-209913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209913"><a href="https://www.kxly.com/entertainment/" data-mp-destination-post-ID="209603" data-mp-destination-post-title="Entertainment" data-menu-title="sections" data-menu-count="63" data-menu-index="45" id="menu-item-link-209913">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-382240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382240"><a href="https://www.kxly.com/tv-shows/" data-mp-destination-post-ID="210334" data-mp-destination-post-title="TV Shows" data-menu-title="sections" data-menu-count="63" data-menu-index="46" id="menu-item-link-382240">TV Shows</a></li>
		<li id="menu-item-209914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209914"><a href="https://www.kxly.com/entertainment/contests/" data-mp-destination-post-ID="209609" data-mp-destination-post-title="Contests" data-menu-title="sections" data-menu-count="63" data-menu-index="47" id="menu-item-link-209914">Contests</a></li>
		<li id="menu-item-382241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382241"><a href="https://www.kxly.com/entertainment/events/" data-mp-destination-post-ID="210053" data-mp-destination-post-title="Events" data-menu-title="sections" data-menu-count="63" data-menu-index="48" id="menu-item-link-382241">Events</a></li>
	</ul>
</li>
	<li id="menu-item-209915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209915"><a href="https://www.kxly.com/lifestyle/" data-mp-destination-post-ID="209625" data-mp-destination-post-title="Lifestyle" data-menu-title="sections" data-menu-count="63" data-menu-index="49" id="menu-item-link-209915">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-209916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209916"><a href="https://www.kxly.com/lifestyle/family/" data-mp-destination-post-ID="209628" data-mp-destination-post-title="Family" data-menu-title="sections" data-menu-count="63" data-menu-index="50" id="menu-item-link-209916">Family</a></li>
		<li id="menu-item-209917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209917"><a href="https://www.kxly.com/lifestyle/health/" data-mp-destination-post-ID="209632" data-mp-destination-post-title="Health" data-menu-title="sections" data-menu-count="63" data-menu-index="51" id="menu-item-link-209917">Health</a></li>
		<li id="menu-item-209918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209918"><a href="https://www.kxly.com/lifestyle/education/" data-mp-destination-post-ID="209635" data-mp-destination-post-title="Education" data-menu-title="sections" data-menu-count="63" data-menu-index="52" id="menu-item-link-209918">Education</a></li>
		<li id="menu-item-209919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209919"><a href="https://www.kxly.com/lifestyle/pets-animals/" data-mp-destination-post-ID="209641" data-mp-destination-post-title="Pets Animals" data-menu-title="sections" data-menu-count="63" data-menu-index="53" id="menu-item-link-209919">Pets and Animals</a></li>
		<li id="menu-item-209920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209920"><a href="https://www.kxly.com/lifestyle/happy-life/" data-mp-destination-post-ID="209647" data-mp-destination-post-title="Happy Life" data-menu-title="sections" data-menu-count="63" data-menu-index="54" id="menu-item-link-209920">#happylife</a></li>
	</ul>
</li>
	<li id="menu-item-209921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209921"><a href="https://www.kxly.com/features/" data-mp-destination-post-ID="209658" data-mp-destination-post-title="Features" data-menu-title="sections" data-menu-count="63" data-menu-index="55" id="menu-item-link-209921">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-382243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382243"><a href="https://www.kxly.com/features/extreme-team/" data-mp-destination-post-ID="210188" data-mp-destination-post-title="Extreme Team" data-menu-title="sections" data-menu-count="63" data-menu-index="56" id="menu-item-link-382243">Extreme Team</a></li>
		<li id="menu-item-209922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209922"><a href="https://www.kxly.com/features/made-in-the-northwest/" data-mp-destination-post-ID="209661" data-mp-destination-post-title="Made in the Northwest" data-menu-title="sections" data-menu-count="63" data-menu-index="57" id="menu-item-link-209922">Made in the Northwest</a></li>
		<li id="menu-item-209923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209923"><a href="https://www.kxly.com/features/wednesdays-child/" data-mp-destination-post-ID="209679" data-mp-destination-post-title="Wednesday&#8217;s Child" data-menu-title="sections" data-menu-count="63" data-menu-index="58" id="menu-item-link-209923">Wednesday&#8217;s Child</a></li>
		<li id="menu-item-209924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209924"><a href="https://www.kxly.com/features/in-their-shoes/" data-mp-destination-post-ID="209691" data-mp-destination-post-title="In Their Shoes" data-menu-title="sections" data-menu-count="63" data-menu-index="59" id="menu-item-link-209924">In Their Shoes</a></li>
		<li id="menu-item-209925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209925"><a href="https://www.kxly.com/features/spotlight-spokane/" data-mp-destination-post-ID="209694" data-mp-destination-post-title="Spotlight Spokane" data-menu-title="sections" data-menu-count="63" data-menu-index="60" id="menu-item-link-209925">Spotlight Spokane</a></li>
		<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.kxly.com/features/air-4-adventures/" data-mp-destination-post-ID="209698" data-mp-destination-post-title="Air 4 Adventures" data-menu-title="sections" data-menu-count="63" data-menu-index="61" id="menu-item-link-209926">Air 4 Adventures</a></li>
	</ul>
</li>
	<li id="menu-item-209927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209927"><a href="https://www.kxly.com/obituaries/" data-mp-destination-post-ID="209651" data-mp-destination-post-title="Obituaries" data-menu-title="sections" data-menu-count="63" data-menu-index="62" id="menu-item-link-209927">Obituaries</a></li>
	<li id="menu-item-384465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384465"><a href="https://www.kxly.com/watch/" data-mp-destination-post-ID="210394" data-mp-destination-post-title="Video" data-menu-title="sections" data-menu-count="63" data-menu-index="63" id="menu-item-link-384465">Watch</a></li>
</ul>
</li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-210754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210754"><a href="https://www.kxly.com/entertainment/contests/" data-mp-destination-post-ID="209609" data-mp-destination-post-title="Contests" data-menu-title="extras" data-menu-count="3" data-menu-index="1" id="menu-item-link-210754">Contests</a></li>
<li id="menu-item-210755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210755"><a href="https://www.kxly.com/email-sign-up/" data-mp-destination-post-ID="210051" data-mp-destination-post-title="Email Sign Up" data-menu-title="extras" data-menu-count="3" data-menu-index="2" id="menu-item-link-210755">Newsletters</a></li>
<li id="menu-item-210756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210756"><a href="https://www.kxly.com/mobile-apps/" data-mp-destination-post-ID="210357" data-mp-destination-post-title="Mobile Apps" data-menu-title="extras" data-menu-count="3" data-menu-index="3" id="menu-item-link-210756">Apps</a></li>
</ul></div><p class="mobile-nav-title">Watch Now</p><div class="menu-side"><ul id="menu-watch-now" class="menu"><li id="menu-item-384464" class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-384464"><a href="https://www.kxly.com/watch/" data-mp-destination-post-ID="210394" data-mp-destination-post-title="Video" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-384464">Watch Now  <i class="fa fa-play-circle"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kxly.com" id="company-logo" rel="nofollow" style="background-image: url('https://images.kxly.com/wp-content/uploads/2019/11/kxly-logo-main.png');">KXLY</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kxly.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-watch-now-1" class="nav top-nav"><li class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-384464"><a href="https://www.kxly.com/watch/" data-mp-destination-post-ID="210394" data-mp-destination-post-title="Video" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-384464">Watch Now  <i class="fa fa-play-circle"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208554"><a href="https://www.kxly.com/news/" data-mp-destination-post-ID="207491" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="63" data-menu-index="1" id="menu-item-link-208554">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208553"><a href="https://www.kxly.com/weather/" data-mp-destination-post-ID="207493" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="63" data-menu-index="2" id="menu-item-link-208553">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208552"><a href="https://www.kxly.com/sports/" data-mp-destination-post-ID="207495" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="63" data-menu-index="3" id="menu-item-link-208552">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209876"><a href="https://www.kxly.com/obituaries/" data-mp-destination-post-ID="209651" data-mp-destination-post-title="Obituaries" data-menu-title="sections" data-menu-count="63" data-menu-index="4" id="menu-item-link-209876">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-209365"><a href="#" data-mp-destination-post-ID="209365" data-mp-destination-post-title="More " data-menu-title="sections" data-menu-count="63" data-menu-index="5" id="menu-item-link-209365">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-209877"><a href="https://www.kxly.com/" data-mp-destination-post-ID="6" data-mp-destination-post-title="!Homepage" data-menu-title="sections" data-menu-count="63" data-menu-index="6" id="menu-item-link-209877">Home</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209878"><a href="https://www.kxly.com/station/about-us/" data-mp-destination-post-ID="208560" data-mp-destination-post-title="About Us" data-menu-title="sections" data-menu-count="63" data-menu-index="7" id="menu-item-link-209878">About Us</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385153"><a href="https://www.kxly.com/station/jobs-with-kxly/" data-mp-destination-post-ID="209719" data-mp-destination-post-title="Jobs with KXLY" data-menu-title="sections" data-menu-count="63" data-menu-index="8" id="menu-item-link-385153">Jobs with KXLY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382246"><a href="https://www.kxly.com/station/meet-the-team/" data-mp-destination-post-ID="208564" data-mp-destination-post-title="Meet the Team" data-menu-title="sections" data-menu-count="63" data-menu-index="9" id="menu-item-link-382246">Meet the Team</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382234"><a href="https://www.kxly.com/mobile-apps/" data-mp-destination-post-ID="210357" data-mp-destination-post-title="Mobile Apps" data-menu-title="sections" data-menu-count="63" data-menu-index="10" id="menu-item-link-382234">Mobile Apps</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209879"><a href="http://kxly920.com/" data-mp-destination-post-ID="209879" data-mp-destination-post-title="920 News Now" data-menu-title="sections" data-menu-count="63" data-menu-index="11" id="menu-item-link-209879">920 News Now</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382233"><a href="https://www.kxly.com/radio-stations/" data-mp-destination-post-ID="210030" data-mp-destination-post-title="Radio Stations" data-menu-title="sections" data-menu-count="63" data-menu-index="12" id="menu-item-link-382233">Radio Stations</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385198"><a href="https://www.kxly.com/station/contact-kxly/" data-mp-destination-post-ID="210279" data-mp-destination-post-title="Contact 4 News Now" data-menu-title="sections" data-menu-count="63" data-menu-index="13" id="menu-item-link-385198">Contact 4 News Now</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382235"><a href="https://www.kxly.com/survey/" data-mp-destination-post-ID="210061" data-mp-destination-post-title="Survey" data-menu-title="sections" data-menu-count="63" data-menu-index="14" id="menu-item-link-382235">Survey</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382236"><a href="https://www.kxly.com/email-sign-up/" data-mp-destination-post-ID="210051" data-mp-destination-post-title="Email Sign Up" data-menu-title="sections" data-menu-count="63" data-menu-index="15" id="menu-item-link-382236">Email Sign Up</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209885"><a href="https://www.kxly.com/news/" data-mp-destination-post-ID="207491" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="63" data-menu-index="16" id="menu-item-link-209885">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209886"><a href="https://www.kxly.com/news/local-news/" data-mp-destination-post-ID="209516" data-mp-destination-post-title="Local News" data-menu-title="sections" data-menu-count="63" data-menu-index="17" id="menu-item-link-209886">Local News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209887"><a href="https://www.kxly.com/news/northwest-news/" data-mp-destination-post-ID="209518" data-mp-destination-post-title="Northwest News" data-menu-title="sections" data-menu-count="63" data-menu-index="18" id="menu-item-link-209887">Northwest News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209889"><a href="https://www.kxly.com/news/nation-world/" data-mp-destination-post-ID="209520" data-mp-destination-post-title="Nation/World" data-menu-title="sections" data-menu-count="63" data-menu-index="19" id="menu-item-link-209889">Nation/World</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209890"><a href="https://www.kxly.com/news/money/" data-mp-destination-post-ID="209524" data-mp-destination-post-title="Money" data-menu-title="sections" data-menu-count="63" data-menu-index="20" id="menu-item-link-209890">Money</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209891"><a href="https://www.kxly.com/news/politics/" data-mp-destination-post-ID="209526" data-mp-destination-post-title="Politics" data-menu-title="sections" data-menu-count="63" data-menu-index="21" id="menu-item-link-209891">Politics</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209892"><a href="https://www.kxly.com/news/fire-watch/" data-mp-destination-post-ID="209522" data-mp-destination-post-title="Fire Watch" data-menu-title="sections" data-menu-count="63" data-menu-index="22" id="menu-item-link-209892">Fire Watch</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382237"><a href="https://www.kxly.com/news/news-links/" data-mp-destination-post-ID="209728" data-mp-destination-post-title="News Links" data-menu-title="sections" data-menu-count="63" data-menu-index="23" id="menu-item-link-382237">News Links</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209893"><a href="https://www.kxly.com/weather/" data-mp-destination-post-ID="207493" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="63" data-menu-index="24" id="menu-item-link-209893">Weather</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257854"><a href="https://www.kxly.com/weather/radar/" data-mp-destination-post-ID="210680" data-mp-destination-post-title="Radar" data-menu-title="sections" data-menu-count="63" data-menu-index="25" id="menu-item-link-257854">Radar</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257856"><a href="https://www.kxly.com/weather/7-day-forecast/" data-mp-destination-post-ID="210683" data-mp-destination-post-title="7-Day Forecast" data-menu-title="sections" data-menu-count="63" data-menu-index="26" id="menu-item-link-257856">7-Day Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257853"><a href="https://www.kxly.com/weather/severe-weather/" data-mp-destination-post-ID="210481" data-mp-destination-post-title="Severe Weather" data-menu-title="sections" data-menu-count="63" data-menu-index="27" id="menu-item-link-257853">Severe Weather</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257867"><a href="https://www.kxly.com/weather/school-closures/" data-mp-destination-post-ID="210071" data-mp-destination-post-title="School Closures" data-menu-title="sections" data-menu-count="63" data-menu-index="28" id="menu-item-link-257867">School Closures</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257855"><a href="https://www.kxly.com/weather/coats-4-kids/" data-mp-destination-post-ID="210064" data-mp-destination-post-title="Coats 4 Kids" data-menu-title="sections" data-menu-count="63" data-menu-index="29" id="menu-item-link-257855">Coats 4 Kids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209894"><a href="https://www.kxly.com/sports/" data-mp-destination-post-ID="207495" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="63" data-menu-index="30" id="menu-item-link-209894">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209896"><a href="https://www.kxly.com/sports/seahawks/" data-mp-destination-post-ID="209528" data-mp-destination-post-title="Seahawks" data-menu-title="sections" data-menu-count="63" data-menu-index="31" id="menu-item-link-209896">Seahawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209897"><a href="https://www.kxly.com/sports/mariners/" data-mp-destination-post-ID="209530" data-mp-destination-post-title="Mariners" data-menu-title="sections" data-menu-count="63" data-menu-index="32" id="menu-item-link-209897">Mariners</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209904"><a href="https://www.kxly.com/sports/chiefs/" data-mp-destination-post-ID="209564" data-mp-destination-post-title="Chiefs" data-menu-title="sections" data-menu-count="63" data-menu-index="33" id="menu-item-link-209904">Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382239"><a href="https://www.kxly.com/sports/spokane-indians/" data-mp-destination-post-ID="210018" data-mp-destination-post-title="Spokane Indians" data-menu-title="sections" data-menu-count="63" data-menu-index="34" id="menu-item-link-382239">Spokane Indians</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209898"><a href="https://www.kxly.com/sports/cougars/" data-mp-destination-post-ID="209532" data-mp-destination-post-title="Cougars" data-menu-title="sections" data-menu-count="63" data-menu-index="35" id="menu-item-link-209898">Cougars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209899"><a href="https://www.kxly.com/sports/zags/" data-mp-destination-post-ID="209536" data-mp-destination-post-title="Zags" data-menu-title="sections" data-menu-count="63" data-menu-index="36" id="menu-item-link-209899">Zags</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209900"><a href="https://www.kxly.com/sports/eagles/" data-mp-destination-post-ID="209539" data-mp-destination-post-title="Eagles" data-menu-title="sections" data-menu-count="63" data-menu-index="37" id="menu-item-link-209900">Eagles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209901"><a href="https://www.kxly.com/sports/vandals/" data-mp-destination-post-ID="209542" data-mp-destination-post-title="Vandals" data-menu-title="sections" data-menu-count="63" data-menu-index="38" id="menu-item-link-209901">Vandals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209902"><a href="https://www.kxly.com/sports/pirates/" data-mp-destination-post-ID="209555" data-mp-destination-post-title="Pirates" data-menu-title="sections" data-menu-count="63" data-menu-index="39" id="menu-item-link-209902">Pirates</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209903"><a href="https://www.kxly.com/sports/huskies/" data-mp-destination-post-ID="209552" data-mp-destination-post-title="Huskies" data-menu-title="sections" data-menu-count="63" data-menu-index="40" id="menu-item-link-209903">Huskies</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209906"><a href="https://www.kxly.com/sports/high-school/" data-mp-destination-post-ID="209545" data-mp-destination-post-title="High School" data-menu-title="sections" data-menu-count="63" data-menu-index="41" id="menu-item-link-209906">High School</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209907"><a href="https://www.kxly.com/sports/shining-stars/" data-mp-destination-post-ID="209558" data-mp-destination-post-title="Shining Stars" data-menu-title="sections" data-menu-count="63" data-menu-index="42" id="menu-item-link-209907">Shining Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382238"><a href="https://www.kxly.com/sports/scoreboard/" data-mp-destination-post-ID="209909" data-mp-destination-post-title="Scoreboard" data-menu-title="sections" data-menu-count="63" data-menu-index="43" id="menu-item-link-382238">Scoreboard</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209895"><a href="https://www.kxly.com/sports/hoopfest/" data-mp-destination-post-ID="209548" data-mp-destination-post-title="Hoopfest" data-menu-title="sections" data-menu-count="63" data-menu-index="44" id="menu-item-link-209895">Hoopfest</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209913"><a href="https://www.kxly.com/entertainment/" data-mp-destination-post-ID="209603" data-mp-destination-post-title="Entertainment" data-menu-title="sections" data-menu-count="63" data-menu-index="45" id="menu-item-link-209913">Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382240"><a href="https://www.kxly.com/tv-shows/" data-mp-destination-post-ID="210334" data-mp-destination-post-title="TV Shows" data-menu-title="sections" data-menu-count="63" data-menu-index="46" id="menu-item-link-382240">TV Shows</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209914"><a href="https://www.kxly.com/entertainment/contests/" data-mp-destination-post-ID="209609" data-mp-destination-post-title="Contests" data-menu-title="sections" data-menu-count="63" data-menu-index="47" id="menu-item-link-209914">Contests</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382241"><a href="https://www.kxly.com/entertainment/events/" data-mp-destination-post-ID="210053" data-mp-destination-post-title="Events" data-menu-title="sections" data-menu-count="63" data-menu-index="48" id="menu-item-link-382241">Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209915"><a href="https://www.kxly.com/lifestyle/" data-mp-destination-post-ID="209625" data-mp-destination-post-title="Lifestyle" data-menu-title="sections" data-menu-count="63" data-menu-index="49" id="menu-item-link-209915">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209916"><a href="https://www.kxly.com/lifestyle/family/" data-mp-destination-post-ID="209628" data-mp-destination-post-title="Family" data-menu-title="sections" data-menu-count="63" data-menu-index="50" id="menu-item-link-209916">Family</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209917"><a href="https://www.kxly.com/lifestyle/health/" data-mp-destination-post-ID="209632" data-mp-destination-post-title="Health" data-menu-title="sections" data-menu-count="63" data-menu-index="51" id="menu-item-link-209917">Health</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209918"><a href="https://www.kxly.com/lifestyle/education/" data-mp-destination-post-ID="209635" data-mp-destination-post-title="Education" data-menu-title="sections" data-menu-count="63" data-menu-index="52" id="menu-item-link-209918">Education</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209919"><a href="https://www.kxly.com/lifestyle/pets-animals/" data-mp-destination-post-ID="209641" data-mp-destination-post-title="Pets Animals" data-menu-title="sections" data-menu-count="63" data-menu-index="53" id="menu-item-link-209919">Pets and Animals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209920"><a href="https://www.kxly.com/lifestyle/happy-life/" data-mp-destination-post-ID="209647" data-mp-destination-post-title="Happy Life" data-menu-title="sections" data-menu-count="63" data-menu-index="54" id="menu-item-link-209920">#happylife</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209921"><a href="https://www.kxly.com/features/" data-mp-destination-post-ID="209658" data-mp-destination-post-title="Features" data-menu-title="sections" data-menu-count="63" data-menu-index="55" id="menu-item-link-209921">Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382243"><a href="https://www.kxly.com/features/extreme-team/" data-mp-destination-post-ID="210188" data-mp-destination-post-title="Extreme Team" data-menu-title="sections" data-menu-count="63" data-menu-index="56" id="menu-item-link-382243">Extreme Team</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209922"><a href="https://www.kxly.com/features/made-in-the-northwest/" data-mp-destination-post-ID="209661" data-mp-destination-post-title="Made in the Northwest" data-menu-title="sections" data-menu-count="63" data-menu-index="57" id="menu-item-link-209922">Made in the Northwest</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209923"><a href="https://www.kxly.com/features/wednesdays-child/" data-mp-destination-post-ID="209679" data-mp-destination-post-title="Wednesday&#8217;s Child" data-menu-title="sections" data-menu-count="63" data-menu-index="58" id="menu-item-link-209923">Wednesday&#8217;s Child</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209924"><a href="https://www.kxly.com/features/in-their-shoes/" data-mp-destination-post-ID="209691" data-mp-destination-post-title="In Their Shoes" data-menu-title="sections" data-menu-count="63" data-menu-index="59" id="menu-item-link-209924">In Their Shoes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209925"><a href="https://www.kxly.com/features/spotlight-spokane/" data-mp-destination-post-ID="209694" data-mp-destination-post-title="Spotlight Spokane" data-menu-title="sections" data-menu-count="63" data-menu-index="60" id="menu-item-link-209925">Spotlight Spokane</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.kxly.com/features/air-4-adventures/" data-mp-destination-post-ID="209698" data-mp-destination-post-title="Air 4 Adventures" data-menu-title="sections" data-menu-count="63" data-menu-index="61" id="menu-item-link-209926">Air 4 Adventures</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209927"><a href="https://www.kxly.com/obituaries/" data-mp-destination-post-ID="209651" data-mp-destination-post-title="Obituaries" data-menu-title="sections" data-menu-count="63" data-menu-index="62" id="menu-item-link-209927">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384465"><a href="https://www.kxly.com/watch/" data-mp-destination-post-ID="210394" data-mp-destination-post-title="Video" data-menu-title="sections" data-menu-count="63" data-menu-index="63" id="menu-item-link-384465">Watch</a></li>
</ul>
</li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210754"><a href="https://www.kxly.com/entertainment/contests/" data-mp-destination-post-ID="209609" data-mp-destination-post-title="Contests" data-menu-title="extras" data-menu-count="3" data-menu-index="1" id="menu-item-link-210754">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210755"><a href="https://www.kxly.com/email-sign-up/" data-mp-destination-post-ID="210051" data-mp-destination-post-title="Email Sign Up" data-menu-title="extras" data-menu-count="3" data-menu-index="2" id="menu-item-link-210755">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210756"><a href="https://www.kxly.com/mobile-apps/" data-mp-destination-post-ID="210357" data-mp-destination-post-title="Mobile Apps" data-menu-title="extras" data-menu-count="3" data-menu-index="3" id="menu-item-link-210756">Apps</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-weather" id="header-content-0">
								<div class="wrap">
									<!-- [MINI_WIDGET zipcode="99204"] -->								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-211574-2"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"211574","ad_container":"div-ad-manager-211574-2","ad_placement":"leaderboard","ad_name":"ad-manager-211574-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-211574-2" data-ad-id="211574">
				<div id="wrapper-div-ad-manager-211574-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-211574-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var adSizes = JSON.parse("[[728,90],[970,90],[970,250],[320,50]]");
			var windowSize = window.outerWidth;
			var toRemove = [];
			for(var i = 0; i < adSizes.length; i++){
				var adWidth = adSizes[i][0];
				if(adWidth > windowSize){
					adSizes.splice(i, 1);
					i--;
				}
			}
			var slotData = {
				slotID: "ad-manager-211574-2",
				slotName: "/21745780820/kxly/news",
				placement: "leaderboard",
				position: "",
				sizes: "[[728,90],[970,90],[970,250],[320,50]]",
				mapkeys: "[[768,0],[0,0]]",
				mapbreaks: "[[[728,90],[970,90],[970,250]],[[320,50]]]"
			}
	    	gtx_ads_conf.lazy.push(slotData);
		
		</script>
		
					</div>
				</div>
		</div>
				<div data-limit="1" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div>
			</div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-281794" class="cf post-281794 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories category-weather tag-news has-gallery single  cf" role="article" data-post-id="281794"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Gusty tonight, gusty tomorrow</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">June 23, 2019 12:28 AM</time>
		</div>
				                    <div class="entry-meta entry-author">
                        <span>Nikki Torres</span> 
                        
                    </div>
                    <div class="entry-meta post-date" id="gtx_custom_author_date_posted">Posted: <time class="updated entry-time" itemprop="datePublished">June 23, 2019 12:28 AM</time></div>
                    <div class="entry-meta updated-date" id="gtx_custom_author_date_updated">Updated: <time class="updated entry-time" itemprop="datePublished">December 18, 2019 5:23 PM</time></div>
                            <div class="entry-meta post-author">
            <span class="by">by</span>
            <a href='https://www.kxly.com/bios/nikki-torres/'>Nikki Torres</a>        </div>
        		</div>
		
					<div class="gtx-gallery gtx-gallery-slider  gtx-gallery-slider-flexislider gtx-gallery-slider-flexislider-with-paginated-thumbs  gtx-gallery-template-name-paginated-thumbs-400h gtx-gallery-template- gtx-gallery-not-crop" 
	data-show="position,caption,description" 
	data-gallery_template="Slideshow Paginated_thumbs" 
	data-gallery_style="slideshow" 
	data-navigation="paginated_thumbs" 
	data-crop="0" 
	data-aspect-ratio="16:9" 
	data-height="400" 
	data-allow_user_submission="" 
	data-show_ads="" 
	data-is_feed="0" 
	data-slides_between_ads="5" >
						<div id="gtx-gallery-slider-281794" class="flexslider flex-gallery">
							<ul class="slides">
							<li id="slide_281797" data-attachment_id="281797"  data-i="1"  data-i-only-pics="1" data-slide-type="pic" data-i-only-ads=""  data-title="day-planner-june-22-2019_1561246284598-jpg_38770644_ver1-0.jpg"  data-caption="Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission."  data-pic="https://images.kxly.com/wp-content/uploads/2019/12/day-planner-june-22-2019_1561246284598-jpg_38770644_ver1-0-1024x587.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://images.kxly.com/wp-content/uploads/2019/12/day-planner-june-22-2019_1561246284598-jpg_38770644_ver1-0-1024x587.jpg); height:400px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">1/2</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</div><div class="flex-caption-description"></div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_281796" data-attachment_id="281796"  data-i="2"  data-i-only-pics="2" data-slide-type="pic" data-i-only-ads=""  data-title="7-day-june-22-2019_1561246284602-jpg_38770643_ver1-0.jpg"  data-caption="Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission."  data-pic="https://images.kxly.com/wp-content/uploads/2019/12/7-day-june-22-2019_1561246284602-jpg_38770643_ver1-0-1024x569.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://images.kxly.com/wp-content/uploads/2019/12/7-day-june-22-2019_1561246284602-jpg_38770643_ver1-0-1024x569.jpg); height:400px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">2/2</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Copyright 2019 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</div><div class="flex-caption-description"></div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						</ul>
						</div>
						<div id="gtx-gallery-thumbs-281794" class="flexslider flex-paginated-carousel">
							<ul class="slides"><li data-page="0"><ul class="slice_images">
							<li data-attachment_id="281797"  data-i="1"  data-i-only-pics="1"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style=" width:20%;  ">
								<div class="gtx-thumb-container "  style=" ">
								<img  src="https://www.kxly.com/wp-content/plugins/gtx-gallery/images/placeholder.png"  lazy-src="https://images.kxly.com/wp-content/uploads/2019/12/day-planner-june-22-2019_1561246284598-jpg_38770644_ver1-0-150x150.jpg"  />
								</div>
							</li>
						
							<li data-attachment_id="281796"  data-i="2"  data-i-only-pics="2"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style=" width:20%;  ">
								<div class="gtx-thumb-container "  style=" ">
								<img  src="https://www.kxly.com/wp-content/plugins/gtx-gallery/images/placeholder.png"  lazy-src="https://images.kxly.com/wp-content/uploads/2019/12/7-day-june-22-2019_1561246284602-jpg_38770643_ver1-0-150x150.jpg"  />
								</div>
							</li>
						</ul></li></ul>
						</div>
					</div>			 					
					<script type="text/javascript" charset="utf-8">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</script>
				
<p><span class="dateline">SPOKANE, Wash. &mdash; </span>Happy Saturday &#8211; regionally, we saw partly cloudy skies and some breezy conditions. Some were lucky to see some periods of sunshine today, too.</p>
<p>Tomorrow will be similar to our weather conditions today. Temperatures in the low 70s for overall highs around Spokane.</p>
<p>Tonight will be cool. Many areas in the region can expect 50s for overnight lows. Expect wind gusts up to 25 mph, which will also carry into Sunday. Areas in north Idaho have potential for wet weather this evening. Higher elevations have a chance of thunderstorms tonight.</p><script type="text/javascript">gtx_ads_conf.ads["ad-manager-209287"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":209287,"ad_container":"div-ad-manager-209287","ad_placement":"in-article","ad_name":"ad-manager-209287","position":"in_article","article_position":1};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_3" id="ad-manager-209287" data-ad-id="209287">
				<div id="wrapper-div-ad-manager-209287" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209287" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var adSizes = JSON.parse("[[300,250]]");
			var windowSize = window.outerWidth;
			var toRemove = [];
			for(var i = 0; i < adSizes.length; i++){
				var adWidth = adSizes[i][0];
				if(adWidth > windowSize){
					adSizes.splice(i, 1);
					i--;
				}
			}
			var slotData = {
				slotID: "ad-manager-209287",
				slotName: "/21745780820/kxly/news",
				placement: "in-article",
				position: "in_article",
				sizes: "[[300,250]]",
				mapkeys: "[[0,0]]",
				mapbreaks: "[[[300,250]]]"
			}
	    	gtx_ads_conf.lazy.push(slotData);
		
		</script>
		
					</div>
				</div>
		</div>
<p>The work week is looking &#8220;average&#8221; &#8211; as in temperatures will stay around the average high temperature this time of year, which is in the mid 70s.</p>
<p>Thunderstorm and rain potential will make a return to the forecast towards the end of the week.</p>
<p>Check back for updates!</p>
<p>Catch up on the day&#8217;s news and look ahead to tomorrow by signing up for the Daily Local email newsletter from KXLY4. Headlines, events, and staff picks every weeknight at 8 p.m. Sign up <a href="https://bit.ly/2BMNptR"><strong>HERE</strong></a> to get your news on the D.L.</p>
<p class="copyright">COPYRIGHT 2020 BY KXLY. ALL RIGHTS RESERVED. THIS MATERIAL MAY NOT BE PUBLISHED, BROADCAST, REWRITTEN OR REDISTRIBUTED.</p><!-- Simple Share Buttons Adder (7.6.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kxly.com/gusty-tonight-gusty-tomorrow/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kxly.com/gusty-tonight-gusty-tomorrow/&amp;text=Gusty%20tonight%2C%20gusty%20tomorrow%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kxly.com/gusty-tonight-gusty-tomorrow/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="TF_6"></div>
<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_20"></div>
		</div>
	</div>
</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-209280-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"ad_id":"209280","ad_container":"div-ad-manager-209280-2","ad_placement":"flex","ad_name":"ad-manager-209280-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-209280-2" data-ad-id="209280">
				<div id="wrapper-div-ad-manager-209280-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209280-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var adSizes = JSON.parse("[[300,250],[300,600]]");
			var windowSize = window.outerWidth;
			var toRemove = [];
			for(var i = 0; i < adSizes.length; i++){
				var adWidth = adSizes[i][0];
				if(adWidth > windowSize){
					adSizes.splice(i, 1);
					i--;
				}
			}
			var slotData = {
				slotID: "ad-manager-209280-2",
				slotName: "/21745780820/kxly/news",
				placement: "flex",
				position: "",
				sizes: "[[300,250],[300,600]]",
				mapkeys: "[[0,0]]",
				mapbreaks: "[[[300,250],[300,600]]]"
			}
	    	gtx_ads_conf.lazy.push(slotData);
		
		</script>
		
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-207510 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-207510 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-207504-207510" 
			class="content-list-wrapper  popular-posts has-title  clt-207510 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="207510">

							<h2>Popular Articles</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-385894" class="cf post-385894 ingested_article type-ingested_article status-publish has-post-thumbnail hentry category-national category-national-news category-national-politics category-politics list syndicated gtx-syndicated post ingested_article  cf" role="article" data-post-id="385894"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/i/lindsey-graham-says-he-was-briefed-ahead-of-strike-while-democratic-leaders-were-not/" target="_self" rel="bookmark" title="Lindsey Graham says he was briefed ahead of strike, while Democratic leaders were not" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Popular Articles" data-mp-destination-post-ID="385894" data-mp-destination-title="Lindsey Graham says he was briefed ahead of strike, while Democratic leaders were not"  >Lindsey Graham says he was briefed ahead of strike, while Democratic leaders were not</a></h3></div></div></article><article id="post-385876" class="cf post-385876 ingested_article type-ingested_article status-publish has-post-thumbnail hentry category-national category-national-breaking-news category-national-news category-national-politics list syndicated gtx-syndicated post ingested_article  cf" role="article" data-post-id="385876"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/i/trump-says-iranian-should-have-been-taken-out-years-ago/" target="_self" rel="bookmark" title="Trump says Iranian should have been &#8216;taken out&#8217;  years ago" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Popular Articles" data-mp-destination-post-ID="385876" data-mp-destination-title="Trump says Iranian should have been &#8216;taken out&#8217;  years ago"  >Trump says Iranian should have been 'taken out'  years ago</a></h3></div></div></article><article id="post-385875" class="cf post-385875 ingested_article type-ingested_article status-publish has-post-thumbnail hentry category-national-news category-national-politics category-national list syndicated gtx-syndicated post ingested_article  cf" role="article" data-post-id="385875"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/i/oil-prices-surge-stocks-slip-after-us-kills-iranian-general/" target="_self" rel="bookmark" title="Oil prices surge, stocks slip after US kills Iranian general" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Popular Articles" data-mp-destination-post-ID="385875" data-mp-destination-title="Oil prices surge, stocks slip after US kills Iranian general"  >Oil prices surge, stocks slip after US kills Iranian general</a></h3></div></div></article><article id="post-385893" class="cf post-385893 ingested_article type-ingested_article status-publish has-post-thumbnail hentry category-entertainment category-national category-national-news category-television category-tv-shows list syndicated gtx-syndicated post ingested_article  cf" role="article" data-post-id="385893"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/i/alex-trebek-has-rehearsed-his-final-jeopardy-show/" target="_self" rel="bookmark" title="Alex Trebek has rehearsed his final &#8216;Jeopardy&#8217; show" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Popular Articles" data-mp-destination-post-ID="385893" data-mp-destination-title="Alex Trebek has rehearsed his final &#8216;Jeopardy&#8217; show"  >Alex Trebek has rehearsed his final 'Jeopardy' show</a></h3></div></div></article><article id="post-385880" class="cf post-385880 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-local-breaking-news category-local-news category-northwest category-top-stories tag-healthcare tag-holy-family tag-nurses tag-providence tag-sacred-heart tag-strike list post  cf" role="article" data-post-id="385880"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/nurses-healthcare-workers-postpone-strike-date-citing-progress-in-negotiations/" target="_self" rel="bookmark" title="Providence nurses, healthcare workers postpone strike date citing progress in negotiations" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Popular Articles" data-mp-destination-post-ID="385880" data-mp-destination-title="Providence nurses, healthcare workers postpone strike date citing progress in negotiations"  >Providence nurses, healthcare workers postpone strike date citing progress in negotiations</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-209281-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"209281","ad_container":"div-ad-manager-209281-3","ad_placement":"rectangle","ad_name":"ad-manager-209281-3","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-209281-3" data-ad-id="209281">
				<div id="wrapper-div-ad-manager-209281-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209281-3" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var adSizes = JSON.parse("[[300,250]]");
			var windowSize = window.outerWidth;
			var toRemove = [];
			for(var i = 0; i < adSizes.length; i++){
				var adWidth = adSizes[i][0];
				if(adWidth > windowSize){
					adSizes.splice(i, 1);
					i--;
				}
			}
			var slotData = {
				slotID: "ad-manager-209281-3",
				slotName: "/21745780820/kxly/news",
				placement: "rectangle",
				position: "",
				sizes: "[[300,250]]",
				mapkeys: "[[0,0]]",
				mapbreaks: "[[[300,250]]]"
			}
	    	gtx_ads_conf.lazy.push(slotData);
		
		</script>
		
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-207510 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-207510 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-207502-207510" 
			class="content-list-wrapper  has-title  clt-207510 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="207510">

							<h2>Latest News</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-385880" class="cf post-385880 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-local-breaking-news category-local-news category-northwest category-top-stories tag-healthcare tag-holy-family tag-nurses tag-providence tag-sacred-heart tag-strike list post  pinned  cf" role="article" data-post-id="385880"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/nurses-healthcare-workers-postpone-strike-date-citing-progress-in-negotiations/" target="_self" rel="bookmark" title="Providence nurses, healthcare workers postpone strike date citing progress in negotiations" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="385880" data-mp-destination-title="Providence nurses, healthcare workers postpone strike date citing progress in negotiations"  >Providence nurses, healthcare workers postpone strike date citing progress in negotiations</a></h3></div></div></article><article id="post-385854" class="cf post-385854 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-morning-sprint category-news category-top-stories tag-car tag-local-news tag-mom tag-spokane-detail tag-spokane-valley tag-vandalism post_content_term-contains-video has-video type-video list post  pinned  cf" role="article" data-post-id="385854"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/who-would-do-this-to-us-spokane-valley-mom-wakes-up-to-find-vulgar-words-painted-on-her-car/" target="_self" rel="bookmark" title="&#8216;Who would do this to us?&#8217; Spokane Valley mom wakes up to find vulgar words painted on her car" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="385854" data-mp-destination-title="&#8216;Who would do this to us?&#8217; Spokane Valley mom wakes up to find vulgar words painted on her car"  >'Who would do this to us?' Spokane Valley mom wakes up to find vulgar words painted on her car</a></h3></div></div></article><article id="post-385868" class="cf post-385868 post type-post status-publish format-standard has-post-thumbnail hentry category-forecast category-top-stories category-uncategorized category-weather tag-coeur-dalene tag-north-idaho-weather tag-spokane tag-washington-weather tag-weather list post  pinned  cf" role="article" data-post-id="385868"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/prepare-for-a-blustery-weekend-ahead/" target="_self" rel="bookmark" title="Prepare for a blustery weekend ahead" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="385868" data-mp-destination-title="Prepare for a blustery weekend ahead"  >Prepare for a blustery weekend ahead</a></h3></div></div></article><article id="post-385831" class="cf post-385831 post type-post status-publish format-standard has-post-thumbnail hentry category-gonzaga-bulldogs category-sports category-top-stories tag-gonzaga tag-gonzaga-bulldogs tag-killian-tillie tag-zags list post  pinned  cf" role="article" data-post-id="385831"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/gonzaga-rides-strong-second-half-to-win-over-portland/" target="_self" rel="bookmark" title="Gonzaga rides strong second half to win over Portland" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="385831" data-mp-destination-title="Gonzaga rides strong second half to win over Portland"  >Gonzaga rides strong second half to win over Portland</a></h3></div></div></article><article id="post-385846" class="cf post-385846 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-morning-sprint category-news category-top-stories tag-airway-heights-police tag-crime tag-local-news tag-robbery-suspects tag-walmart list post  pinned  cf" role="article" data-post-id="385846"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/airway-heights-police-searching-for-robbery-suspects-accused-of-beating-a-man-breaking-his-glasses-over-1-50/" target="_self" rel="bookmark" title="Airway Heights Police searching for robbery suspects accused of beating a man, breaking his glasses over $1.50" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="385846" data-mp-destination-title="Airway Heights Police searching for robbery suspects accused of beating a man, breaking his glasses over $1.50"  >Airway Heights Police searching for robbery suspects accused of beating a man, breaking his glasses over $1.50</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-209281-4"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"209281","ad_container":"div-ad-manager-209281-4","ad_placement":"rectangle","ad_name":"ad-manager-209281-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-209281-4" data-ad-id="209281">
				<div id="wrapper-div-ad-manager-209281-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209281-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var adSizes = JSON.parse("[[300,250]]");
			var windowSize = window.outerWidth;
			var toRemove = [];
			for(var i = 0; i < adSizes.length; i++){
				var adWidth = adSizes[i][0];
				if(adWidth > windowSize){
					adSizes.splice(i, 1);
					i--;
				}
			}
			var slotData = {
				slotID: "ad-manager-209281-4",
				slotName: "/21745780820/kxly/news",
				placement: "rectangle",
				position: "",
				sizes: "[[300,250]]",
				mapkeys: "[[0,0]]",
				mapbreaks: "[[[300,250]]]"
			}
	    	gtx_ads_conf.lazy.push(slotData);
		
		</script>
		
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<script type="text/javascript"> alert("<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43901/tag"></script>" ); </script>
		</div>
	</div>
</div></div></div></div></p>
</div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-211574-4"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"211574","ad_container":"div-ad-manager-211574-4","ad_placement":"leaderboard","ad_name":"ad-manager-211574-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-211574-4" data-ad-id="211574">
				<div id="wrapper-div-ad-manager-211574-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-211574-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var adSizes = JSON.parse("[[728,90],[970,90],[970,250],[320,50]]");
			var windowSize = window.outerWidth;
			var toRemove = [];
			for(var i = 0; i < adSizes.length; i++){
				var adWidth = adSizes[i][0];
				if(adWidth > windowSize){
					adSizes.splice(i, 1);
					i--;
				}
			}
			var slotData = {
				slotID: "ad-manager-211574-4",
				slotName: "/21745780820/kxly/news",
				placement: "leaderboard",
				position: "",
				sizes: "[[728,90],[970,90],[970,250],[320,50]]",
				mapkeys: "[[768,0],[0,0]]",
				mapbreaks: "[[[728,90],[970,90],[970,250]],[[320,50]]]"
			}
	    	gtx_ads_conf.lazy.push(slotData);
		
		</script>
		
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
												<p class="source-org copyright col-xs-12">&copy; 2020 KXLY.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="social-media" id="footer-content-0">
								<a class="logo-icon" href="/"><img src="https://images.kxly.com/wp-content/uploads/2019/11/kxly-logo-main.png"></a><a class="envelope-icon" href="/station/contact-kxly/"><i class="fa fa-envelope icon"></i></a><a class="twitter-icon" href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i></a><a class="facebook-icon" href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i></a><a class="instagram-icon" href="https://www.instagram.com/4newsnow/"><i class="fa fa-instagram icon"></i></a><a class="youtube-icon" href="https://www.youtube.com/user/KXLY"><i class="fa fa-youtube icon"></i></a></div>							</div>
																				<div class="" id="footer-content-1">
								
<div class="footer-mega-col ">
	<div class="footer-mega-col-wrap">
		<aside id="custom_html-2" class="widget_text fmgcp-grid-3 live-tv widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Live TV</h2>
<p style="text-align: center;"><a class="btn btn-default btn-lg" href="/watch/">Watch Now <i class="fa fa-play-circle"></i></a></p>
<p style="text-align: center;"><a class="btn btn-default btn-lg" href="https://www.youtube.com/user/KXLY">View Archive <i class="fa fa-play-circle"></i></a></p></div></aside><aside id="custom_html-3" class="widget_text fmgcp-grid-3 footer-station-info widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>4 News Now</h2>
<ul>
 	<li><a href="/station/contact-kxly/">Contact 4 News Now</a></li>
 	<li><a href="/email-sign-up/">The Daily Local</a></li>
 	<li><a href="/weather/">Weather</a></li>
 	<li><a href="/mobile-apps/">Apps &amp; Downloads</a></li>
 	<li><a href="/station/meet-the-team/">Meet The Team</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text fmgcp-grid-3 community-resources widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Community Resources</h2>
<ul>
 	<li><a href="/weather/school-closures/">School Closings</a></li>
 	<li><a href="/features/extreme-team/">The Extreme Team</a></li>
 	<li><a href="/radio-stations/">Radio Stations</a></li>
	<li><a href="/entertainment/events/">Calendar</a></li>
</ul></div></aside><aside id="custom_html-5" class="widget_text fmgcp-grid-1 footer-divider widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="nav_menu-10" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-kxly-com-footer-container"><ul id="menu-kxly-com-footer" class="menu"><li id="menu-item-210493" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-210493"><a href="https://www.kxly.com/" data-mp-destination-post-ID="6" data-mp-destination-post-title="!Homepage" data-menu-title="kxly-com-footer" data-menu-count="10" data-menu-index="1" id="menu-item-link-210493">KXLY.com</a></li>
<li id="menu-item-209929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209929"><a href="https://www.kxly.com/station/about-us/" data-mp-destination-post-ID="208560" data-mp-destination-post-title="About Us" data-menu-title="kxly-com-footer" data-menu-count="10" data-menu-index="2" id="menu-item-link-209929">About Us</a></li>
<li id="menu-item-385199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385199"><a href="https://www.kxly.com/station/contact-kxly/" data-mp-destination-post-ID="210279" data-mp-destination-post-title="Contact 4 News Now" data-menu-title="kxly-com-footer" data-menu-count="10" data-menu-index="3" id="menu-item-link-385199">Contact 4 News Now</a></li>
<li id="menu-item-209932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209932"><a href="https://www.kxly.com/station/meet-the-team/" data-mp-destination-post-ID="208564" data-mp-destination-post-title="Meet the Team" data-menu-title="kxly-com-footer" data-menu-count="10" data-menu-index="4" id="menu-item-link-209932">Meet the Team</a></li>
<li id="menu-item-209931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209931"><a href="https://www.kxly.com/station/jobs-with-kxly/" data-mp-destination-post-ID="209719" data-mp-destination-post-title="Jobs with KXLY" data-menu-title="kxly-com-footer" data-menu-count="10" data-menu-index="5" id="menu-item-link-209931">Jobs with 4 News Now</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382265"><a href="https://www.kxly.com/4-news-now-mission-statement/" data-mp-destination-post-ID="382260" data-mp-destination-post-title="4 News Now Mission Statement" data-menu-title="kxly-com-footer" data-menu-count="10" data-menu-index="6" id="menu-item-link-382265">4 News Now Mission Statement</a></li>
<li id="menu-item-382247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382247"><a href="https://www.kxly.com/email-sign-up/" data-mp-destination-post-ID="210051" data-mp-destination-post-title="Email Sign Up" data-menu-title="kxly-com-footer" data-menu-count="10" data-menu-index="7" id="menu-item-link-382247">Email Sign Up</a></li>
<li id="menu-item-209937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209937"><a href="https://www.metv.com/" data-mp-destination-post-ID="209937" data-mp-destination-post-title="Me-TV" data-menu-title="kxly-com-footer" data-menu-count="10" data-menu-index="8" id="menu-item-link-209937">Me-TV</a></li>
<li id="menu-item-209938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209938"><a href="http://www.heroesandiconstv.com/" data-mp-destination-post-ID="209938" data-mp-destination-post-title="Heroes and Icons" data-menu-title="kxly-com-footer" data-menu-count="10" data-menu-index="9" id="menu-item-link-209938">Heroes and Icons</a></li>
<li id="menu-item-210113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210113"><a href="https://www.kxly.com/survey/" data-mp-destination-post-ID="210061" data-mp-destination-post-title="Survey" data-menu-title="kxly-com-footer" data-menu-count="10" data-menu-index="10" id="menu-item-link-210113">Survey</a></li>
</ul></div></aside><aside id="nav_menu-4" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-news-footer-container"><ul id="menu-news-footer" class="menu"><li id="menu-item-210492" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210492"><a href="https://www.kxly.com/news/" data-mp-destination-post-ID="207491" data-mp-destination-post-title="News" data-menu-title="news-footer" data-menu-count="7" data-menu-index="1" id="menu-item-link-210492">News</a></li>
<li id="menu-item-209940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209940"><a href="https://www.kxly.com/news/local-news/" data-mp-destination-post-ID="209516" data-mp-destination-post-title="Local News" data-menu-title="news-footer" data-menu-count="7" data-menu-index="2" id="menu-item-link-209940">Local News</a></li>
<li id="menu-item-209943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209943"><a href="https://www.kxly.com/news/northwest-news/" data-mp-destination-post-ID="209518" data-mp-destination-post-title="Northwest News" data-menu-title="news-footer" data-menu-count="7" data-menu-index="3" id="menu-item-link-209943">Northwest News</a></li>
<li id="menu-item-209942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209942"><a href="https://www.kxly.com/news/nation-world/" data-mp-destination-post-ID="209520" data-mp-destination-post-title="Nation/World" data-menu-title="news-footer" data-menu-count="7" data-menu-index="4" id="menu-item-link-209942">Nation/World</a></li>
<li id="menu-item-209941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209941"><a href="https://www.kxly.com/news/money/" data-mp-destination-post-ID="209524" data-mp-destination-post-title="Money" data-menu-title="news-footer" data-menu-count="7" data-menu-index="5" id="menu-item-link-209941">Money</a></li>
<li id="menu-item-209944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209944"><a href="https://www.kxly.com/news/politics/" data-mp-destination-post-ID="209526" data-mp-destination-post-title="Politics" data-menu-title="news-footer" data-menu-count="7" data-menu-index="6" id="menu-item-link-209944">Politics</a></li>
<li id="menu-item-209939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209939"><a href="https://www.kxly.com/news/fire-watch/" data-mp-destination-post-ID="209522" data-mp-destination-post-title="Fire Watch" data-menu-title="news-footer" data-menu-count="7" data-menu-index="7" id="menu-item-link-209939">Fire Watch</a></li>
</ul></div></aside><aside id="nav_menu-5" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-sports-footer-container"><ul id="menu-sports-footer" class="menu"><li id="menu-item-210491" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210491"><a href="https://www.kxly.com/sports/" data-mp-destination-post-ID="207495" data-mp-destination-post-title="Sports" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="1" id="menu-item-link-210491">Sports</a></li>
<li id="menu-item-209955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209955"><a href="https://www.kxly.com/sports/seahawks/" data-mp-destination-post-ID="209528" data-mp-destination-post-title="Seahawks" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="2" id="menu-item-link-209955">Seahawks</a></li>
<li id="menu-item-209952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209952"><a href="https://www.kxly.com/sports/mariners/" data-mp-destination-post-ID="209530" data-mp-destination-post-title="Mariners" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="3" id="menu-item-link-209952">Mariners</a></li>
<li id="menu-item-209946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209946"><a href="https://www.kxly.com/sports/chiefs/" data-mp-destination-post-ID="209564" data-mp-destination-post-title="Chiefs" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="4" id="menu-item-link-209946">Chiefs</a></li>
<li id="menu-item-382249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382249"><a href="https://www.kxly.com/sports/spokane-indians/" data-mp-destination-post-ID="210018" data-mp-destination-post-title="Spokane Indians" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="5" id="menu-item-link-382249">Spokane Indians</a></li>
<li id="menu-item-209947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209947"><a href="https://www.kxly.com/sports/cougars/" data-mp-destination-post-ID="209532" data-mp-destination-post-title="Cougars" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="6" id="menu-item-link-209947">Cougars</a></li>
<li id="menu-item-209958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209958"><a href="https://www.kxly.com/sports/zags/" data-mp-destination-post-ID="209536" data-mp-destination-post-title="Zags" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="7" id="menu-item-link-209958">Zags</a></li>
<li id="menu-item-209948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209948"><a href="https://www.kxly.com/sports/eagles/" data-mp-destination-post-ID="209539" data-mp-destination-post-title="Eagles" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="8" id="menu-item-link-209948">Eagles</a></li>
<li id="menu-item-209957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209957"><a href="https://www.kxly.com/sports/vandals/" data-mp-destination-post-ID="209542" data-mp-destination-post-title="Vandals" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="9" id="menu-item-link-209957">Vandals</a></li>
<li id="menu-item-209953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209953"><a href="https://www.kxly.com/sports/pirates/" data-mp-destination-post-ID="209555" data-mp-destination-post-title="Pirates" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="10" id="menu-item-link-209953">Pirates</a></li>
<li id="menu-item-209951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209951"><a href="https://www.kxly.com/sports/huskies/" data-mp-destination-post-ID="209552" data-mp-destination-post-title="Huskies" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="11" id="menu-item-link-209951">Huskies</a></li>
<li id="menu-item-209949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209949"><a href="https://www.kxly.com/sports/high-school/" data-mp-destination-post-ID="209545" data-mp-destination-post-title="High School" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="12" id="menu-item-link-209949">High School</a></li>
<li id="menu-item-209956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209956"><a href="https://www.kxly.com/sports/shining-stars/" data-mp-destination-post-ID="209558" data-mp-destination-post-title="Shining Stars" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="13" id="menu-item-link-209956">Shining Stars</a></li>
<li id="menu-item-209954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209954"><a href="https://www.kxly.com/sports/scoreboard/" data-mp-destination-post-ID="209909" data-mp-destination-post-title="Scoreboard" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="14" id="menu-item-link-209954">Scoreboard</a></li>
<li id="menu-item-382250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382250"><a href="https://www.kxly.com/sports/hoopfest/" data-mp-destination-post-ID="209548" data-mp-destination-post-title="Hoopfest" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="15" id="menu-item-link-382250">Hoopfest</a></li>
</ul></div></aside><aside id="nav_menu-6" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-entertainment-footer-container"><ul id="menu-entertainment-footer" class="menu"><li id="menu-item-210490" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210490"><a href="https://www.kxly.com/entertainment/" data-mp-destination-post-ID="209603" data-mp-destination-post-title="Entertainment" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="1" id="menu-item-link-210490">Entertainment</a></li>
<li id="menu-item-382251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382251"><a href="https://www.kxly.com/tv-shows/" data-mp-destination-post-ID="210334" data-mp-destination-post-title="TV Shows" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="2" id="menu-item-link-382251">TV Shows</a></li>
<li id="menu-item-209959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209959"><a href="https://www.kxly.com/entertainment/contests/" data-mp-destination-post-ID="209609" data-mp-destination-post-title="Contests" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="3" id="menu-item-link-209959">Contests</a></li>
<li id="menu-item-210114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210114"><a href="https://www.kxly.com/entertainment/events/" data-mp-destination-post-ID="210053" data-mp-destination-post-title="Events" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="4" id="menu-item-link-210114">Events</a></li>
<li id="menu-item-383641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383641"><a href="https://www.kxly.com/radio-stations/" data-mp-destination-post-ID="210030" data-mp-destination-post-title="Radio Stations" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="5" id="menu-item-link-383641">Radio Stations</a></li>
</ul></div></aside><aside id="nav_menu-7" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-lifestyle-footer-container"><ul id="menu-lifestyle-footer" class="menu"><li id="menu-item-210489" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210489"><a href="https://www.kxly.com/lifestyle/" data-mp-destination-post-ID="209625" data-mp-destination-post-title="Lifestyle" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="1" id="menu-item-link-210489">Lifestyle</a></li>
<li id="menu-item-209962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209962"><a href="https://www.kxly.com/lifestyle/family/" data-mp-destination-post-ID="209628" data-mp-destination-post-title="Family" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="2" id="menu-item-link-209962">Family</a></li>
<li id="menu-item-209964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209964"><a href="https://www.kxly.com/lifestyle/health/" data-mp-destination-post-ID="209632" data-mp-destination-post-title="Health" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="3" id="menu-item-link-209964">Health</a></li>
<li id="menu-item-209961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209961"><a href="https://www.kxly.com/lifestyle/education/" data-mp-destination-post-ID="209635" data-mp-destination-post-title="Education" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="4" id="menu-item-link-209961">Education</a></li>
<li id="menu-item-209966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209966"><a href="https://www.kxly.com/lifestyle/pets-animals/" data-mp-destination-post-ID="209641" data-mp-destination-post-title="Pets Animals" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="5" id="menu-item-link-209966">Pets &#038; Animals</a></li>
<li id="menu-item-209965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209965"><a href="https://www.kxly.com/lifestyle/holidays/" data-mp-destination-post-ID="209644" data-mp-destination-post-title="Holidays" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="6" id="menu-item-link-209965">Holidays</a></li>
<li id="menu-item-209963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209963"><a href="https://www.kxly.com/lifestyle/happy-life/" data-mp-destination-post-ID="209647" data-mp-destination-post-title="Happy Life" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="7" id="menu-item-link-209963">#happylife</a></li>
</ul></div></aside><aside id="nav_menu-8" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-features-footer-container"><ul id="menu-features-footer" class="menu"><li id="menu-item-210486" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210486"><a href="https://www.kxly.com/features/" data-mp-destination-post-ID="209658" data-mp-destination-post-title="Features" data-menu-title="features-footer" data-menu-count="8" data-menu-index="1" id="menu-item-link-210486">Features</a></li>
<li id="menu-item-382252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382252"><a href="https://www.kxly.com/features/extreme-team/" data-mp-destination-post-ID="210188" data-mp-destination-post-title="Extreme Team" data-menu-title="features-footer" data-menu-count="8" data-menu-index="2" id="menu-item-link-382252">Extreme Team</a></li>
<li id="menu-item-209969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209969"><a href="https://www.kxly.com/features/made-in-the-northwest/" data-mp-destination-post-ID="209661" data-mp-destination-post-title="Made in the Northwest" data-menu-title="features-footer" data-menu-count="8" data-menu-index="3" id="menu-item-link-209969">Made in the Northwest</a></li>
<li id="menu-item-209971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209971"><a href="https://www.kxly.com/features/wednesdays-child/" data-mp-destination-post-ID="209679" data-mp-destination-post-title="Wednesday&#8217;s Child" data-menu-title="features-footer" data-menu-count="8" data-menu-index="4" id="menu-item-link-209971">Wednesday&#8217;s Child</a></li>
<li id="menu-item-209968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209968"><a href="https://www.kxly.com/features/in-their-shoes/" data-mp-destination-post-ID="209691" data-mp-destination-post-title="In Their Shoes" data-menu-title="features-footer" data-menu-count="8" data-menu-index="5" id="menu-item-link-209968">In Their Shoes</a></li>
<li id="menu-item-382254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382254"><a href="https://www.kxly.com/features/air-4-adventures/" data-mp-destination-post-ID="209698" data-mp-destination-post-title="Air 4 Adventures" data-menu-title="features-footer" data-menu-count="8" data-menu-index="6" id="menu-item-link-382254">Air 4 Adventures</a></li>
<li id="menu-item-382253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382253"><a href="https://www.kxly.com/features/spotlight-spokane/" data-mp-destination-post-ID="209694" data-mp-destination-post-title="Spotlight Spokane" data-menu-title="features-footer" data-menu-count="8" data-menu-index="7" id="menu-item-link-382253">Spotlight Spokane</a></li>
<li id="menu-item-210115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210115"><a href="https://www.kxly.com/give-4-kids/" data-mp-destination-post-ID="210077" data-mp-destination-post-title="Give 4 Kids" data-menu-title="features-footer" data-menu-count="8" data-menu-index="8" id="menu-item-link-210115">Give 4 Kids</a></li>
</ul></div></aside><aside id="nav_menu-9" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-video-footer-container"><ul id="menu-video-footer" class="menu"><li id="menu-item-210487" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210487"><a href="https://www.kxly.com/watch/" data-mp-destination-post-ID="210394" data-mp-destination-post-title="Video" data-menu-title="video-footer" data-menu-count="2" data-menu-index="1" id="menu-item-link-210487">Video</a></li>
<li id="menu-item-384462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384462"><a href="https://www.kxly.com/watch/" data-mp-destination-post-ID="210394" data-mp-destination-post-title="Video" data-menu-title="video-footer" data-menu-count="2" data-menu-index="2" id="menu-item-link-384462">Livestream</a></li>
</ul></div></aside><aside id="custom_html-6" class="widget_text fmgcp-grid-1 legal-links widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><a href="/terms-of-use/">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/advertise-with-us/">Advertise</a></div></aside>	</div>
</div>							</div>
																				<div class="custom-copyright" id="footer-content-2">
								<a href="https://morganmurphymedia.com/" target="_blank">© <span>2020</span>, Morgan Murphy Media.</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://townnews.com/" target="_blank"><img class="powered-by" src="https://www.kxly.com/wp-content/themes/gtxcel/library/images/poweredby.png" alt="Powered by Rayos from TownNews"> Powered by Rayos from TownNews</a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-3014778-35', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '281794');  // Post ID
				ga('set', 'dimension2', 'Gusty tonight, gusty tomorrow');  // Post Title
				ga('send', 'pageview');
								</script><link rel='stylesheet' id='js_composer_front-css'  href='https://www.kxly.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.kxly.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.kxly.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.kxly.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.kxly.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.kxly.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.kxly.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.kxly.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='gtx-flexslider-css'  href='https://www.kxly.com/wp-content/plugins/gtx-gallery/css/gtx-flexislider.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-expand-search/expand-search.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kxly.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"0","dfp_base_path":"\/21745780820\/kxly\/","dfp_path":"\/21745780820\/kxly\/news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"3086"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"contains":"[\"gallery\"]","categories":"[\"News\",\"Top Stories\",\"Weather\"]","author":"[\"Nikki Torres\"]","post_id":"281794","post id":"281794","type":"article view","page_type":"single","is_webview":"false","title":"Gusty tonight, gusty tomorrow"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-gallery/flexslider/js/jquery.flexslider-min.js?ver=2019.01.29'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-content/plugins/gtx-gallery/js/simplepagination.js'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
