<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Josie Hollenback"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Academy Award execs want this year's show to be less political - KXLY</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KXLY", "logo": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.kxly.com/entertainment/academy-award-execs-want-this-years-show-to-be-less-political/707865451" } , "headline": "Academy Award execs want this year's show to be less political", "description": "This year&#39;s Oscars to be all about the glamour.", "author": { "@type": "Person", "name": "Josie Hollenback" }, "datePublished": "2018-02-26T09:24:14-0800", "dateModified": "2018-02-26T09:24:14-0800", "articleBody": "&lt;p&gt;&amp;nbsp;&amp;nbsp; &amp;nbsp;Oscars producers want this year&amp;rsquo;s show to be more about glitz and glamour and less about politics, according to reports. Commercials for this year&amp;rsquo;s show are high energy and upbeat. The &amp;ldquo;MeToo&amp;rdquo; and &amp;ldquo;TimesUp&amp;rdquo; movements have been front and center at recent awards shows like the Golden Globes, BAFTAs, SAG Awards and the Grammys. &amp;nbsp;Now, executives at the Oscars say they want next week&amp;rsquo;s show to celebrate the movies and avoid activism and politics.&lt;/p&gt;&lt;p&gt;&lt;iframe allowfullscreen=&#034;&#034; height=&#034;270px&#034; mozallowfullscreen=&#034;&#034; src=&#034;https://players.brightcove.net/1749985693001/ByzQZz0bUx_default/index.html?videoId=5739447571001&#034; style=&#034;width: 480px;height: 270px; border: none;&#034; webkitallowfullscreen=&#034;&#034; width=&#034;480px&#034;&gt;&lt;/iframe&gt;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/1749985693001_5739456737001_5739447571001-th_1519665737392_10502544_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="This year&amp;#39;s Oscars to be all about the glamour." lang="en-US" /> <meta name="keywords" content="News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Academy Award execs want this year's show to be less political"/><meta property="og:description" content="This year&#39;s Oscars to be all about the glamour. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.kxly.com/entertainment/academy-award-execs-want-this-years-show-to-be-less-political/707865451"/><meta property="og:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/1749985693001_5739456737001_5739447571001-th_1519665737392_10502544_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KXLY"/><meta property="fb:app_id" content="135437939819920"/><meta property="article:section" content="Entertainment"/><meta property="article:tag" content="entertainment, oscars, academy awards"/><meta property="article:published_time" content="2018-02-26T17:24:14+0000"/><meta property="article:modified_time" content="2018-02-26T17:24:14+0000"/><meta property="article:expiration_time" content="2291-12-11T17:22:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Academy Award execs want this year's show to be less political"/><meta name="twitter:description" content="This year&#39;s Oscars to be all about the glamour. "/><meta name="twitter:site" content="KXLY"/><meta name="twitter:image" content="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/1749985693001_5739456737001_5739447571001-th_1519665737392_10502544_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.kxly.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180226 17:24:14"/><Attribute name="edate" value="1519665854574"/><Attribute name="edateformat" value="20180226 17:24:14"/><Attribute name="sdate" value="1519665854636"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Entertainment"/></DataObject><DataObject type="Story"><Attribute name="Description" value="This year&#39;s Oscars to be all about the glamour. "/><Attribute name="Headline" value="Academy Award execs want this year&#39;s show to be less political"/><Attribute name="Keywords" value="News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180226 17:24:14"/><Attribute name="PubDate" value="20180226 17:24:14"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10502544"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="707865420"/><Attribute name="URL" value="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/1749985693001_5739456737001_5739447571001-th_1519665737392_10502544_ver1.0_160_90.jpg"/><Attribute name="Title" value="1749985693001_5739456737001_5739447571001-th_1519665737392.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http://www.kxly.com/entertainment/academy-award-execs-want-this-years-show-to-be-less-political/707865451" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1518009182000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1518009182000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxly&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1518009113000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 41},getRevision:function(){return"537.36"},getVersion:function(){return"41.0.2228.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"211129177"},getLayoutId:function(){return"94"},getLayoutURL:function(){return"https://www.kxly.com/entertainment-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"5"},getScopeGroupId:function(){return"131656501"},getScopeGroupIdOrLiveGroupId:function(){return"131656501"},getParentGroupId:function(){return"131656501"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kxly.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131656501&refererPlid=211129177"},getURLHome:function(){return"https://www.kxly.com/web/guest"},getSessionId:function(){return"B8AD42330C7FFAFAAA37739570F4DC96"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.kxly.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1519377854000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6110&t=1519377854000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fentertainment\x2facademy-award-execs-want-this-years-show-to-be-less-political\x2f707865451";Liferay.currentURLEncoded="%2Fentertainment%2Facademy-award-execs-want-this-years-show-to-be-less-political%2F707865451";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_K3tQFRRt8OF5","101","56_INSTANCE_EaprqsBXc1Ss","56_INSTANCE_VjTi4z9iPIHm","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_NoMGQWb7E8nT","56_INSTANCE_Xjka0S3oAPk5","56_INSTANCE_asY1vdcPDFIe","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_gl3qXkXx0tsp","56_INSTANCE_bzVYZH0zAE1p"];/*]]>*/</script> <!-- Remain the same as old one --> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=100",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KXLY"},getParentGroupName:function(){return"KXLY"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/kxly/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kxly-staging/-/";var viewGalleryUrl="/group/kxly/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131656504;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"131656507"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131656504"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.kxly.com/entertainment/academy-award-execs-want-this-years-show-to-be-less-political/707865451",pageType:"story",pageKeywords:"entertainment,oscars,academy awards",articleId:"707865451",adUnitSubName:"/entertainment"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var switchTo5x=true;/*]]>*/</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">/*<![CDATA[*/stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});/*]]>*/</script> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KXLY:UA-1618154-1,Client:UA-3014778-35,KXLY2:UA-17437714-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="kxly.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KXLY";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Josie Hollenback";k="707865451";d="KXLY";f="Entertainment";e="core";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>/*<![CDATA[*/(function(){var a="partner-pub-7445322572896342:s9ipgg-dokb";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <!-- begin Amazon A9 script --> <script type="text/javascript">/*<![CDATA[*/!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});/*]]>*/</script> </head> <body class="kxly controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-150546" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-150546")};/*]]>*/</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/spo/230x90-sponsors/kxly-msp-testadvertiser-0x0-96267-03282014-696.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.kxly.com/weather"> <span class="region">Spokane</span> <h4 class="forecast">37&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png" alt="KXLY"> <div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/KXLY-Logo-170x72-png_4467134_ver1.0.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li>
																	<li><a href="https://www.kxly.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.kxly.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                            
                                                                                                    				<ul>
                                                                                                                                            						<li><a href="https://www.kxly.com/weather">Spokane<span class="temp">37&deg;</span><i class="    lwi lwi-day-partly-sunny small
    "></i></a></li>
                                                                        				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/06/kxly_header_radar_1481074114155_5082308_ver1.0.jpg);"><a href="/weather"><img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>








            








			    
    
    



















































			





























































        








                
                


















 









 
 

































 






<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.kxly.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li>
                                                                                                                                                                            <li><a href="http://kxly920.com/">KXLY 920</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/station/email-sign-up">ALERT CENTER</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/contact-kxly/171599929" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/13/contact%20kxly_1481667313406_5187500_ver1.0_640_360.png');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Contact KXLY">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/station/contact-kxly/171599929" >
                                                                    Contact KXLY
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.kxly.com/station/meet-the-team" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/21/16x9%20anchors%20copy_1479752387986_4966901_ver1.0_640_360.png');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Our Staff">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.kxly.com/station/meet-the-team" >
                                                                    Our Staff
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="http://www.kxly.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="http://www.kxly.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="http://www.kxly.com/station/jobs-with-kxly" >Jobs With KXLY</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="https://www.kxly.com/kxly4-news-mission-statement" >KXLY4 News Mission Statement</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.kxly.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/local-news">LOCAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/northwest-news">NORTHWEST NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/national-news">NATIONAL/WORLD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/money">MONEY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/news/politics">POLITICS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/grant-county-deputy-who-accidentally-shot-wife-enters-plea-agreement/707903707" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/rivera_1519672618646_10496991_ver1.0_640_360.JPG');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Grant County deputy who accidentally shot wife enters plea agreement">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/grant-county-deputy-who-accidentally-shot-wife-enters-plea-agreement/707903707" >
                                                                    Grant County deputy who accidentally shot wife enters plea agreement
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/shot-fired-into-wall-at-tacoma-high-school/707923784" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/12/16/shooting_1481936067747_5334771_ver1.0_640_360.png');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Shot fired into wall at Tacoma high school">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/shot-fired-into-wall-at-tacoma-high-school/707923784" >
                                                                    Shot fired into wall at Tacoma high school
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/top-stories/avalanche-near-easton-buries-snowmobilers-killing-1/707799227" >Avalanche near Easton buries snowmobilers, killing 1</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/behind-the-blade-with-city-of-spokane-plow-crews-1/707892398" >Behind the Blade with City of Spokane plow crews</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/update-missing-snowshoers-found-dead-at-snoqualmie-pass/707890623" >UPDATE: Missing snowshoers found dead at Snoqualmie Pass</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/study-concludes-that-falls-from-windows-are-rare-at-wsu/707882921" >Study concludes that falls from windows are rare at WSU</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.kxly.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/radar">RADAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/7-day-forecast">7 DAY FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/alerts">SEVERE WEATHER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/weather/school-closings">SCHOOL CLOSURES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national-news/one-dead-in-washington-state-avalanche/707662146" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/02/25/avalanche%20wash%20state.jpg_10499704_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="One dead in Washington State avalanche">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national-news/one-dead-in-washington-state-avalanche/707662146" >
                                                                    One dead in Washington State avalanche
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/bitter-cold-no-match-for-dog-owners-1/704439592" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/02/19/b38aefd1f7384925b4efda2e0043fea9_10426904_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Bitter cold no match for dog owners">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/bitter-cold-no-match-for-dog-owners-1/704439592" >
                                                                    Bitter cold no match for dog owners
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/getting-your-car-and-home-ready-for-freezing-temperatures-1/704428293" >Getting your car and home ready for freezing temperatures</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/snow-leads-to-busy-morning-for-tow-companies/701817531" >Snow leads to busy morning for tow companies</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/inland-northwest-bracing-for-winter-storm/701102570" >Inland northwest bracing for winter storm</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/worst-storm-in-60-years-ravages-tonga/700826978" >Worst storm in 60 years ravages Tonga</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.kxly.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/hoopfest">HOOPFEST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/seahawks">SEAHAWKS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/mariners">MARINERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/cougars">COUGARS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/zags">ZAGS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/eagles">EAGLES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/vandals">VANDALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/pirates">PIRATES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/huskies">HUSKIES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/chiefs">CHIEFS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/high-school-sports">HIGH SCHOOL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/shining-star">SHINING STAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/sports/scoreboard">SCOREBOARD</a></li>
                                                                                                                                                                            <li><a href="http://700espn.com/">700 ESPN</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/spokane-chiefs/chiefs-start-road-trip-with-5-2-win-in-everett/707698937" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/20/Spokane-Chiefs-Logo-gif_4934288_ver1.0_640_360.gif');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Chiefs Start Road Trip with 5-2 Win in Everett">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/spokane-chiefs/chiefs-start-road-trip-with-5-2-win-in-everett/707698937" >
                                                                    Chiefs Start Road Trip with 5-2 Win in Everett
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/whitworth-pirates/whitworth-wins-nwc-tournament-on-a-buzzer-beater/707620401" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/02/25/29c28332b73c46f1b33a598e85fb6386_10499309_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Whitworth wins NWC Tournament on a Buzzer-beater">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/whitworth-pirates/whitworth-wins-nwc-tournament-on-a-buzzer-beater/707620401" >
                                                                    Whitworth wins NWC Tournament on a Buzzer-beater
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/wsu-cougars/washington-state-athletics-mourns-the-loss-of-david-lang/707197533" >Washington State Athletics Mourns the Loss of David Lang</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/whitworth-pirates/roachs-shot-lifts-whitworth-to-nwc-tournament-crown/707424055" >Roach's Shot Lifts Whitworth to NWC Tournament Crown</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/gonzaga-bulldogs/no-6-gonzaga-earns-wcc-title-with-79-65-win-over-byu/707366763" >No. 6 Gonzaga earns WCC title with 79-65 win over BYU</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/ewu-eagles/big-first-half-leads-eastern-past-idaho-state-for-fourth-straight-win/707367375" >Big First Half Leads Eastern Past Idaho State for Fourth-Straight Win</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a>
                                                            <a href="https://www.kxly.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/watch-abc">WATCH ABC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/tv-shows">TV SHOWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/contests">CONTESTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/entertainment/events">EVENTS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/opening-this-week-red-sparrow/707973341" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/02/26/red-sparrow-the-movie_1519679940580_10511058_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Opening this week: Red Sparrow">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/opening-this-week-red-sparrow/707973341" >
                                                                    Opening this week: Red Sparrow
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/another-new-member-to-the-duggar-family/707972361" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/1242911076001_5740852674001_5740846023001-th_1519680551152_10511120_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Another new member to the Duggar family">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/another-new-member-to-the-duggar-family/707972361" >
                                                                    Another new member to the Duggar family
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/entertainment/basketball-star-falls-short-of-a-record-on-purpose/707970719" >Basketball star falls short of a record on purpose</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national-news/ensa-cosby-daughter-of-bill-cosby-dies-at-44/707956505" >Ensa Cosby, daughter of Bill Cosby, dies at 44</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/heather-locklear-arrested-following-domestic-dispute/707942014" >Heather Locklear arrested following domestic dispute</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/disney-donates-1-million-of-black-panther-profit-to-the-boys-girls-clubs/707902612" >Disney donates $1 million of 'Black Panther' profit to the Boys & Girls Clubs</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.kxly.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/family">FAMILY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/health">HEALTH</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/education">EDUCATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/pets">PETS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/taxes">TAXES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/lifestyle/healthy-heart">HEALTHY HEART</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/health/1-in-4-young-people-has-been-sexted-study-finds/707989746" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/02/26/iphone_1519682820890_10512151_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="1 in 4 young people has been sexted, study finds">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/health/1-in-4-young-people-has-been-sexted-study-finds/707989746" >
                                                                    1 in 4 young people has been sexted, study finds
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/health/home-remedies-lifestyle-affects-your-heart-health/707975888" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/02/26/women-friends-healthy-eating-heart-disease_1519678223797_10511747_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Home Remedies: Lifestyle affects your heart health">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/health/home-remedies-lifestyle-affects-your-heart-health/707975888" >
                                                                    Home Remedies: Lifestyle affects your heart health
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/lifestyle/pets/how-to-save-money-on-pet-care/707973212" >How to save money on pet care</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/lifestyle/how-to-repair-water-damaged-dry-wall/221535061" >How to repair water damaged dry wall</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/lifestyle/health/home-remedies-anxiety-and-stress/707970672" >Home Remedies: Anxiety and stress</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/lifestyle/health/where-we-stand-now-ecigarettes/707936346" >Where we stand now: E-cigarettes</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a>
                                                            <a href="https://www.kxly.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">FEATURES</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/features/made-in-nw">MADE IN THE NORTHWEST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/features/wednesday-child">WEDNESDAY'S CHILD</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/features/extreme-team">EXTREME TEAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/magic-of-storytelling">MAGIC OF STORYTELLING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxly.com/air-4-adventures-drone-video">AIR 4 ADVENTURES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/features/extreme-team/thats-a-wrap-extreme-team-completes-project-id-makeover-1/706635764" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/02/23/f4ac4c0fa8464d2fa28d4498b5a1e759_10484033_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="That's a wrap! Extreme Team completes Project ID makeover">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/features/extreme-team/thats-a-wrap-extreme-team-completes-project-id-makeover-1/706635764" >
                                                                    That's a wrap! Extreme Team completes Project ID makeover
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/features/extreme-team/thats-a-wrap-extreme-team-completes-project-id-makeover/706649205" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/02/23/f4ac4c0fa8464d2fa28d4498b5a1e759_10484033_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="That's a wrap! Extreme Team completes Project ID makeover">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/features/extreme-team/thats-a-wrap-extreme-team-completes-project-id-makeover/706649205" >
                                                                    That's a wrap! Extreme Team completes Project ID makeover
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/features/extreme-team/extreme-team-wraps-up-renovation-at-project-id/706148241" >Extreme Team wraps up renovation at Project ID</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/made-in-the-northwest-kuma-stoves/706127061" >Made in the Northwest: Kuma Stoves</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/features/extreme-team/extreme-team-one-day-away-from-big-reveal/705569770" >Extreme Team one day away from big reveal</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/features/wednesday-s-child/this-weeks-wednesdays-child-isaiah-1/645041655" >This week's Wednesday's Child: Isaiah</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.kxly.com/video">VIDEO</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-obits" href="#"></a>
                                                            <a href="https://www.kxly.com/obituaries" data-dropdown="drop-nav-obits" data-options="is_hover:true; hover_timeout:1000">OBITS</a>
                                		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-obits" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                            <li><a href=""></a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/obituaries/sally-stewart-alex/707883456" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/sallyalex_1519668958537_10502556_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Sally (Stewart) Alex">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/obituaries/sally-stewart-alex/707883456" >
                                                                    Sally (Stewart) Alex
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/obituaries/judy-mae-almeida/707881869" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/judyalmeida_1519668644559_10502555_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Judy Mae Almeida">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/obituaries/judy-mae-almeida/707881869" >
                                                                    Judy Mae Almeida
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/obituaries/scott-t-bailey/707880261" >Scott T. Bailey</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/james-r-westacott/706563621" >James R. Westacott</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/richard-g-renford/706562269" >Richard G. Renford</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/obituaries/mary-rose-tate/706025452" >Mary Rose Tate</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.kxly.com/station/about-us">ABOUT US</a></li> <li><a href="http://kxly920.com/">KXLY 920</a></li> <li><a href="https://www.kxly.com/station/radio-stations">RADIO STATIONS</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">ALERT CENTER</a></li> </ul> </div> </div> </nav> <script>/*<![CDATA[*/(function(a){a("#header").addClass("with-sub-nav")})(jQuery);/*]]>*/</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_K3tQFRRt8OF5_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_K3tQFRRt8OF5"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-BREAKING-NEWS_1.0"> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){b("#carousel-alert-mod-amino-alertM-BREAKING-NEWS").owlCarousel({navigation:true,singleItem:true,autoHeight:true,afterAction:c});function c(e){var d=e.data("owlCarousel"),f=this.owl.currentItem+1;b("#carousel-counter-mod-amino-alertM-BREAKING-NEWS").find(".page-current").text(f)}})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div class="portlet-boundary"> <section class="module mod-story "> <header class="mod-header"> <a href="/at-the-movies" class="category">Entertainment</a> <h1 class="headline">Academy Award execs want this year's show to be less political</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.kxly.com/meet-the-team/josie-hollenback/701085642">Josie Hollenback</a> <ul class="author-social"> <li><a href="mailto:josieh@kxly.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Feb 26, 2018 09:24 AM PST</p> <p class="updated"><strong>Updated:</strong> Feb 26, 2018 09:24 AM PST</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper crop-photo" style="background-image: url('https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/1749985693001_5739456737001_5739447571001-th_1519665737392_10502544_ver1.0_640_360.jpg');"> <img src="https://www.kxly.com/mmm-main-theme/images/color-schemes/kxly/placeholder/placeholder-16x9.jpg" alt="Academy Award execs want this year's show to be less political"> <small class="copyright"></small> </div> </a> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2018/02/26/1749985693001_5739456737001_5739447571001-th_1519665737392_10502544_ver1.0_640_360.jpg" alt="Academy Award execs want this year's show to be less political"> <small class="copyright"></small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines left"> <h4>90th Academy Awards</h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/entertainment/oscars-close-awards-season-darkened-by-metoo-cloud/707804319" >Oscars close awards season darkened...</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/oscar-nominations-released/689816728" >Oscar nominations released</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/entertainment/oscars-spread-the-wealth-offering-something-for-everyone/689875991" >Oscars spread the wealth, offering something for everyone</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>&nbsp;&nbsp; &nbsp;Oscars producers want this year&rsquo;s show to be more about glitz and glamour and less about politics, according to reports. Commercials for this year&rsquo;s show are high energy and upbeat. The &ldquo;MeToo&rdquo; and &ldquo;TimesUp&rdquo; movements have been front and center at recent awards shows like the Golden Globes, BAFTAs, SAG Awards and the Grammys. &nbsp;Now, executives at the Oscars say they want next week&rsquo;s show to celebrate the movies and avoid activism and politics.</p><p><iframe allowfullscreen="" height="270px" mozallowfullscreen="" src="https://players.brightcove.net/1749985693001/ByzQZz0bUx_default/index.html?videoId=5739447571001" style="width: 480px;height: 270px; border: none;" webkitallowfullscreen="" width="480px"></iframe></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 KXLY.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior permission.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"kxly",contentId:"",isCompanion:false,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_EaprqsBXc1Ss_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_EaprqsBXc1Ss"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43901/tag"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_VjTi4z9iPIHm_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_VjTi4z9iPIHm"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">/*<![CDATA[*/(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="KXLY" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="KXLY" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="KXLY" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);/*]]>*/</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178357677_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="http://www.kxly.com/entertainment/academy-award-execs-want-this-years-show-to-be-less-political/707865451" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476148_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-115512" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-115512")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_NoMGQWb7E8nT_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_NoMGQWb7E8nT"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_200768089_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>ENTERTAINMENT HEADLINES</h2> </header> <div id="content-mod-headline-list-200768089" class="mod-content"> <ul class="list lines"> <li > <a href="/entertainment/opening-this-week-red-sparrow/707973341" > Opening this week: Red Sparrow </a> </li> <li > <a href="/entertainment/another-new-member-to-the-duggar-family/707972361" > Another new member to the Duggar family </a> </li> <li > <a href="/entertainment/basketball-star-falls-short-of-a-record-on-purpose/707970719" > Basketball star falls short of a record on purpose </a> </li> <li > <a href="/news/national-news/ensa-cosby-daughter-of-bill-cosby-dies-at-44/707956505" > Ensa Cosby, daughter of Bill Cosby, dies at 44 </a> </li> <li > <a href="/entertainment/heather-locklear-arrested-following-domestic-dispute/707942014" > Heather Locklear arrested following domestic dispute </a> </li> <li > <a href="/entertainment/disney-donates-1-million-of-black-panther-profit-to-the-boys-girls-clubs/707902612" > Disney donates $1 million of 'Black Panther' profit to the Boys & Girls Clubs </a> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-200768089").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-200768089");d.empty();d.append("<div class='loader'><img src='https://www.kxly.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Xjka0S3oAPk5_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Xjka0S3oAPk5"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-112631" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-112631")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_asY1vdcPDFIe_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_asY1vdcPDFIe"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_178206633_1.0"> <div class="mod-header"><h2>THIS WEEK'S CIRCULARS</h2></div> <div id="circularhub_module_8124"></div> <script src="//api.circularhub.com/8124/9d2fe663e78f1427/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171476161_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-174149" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-174149")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-189653" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-189653")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_bzVYZH0zAE1p_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_bzVYZH0zAE1p"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131656501_171481540_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-123697" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kxly","contentId":"","isCompanion":false,"isOOP":true,"networkID":"3468","disableRefreshOnResize":true,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-123697")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KXLY"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/18/KXLY-Logo-170x72-png_4899952_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/18/KXLY-Logo-170x72-png_4899952_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="rss"><a href="https://www.kxly.com/feeds/rssFeed?obfType=DOAPP_STORIES&siteId=400003&categoryId=10001"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.kxly.com/home">KXLY.COM</a></h4> <ul> <li><a href="https://www.kxly.com/station/about-us">About Us</a></li> <li><a href="https://www.kxly.com/station/meet-the-team">Meet the Team</a></li> <li><a href="https://www.kxly.com/station/contact-kxly/171599929">Contact KXLY</a></li> <li><a href="https://www.kxly.com/station/email-sign-up">Alert Center</a></li> <li><a href="https://www.kxly.com/station/radio-stations">Radio Stations</a></li> <li><a href="https://www.kxly.com/station/jobs-with-kxly">Jobs with KXLY</a></li> <li><a href="https://www.kxly.com/station/media-kit">Media Kit</a></li> <li><a href="https://www.metv.com/">Me-TV</a></li> <li><a href="http://www.heroesandiconstv.com/">Heroes & Icons</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/news">NEWS</a></h4> <ul> <li><a href="https://www.kxly.com/news/local-news">Local News</a></li> <li><a href="https://www.kxly.com/news/northwest-news">Northwest News</a></li> <li><a href="https://www.kxly.com/news/national-news">National/World News</a></li> <li><a href="https://www.kxly.com/news/money">Money</a></li> <li><a href="https://www.kxly.com/news/politics">Politics</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/weather">WEATHER</a></h4> <ul> <li><a href="https://www.kxly.com/weather/radar">Radar</a></li> <li><a href="https://www.kxly.com/weather/7-day-forecast">7 Day Forecast</a></li> <li><a href="https://www.kxly.com/weather/alerts">Severe Weather</a></li> <li><a href="https://www.kxly.com/weather/school-closings">School Closures</a></li> <li><a href="https://www.kxly.com/weather/coats-4-kids">Coats 4 Kids</a></li> <li><a href="https://www.kxly.com/weather/holiday-lights">Holiday Lights</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/sports">SPORTS</a></h4> <ul> <li><a href="https://www.kxly.com/sports/seahawks">Seahawks</a></li> <li><a href="https://www.kxly.com/sports/mariners">Mariners</a></li> <li><a href="https://www.kxly.com/sports/cougars">Cougars</a></li> <li><a href="https://www.kxly.com/sports/zags">Zags</a></li> <li><a href="https://www.kxly.com/sports/eagles">Eagles</a></li> <li><a href="https://www.kxly.com/sports/vandals">Vandals</a></li> <li><a href="https://www.kxly.com/sports/pirates">Pirates</a></li> <li><a href="https://www.kxly.com/sports/huskies">Huskies</a></li> <li><a href="https://www.kxly.com/sports/chiefs">Chiefs</a></li> <li><a href="https://www.kxly.com/sports/high-school-sports">High School</a></li> <li><a href="https://www.kxly.com/sports/shining-star">Shining Star</a></li> <li><a href="https://www.kxly.com/sports/scoreboard">Scoreboard</a></li> <li><a href="http://www.700espn.com/">700 ESPN</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/entertainment">ENTERTAINMENT</a></h4> <ul> <li><a href="https://www.kxly.com/entertainment/watch-abc">Watch ABC</a></li> <li><a href="https://www.kxly.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.kxly.com/entertainment/contests">Contests</a></li> <li><a href="https://www.kxly.com/entertainment/events">Events</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/lifestyle">LIFESTYLE</a></h4> <ul> <li><a href="https://www.kxly.com/lifestyle/family">Family</a></li> <li><a href="https://www.kxly.com/lifestyle/health">Health</a></li> <li><a href="https://www.kxly.com/lifestyle/education">Education</a></li> <li><a href="https://www.kxly.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.kxly.com/lifestyle/give-4-kids">Give 4 Kids</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/features">FEATURES</a></h4> <ul> <li><a href="https://www.kxly.com/features/made-in-nw">Made in the NW</a></li> <li><a href="https://www.kxly.com/features/wednesday-child">Wednesday's Child</a></li> <li><a href="https://www.kxly.com/features/extreme-team">Extreme Team</a></li> <li><a href="https://www.kxly.com/northwest-heroes">Northwest Heroes</a></li> <li><a href="https://www.kxly.com/features/raise-flag">Raise the Flag</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kxly.com/video">VIDEO</a></h4> <ul> <li><a href="https://www.kxly.com/video/livestream">Livestream</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2016/11/07/logo-lakana_4467136_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937116_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.kxly.com/terms-of-use">Terms of Use</a></li> <li><a href="https://www.kxly.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.kxly.com/station/media-kit">Advertise</a></li> </ul> </div> <p class="copyright">&copy; 2018, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.kxly.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1518009113000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);/*]]>*/</script> </body> </html> 