<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Abraham Lincoln statue vandalized with red paint - KXLY</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://www.kxly.com/content/uploads/2019/12/favicon.png">
		<link rel="apple-touch-icon" href="https://www.kxly.com/content/uploads/2020/07/kxly-touch-icon-120x120.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.kxly.com/content/uploads/2019/12/favicon.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kxly.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-1286313 single-format-standard postname-abraham-lincoln-statue-vandalized-with-red-paint term-category-crime term-category-local-news term-category-spokane term-category-top-stories term-post_content_term-contains-gallery has-gallery wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/abraham-lincoln-statue-vandalized-with-red-paint/";
		gtx_ads_conf.targetMap.post = "1286313";
		gtx_ads_conf.targetMap.category = ["crime"];
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><!-- OneTrust Cookies Consent Notice start -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="1fe63a29-a1d0-4138-b566-c20649f4c9f7"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Abraham Lincoln statue vandalized with red paint - KXLY" />
<meta property="og:description" content="The Abraham Lincoln statue in downtown Spokane was vandalized overnight. " />
<meta property="og:url" content="https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/" />
<meta property="og:site_name" content="KXLY" />
<meta property="article:publisher" content="https://www.facebook.com/KXLY4News" />
<meta property="article:tag" content="abe lincoln" />
<meta property="article:tag" content="downtown" />
<meta property="article:tag" content="lincoln" />
<meta property="article:tag" content="red paint" />
<meta property="article:tag" content="spokane" />
<meta property="article:tag" content="statue" />
<meta property="article:tag" content="vandalized" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2020-11-26T20:10:55+00:00" />
<meta property="fb:app_id" content="135437939819920" />
<meta property="og:image" content="https://www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Abraham Lincoln statue in downtown Spokane was vandalized overnight. " />
<meta name="twitter:title" content="Abraham Lincoln statue vandalized with red paint - KXLY" />
<meta name="twitter:site" content="@kxly4news" />
<meta name="twitter:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1.jpg" />
<meta name="twitter:creator" content="@kxly4news" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kxly.com/#organization","name":"KXLY","url":"https://www.kxly.com/","sameAs":["https://www.facebook.com/KXLY4News","https://www.instagram.com/explore/locations/246663447/kxly-4-news/","https://www.youtube.com/user/KXLY","https://twitter.com/kxly4news"],"logo":{"@type":"ImageObject","@id":"https://www.kxly.com/#logo","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2019/11/logo-main.png","width":1195,"height":339,"caption":"KXLY"},"image":{"@id":"https://www.kxly.com/#logo"}},{"@type":"WebSite","@id":"https://www.kxly.com/#website","url":"https://www.kxly.com/","name":"KXLY","publisher":{"@id":"https://www.kxly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.kxly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/#primaryimage","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1.jpg","width":2048,"height":1152,"caption":"Abe Lincoln Statue 1 (1)"},{"@type":"WebPage","@id":"https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/#webpage","url":"https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/","inLanguage":"en-US","name":"Abraham Lincoln statue vandalized with red paint - KXLY","isPartOf":{"@id":"https://www.kxly.com/#website"},"primaryImageOfPage":{"@id":"https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/#primaryimage"},"datePublished":"2020-11-26T20:10:55+00:00","dateModified":"2020-11-26T20:10:55+00:00"},{"@type":"Article","@id":"https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/#article","isPartOf":{"@id":"https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/#webpage"},"author":{"@id":"https://www.kxly.com/#/schema/person/817a68c5405ededfd7bb7c8a0400aed4"},"headline":"Abraham Lincoln statue vandalized with red paint","datePublished":"2020-11-26T20:10:55+00:00","dateModified":"2020-11-26T20:10:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/#webpage"},"publisher":{"@id":"https://www.kxly.com/#organization"},"image":{"@id":"https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/#primaryimage"},"keywords":"abe lincoln,downtown,lincoln,red paint,spokane,statue,vandalized","articleSection":"Crime,Local News,Spokane,Top Stories"},{"@type":["Person"],"@id":"https://www.kxly.com/#/schema/person/817a68c5405ededfd7bb7c8a0400aed4","name":"Erin Robinson","image":{"@type":"ImageObject","@id":"https://www.kxly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/855db1340d8543b40dc559e5f621f3db?s=96&d=mm&r=g","caption":"Erin Robinson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXLY &raquo; Feed" href="https://www.kxly.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kxly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/css/style.css?ver=1605813164' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kxly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,700|Open+Sans:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-pro-public-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/footer-mega-grid-columns-pro/assets/css/fmgc-pro-public.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/kxly/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-teaser-widgets-css'  href='https://www.kxly.com/style/9ce4b60497ac9a92984ce02ce2230512/election-teaser-widgets/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-bar-css-css'  href='https://www.kxly.com/style/29136efec7d10abfec9bffdd8d8eac63/alert-bar-css/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kxly.com/style/41c54dead517d281e6728efaab7a5515/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/21745780820\/kxly\/news\/crime","slot_name":"lightbox_ad","post_title":"Abraham Lincoln statue vandalized with red paint","post_type":"post","post_id":"1286313","post_cats":"Crime, Local News, Spokane, Top Stories","author":"Erin Robinson"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.kxly.com/wp-json/' />
<link rel='shortlink' href='https://www.kxly.com/?p=1286313' />
<link rel="alternate" type="application/json+oembed" href="https://www.kxly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxly.com%2Fabraham-lincoln-statue-vandalized-with-red-paint%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxly.com%2Fabraham-lincoln-statue-vandalized-with-red-paint%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = 14729;
			_sf_async_config.domain = "kxly.com";
			_sf_async_config.useCanonical = true;
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<!-- OneTrust Cookies Consent Notice start -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="1fe63a29-a1d0-4138-b566-c20649f4c9f7"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><meta property="fb:app_id" content="135437939819920" />	<script type="text/javascript" src="//tags.crwdcntrl.net/c/15032/cc.js?ns=_cc15032" id="LOTCC_15032"></script>
	<script type="text/javascript" language="javascript">
		_cc15032.add('int', 'Site Section : Crime');_cc15032.bcp();	</script>
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kxly.com/wp-login.php?action=logout&amp;_wpnonce=389269d82a';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '265795884476835', [], {
    "agent": "wordpress-5.2.4-1.7.16"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=265795884476835&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">

</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
jQuery(document).ready(function(){
jQuery("div#extra-footer").insertAfter("div#container");
});
</script>

<!-- //Connect Container: www.kxly.com licensing --> <script src="//get.s-onetag.com/8d82e390-3000-4a25-a0bc-905bfb2d8f14/tag.min.js" async defer></script>

<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=646962668"></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="//apv-launcher.minute.ly/api/launcher/MIN-10710.js" async></script> 

<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1618154-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1618154-1');
</script>

<!--KXLY Google Search Console verification -->
<meta name="google-site-verification" content="Z_z7j6p7ob9cb0EZPmyaWjxJaof-Z4UAOpRKJKVGZgA" />

<!--Beginning Connatix head script-->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!--End Connatix head script-->	</head>

<body class="post-template-default single single-post postid-1286313 single-format-standard postname-abraham-lincoln-statue-vandalized-with-red-paint term-category-crime term-category-local-news term-category-spokane term-category-top-stories term-post_content_term-contains-gallery has-gallery wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kxly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-208554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208554"><a href="https://www.kxly.com/news/" data-menu-title="sections" data-menu-count="68" data-menu-index="1" id="menu-item-link-208554">News</a></li>
<li id="menu-item-208553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208553"><a href="https://www.kxly.com/weather/" data-menu-title="sections" data-menu-count="68" data-menu-index="2" id="menu-item-link-208553">Weather</a></li>
<li id="menu-item-208552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208552"><a href="https://www.kxly.com/sports/" data-menu-title="sections" data-menu-count="68" data-menu-index="3" id="menu-item-link-208552">Sports</a></li>
<li id="menu-item-209876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209876"><a href="https://www.kxly.com/obituaries/" data-menu-title="sections" data-menu-count="68" data-menu-index="4" id="menu-item-link-209876">Obits</a></li>
<li id="menu-item-209365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-209365"><a href="#" data-menu-title="sections" data-menu-count="68" data-menu-index="5" id="menu-item-link-209365">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-209877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-209877"><a href="https://www.kxly.com/" data-menu-title="sections" data-menu-count="68" data-menu-index="6" id="menu-item-link-209877">Home</a>
	<ul class="sub-menu">
		<li id="menu-item-209878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209878"><a href="https://www.kxly.com/station/about-us/" data-menu-title="sections" data-menu-count="68" data-menu-index="7" id="menu-item-link-209878">About Us</a></li>
		<li id="menu-item-385153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385153"><a href="https://www.kxly.com/station/jobs-with-kxly/" data-menu-title="sections" data-menu-count="68" data-menu-index="8" id="menu-item-link-385153">Jobs with KXLY</a></li>
		<li id="menu-item-382246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382246"><a href="https://www.kxly.com/station/meet-the-team/" data-menu-title="sections" data-menu-count="68" data-menu-index="9" id="menu-item-link-382246">Meet the Team</a></li>
		<li id="menu-item-382234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382234"><a href="https://www.kxly.com/mobile-apps/" data-menu-title="sections" data-menu-count="68" data-menu-index="10" id="menu-item-link-382234">Mobile Apps</a></li>
		<li id="menu-item-209879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209879"><a href="http://kxly920.com/" data-menu-title="sections" data-menu-count="68" data-menu-index="11" id="menu-item-link-209879">920 News Now</a></li>
		<li id="menu-item-382233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382233"><a href="https://www.kxly.com/radio-stations/" data-menu-title="sections" data-menu-count="68" data-menu-index="12" id="menu-item-link-382233">Radio Stations</a></li>
		<li id="menu-item-385198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385198"><a href="https://www.kxly.com/station/contact-kxly/" data-menu-title="sections" data-menu-count="68" data-menu-index="13" id="menu-item-link-385198">Contact 4 News Now</a></li>
		<li id="menu-item-382235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382235"><a href="https://www.kxly.com/survey/" data-menu-title="sections" data-menu-count="68" data-menu-index="14" id="menu-item-link-382235">Survey</a></li>
		<li id="menu-item-382236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382236"><a href="https://www.kxly.com/email-sign-up/" data-menu-title="sections" data-menu-count="68" data-menu-index="15" id="menu-item-link-382236">Email Sign Up</a></li>
	</ul>
</li>
	<li id="menu-item-209885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209885"><a href="https://www.kxly.com/news/" data-menu-title="sections" data-menu-count="68" data-menu-index="16" id="menu-item-link-209885">News</a>
	<ul class="sub-menu">
		<li id="menu-item-1285163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285163"><a href="https://www.kxly.com/herrecession/" data-menu-title="sections" data-menu-count="68" data-menu-index="17" id="menu-item-link-1285163">Her Recession</a></li>
		<li id="menu-item-451159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451159"><a href="https://www.kxly.com/coronavirus-2/" data-menu-title="sections" data-menu-count="68" data-menu-index="18" id="menu-item-link-451159">Coronavirus</a></li>
		<li id="menu-item-209918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209918"><a href="https://www.kxly.com/lifestyle/education/" data-menu-title="sections" data-menu-count="68" data-menu-index="19" id="menu-item-link-209918">Back to School</a></li>
		<li id="menu-item-209886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209886"><a href="https://www.kxly.com/news/local-news/" data-menu-title="sections" data-menu-count="68" data-menu-index="20" id="menu-item-link-209886">Local News</a></li>
		<li id="menu-item-1071328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071328"><a href="https://www.kxly.com/4-news-now-qa/" data-menu-title="sections" data-menu-count="68" data-menu-index="21" id="menu-item-link-1071328">4 News Now Q&#038;A</a></li>
		<li id="menu-item-1196930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196930"><a href="https://www.kxly.com/4thepeople/" data-menu-title="sections" data-menu-count="68" data-menu-index="22" id="menu-item-link-1196930">#4ThePeople</a></li>
		<li id="menu-item-1224583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224583"><a href="https://www.kxly.com/news/politics/election-results/" data-menu-title="sections" data-menu-count="68" data-menu-index="23" id="menu-item-link-1224583">Election Results</a></li>
		<li id="menu-item-209892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209892"><a href="https://www.kxly.com/news/fire-watch/" data-menu-title="sections" data-menu-count="68" data-menu-index="24" id="menu-item-link-209892">Fire Watch</a></li>
		<li id="menu-item-209887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209887"><a href="https://www.kxly.com/news/northwest-news/" data-menu-title="sections" data-menu-count="68" data-menu-index="25" id="menu-item-link-209887">Northwest News</a></li>
		<li id="menu-item-209889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209889"><a href="https://www.kxly.com/news/nation-world/" data-menu-title="sections" data-menu-count="68" data-menu-index="26" id="menu-item-link-209889">Nation/World</a></li>
		<li id="menu-item-209890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209890"><a href="https://www.kxly.com/news/money/" data-menu-title="sections" data-menu-count="68" data-menu-index="27" id="menu-item-link-209890">Money</a></li>
		<li id="menu-item-209891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209891"><a href="https://www.kxly.com/news/politics/" data-menu-title="sections" data-menu-count="68" data-menu-index="28" id="menu-item-link-209891">Politics</a></li>
		<li id="menu-item-382237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382237"><a href="https://www.kxly.com/news/news-links/" data-menu-title="sections" data-menu-count="68" data-menu-index="29" id="menu-item-link-382237">News Links</a></li>
	</ul>
</li>
	<li id="menu-item-209893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209893"><a href="https://www.kxly.com/weather/" data-menu-title="sections" data-menu-count="68" data-menu-index="30" id="menu-item-link-209893">Weather</a>
	<ul class="sub-menu">
		<li id="menu-item-257853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257853"><a href="https://www.kxly.com/weather/severe-weather/" data-menu-title="sections" data-menu-count="68" data-menu-index="31" id="menu-item-link-257853">Severe Weather</a></li>
		<li id="menu-item-257854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257854"><a href="https://www.kxly.com/weather/radar/" data-menu-title="sections" data-menu-count="68" data-menu-index="32" id="menu-item-link-257854">Radar</a></li>
		<li id="menu-item-257856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257856"><a href="https://www.kxly.com/weather/7-day-forecast/" data-menu-title="sections" data-menu-count="68" data-menu-index="33" id="menu-item-link-257856">7-Day Forecast</a></li>
		<li id="menu-item-257867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257867"><a href="https://www.kxly.com/weather/school-closures/" data-menu-title="sections" data-menu-count="68" data-menu-index="34" id="menu-item-link-257867">School Closures</a></li>
		<li id="menu-item-257855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257855"><a href="https://www.kxly.com/weather/coats-4-kids/" data-menu-title="sections" data-menu-count="68" data-menu-index="35" id="menu-item-link-257855">Coats 4 Kids</a></li>
	</ul>
</li>
	<li id="menu-item-209894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209894"><a href="https://www.kxly.com/sports/" data-menu-title="sections" data-menu-count="68" data-menu-index="36" id="menu-item-link-209894">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-209896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209896"><a href="https://www.kxly.com/sports/seahawks/" data-menu-title="sections" data-menu-count="68" data-menu-index="37" id="menu-item-link-209896">Seahawks</a></li>
		<li id="menu-item-209897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209897"><a href="https://www.kxly.com/sports/mariners/" data-menu-title="sections" data-menu-count="68" data-menu-index="38" id="menu-item-link-209897">Mariners</a></li>
		<li id="menu-item-209904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209904"><a href="https://www.kxly.com/sports/chiefs/" data-menu-title="sections" data-menu-count="68" data-menu-index="39" id="menu-item-link-209904">Chiefs</a></li>
		<li id="menu-item-382239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382239"><a href="https://www.kxly.com/sports/spokane-indians/" data-menu-title="sections" data-menu-count="68" data-menu-index="40" id="menu-item-link-382239">Spokane Indians</a></li>
		<li id="menu-item-209898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209898"><a href="https://www.kxly.com/sports/cougars/" data-menu-title="sections" data-menu-count="68" data-menu-index="41" id="menu-item-link-209898">Cougars</a></li>
		<li id="menu-item-209899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209899"><a href="https://www.kxly.com/sports/zags/" data-menu-title="sections" data-menu-count="68" data-menu-index="42" id="menu-item-link-209899">Zags</a></li>
		<li id="menu-item-209900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209900"><a href="https://www.kxly.com/sports/eagles/" data-menu-title="sections" data-menu-count="68" data-menu-index="43" id="menu-item-link-209900">Eagles</a></li>
		<li id="menu-item-209901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209901"><a href="https://www.kxly.com/sports/vandals/" data-menu-title="sections" data-menu-count="68" data-menu-index="44" id="menu-item-link-209901">Vandals</a></li>
		<li id="menu-item-209902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209902"><a href="https://www.kxly.com/sports/pirates/" data-menu-title="sections" data-menu-count="68" data-menu-index="45" id="menu-item-link-209902">Pirates</a></li>
		<li id="menu-item-209903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209903"><a href="https://www.kxly.com/sports/huskies/" data-menu-title="sections" data-menu-count="68" data-menu-index="46" id="menu-item-link-209903">Huskies</a></li>
		<li id="menu-item-209906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209906"><a href="https://www.kxly.com/sports/high-school/" data-menu-title="sections" data-menu-count="68" data-menu-index="47" id="menu-item-link-209906">High School</a></li>
		<li id="menu-item-209907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209907"><a href="https://www.kxly.com/sports/shining-stars/" data-menu-title="sections" data-menu-count="68" data-menu-index="48" id="menu-item-link-209907">Shining Stars</a></li>
		<li id="menu-item-382238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382238"><a href="https://www.kxly.com/sports/scoreboard/" data-menu-title="sections" data-menu-count="68" data-menu-index="49" id="menu-item-link-382238">Scoreboard</a></li>
		<li id="menu-item-209895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209895"><a href="https://www.kxly.com/sports/hoopfest/" data-menu-title="sections" data-menu-count="68" data-menu-index="50" id="menu-item-link-209895">Hoopfest</a></li>
	</ul>
</li>
	<li id="menu-item-209913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209913"><a href="https://www.kxly.com/entertainment/" data-menu-title="sections" data-menu-count="68" data-menu-index="51" id="menu-item-link-209913">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-382240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382240"><a href="https://www.kxly.com/tv-shows/" data-menu-title="sections" data-menu-count="68" data-menu-index="52" id="menu-item-link-382240">TV Shows</a></li>
		<li id="menu-item-209914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209914"><a href="https://www.kxly.com/entertainment/contests/" data-menu-title="sections" data-menu-count="68" data-menu-index="53" id="menu-item-link-209914">Contests</a></li>
		<li id="menu-item-382241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382241"><a href="https://www.kxly.com/entertainment/events/" data-menu-title="sections" data-menu-count="68" data-menu-index="54" id="menu-item-link-382241">Events</a></li>
	</ul>
</li>
	<li id="menu-item-209915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209915"><a href="https://www.kxly.com/lifestyle/" data-menu-title="sections" data-menu-count="68" data-menu-index="55" id="menu-item-link-209915">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-1269206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269206"><a href="https://www.kxly.com/category/holidays/" data-menu-title="sections" data-menu-count="68" data-menu-index="56" id="menu-item-link-1269206">Holidays</a></li>
		<li id="menu-item-209916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209916"><a href="https://www.kxly.com/lifestyle/family/" data-menu-title="sections" data-menu-count="68" data-menu-index="57" id="menu-item-link-209916">Family</a></li>
		<li id="menu-item-209917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209917"><a href="https://www.kxly.com/lifestyle/health/" data-menu-title="sections" data-menu-count="68" data-menu-index="58" id="menu-item-link-209917">Health</a></li>
		<li id="menu-item-209919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209919"><a href="https://www.kxly.com/lifestyle/pets-animals/" data-menu-title="sections" data-menu-count="68" data-menu-index="59" id="menu-item-link-209919">Pets and Animals</a></li>
	</ul>
</li>
	<li id="menu-item-209921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209921"><a href="https://www.kxly.com/features/" data-menu-title="sections" data-menu-count="68" data-menu-index="60" id="menu-item-link-209921">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1165867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1165867"><a href="https://www.kxly.com/give-4-kids/" data-menu-title="sections" data-menu-count="68" data-menu-index="61" id="menu-item-link-1165867">Superheroes 4 Kids</a></li>
		<li id="menu-item-382243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382243"><a href="https://www.kxly.com/features/extreme-team/" data-menu-title="sections" data-menu-count="68" data-menu-index="62" id="menu-item-link-382243">Extreme Team</a></li>
		<li id="menu-item-209922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209922"><a href="https://www.kxly.com/features/made-in-the-northwest/" data-menu-title="sections" data-menu-count="68" data-menu-index="63" id="menu-item-link-209922">Made in the Northwest</a></li>
		<li id="menu-item-209923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209923"><a href="https://www.kxly.com/features/wednesdays-child/" data-menu-title="sections" data-menu-count="68" data-menu-index="64" id="menu-item-link-209923">Wednesday&#8217;s Child</a></li>
		<li id="menu-item-209924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209924"><a href="https://www.kxly.com/features/in-their-shoes/" data-menu-title="sections" data-menu-count="68" data-menu-index="65" id="menu-item-link-209924">In Their Shoes</a></li>
		<li id="menu-item-209925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209925"><a href="https://www.kxly.com/features/spotlight-spokane/" data-menu-title="sections" data-menu-count="68" data-menu-index="66" id="menu-item-link-209925">Spotlight Spokane</a></li>
		<li id="menu-item-209926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.kxly.com/features/air-4-adventures/" data-menu-title="sections" data-menu-count="68" data-menu-index="67" id="menu-item-link-209926">Air 4 Adventures</a></li>
	</ul>
</li>
	<li id="menu-item-209927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209927"><a href="https://www.kxly.com/obituaries/" data-menu-title="sections" data-menu-count="68" data-menu-index="68" id="menu-item-link-209927">Obituaries</a></li>
	<li id="menu-item-384465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384465"><a href="https://www.kxly.com/watch/" data-menu-title="sections" data-menu-count="68" data-menu-index="69" id="menu-item-link-384465">Watch</a></li>
</ul>
</li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-210754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210754"><a href="https://www.kxly.com/entertainment/contests/" data-menu-title="extras" data-menu-count="3" data-menu-index="1" id="menu-item-link-210754">Contests</a></li>
<li id="menu-item-210755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210755"><a href="https://www.kxly.com/email-sign-up/" data-menu-title="extras" data-menu-count="3" data-menu-index="2" id="menu-item-link-210755">Newsletters</a></li>
<li id="menu-item-210756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210756"><a href="https://www.kxly.com/mobile-apps/" data-menu-title="extras" data-menu-count="3" data-menu-index="3" id="menu-item-link-210756">Apps</a></li>
</ul></div><p class="mobile-nav-title">Watch Now</p><div class="menu-side"><ul id="menu-watch-now" class="menu"><li id="menu-item-384464" class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-384464"><a href="https://www.kxly.com/watch/" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-384464">Watch Now  <i class="fa fa-play-circle"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kxly.com" id="company-logo" style="background-image: url('https://www.kxly.com/content/uploads/2019/11/kxly-logo-main.png');">KXLY</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kxly.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-watch-now-1" class="nav top-nav"><li class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-384464"><a href="https://www.kxly.com/watch/" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-384464">Watch Now  <i class="fa fa-play-circle"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208554"><a href="https://www.kxly.com/news/" data-menu-title="sections" data-menu-count="68" data-menu-index="1" id="menu-item-link-208554">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208553"><a href="https://www.kxly.com/weather/" data-menu-title="sections" data-menu-count="68" data-menu-index="2" id="menu-item-link-208553">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208552"><a href="https://www.kxly.com/sports/" data-menu-title="sections" data-menu-count="68" data-menu-index="3" id="menu-item-link-208552">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209876"><a href="https://www.kxly.com/obituaries/" data-menu-title="sections" data-menu-count="68" data-menu-index="4" id="menu-item-link-209876">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-209365"><a href="#" data-menu-title="sections" data-menu-count="68" data-menu-index="5" id="menu-item-link-209365">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-209877"><a href="https://www.kxly.com/" data-menu-title="sections" data-menu-count="68" data-menu-index="6" id="menu-item-link-209877">Home</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209878"><a href="https://www.kxly.com/station/about-us/" data-menu-title="sections" data-menu-count="68" data-menu-index="7" id="menu-item-link-209878">About Us</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385153"><a href="https://www.kxly.com/station/jobs-with-kxly/" data-menu-title="sections" data-menu-count="68" data-menu-index="8" id="menu-item-link-385153">Jobs with KXLY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382246"><a href="https://www.kxly.com/station/meet-the-team/" data-menu-title="sections" data-menu-count="68" data-menu-index="9" id="menu-item-link-382246">Meet the Team</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382234"><a href="https://www.kxly.com/mobile-apps/" data-menu-title="sections" data-menu-count="68" data-menu-index="10" id="menu-item-link-382234">Mobile Apps</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209879"><a href="http://kxly920.com/" data-menu-title="sections" data-menu-count="68" data-menu-index="11" id="menu-item-link-209879">920 News Now</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382233"><a href="https://www.kxly.com/radio-stations/" data-menu-title="sections" data-menu-count="68" data-menu-index="12" id="menu-item-link-382233">Radio Stations</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385198"><a href="https://www.kxly.com/station/contact-kxly/" data-menu-title="sections" data-menu-count="68" data-menu-index="13" id="menu-item-link-385198">Contact 4 News Now</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382235"><a href="https://www.kxly.com/survey/" data-menu-title="sections" data-menu-count="68" data-menu-index="14" id="menu-item-link-382235">Survey</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382236"><a href="https://www.kxly.com/email-sign-up/" data-menu-title="sections" data-menu-count="68" data-menu-index="15" id="menu-item-link-382236">Email Sign Up</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209885"><a href="https://www.kxly.com/news/" data-menu-title="sections" data-menu-count="68" data-menu-index="16" id="menu-item-link-209885">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285163"><a href="https://www.kxly.com/herrecession/" data-menu-title="sections" data-menu-count="68" data-menu-index="17" id="menu-item-link-1285163">Her Recession</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451159"><a href="https://www.kxly.com/coronavirus-2/" data-menu-title="sections" data-menu-count="68" data-menu-index="18" id="menu-item-link-451159">Coronavirus</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209918"><a href="https://www.kxly.com/lifestyle/education/" data-menu-title="sections" data-menu-count="68" data-menu-index="19" id="menu-item-link-209918">Back to School</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209886"><a href="https://www.kxly.com/news/local-news/" data-menu-title="sections" data-menu-count="68" data-menu-index="20" id="menu-item-link-209886">Local News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071328"><a href="https://www.kxly.com/4-news-now-qa/" data-menu-title="sections" data-menu-count="68" data-menu-index="21" id="menu-item-link-1071328">4 News Now Q&#038;A</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1196930"><a href="https://www.kxly.com/4thepeople/" data-menu-title="sections" data-menu-count="68" data-menu-index="22" id="menu-item-link-1196930">#4ThePeople</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224583"><a href="https://www.kxly.com/news/politics/election-results/" data-menu-title="sections" data-menu-count="68" data-menu-index="23" id="menu-item-link-1224583">Election Results</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209892"><a href="https://www.kxly.com/news/fire-watch/" data-menu-title="sections" data-menu-count="68" data-menu-index="24" id="menu-item-link-209892">Fire Watch</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209887"><a href="https://www.kxly.com/news/northwest-news/" data-menu-title="sections" data-menu-count="68" data-menu-index="25" id="menu-item-link-209887">Northwest News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209889"><a href="https://www.kxly.com/news/nation-world/" data-menu-title="sections" data-menu-count="68" data-menu-index="26" id="menu-item-link-209889">Nation/World</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209890"><a href="https://www.kxly.com/news/money/" data-menu-title="sections" data-menu-count="68" data-menu-index="27" id="menu-item-link-209890">Money</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209891"><a href="https://www.kxly.com/news/politics/" data-menu-title="sections" data-menu-count="68" data-menu-index="28" id="menu-item-link-209891">Politics</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382237"><a href="https://www.kxly.com/news/news-links/" data-menu-title="sections" data-menu-count="68" data-menu-index="29" id="menu-item-link-382237">News Links</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209893"><a href="https://www.kxly.com/weather/" data-menu-title="sections" data-menu-count="68" data-menu-index="30" id="menu-item-link-209893">Weather</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257853"><a href="https://www.kxly.com/weather/severe-weather/" data-menu-title="sections" data-menu-count="68" data-menu-index="31" id="menu-item-link-257853">Severe Weather</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257854"><a href="https://www.kxly.com/weather/radar/" data-menu-title="sections" data-menu-count="68" data-menu-index="32" id="menu-item-link-257854">Radar</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257856"><a href="https://www.kxly.com/weather/7-day-forecast/" data-menu-title="sections" data-menu-count="68" data-menu-index="33" id="menu-item-link-257856">7-Day Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257867"><a href="https://www.kxly.com/weather/school-closures/" data-menu-title="sections" data-menu-count="68" data-menu-index="34" id="menu-item-link-257867">School Closures</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257855"><a href="https://www.kxly.com/weather/coats-4-kids/" data-menu-title="sections" data-menu-count="68" data-menu-index="35" id="menu-item-link-257855">Coats 4 Kids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209894"><a href="https://www.kxly.com/sports/" data-menu-title="sections" data-menu-count="68" data-menu-index="36" id="menu-item-link-209894">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209896"><a href="https://www.kxly.com/sports/seahawks/" data-menu-title="sections" data-menu-count="68" data-menu-index="37" id="menu-item-link-209896">Seahawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209897"><a href="https://www.kxly.com/sports/mariners/" data-menu-title="sections" data-menu-count="68" data-menu-index="38" id="menu-item-link-209897">Mariners</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209904"><a href="https://www.kxly.com/sports/chiefs/" data-menu-title="sections" data-menu-count="68" data-menu-index="39" id="menu-item-link-209904">Chiefs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382239"><a href="https://www.kxly.com/sports/spokane-indians/" data-menu-title="sections" data-menu-count="68" data-menu-index="40" id="menu-item-link-382239">Spokane Indians</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209898"><a href="https://www.kxly.com/sports/cougars/" data-menu-title="sections" data-menu-count="68" data-menu-index="41" id="menu-item-link-209898">Cougars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209899"><a href="https://www.kxly.com/sports/zags/" data-menu-title="sections" data-menu-count="68" data-menu-index="42" id="menu-item-link-209899">Zags</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209900"><a href="https://www.kxly.com/sports/eagles/" data-menu-title="sections" data-menu-count="68" data-menu-index="43" id="menu-item-link-209900">Eagles</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209901"><a href="https://www.kxly.com/sports/vandals/" data-menu-title="sections" data-menu-count="68" data-menu-index="44" id="menu-item-link-209901">Vandals</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209902"><a href="https://www.kxly.com/sports/pirates/" data-menu-title="sections" data-menu-count="68" data-menu-index="45" id="menu-item-link-209902">Pirates</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209903"><a href="https://www.kxly.com/sports/huskies/" data-menu-title="sections" data-menu-count="68" data-menu-index="46" id="menu-item-link-209903">Huskies</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209906"><a href="https://www.kxly.com/sports/high-school/" data-menu-title="sections" data-menu-count="68" data-menu-index="47" id="menu-item-link-209906">High School</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209907"><a href="https://www.kxly.com/sports/shining-stars/" data-menu-title="sections" data-menu-count="68" data-menu-index="48" id="menu-item-link-209907">Shining Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382238"><a href="https://www.kxly.com/sports/scoreboard/" data-menu-title="sections" data-menu-count="68" data-menu-index="49" id="menu-item-link-382238">Scoreboard</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209895"><a href="https://www.kxly.com/sports/hoopfest/" data-menu-title="sections" data-menu-count="68" data-menu-index="50" id="menu-item-link-209895">Hoopfest</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209913"><a href="https://www.kxly.com/entertainment/" data-menu-title="sections" data-menu-count="68" data-menu-index="51" id="menu-item-link-209913">Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382240"><a href="https://www.kxly.com/tv-shows/" data-menu-title="sections" data-menu-count="68" data-menu-index="52" id="menu-item-link-382240">TV Shows</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209914"><a href="https://www.kxly.com/entertainment/contests/" data-menu-title="sections" data-menu-count="68" data-menu-index="53" id="menu-item-link-209914">Contests</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382241"><a href="https://www.kxly.com/entertainment/events/" data-menu-title="sections" data-menu-count="68" data-menu-index="54" id="menu-item-link-382241">Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209915"><a href="https://www.kxly.com/lifestyle/" data-menu-title="sections" data-menu-count="68" data-menu-index="55" id="menu-item-link-209915">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269206"><a href="https://www.kxly.com/category/holidays/" data-menu-title="sections" data-menu-count="68" data-menu-index="56" id="menu-item-link-1269206">Holidays</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209916"><a href="https://www.kxly.com/lifestyle/family/" data-menu-title="sections" data-menu-count="68" data-menu-index="57" id="menu-item-link-209916">Family</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209917"><a href="https://www.kxly.com/lifestyle/health/" data-menu-title="sections" data-menu-count="68" data-menu-index="58" id="menu-item-link-209917">Health</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209919"><a href="https://www.kxly.com/lifestyle/pets-animals/" data-menu-title="sections" data-menu-count="68" data-menu-index="59" id="menu-item-link-209919">Pets and Animals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209921"><a href="https://www.kxly.com/features/" data-menu-title="sections" data-menu-count="68" data-menu-index="60" id="menu-item-link-209921">Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1165867"><a href="https://www.kxly.com/give-4-kids/" data-menu-title="sections" data-menu-count="68" data-menu-index="61" id="menu-item-link-1165867">Superheroes 4 Kids</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382243"><a href="https://www.kxly.com/features/extreme-team/" data-menu-title="sections" data-menu-count="68" data-menu-index="62" id="menu-item-link-382243">Extreme Team</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209922"><a href="https://www.kxly.com/features/made-in-the-northwest/" data-menu-title="sections" data-menu-count="68" data-menu-index="63" id="menu-item-link-209922">Made in the Northwest</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209923"><a href="https://www.kxly.com/features/wednesdays-child/" data-menu-title="sections" data-menu-count="68" data-menu-index="64" id="menu-item-link-209923">Wednesday&#8217;s Child</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209924"><a href="https://www.kxly.com/features/in-their-shoes/" data-menu-title="sections" data-menu-count="68" data-menu-index="65" id="menu-item-link-209924">In Their Shoes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209925"><a href="https://www.kxly.com/features/spotlight-spokane/" data-menu-title="sections" data-menu-count="68" data-menu-index="66" id="menu-item-link-209925">Spotlight Spokane</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209926"><a href="https://www.kxly.com/features/air-4-adventures/" data-menu-title="sections" data-menu-count="68" data-menu-index="67" id="menu-item-link-209926">Air 4 Adventures</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209927"><a href="https://www.kxly.com/obituaries/" data-menu-title="sections" data-menu-count="68" data-menu-index="68" id="menu-item-link-209927">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384465"><a href="https://www.kxly.com/watch/" data-menu-title="sections" data-menu-count="68" data-menu-index="69" id="menu-item-link-384465">Watch</a></li>
</ul>
</li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210754"><a href="https://www.kxly.com/entertainment/contests/" data-menu-title="extras" data-menu-count="3" data-menu-index="1" id="menu-item-link-210754">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210755"><a href="https://www.kxly.com/email-sign-up/" data-menu-title="extras" data-menu-count="3" data-menu-index="2" id="menu-item-link-210755">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210756"><a href="https://www.kxly.com/mobile-apps/" data-menu-title="extras" data-menu-count="3" data-menu-index="3" id="menu-item-link-210756">Apps</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-weather" id="header-content-0">
								<div class="wrap">
									<iframe src="https://dgt.tv/mini-widget/" target="_blank" width="120" height="25" frameborder="0" scrolling="no"></iframe>								</div>
							</div>
																				<div class="header-weather-mobile" id="header-content-1">
								<div class="wrap">
									<iframe src="https://dgt.tv/mini-widget-mobile/" target="_blank" width="60" height="25" frameborder="0" scrolling="no" class="visible-xs visible-sm"></iframe>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="99999" data-delay="5" data-type="rotating"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-rotating gtx-breaking-news-container  gtx-breaking-news-limit-1  no-arrows " style=""><div id="rotating-news-banner" class="rotating-banner-wrapper"></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-211574-2"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"211574","ad_container":"div-ad-manager-211574-2","ad_placement":"leaderboard","ad_name":"ad-manager-211574-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-211574-2" data-ad-id="211574">
				<div id="wrapper-div-ad-manager-211574-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-211574-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-211574-2",
				slotName: "/21745780820/kxly/news/crime",
				placement: "leaderboard",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-209283-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"1","dfp_ad_height":"1"}]}],"ad_id":"209283","ad_container":"div-ad-manager-209283-2","ad_placement":"pixel","ad_name":"ad-manager-209283-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-209283-2" data-ad-id="209283">
				<div id="wrapper-div-ad-manager-209283-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209283-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-209283-2",
				slotName: "/21745780820/kxly/news/crime",
				placement: "pixel",
				position: "",
				sizes: [[1,1]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[1,1]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-1286313" class="cf post-1286313 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-spokane category-top-stories tag-abe-lincoln tag-downtown tag-lincoln tag-red-paint tag-spokane tag-statue tag-vandalized post_content_term-contains-gallery has-gallery single  cf" role="article" data-post-id="1286313"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Abraham Lincoln statue vandalized with red paint</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">November 26, 2020 12:10 PM</time>
		</div>
				                    <div class="entry-meta entry-author">
                        <span>Erin Robinson</span> 
                        
                    </div>
                    <div class="entry-meta post-date" id="gtx_custom_author_date_posted">Posted: <time class="updated entry-time" itemprop="datePublished">November 26, 2020 12:10 PM</time></div>
                            <div class="entry-meta post-author">
            <span class="by">by</span>
            <a href='https://www.kxly.com/bios/erin-robinson/'>Erin Robinson</a>        </div>
        		</div>
		<figure class="gtxfimage alignleft"><img width="770" height="433" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1-1024x576.jpg" class="wp-image-1286316 attachment-large size-large wp-post-image" alt="Abe Lincoln Statue 1 (1)" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1-640x360.jpg 640w" sizes="(max-width: 770px) 100vw, 770px" /><figcaption class="fig-desc">Copyright 4 News Now</figcaption></figure><p>SPOKANE, Wash. &#8212; The Abraham Lincoln statue in downtown Spokane was vandalized overnight.</p>
<p>Spokane Police said they had not received any reports about the incident, but 4 News Now found the statue covered in red paint Thursday afternoon.</p>
<div  class="oembed-container" >
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Someone is not feeling so thankful on this holiday as the Abe Lincoln statue on Main &amp; Monroe in Downtown Spokane has now been vandalized. </p><script type="text/javascript">gtx_ads_conf.ads["ad-manager-209287"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":209287,"ad_container":"div-ad-manager-209287","ad_placement":"in-article","ad_name":"ad-manager-209287","position":"in_article","article_position":1};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_3" id="ad-manager-209287" data-ad-id="209287">
				<div id="wrapper-div-ad-manager-209287" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209287" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-209287",
				slotName: "/21745780820/kxly/news/crime",
				placement: "in-article",
				position: "in_article",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div>
<p>SPD is looking into this. <a href="https://twitter.com/kxly4news?ref_src=twsrc%5Etfw">@kxly4news</a> <a href="https://t.co/WOpSe5MKSh">pic.twitter.com/WOpSe5MKSh</a></p>
<p>&mdash; Maher Kawash (@MaherKXLY) <a href="https://twitter.com/MaherKXLY/status/1332051691122745344?ref_src=twsrc%5Etfw">November 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

					<div class="gtx-gallery gtx-gallery-slider  gtx-gallery-slider-flexislider gtx-gallery-slider-flexislider-with-thumbs  gtx-gallery-template-name-thumbs-400h-caption-long-desc gtx-gallery-template-0 gtx-gallery-not-crop" 
	data-show="caption,description" 
	data-gallery_template="Slideshow Thumbnails" 
	data-gallery_style="slideshow" 
	data-navigation="thumbnails" 
	data-crop="0" 
	data-aspect-ratio="16:9" 
	data-height="400" 
	data-allow_user_submission="" 
	data-show_ads="show" 
	data-is_feed="0" 
	data-slides_between_ads="5" >
						<div id="gtx-gallery-slider-1286313" class="flexslider flex-gallery">
							<ul class="slides">
							<li id="slide_1286314" data-attachment_id="1286314"  data-i="1"  data-i-only-pics="1" data-slide-type="pic" data-i-only-ads=""  data-title="abe lincoln statue 1"  data-caption=""  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1024x576.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1024x576.jpg); height:400px;  ">
								
								</div>
								<div class="flex-caption">	<div class="flex-caption-inner-content"><div class="flex-caption-caption"></div><div class="flex-caption-description">Copyright 4 News Now</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_1286316" data-attachment_id="1286316"  data-i="2"  data-i-only-pics="2" data-slide-type="pic" data-i-only-ads=""  data-title="abe lincoln statue 1 (1)"  data-caption=""  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1-1024x576.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1-1024x576.jpg); height:400px;  ">
								
								</div>
								<div class="flex-caption">	<div class="flex-caption-inner-content"><div class="flex-caption-caption"></div><div class="flex-caption-description">Copyright 4 News Now</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_1286318" data-attachment_id="1286318"  data-i="3"  data-i-only-pics="3" data-slide-type="pic" data-i-only-ads=""  data-title="abe lincoln statue 3"  data-caption=""  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-3-1024x576.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-3-1024x576.jpg); height:400px;  ">
								
								</div>
								<div class="flex-caption">	<div class="flex-caption-inner-content"><div class="flex-caption-caption"></div><div class="flex-caption-description">Copyright 4 News Now</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						</ul>
						</div>
						<div id="gtx-gallery-thumbs-1286313" class="flexslider flex-carousel">
							<ul class="slides">
							<li data-attachment_id="1286314"  data-i="1"  data-i-only-pics="1"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="1286316"  data-i="2"  data-i-only-pics="2"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-1-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="1286318"  data-i="3"  data-i-only-pics="3"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/uploads/2020/11/abe-lincoln-statue-3-150x150.jpg" />
								</div>
							</li>
						</ul>
						</div>
					</div>			 					
					<script type="text/javascript" charset="utf-8">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</script>
				
<p class="copyright">COPYRIGHT 2020 BY KXLY. ALL RIGHTS RESERVED. THIS MATERIAL MAY NOT BE PUBLISHED, BROADCAST, REWRITTEN OR REDISTRIBUTED.</p><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/&amp;text=Abraham%20Lincoln%20statue%20vandalized%20with%20red%20paint%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<script type="text/javascript" class="teads" src="//a.teads.tv/page/43901/tag" async="true"></script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="https://www.kxly.com/" data-widget-id="TF_6"></div>
<div class="OUTBRAIN" data-src="https://www.kxly.com/" data-widget-id="AR_20"></div>
		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="font-weight: 400;">
		  <div 
		  	class = "fb-comments" 
		  	data-href = "https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/"
		  	data-numposts = "10"
			data-colorscheme = "light"
			data-order-by = "social"
			data-mobile=true>
		  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  </span></p>

		</div>
	</div>
</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-209280-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"ad_id":"209280","ad_container":"div-ad-manager-209280-2","ad_placement":"flex","ad_name":"ad-manager-209280-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-209280-2" data-ad-id="209280">
				<div id="wrapper-div-ad-manager-209280-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209280-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-209280-2",
				slotName: "/21745780820/kxly/news/crime",
				placement: "flex",
				position: "",
				sizes: [[300,250],[300,600]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250],[300,600]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-207510 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-207510 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-207504-207510" 
			class="content-list-wrapper  popular-posts has-title  clt-207510 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="207510">

							<h2>Popular Articles</h2>
						
			<div class="loop-wrapper articles"><article id="post-1283097" class="cf post-1283097 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local-news category-news category-path-4ward category-spokane category-top-stories post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="1283097"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/spokane-mother-argues-covid-19-did-not-cause-daughters-death/" target="_self" rel="bookmark" title="Despite doctor’s determination, Spokane mom doesn’t believe COVID killed her daughter" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Popular Articles" data-mp-destination-post-ID="1283097" data-mp-destination-title="Despite doctor’s determination, Spokane mom doesn’t believe COVID killed her daughter"  >Despite doctor’s determination, Spokane mom doesn’t believe COVID killed her daughter</a></h3></div></div></article><article id="post-1283099" class="cf post-1283099 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local-news category-news category-northwest category-path-4ward category-top-stories tag-coronavirus tag-covid tag-govenor tag-inslee tag-pandemic tag-restrictons post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="1283099"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/gov-inslee-warns-of-the-consequences-of-rising-covid-19-numbers/" target="_self" rel="bookmark" title="Gov. Inslee warns of the consequences of rising COVID-19 numbers" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Popular Articles" data-mp-destination-post-ID="1283099" data-mp-destination-title="Gov. Inslee warns of the consequences of rising COVID-19 numbers"  >Gov. Inslee warns of the consequences of rising COVID-19 numbers</a></h3></div></div></article><article id="post-1283086" class="cf post-1283086 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-northwest category-top-stories list post  cf" role="article" data-post-id="1283086"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/wa-sec-of-state-ag-issue-statement-on-what-happens-if-inslee-hypothetically-resigned/" target="_self" rel="bookmark" title="WA Sec. of State, AG issue statement on what happens if Inslee &#8216;hypothetically&#8217; resigned" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Popular Articles" data-mp-destination-post-ID="1283086" data-mp-destination-title="WA Sec. of State, AG issue statement on what happens if Inslee &#8216;hypothetically&#8217; resigned"  >WA Sec. of State, AG issue statement on what happens if Inslee 'hypothetically' resigned</a></h3></div></div></article><article id="post-1285166" class="cf post-1285166 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local-breaking-news category-local-news category-top-stories tag-coronavirus tag-covid-19 tag-vaccine tag-washington list post  cf" role="article" data-post-id="1285166"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/washington-set-to-receive-62400-initial-doses-of-pfizers-covid-vaccine/" target="_self" rel="bookmark" title="Washington set to receive 62,400 initial doses of Pfizer&#8217;s COVID vaccine" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Popular Articles" data-mp-destination-post-ID="1285166" data-mp-destination-title="Washington set to receive 62,400 initial doses of Pfizer&#8217;s COVID vaccine"  >Washington set to receive 62,400 initial doses of Pfizer's COVID vaccine</a></h3></div></div></article><article id="post-1284691" class="cf post-1284691 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-breaking-news category-local-news category-spokane category-storytracker category-top-stories tag-deputy tag-killed tag-man tag-shot tag-spokane-county-sheriffs-office tag-spokane-valley list post  cf" role="article" data-post-id="1284691"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/medical-examiner-identifies-man-shot-killed-by-deputy-in-spokane-valley/" target="_self" rel="bookmark" title="Medical Examiner identifies man shot, killed by deputy in Spokane Valley" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Popular Articles" data-mp-destination-post-ID="1284691" data-mp-destination-title="Medical Examiner identifies man shot, killed by deputy in Spokane Valley"  >Medical Examiner identifies man shot, killed by deputy in Spokane Valley</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-209281-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"209281","ad_container":"div-ad-manager-209281-3","ad_placement":"rectangle","ad_name":"ad-manager-209281-3","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-209281-3" data-ad-id="209281">
				<div id="wrapper-div-ad-manager-209281-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209281-3" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-209281-3",
				slotName: "/21745780820/kxly/news/crime",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-207510 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-207510 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-207502-207510" 
			class="content-list-wrapper  has-title  clt-207510 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="207510">

							<h2>Latest News</h2>
						
			<div class="loop-wrapper articles"><article id="post-1286313" class="cf post-1286313 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-spokane category-top-stories tag-abe-lincoln tag-downtown tag-lincoln tag-red-paint tag-spokane tag-statue tag-vandalized post_content_term-contains-gallery has-gallery list post  pinned  cf" role="article" data-post-id="1286313"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/abraham-lincoln-statue-vandalized-with-red-paint/" target="_self" rel="bookmark" title="Abraham Lincoln statue vandalized with red paint" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="1286313" data-mp-destination-title="Abraham Lincoln statue vandalized with red paint"  >Abraham Lincoln statue vandalized with red paint</a></h3></div></div></article><article id="post-1286321" class="cf post-1286321 post type-post status-publish format-standard has-post-thumbnail hentry category-gonzaga-bulldogs category-local-breaking-news category-sports category-top-stories tag-basketball tag-florida tag-gonzaga tag-kansas list post  pinned  cf" role="article" data-post-id="1286321"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/zags-take-down-kansas-102-90-in-season-opener/" target="_self" rel="bookmark" title="Zags take down Kansas 102-90 in season opener" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="1286321" data-mp-destination-title="Zags take down Kansas 102-90 in season opener"  >Zags take down Kansas 102-90 in season opener</a></h3></div></div></article><article id="post-1286192" class="cf post-1286192 post type-post status-publish format-standard has-post-thumbnail hentry category-gonzaga-bulldogs category-local-breaking-news category-local-news category-sports category-storytracker category-top-stories tag-basketball tag-gonzaga tag-travel list post  pinned  cf" role="article" data-post-id="1286192"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/member-of-gonzaga-travel-party-tests-positive-game-against-ku-will-still-be-played/" target="_self" rel="bookmark" title="Member of Gonzaga travel party tests positive, game against KU will still be played" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="1286192" data-mp-destination-title="Member of Gonzaga travel party tests positive, game against KU will still be played"  >Member of Gonzaga travel party tests positive, game against KU will still be played</a></h3></div></div></article><article id="post-1286149" class="cf post-1286149 post type-post status-publish format-standard has-post-thumbnail hentry category-holidays category-storytracker category-top-stories tag-cook tag-pictures tag-thanksgiving list post  pinned  cf" role="article" data-post-id="1286149"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/share-your-thanksgiving-photos-with-us/" target="_self" rel="bookmark" title="Share your Thanksgiving photos with us" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="1286149" data-mp-destination-title="Share your Thanksgiving photos with us"  >Share your Thanksgiving photos with us</a></h3></div></div></article><article id="post-1286126" class="cf post-1286126 post type-post status-publish format-standard has-post-thumbnail hentry category-holidays category-pets category-storytracker category-top-stories tag-food tag-pet-safety tag-pets tag-thanksgiving tag-toxic list post  pinned  cf" role="article" data-post-id="1286126"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/tips-for-a-fido-friendly-thanksgiving/" target="_self" rel="bookmark" title="Tips for a Fido-friendly Thanksgiving" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="1286126" data-mp-destination-title="Tips for a Fido-friendly Thanksgiving"  >Tips for a Fido-friendly Thanksgiving</a></h3></div></div></article><article id="post-1285798" class="cf post-1285798 post type-post status-publish format-standard has-post-thumbnail hentry category-forecast category-morning-sprint category-top-stories category-weather tag-showers tag-snow tag-thanksgiving-forecast tag-weather tag-weekend post_content_term-contains-video has-video type-video list post  hidden  cf" role="article" data-post-id="1285798"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/happy-thanksgiving-looks-dry-and-mild-mark/" target="_self" rel="bookmark" title="Happy Thanksgiving, looks dry and mild &#8211; Mark" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="1285798" data-mp-destination-title="Happy Thanksgiving, looks dry and mild &#8211; Mark"  >Happy Thanksgiving, looks dry and mild - Mark</a></h3></div></div></article><article id="post-1285497" class="cf post-1285497 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-local-news category-top-stories tag-chelan tag-covid tag-health tag-local-news tag-surge tag-testing tag-tests tag-washington list post  hidden  cf" role="article" data-post-id="1285497"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/chelan-douglas-health-district-warns-of-delayed-results-due-to-surge-in-covid-19-testing/" target="_self" rel="bookmark" title="Chelan-Douglas Health District warns of delayed results due to surge in COVID-19 testing" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="1285497" data-mp-destination-title="Chelan-Douglas Health District warns of delayed results due to surge in COVID-19 testing"  >Chelan-Douglas Health District warns of delayed results due to surge in COVID-19 testing</a></h3></div></div></article><article id="post-1285397" class="cf post-1285397 post type-post status-publish format-standard has-post-thumbnail hentry category-forecast category-top-stories category-weather tag-forecast tag-thanksgiving-forecast tag-thanksgiving-weather tag-weather post_content_term-contains-video has-video type-video list post  hidden  cf" role="article" data-post-id="1285397"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/im-thankful-for-a-dry-thanksgiving-day-kris/" target="_self" rel="bookmark" title="I&#8217;m thankful for&#8230; a DRY THANKSGIVING DAY! -Kris" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="1285397" data-mp-destination-title="I&#8217;m thankful for&#8230; a DRY THANKSGIVING DAY! -Kris"  >I'm thankful for... a DRY THANKSGIVING DAY! -Kris</a></h3></div></div></article><article id="post-1285253" class="cf post-1285253 post type-post status-publish format-standard has-post-thumbnail hentry category-holidays category-local-news category-news category-spokane category-top-stories list post  hidden  cf" role="article" data-post-id="1285253"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/davenport-grand-crescent-windows-display-returns-this-saturday/" target="_self" rel="bookmark" title="Davenport Grand &#8216;Crescent Windows&#8217; display returns this Saturday" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="1285253" data-mp-destination-title="Davenport Grand &#8216;Crescent Windows&#8217; display returns this Saturday"  >Davenport Grand 'Crescent Windows' display returns this Saturday</a></h3></div></div></article><article id="post-1284973" class="cf post-1284973 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news category-spokane category-top-stories list post  hidden  cf" role="article" data-post-id="1284973"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kxly.com/sheriffs-office-identifies-spokane-valley-deputy-who-shot-killed-reckless-driver-on-sunday/" target="_self" rel="bookmark" title="Sheriff&#8217;s Office identifies Spokane Valley deputy who shot, killed reckless driver on Sunday" data-mp-link-type="content list" data-mp-content-list-index="10" data-mp-content-list-title="Latest News" data-mp-destination-post-ID="1284973" data-mp-destination-title="Sheriff&#8217;s Office identifies Spokane Valley deputy who shot, killed reckless driver on Sunday"  >Sheriff's Office identifies Spokane Valley deputy who shot, killed reckless driver on Sunday</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-209281-4"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"209281","ad_container":"div-ad-manager-209281-4","ad_placement":"rectangle","ad_name":"ad-manager-209281-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-209281-4" data-ad-id="209281">
				<div id="wrapper-div-ad-manager-209281-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-209281-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-209281-4",
				slotName: "/21745780820/kxly/news/crime",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-211574-4"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"211574","ad_container":"div-ad-manager-211574-4","ad_placement":"leaderboard","ad_name":"ad-manager-211574-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-211574-4" data-ad-id="211574">
				<div id="wrapper-div-ad-manager-211574-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-211574-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-211574-4",
				slotName: "/21745780820/kxly/news/crime",
				placement: "leaderboard",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
												<p class="source-org copyright col-xs-12">&copy; 2020 KXLY.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="social-media" id="footer-content-0">
								<a class="logo-icon" href="/"><img src="https://www.kxly.com/content/uploads/2019/11/kxly-logo-main.png" alt="kxly logo"></a>
<a class="envelope-icon" href="/station/contact-kxly/"><i class="fa fa-envelope icon"></i><span style="text-indent: -99999px; position: absolute;">Email</span></a>
<a class="twitter-icon" href="https://twitter.com/kxly4news"><i class="fa fa-twitter icon"></i><span style="text-indent: -99999px; position: absolute;">Twitter</span></a>
<a class="facebook-icon" href="https://www.facebook.com/KXLY4News"><i class="fa fa-facebook icon"></i><span style="text-indent: -99999px; position: absolute;">Facebook</span></a>
<a class="instagram-icon" href="https://www.instagram.com/4newsnow/"><i class="fa fa-instagram icon"></i><span style="text-indent: -99999px; position: absolute;">Instagram</span></a>
<a class="youtube-icon" href="https://www.youtube.com/user/KXLY"><i class="fa fa-youtube icon"></i><span style="text-indent: -99999px; position: absolute;">YouTube</span></a>
</div>							</div>
																				<div class="" id="footer-content-1">
								
<div class="footer-mega-col ">
	<div class="footer-mega-col-wrap">
		<aside id="custom_html-2" class="widget_text fmgcp-grid-3 live-tv widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Live TV</h2>
<p style="text-align: center;"><a class="btn btn-default btn-lg" href="/watch/">Watch Now <i class="fa fa-play-circle"></i></a></p>
<p style="text-align: center;"><a class="btn btn-default btn-lg" href="https://www.youtube.com/user/KXLY">View Archive <i class="fa fa-play-circle"></i></a></p></div></aside><aside id="custom_html-3" class="widget_text fmgcp-grid-3 footer-station-info widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>4 News Now</h2>
<ul>
 	<li><a href="/station/contact-kxly/">Contact 4 News Now</a></li>
 	<li><a href="/email-sign-up/">The Daily Local</a></li>
 	<li><a href="/weather/">Weather</a></li>
 	<li><a href="/mobile-apps/">Apps &amp; Downloads</a></li>
 	<li><a href="/station/meet-the-team/">Meet The Team</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text fmgcp-grid-3 community-resources widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Community Resources</h2>
<ul>
 	<li><a href="/weather/school-closures/">School Closings</a></li>
 	<li><a href="/features/extreme-team/">The Extreme Team</a></li>
 	<li><a href="/radio-stations/">Radio Stations</a></li>
	<li><a href="/entertainment/events/">Calendar</a></li>
</ul></div></aside><aside id="custom_html-5" class="widget_text fmgcp-grid-1 footer-divider widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="nav_menu-10" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-kxly-com-footer-container"><ul id="menu-kxly-com-footer" class="menu"><li id="menu-item-210493" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-210493"><a href="https://www.kxly.com/" data-menu-title="kxly-com-footer" data-menu-count="11" data-menu-index="1" id="menu-item-link-210493">KXLY.com</a></li>
<li id="menu-item-209929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209929"><a href="https://www.kxly.com/station/about-us/" data-menu-title="kxly-com-footer" data-menu-count="11" data-menu-index="2" id="menu-item-link-209929">About Us</a></li>
<li id="menu-item-385199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385199"><a href="https://www.kxly.com/station/contact-kxly/" data-menu-title="kxly-com-footer" data-menu-count="11" data-menu-index="3" id="menu-item-link-385199">Contact 4 News Now</a></li>
<li id="menu-item-209932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209932"><a href="https://www.kxly.com/station/meet-the-team/" data-menu-title="kxly-com-footer" data-menu-count="11" data-menu-index="4" id="menu-item-link-209932">Meet the Team</a></li>
<li id="menu-item-209931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209931"><a href="https://www.kxly.com/station/jobs-with-kxly/" data-menu-title="kxly-com-footer" data-menu-count="11" data-menu-index="5" id="menu-item-link-209931">Jobs with 4 News Now</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382265"><a href="https://www.kxly.com/4-news-now-mission-statement/" data-menu-title="kxly-com-footer" data-menu-count="11" data-menu-index="6" id="menu-item-link-382265">4 News Now Mission Statement</a></li>
<li id="menu-item-382247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382247"><a href="https://www.kxly.com/email-sign-up/" data-menu-title="kxly-com-footer" data-menu-count="11" data-menu-index="7" id="menu-item-link-382247">Email Sign Up</a></li>
<li id="menu-item-209937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209937"><a href="https://www.metv.com/" data-menu-title="kxly-com-footer" data-menu-count="11" data-menu-index="8" id="menu-item-link-209937">MeTV</a></li>
<li id="menu-item-209938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209938"><a href="http://www.heroesandiconstv.com/" data-menu-title="kxly-com-footer" data-menu-count="11" data-menu-index="9" id="menu-item-link-209938">Heroes and Icons</a></li>
<li id="menu-item-210113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210113"><a href="https://www.kxly.com/survey/" data-menu-title="kxly-com-footer" data-menu-count="11" data-menu-index="10" id="menu-item-link-210113">Survey</a></li>
<li id="menu-item-386481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386481"><a href="https://www.kxly.com/station/about-us/advertise-with-us/" data-menu-title="kxly-com-footer" data-menu-count="11" data-menu-index="11" id="menu-item-link-386481">Advertise With Us</a></li>
</ul></div></aside><aside id="nav_menu-4" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-news-footer-container"><ul id="menu-news-footer" class="menu"><li id="menu-item-210492" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210492"><a href="https://www.kxly.com/news/" data-menu-title="news-footer" data-menu-count="10" data-menu-index="1" id="menu-item-link-210492">News</a></li>
<li id="menu-item-451141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-451141"><a href="https://www.kxly.com/coronavirus-2/" data-menu-title="news-footer" data-menu-count="10" data-menu-index="2" id="menu-item-link-451141">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-1026685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026685"><a href="https://www.kxly.com/coronavirus-2/safe-at-home/" data-menu-title="news-footer" data-menu-count="10" data-menu-index="3" id="menu-item-link-1026685">Safe at Home</a></li>
</ul>
</li>
<li id="menu-item-209939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209939"><a href="https://www.kxly.com/news/fire-watch/" data-menu-title="news-footer" data-menu-count="10" data-menu-index="4" id="menu-item-link-209939">Fire Watch</a></li>
<li id="menu-item-209940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209940"><a href="https://www.kxly.com/news/local-news/" data-menu-title="news-footer" data-menu-count="10" data-menu-index="5" id="menu-item-link-209940">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-1071308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071308"><a href="https://www.kxly.com/4-news-now-qa/" data-menu-title="news-footer" data-menu-count="10" data-menu-index="6" id="menu-item-link-1071308">4 News Now Q&#038;A</a></li>
</ul>
</li>
<li id="menu-item-209943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209943"><a href="https://www.kxly.com/news/northwest-news/" data-menu-title="news-footer" data-menu-count="10" data-menu-index="7" id="menu-item-link-209943">Northwest News</a></li>
<li id="menu-item-209942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209942"><a href="https://www.kxly.com/news/nation-world/" data-menu-title="news-footer" data-menu-count="10" data-menu-index="8" id="menu-item-link-209942">Nation/World</a></li>
<li id="menu-item-209941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209941"><a href="https://www.kxly.com/news/money/" data-menu-title="news-footer" data-menu-count="10" data-menu-index="9" id="menu-item-link-209941">Money</a></li>
<li id="menu-item-209944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209944"><a href="https://www.kxly.com/news/politics/" data-menu-title="news-footer" data-menu-count="10" data-menu-index="10" id="menu-item-link-209944">Politics</a></li>
</ul></div></aside><aside id="nav_menu-5" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-sports-footer-container"><ul id="menu-sports-footer" class="menu"><li id="menu-item-210491" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210491"><a href="https://www.kxly.com/sports/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="1" id="menu-item-link-210491">Sports</a></li>
<li id="menu-item-209955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209955"><a href="https://www.kxly.com/sports/seahawks/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="2" id="menu-item-link-209955">Seahawks</a></li>
<li id="menu-item-209952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209952"><a href="https://www.kxly.com/sports/mariners/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="3" id="menu-item-link-209952">Mariners</a></li>
<li id="menu-item-209946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209946"><a href="https://www.kxly.com/sports/chiefs/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="4" id="menu-item-link-209946">Chiefs</a></li>
<li id="menu-item-382249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382249"><a href="https://www.kxly.com/sports/spokane-indians/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="5" id="menu-item-link-382249">Spokane Indians</a></li>
<li id="menu-item-209947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209947"><a href="https://www.kxly.com/sports/cougars/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="6" id="menu-item-link-209947">Cougars</a></li>
<li id="menu-item-209958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209958"><a href="https://www.kxly.com/sports/zags/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="7" id="menu-item-link-209958">Zags</a></li>
<li id="menu-item-209948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209948"><a href="https://www.kxly.com/sports/eagles/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="8" id="menu-item-link-209948">Eagles</a></li>
<li id="menu-item-209957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209957"><a href="https://www.kxly.com/sports/vandals/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="9" id="menu-item-link-209957">Vandals</a></li>
<li id="menu-item-209953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209953"><a href="https://www.kxly.com/sports/pirates/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="10" id="menu-item-link-209953">Pirates</a></li>
<li id="menu-item-209951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209951"><a href="https://www.kxly.com/sports/huskies/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="11" id="menu-item-link-209951">Huskies</a></li>
<li id="menu-item-209949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209949"><a href="https://www.kxly.com/sports/high-school/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="12" id="menu-item-link-209949">High School</a></li>
<li id="menu-item-209956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209956"><a href="https://www.kxly.com/sports/shining-stars/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="13" id="menu-item-link-209956">Shining Stars</a></li>
<li id="menu-item-209954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209954"><a href="https://www.kxly.com/sports/scoreboard/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="14" id="menu-item-link-209954">Scoreboard</a></li>
<li id="menu-item-382250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382250"><a href="https://www.kxly.com/sports/hoopfest/" data-menu-title="sports-footer" data-menu-count="15" data-menu-index="15" id="menu-item-link-382250">Hoopfest</a></li>
</ul></div></aside><aside id="nav_menu-6" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-entertainment-footer-container"><ul id="menu-entertainment-footer" class="menu"><li id="menu-item-210490" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210490"><a href="https://www.kxly.com/entertainment/" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="1" id="menu-item-link-210490">Entertainment</a></li>
<li id="menu-item-382251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382251"><a href="https://www.kxly.com/tv-shows/" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="2" id="menu-item-link-382251">TV Shows</a></li>
<li id="menu-item-209959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209959"><a href="https://www.kxly.com/entertainment/contests/" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="3" id="menu-item-link-209959">Contests</a></li>
<li id="menu-item-210114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210114"><a href="https://www.kxly.com/entertainment/events/" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="4" id="menu-item-link-210114">Events</a></li>
<li id="menu-item-383641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383641"><a href="https://www.kxly.com/radio-stations/" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="5" id="menu-item-link-383641">Radio Stations</a></li>
</ul></div></aside><aside id="nav_menu-7" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-lifestyle-footer-container"><ul id="menu-lifestyle-footer" class="menu"><li id="menu-item-210489" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210489"><a href="https://www.kxly.com/lifestyle/" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="1" id="menu-item-link-210489">Lifestyle</a></li>
<li id="menu-item-209962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209962"><a href="https://www.kxly.com/lifestyle/family/" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="2" id="menu-item-link-209962">Family</a></li>
<li id="menu-item-209964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209964"><a href="https://www.kxly.com/lifestyle/health/" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="3" id="menu-item-link-209964">Health</a></li>
<li id="menu-item-209961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209961"><a href="https://www.kxly.com/lifestyle/education/" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="4" id="menu-item-link-209961">Education</a></li>
<li id="menu-item-209966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209966"><a href="https://www.kxly.com/lifestyle/pets-animals/" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="5" id="menu-item-link-209966">Pets &#038; Animals</a></li>
<li id="menu-item-209965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209965"><a href="https://www.kxly.com/lifestyle/holidays/" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="6" id="menu-item-link-209965">Holidays</a></li>
<li id="menu-item-209963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209963"><a href="https://www.kxly.com/lifestyle/happy-life/" data-menu-title="lifestyle-footer" data-menu-count="7" data-menu-index="7" id="menu-item-link-209963">#happylife</a></li>
</ul></div></aside><aside id="nav_menu-8" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-features-footer-container"><ul id="menu-features-footer" class="menu"><li id="menu-item-210486" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210486"><a href="https://www.kxly.com/features/" data-menu-title="features-footer" data-menu-count="8" data-menu-index="1" id="menu-item-link-210486">Features</a></li>
<li id="menu-item-382252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382252"><a href="https://www.kxly.com/features/extreme-team/" data-menu-title="features-footer" data-menu-count="8" data-menu-index="2" id="menu-item-link-382252">Extreme Team</a></li>
<li id="menu-item-209969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209969"><a href="https://www.kxly.com/features/made-in-the-northwest/" data-menu-title="features-footer" data-menu-count="8" data-menu-index="3" id="menu-item-link-209969">Made in the Northwest</a></li>
<li id="menu-item-209971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209971"><a href="https://www.kxly.com/features/wednesdays-child/" data-menu-title="features-footer" data-menu-count="8" data-menu-index="4" id="menu-item-link-209971">Wednesday&#8217;s Child</a></li>
<li id="menu-item-209968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209968"><a href="https://www.kxly.com/features/in-their-shoes/" data-menu-title="features-footer" data-menu-count="8" data-menu-index="5" id="menu-item-link-209968">In Their Shoes</a></li>
<li id="menu-item-382254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382254"><a href="https://www.kxly.com/features/air-4-adventures/" data-menu-title="features-footer" data-menu-count="8" data-menu-index="6" id="menu-item-link-382254">Air 4 Adventures</a></li>
<li id="menu-item-382253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382253"><a href="https://www.kxly.com/features/spotlight-spokane/" data-menu-title="features-footer" data-menu-count="8" data-menu-index="7" id="menu-item-link-382253">Spotlight Spokane</a></li>
<li id="menu-item-210115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210115"><a href="https://www.kxly.com/give-4-kids/" data-menu-title="features-footer" data-menu-count="8" data-menu-index="8" id="menu-item-link-210115">Superheroes 4 Kids</a></li>
</ul></div></aside><aside id="nav_menu-9" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-video-footer-container"><ul id="menu-video-footer" class="menu"><li id="menu-item-210487" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-210487"><a href="https://www.kxly.com/watch/" data-menu-title="video-footer" data-menu-count="2" data-menu-index="1" id="menu-item-link-210487">Watch</a></li>
<li id="menu-item-384462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384462"><a href="https://www.kxly.com/watch/" data-menu-title="video-footer" data-menu-count="2" data-menu-index="2" id="menu-item-link-384462">Livestream</a></li>
</ul></div></aside><aside id="custom_html-6" class="widget_text fmgcp-grid-1 legal-links widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><a href="/terms-of-use/">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/your-california-privacy-rights/">Your California Privacy Rights</a> | <a href="/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a> | <a href="/fcc-applications/">FCC Applications</a> | <a href="/advertise-with-us/">Advertise</a></div></aside>	</div>
</div>							</div>
																				<div class="custom-copyright" id="footer-content-2">
								<a href="https://morganmurphymedia.com/" target="_blank">© <span>2020</span>, Morgan Murphy Media.</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
						<script type="text/javascript">
					 _sf_async_config.authors = "Erin Robinson";
			_sf_async_config.sections = "Crime, Local News, Spokane, Top Stories";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = '';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = '';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script>	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=135437939819920';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  	<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-3014778-35', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '1286313');  // Post ID
				ga('set', 'dimension2', 'Abraham Lincoln statue vandalized with red paint');  // Post Title
				ga('send', 'pageview');
								</script>                <script>
                    var is_active = true; //If not, always set to refresh
                </script>
                <link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='gtx-flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/css/gtx-flexislider.css' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/automatic-copyright-year/script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kxly.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"0","dfp_base_path":"\/21745780820\/kxly\/","dfp_path":"\/21745780820\/kxly\/news\/crime","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"3086"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.kxly.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/flexslider/js/jquery.flexslider-min.js?ver=2019.01.29'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/js/dynamic_viewport_height.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kxly.com/content/plugins/gtx-gallery/js/simplepagination.js'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
